Home  | Login  | Register  | Help  | Play 

RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [AQ Help and Support] >> AQ Bugs >> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs
Page 40 of 61«<3839404142>»
Forum Login
Message << Older Topic   Newer Topic >>
11/15/2012 4:55:51   
The Doom Artist

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch

Bug details: I Got Knight Class & The game was stuck at a loading Screen & I Waited until i got bored & Restarted the game
Equiped knight Armor The Option - Skills - Is Not Avalible Even though i am Knight Rank 3 D:
Before bug occurred: Doing Knight Armor 1st Quest

During Bug: Got Stuck

After bug: Restarted Then Couldn't Use skills even though i am Knight rank 3

Item Bugged: Knight Armor
Other Equipment: Guardian Balde
Screenshot link: Ultra Guardian Shield
Character page link:
Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Google Chrome
Flash version:

Knight armour is on the old standard, where you click on the "Attack" button to access skills. ~IMR

< Message edited by In Media Res -- 11/15/2012 10:35:46 >
AQ DF MQ AQW Epic  Post #: 976
11/15/2012 9:08:38   
Phlox Lover

feather of rock only gives +3 M/R/M for the level 130 version.

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Google Chrome
Flash version:

It's intentional. ~IMR

< Message edited by In Media Res -- 11/15/2012 10:36:43 >
Post #: 977
11/16/2012 17:40:23   

Bug details: in various occasions I have inflicted the status "flames of the vassal" in opponents but it says "level undefined" and after the monster takes damage from it the first time it says "level 0" so the monster only takes 2 damage each time. The oddest part is that it works sometimes but most of the times it happens as described

Item bugged: King's Authority
Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Google Chrome
Flash version:
AQ  Post #: 978
11/17/2012 8:18:03   

Details: I am not sure whether this is some sort of joke or not, but I have now seen on 2 peoples character pages, when ashield in the 'Overlord' series is set to show up, instead what looks like a picture of someone on a news TV show shows up. Lolwut?

Screenshot Disclaimer: This is not my character.

Browser: Google Chrome
Flash Version: Latest Version

EDIT: I think I should report this somewhere else...

Try clearing your cache? It looks like a problem with Chrome.... ~IMR

< Message edited by In Media Res -- 11/17/2012 22:32:42 >
Post #: 979
11/17/2012 21:44:49   

AQ staff, I have a bug to report on the sacragon weapon series. When the weapon is powered up, you change armors and change back, then on the next turn, the weapon is still powered up. Do this procedure over and over again and the weapon will remain powered up forever.

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 11/17/2012 22:54:59 >
AQ AQW Epic  Post #: 980
11/19/2012 12:28:01   

Ok.... For the 4th time I think. I'm giving up if I don't get a response.

Overlord's Ascendancy is STILL doing a bug of Power: Undefined. Latest version of Chrome and Flash, repeated cache cleared. Totally random when it happens. Picture is on previous page.
AQ DF MQ  Post #: 981
11/20/2012 14:30:31   
Golden Emperor

I have The Erupting Liquefactor as my login weapon, but for the past couple of times that I logged in and started using it, my weapon damage was 0 after my first hit registered. This obviously isn't possible as the weapon has base damage. I screenshoted the problem: http://i1168.photobucket.com/albums/r492/Picture-Fanatic/Bug.png


Fixed. Log out/in to get the new version. ~IMR

< Message edited by In Media Res -- 11/20/2012 18:48:44 >
AQ  Post #: 982
11/23/2012 9:09:29   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Keeping a spell, easiest way to explain it.

Bug details: Was traning int on my alt and thought it would be fun to see if i could actually defeat the mage trainer (aka, get him to 0 hp) and i did that, and it let me keep the Mana Restoration spell after the encounter and it works as it did during the training.

Before bug occurred: Everything was normal

During Bug: Well.. i got a free endless mana spell with no drawbacks (temp)

After bug: After a relog i lost the spell and everything was normal, tried to "kill" the trainer again and got the spell again.

Item Bugged: Mana Restoration
Screenshot link: http://i.imgur.com/r0qwF.png
Character page link: http://aq.battleon.com/build30/charview.asp?temp=2777610

Did you log out and log back in: Yes, it removerd the spell.
Did the bug happen again: Yes
Browser Info: Google Chrome Version 23.0.1271.64 m
Flash version: 11,5,31,2
AQ  Post #: 983
11/23/2012 14:53:51   
Ty Lee

Not sure if this is a bug or working as intended but currently the Poison Arrow Vial wont equip with the Ominoath in ranged form or the temporary Dragon bow.

Fixed the OmniOath. I'm still working on the Dragon Bow.~IMR

< Message edited by In Media Res -- 11/26/2012 9:21:34 >
AQ DF MQ AQW Epic  Post #: 984
11/24/2012 15:53:51   


For a long time I noticed that the one hit attack seems to occur much more than 50%. The two hit attack rarely occurs even though its suppose to be 50% of the time.

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 11/26/2012 9:27:57 >
Post #: 985
11/26/2012 3:17:47   

Guardian Protest Sign(150) has a bugged special. It misses extremely often and when it does hit I'm getting around 20-40 damage on 130% modifier.

Fixed. Thanks! ~IMR

EDIT: @below I am also getting the same problem using Google Chrome

< Message edited by darksampson -- 11/26/2012 13:31:12 >
AQ  Post #: 986
11/26/2012 11:36:19   
Golden Emperor

Rabid Diretooth Form does not load when I put it on.

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Google Chrome
Flash version:
AQ  Post #: 987
11/26/2012 14:30:44   

To add to GE above:

This seems to be a problem with all Diretooth Forms. My secondary can't equip the Feral Diretooth Form and my tertiary can't equip the Frenzied Diretooth Form.

In addition to clearing my cache I tried IE, Firefox, and Chrome. I also tried the free server and guardian server both at 800x600 and 640x480. In every case the Diretooth Form armor failed to load.

IE Version: 8.0
Flash on IE: 11.5.502.110

Firefox Version: 17.0
Flash on Firefox: 11.5.502.110

Chrome Version: 23.0.1271.64 m
Flash on Chrome:
AQ  Post #: 988
11/26/2012 17:45:31   
  In Media Res

Sorry, Diretooth is fixed now. Clear your cache.
AQ  Post #: 989
11/26/2012 21:39:18   

Has this bug been reported before? I mentioned this in the info subs, but I might think that this is just a bug now.

Bug details:
Before bug occurred: Equipped my equipment.

During Bug: The Z blade Scythe shows that it gives +20 bth at level 150 (plevel 153), not the +19 that it is supposed to.
Also, back when I was level 142 (plevel 145), I mentioned that it also gave +1 bth than it was supposed to (it gave +19 bth instead of +18 bth)

After bug: 1 extra bth? Not sure if there is a hidden accuracy lean in there though... that might be it, but most weapons don't show the accuracy leans as the pop up in game. [Like how the weapons of Awe at level 150 show the +18 bth only instead of the +21 bth

Item Bugged: Z blade Scythe
Other Equipment: White Knight Z, but it is consistent with all armors/set ups. I think it's the weapon.
Screenshot link: Buggity bug bug
Character page link: Blackflames

Did you log out and log back in? Yes; has been happening for a long time
Did you clear cache? Yep
Did the bug happen again? Yep.
Browser Info: Google Chrome
Flash version: Is that the "Running Flash Version" on the "login" page? If so,
This has been fixed by IMR

< Message edited by battlesiege15 -- 12/9/2012 9:45:08 >
AQ AQW  Post #: 990
11/28/2012 11:56:21   
Neil 1000000

When I switch to either my Luminous Wyrm Helm or Void Helmet using Overlord unlike Demon Warrior the helmet does not show at the bottom. All you really have to do is switch to Overlord again but maybe it should be fixed.

Should be fixed. ~IMR

< Message edited by In Media Res -- 11/29/2012 1:53:34 >
AQ DF  Post #: 991
11/28/2012 19:44:55   

When I equip the all-seeing eye of the sacragon, then switch to any other armor that has an entrance animation (preferrably a slow one) while clicking the eye really fast, it does the energy spell but my options menu re-appears. Meanwhile, my "turn" goes on, so my guests/pets will continue to attack but my options menu is still there. This lets me do some wacky stuff like attacking twice a turn/attacking during opponents turn and so on. To reproduce the bug you can simply try equipping the misc first, then put on some armor that has a slow animation like straightjacket and then while you're switching it on click the eye and this will happen.

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 11/29/2012 1:59:09 >
AQ  Post #: 992
11/30/2012 19:16:19   
Neil 1000000

When you have a helmet of any kind it should be overlapping the head or armor right? Because when I equip my Mighty AoA half my characters hair and some of his eye are out of the helmet.. :| And whatever parts that would go out of the helm shouldnt show right? Otherwise it does infact look very odd.

This is more of an art issue. ~IMR
Alright I'll place it elsewhere, thank you. :)

Also, my High Communicant's Valiance is NOT triggering against The Reaper. (The new version. To be specific the one you must fight in the Morningstar quest.)

Fixed this part. ~IMR

1 more thing (maybe) In-game it says the Blade of Awe at level 150 does 16-47 with 18 bth but @ HI! it says it has 19 bth which it should.

< Message edited by Neil 1000000 -- 12/2/2012 0:44:45 >
AQ DF  Post #: 993
12/2/2012 11:17:35   

@IMR: Ummm I thought the Reaper didn't trigger as Undead at all.

Quoting Ael from the very first post in this thread:


The Big100K does NOT trigger on Sir Pwnsalot or The Reaper. Sir Pwnsalot is dead, not undead, and the Reaper ... isn't dead.

@above: Well... the actual BoA does have 18 bth. You were looking at the entry for the Blade of Awe!!! which is different.

Gah. Stupid complicated game. *untags* ~IMR

< Message edited by In Media Res -- 12/3/2012 20:10:08 >
AQ AQW  Post #: 994
12/3/2012 5:03:06   

When the special on the updated custom weapon happens, the weapon very quickly cycles through possible combinations of all the parts. This has happened multiple times so far. I have the Clear Gem, and haven't tested it with the other gems.

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 12/3/2012 20:09:29 >
AQ Epic  Post #: 995
12/3/2012 7:05:57   

If you have the custom weapon on two characters on the same account, the name changes for both custom weapons when you change it. So both of your custom weapons on separate characters have the same weapon name =/

Using latest version of firefox and chrome

Technically not a bug, but I fixed it anyway. Thanks! ~IMR

< Message edited by In Media Res -- 12/3/2012 20:09:09 >
AQ  Post #: 996
12/3/2012 8:32:15   

The description of my Custom Sword and Spear refer to a pure crystal magic focus, this should only happen on the Staff's description.

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 12/3/2012 20:08:51 >
AQ DF MQ AQW  Post #: 997
12/4/2012 13:56:57   
Ribarg? Zard contest runner-up

Before bug occurred: Fought a monster.

During Bug: Equipped unnamed (did not enter anything when changing the weapon's name) Custom Spear with no problem.

After bug: The Custom Spear disappears from the equip menu, though it remains in the inventory when shopping or after log-out.

Further Testing: Equipping the nameless Custom Spear under any circumstance, even using login-slots, causes the Custom Spear to disappear from the in-battle inventory. Resorting weapons, moving them up and down through the list while in a shop, returns the Custom Spear. It will disappear again when equipped.
Assumptions: I assume the cause is due to the Custom Spear having no name, in which the fix should be a simple one. All Custom Weapons may possibly act this way if they are unnamed.

Item Bugged: Custom Spear
Screenshot link: In-battle inventory with a blank space where the Custom Spear 'should' be.
Character page link: Jon Freeman

Did you log out and log back in? Yes.
Did you clear cache? Yes.
Did the bug happen again? The "bug" is reproducible when equipping the Custom Spear against any monster.
Browser Info: Mozilla Firefox
Flash version: 11.5.502.110

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 12/4/2012 16:08:39 >
AQ  Post #: 998
12/5/2012 10:50:04   

The glowing gem in custom weapon (sword, level 150, bronze hilt, perfect handle, glowing gem) should paralyze, but it burns instead.

The glowing gem should burn. Sorry, it was a typo in the quest. Clear your cache to get the un-typoed version of the quest. ~IMR

< Message edited by In Media Res -- 12/5/2012 16:53:17 >
Post #: 999
12/6/2012 18:05:59   

Giftbox Spell displays as darkness but deals fire damage. I have the level 150 version of it, use Google Chrome. Cleared cache, logged out and back in, still uses fire damage despite showing darkness. Is this intended?

Kam says that it should be fixed. Thanks! ~IMR

< Message edited by In Media Res -- 12/6/2012 20:49:45 >
AQ  Post #: 1000
Page:   <<   < prev  38 39 [40] 41 42   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [AQ Help and Support] >> AQ Bugs >> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs
Page 40 of 61«<3839404142>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2014 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "WarpForce.com", "Artix Entertainment", "Artix"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition