Home  | Login  | Register  | Help  | Play 

RE: =AE= Master Account Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> Artix Entertainment General Discussion >> RE: =AE= Master Account Bugs
Page 5 of 6«<23456>»
Forum Login
Message << Older Topic   Newer Topic >>
3/9/2013 1:36:12   
Yokai
Member

I do the surveys and nothing happens i get no points at all i've been trying to get points for the past 4 weeks and all the surveys was worth about for 200 points and i did plenety about 11 so that would be around 2300 points


i use google chrome



please hurry and change it cause i'm ripped of by aqworlds i can't believe it please can u just refund it to my account
name:yokai123


Try these steps. First, go to the sponsor whom you did the surveys for (superrewards for example) and click on the support button on the right hand top part of the screen. It'll usually say help or support or something of that nature. Next, report to them, what the trouble is. Wait for a reply from them. Remember. Artix Entertainment is not responsible for AE Extras, those are run by third party sponsors. Next, based on reply (if any) you may want to report the survey/offer to the AE extra's forum located down along the list of forums. Select the sponsor name (Superrewards,) or (other offers) and report which one was bad. Give details. Finally, if none of that works for you, come back here with an edited message telling me, none of it helped, and I'll get you whatever link i can locate. But do all of those things i just said above, first.~Dnw


Link with more details

Feel free to click on the link above, it further explains AE extra's~Dnw






< Message edited by Dragonnightwolf -- 3/11/2013 2:10:55 >
AQW  Post #: 101
3/9/2013 19:39:43   
SkullScape
Member
 

I bought Artix points but i already linked the account that i want to spend my artix points to a other master account from me and i cant find the way to link my master account with my artix points to my account that i want to spend it!
THEY'RE BOTH MY ACCOUNT BUT I ACCIDENTLY LINKED MY MAIN TO THE WRONG ACCOUNT!
Is there a way to delete my master account from my main to chance it to the one with the artix points? please!
(sorry for bad english)---- please reply!

you asked for a reply, and you shall have one. I searched through the portal battleon webpages support area looking for that particular info for you. What i found, was a disclaimer stating that they don't generally delete Artix/Master accounts due to the fact that whatever points already used on that account would also be lost, But i did find a form that you can fill out (provide as much detail as you can.) and send it and please be patient while waiting for a reply. Every email is read by a real person and it may take some time for a reply to be returned, but one will be returned. And here's that link for you.~Dnw

< Message edited by Dragonnightwolf -- 3/11/2013 2:22:36 >
Post #: 102
3/11/2013 15:41:41   
Hardcastle McCormick
Member

I've had an issue with my master account username for a while.
The name is my email address, and it appears to be 2 characters too long for the system to work entirely.
It works fine when I enter it into the homepage screen at the portal site, but when I try to enter it into the main log in screen, it doesn't fit.

This is bad because now when I try to log into AQ3D for alpha testing, it keeps telling me I have the wrong name or password when I'm absolutely sure it is correct.
I can confirm this because I actually created an entirely new master account with a shorter email address so that I could participate in AQ3D alpha testing, and it worked.

My main account has membership in several AE games, and I would like to get the possible benefits of those memberships in the upcoming game.
Would changing my email address to a shorter one solve this problem? I would rather not resort to this but I will if there is no other way...

Contacting page I'm thinking you may want to email the master account support team with this issue.~Dnw

< Message edited by Dragonnightwolf -- 3/16/2013 18:36:24 >
AQW  Post #: 103
3/12/2013 22:52:57   
Nightmarefang
Member

Bug Info:
- when I try to leave a comment on the "help test aqworlds" announcement in the www.artix.com site, next to APPROVAL PENDING, it says I posted the comment on 1/1/2013 at 12:00 am. I posted a comment today, and a couple yesterday if my memory serves me correctly. All 3 show this date/time stamp

Before bug occurred:
Typing up a comment, I hit enter

-During Bug: View comment, notice time stamp

After bug/game crash: report bug here!

-What was the error message/code? none

Screenshot link: unavailable

Server:
Have you cleared your cache?: yes
Did the bug happen again? yes
Browser type and version: internet explorer
Internet connection: wireless
Operating System: windows XP
AQ DF MQ AQW Epic  Post #: 104
4/1/2013 4:03:24   
Sharftman
Member

Bug Info:
-What happened? What's the bug? Where is this happening?

I cant seem to change my e mail in portal.battleon.com
-Before bug occurred:
I have changed my email several times, but now when i wanted to change my email bak to an old one, it says that the email is used in an other account, so I checked to see if the email is used in another account and it said that the the email is not used for any account.
-After bug/game crash: I am unable to change my email.
-What was the error message/code?
- when i try to change my email: EMAIL used for another account.
-when I check to see if the email is being used by another acount: No matching information found.
-Screenshot link:
http://tinypic.com/r/kal72a/6
http://tinypic.com/r/30hq9tl/6
http://tinypic.com/r/jryam9/6
http://tinypic.com/r/ajnoxw/6
-Did the bug happen again? yes
-Have you cleared your cache?: yes
-Internet connection: ADSL
-Operating System: windows 7

_____________________________

Oversoul name: Drackion
AQ DF AQW Epic  Post #: 105
6/14/2013 17:40:53   
lightriftwalker122
Member

bug info : i bought a aqw 6 month mem and i linked my hs and aqw accounts a long time ago i didnt get my hs 6 month mem,.
before bug occurred : none
after bug: see above
what was the error message code : none
did the bug happen again: yes
have you cleared my cache :yes
internet connection dsl with router
opperating sytem windows xp
Post #: 106
6/15/2013 14:56:35   
Dragonnightwolf
How We Roll Winner
Apr/Jun/Aug15


@Liftriftwalker122

A helpful link

Here you go, I believe this particular link will assist you the most.
AQW Epic  Post #: 107
6/26/2013 19:41:28   
mifune the samurai
Member

I recently bought 3 ultimate game cards today entered them for the new vip it said my payment left was $0.00 I hit confirm payment and it said declined payment how is this possible so then I went to portal.battleon.com and entered them from there and got 4000 artix points hit confirm and got a system error 43...I never had this problem before help please
AQW  Post #: 108
6/26/2013 21:47:20   
Dragonnightwolf
How We Roll Winner
Apr/Jun/Aug15


Payment support page.

@mifune the samurai, This link should offer you some assistance. It has contact numbers and support information for payment issues.
AQW Epic  Post #: 109
11/29/2013 17:53:07   
Fluffinator
Member

I hope this is the correct place and that this is a "bug"

On the Artix main page Artixwhen you click on the AdventureQuest link on the bottom under "Games" it does not bring you to the game. It links to a page from Starcraft resources saying you can buy the domain name battle.com [http://www.battle.com/]

battle.com
Buy this domain
The domain battle.com may be for sale by its owner!
Related Searches
This page provided to the domain owner free by Sedo's Domain Parking. Disclaimer: Domain owner and Sedo maintain no relationship with third party advertisers. Reference to any specific service or trade mark is not controlled by Sedo or domain owner and does not constitute or imply its association, endorsement or recommendation.
AQ  Post #: 110
12/11/2013 8:00:37   
Skurge
The Dealer


Bug Info:

- What happened? What's the bug? Where is this happening? Use detail!: When you click "My Games" and open your OverSoul tab, it does not show the proper levels of your characters. All of the levels are one below than it actually is in game.

- Before bug occurred: Nothing

-During Bug: The levels are not shown properly.

After bug/game crash: Nothing. Everything works normally.

-What was the error message/code?: None

Screenshot link: Here

Server:
Have you cleared your cache?: Yes.
Did the bug happen again?: Yes.
Browser type and version: Internet Explorer
Internet connection: Cable
Operating System: Windows 7
AQ DF MQ AQW Epic  Post #: 111
12/20/2013 15:22:42   
Bionic Bear
Helpful!


Bug Info:
- What happened? What's the bug? Where is this happening? Use detail! The portal.battleon.com site does not accept the credit card or the PayPal that I was trying to use in order to get 7,000 Artix Points. Nor does it give any 'error' message- on the credit card, when 'continue' is clicked, nothing happens and it simply deletes everything that was written/chosen in the UltimatePay box.

Before bug occurred: Nothing

-During Bug:

After bug/game crash:

-What was the error message/code?

Screenshot link: Uh...nothing to show, really.

Server:
Have you cleared your cache?: Yes
Did the bug happen again? (if it did not, no need to post!) At least 10 times
Browser type and version: (Firefox? Internet Explorer? Opera?) Safari
Internet connection: (DSL? Dial-up? Cable?) Wireless
Operating System: (Windows 98? XP? Vista? Another type?) Mac Os X Lion
Post #: 112
2/6/2014 18:35:26   
Dragonnightwolf
How We Roll Winner
Apr/Jun/Aug15


I have a link for you Bionic Bear.

This one

Click on it, it'll give you some support information. I understand that everything is erased when you click it, But you might get the help you need via the link above.


AQW Epic  Post #: 113
9/28/2014 18:56:53   
Spechulure Mage
Member
 

I'd love to fill out the template for the time of the bug and all, but its not really a specific time. A few months back, I went into my HeroSmash account to clean out the friends list. However, on my Master Account friends list, it still shows the deleted friends on there.

EDIT: I will get that fixed soon. ~Rhubarb



< Message edited by Captain Rhubarb -- 10/2/2014 16:23:44 >
Post #: 114
10/11/2014 13:16:51   
Megadragonknight
Member

I had an issue with my AQW quest. I already fulfill the requirement in having Omni Artifact. But when I went to my Master Account quest page to check all, all my games were checked successfully except AQW. I am definitely certain my AQW account is link to my Master Account. Please do fix this Captain Rhubarb.
Post #: 115
10/11/2014 20:56:37   
white akuma
Member

Bug Info:
Finished all 13 artifact quests scanned all in as acceptable, no code for games. Only says Congratulations! You have found all the cursed artifacts!

Before bug occurred:
finished all games quests

-During Bug:
N/A
After bug/game crash:
Only says Congratulations! You have found all the cursed artifacts! with no code for items
-What was the error message/code?
See above
Screenshot link: N/A

Server:
Have you cleared your cache?: yes
Did the bug happen again? (if it did not, no need to post!) yes
Browser type and version: (Firefox? Internet Explorer? Opera?) IE
Internet connection: (DSL? Dial-up? Cable?) DSL
Operating System: (Windows 98? XP? Vista? Another type?) Windows 7

AQ DF MQ  Post #: 116
10/12/2014 6:41:01   
Mepe Ruse
Member

character id: Meperuse

Bug Info:
I have created accounts/used existing accounts in all the games that are part of the Dead Pixel 12th birthday release & linked all of them to my master account.
I have completed all the quests & collected all the cursed artifact items, if i log into my master account & click the "Quest" button to verify the items Titans Mug stays as a red cross & my master account is not updated with the correct information

After bug:
I logged out of my Master account, cleared cache & restarted the browser(i did this multiple times).
I also checked my email & the information under "My games" on my Master account to check if all the games are linked correctly, which i can confirm 100% that they are.

I also tried to do as the text explains
quote:

No EpicDuel character found!
Please Log into EpicDuel and create a new game character.
Then Refresh this page or click 'My Games' link.

but when i click on the link provided i get this error message http://imgur.com/Rt7Svcs
I have tried creating a new character & refreshing my Master account but it has no effect despite the info on my Master account for EpicDuel confirming the last time i played was 10/11/2014.

Also just want to point out that My HeroSmash & Oversoul account information is present & correct & the Artifacts are verified

Have you cleared your cache?: yes multiple times
Did the bug happen again?: to replicate the bug is simple as all i need to do is log into my Master account
Browser type and version: Chrome
Internet connection: Broadband WIFI
Operating System: Win 7



Update on my problem 10/12/2014

So i logged back into EpicDuel to create a new character & try to get the artifact working, when i logged in this time i used exactly the same login details as my Master account
my account name & password, when i logged in before this i used my email address & password.

Now despite using my email address & password the 1st time i logged in to EpicDuel because the email is the same email my Master account is linked to when i clicked the confirmation email from AE it linked to my Master account.
This is what confused me as it seems players are able to log in to EpicDuel using the email address linked to their Master account & will be sent the confirmation email which when they confirm will take them to their Master account details, but because they didn't log in to EpicDuel using the character ID of their Master account the Master account doesn't actually recognise & validate the information.

I hope what i've explained above makes some sort of sense as i think i've found a fault in Master account linking system which can hopefully be fixed to prevent other players making the same mistake i did & to stop others from exploiting it.

I now have my prize code & have unlocked the OmniKnight Blade shops


Also the text explaining where to find the Omniblade shop on the Master account site after you have chosen a AQW char to give the item to instructs players to look at the HeroMart badges section in the Book of Lore when the shop is actually in the Achievements section in the Book of Lore

< Message edited by Mepe Ruse -- 10/12/2014 18:06:39 >
Post #: 117
10/15/2014 22:28:59   
Tharkun7
Member
 

Bug info: I can't seem to log on to Herosmash even though I'm using my master account info. It just makes a weird noise when I click log-in.
Post #: 118
11/30/2014 22:06:35   
Kelithrandil
Member

Bug Info:
After i bought points via paymentez, i tried to bought again, but it says that the bank does not permit the transaction.

After bug:
i'm unable to bought points again for at least for four days

Have you cleared your cache?: yes multiple times
Did the bug happen again?: Yep
Browser type and version: Mozilla and internet explorer
Internet connection: Broadband WIFI
Operating System: Win 8.0


AQ  Post #: 119
12/6/2014 12:23:11   
d.arvit
Member
 

Bug info:
For some reason am I able to obtain the reward for Artix Entertainment 12th Birthday Challenge even when I do not have an AQW account. The Quest page says: "Congratulations! You have found all the cursed artifacts! Click here to Get your Prizes" the link goes to a page where i am able to give a character the Omniknight Blade.

Before Bug:
Bought Artix Points and a Game Package. (no idea if it is relevant)

After Bug:
Am still able to obtain it and gain exp each time I click the link and the Prize Code is different each time.

Server:
Have you cleared your cache?: Yes
Did the bug happen again?: Yes
Browser type and version: Firefox version 33.1
Internet connection: Cable
Operating System: Windows 7
AQ  Post #: 120
2/10/2015 15:44:02   
Overlord_of_Eons
Member

Bug Info:
- What happened? What's the bug? Where is this happening?

When I attempt to make a new master account on the portal site it gives the "404 error code".
DF  Post #: 121
2/10/2015 16:36:09   
Niki
Legendary AdventureGuide!


Overlord_of_Eons: Master Account creation on http://portal.battleon.com was just fixed.
DF MQ AQW  Post #: 122
2/13/2015 17:49:18   
aspar/arturia
Member
 

ive had this problem for like 3 months at falcon tower were i cant start the seal of light and seal of darkness quests ive tried all options it says it has not been unlocked but when when i talk to lady celestia she says drakaths part of the story has been completed goto confrontation
please i need help ive reported this over 7 times
Post #: 123
6/13/2015 11:05:58   
Sniper Joe
Member

This isn't really a bug, it's more so an annoyance.
On the Master Account page when I go to 'my games' it takes the page up to 30 seconds to load, every other option on the page only takes about one second.
I'm mostly wondering if anyone else is having this issue.
Post #: 124
10/10/2015 3:02:59   
poopbum
Member

Bug Info:Linked game prize scanner for 12th birthday event have a problem when claiming prizes. I have already gotten all the required items last year. However every time I click on the link to get my prize, it leads to an error page.


-Before bug occurred: Nothing, merely logged into my master account.


-During Bug: Cannot claim prize for 12th birthday challenge due to the "Click here to Get your Prizes" link being broken.

-After bug/game crash: Nothing besides the 12th birthday prize being impossible to claim now.(it was fine last year when I was claiming Omni Knight Blade for AQ Classic)

-What was the error message/code?:

quote:

Server Error
404 - File or directory not found.
The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.



Screenshot link: The page I was in before clicking on link to claim prize(said link I marked). The error page.

Server:
Have you cleared your cache?: Yes
Did the bug happen again? (if it did not, no need to post!)
Browser type and version: Firefox and Chrome
Internet connection: Wireless
Operating System: Windows 7

IIRC it was said that once we successfully completed the 12th anniversary challenge last year while it was still available, the omni knight prizes will not expire for those who already earned it and can claim it anytime they want. I've just got a renewed interest in one other AE game besides the one I normally play, but hadn't claimed omni for it yet.

EDIT: Apparently the exact same thing happened when I clicked on the "Play!" button for AQ3D in the "my games" account home page.

< Message edited by poopbum -- 10/10/2015 3:08:30 >
AQ  Post #: 125
Page:   <<   < prev  2 3 4 [5] 6   next >   >>
All Forums >> [Artix Entertainment Games] >> Artix Entertainment General Discussion >> RE: =AE= Master Account Bugs
Page 5 of 6«<23456>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2017 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "WarpForce.com", "Artix Entertainment", "Artix"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY | Forum Home


Forum Software © ASPPlayground.NET Advanced Edition