Home  | Login  | Register  | Help  | Play 

Captain's Quarters

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [MechQuest] >> MechQuest Q&A >> Captain's Quarters
Forum Login
Message << Older Topic   Newer Topic >>
3/13/2018 16:28:22   

"For some reason, I can't reach the third room of the Captain's Quarters. I have stuff set up in there, so I know it exists, but I've been unable to reach it for a while, even on other computers!"

I already sent the above to the Game Account Help link and the response was to check the forums. Is anyone else having this problem? Is this a bug?
Post #: 1
3/13/2018 18:27:37   

Maybe try clearing your cache? It is a longshot but it might fix it. If you're unsure how to do that do to (this is for Microsoft Edge) go to History, clear History then tick the Cached Data and Files.

< Message edited by VoidCorrupts -- 3/13/2018 18:30:29 >
Post #: 2
3/16/2018 15:06:52   

But I've logged in on other computers and the third room still doesn't show up!
Post #: 3
3/17/2018 18:17:20   
Baron Nathanel

i was having it too, now it works. I'm also not able to change my screen size anymore. Its WAY too small to play in anymore for me. how can I get the proper resolution again? I'm using windows 11. something and I don't know how to clear cache on this version and cant find an easy step by step to do it. Can anyone help at all? My flash is also completely up to date.

< Message edited by Baron Nathanel -- 3/17/2018 18:33:24 >
AQ DF MQ AQW  Post #: 4
3/17/2018 23:55:16   

Here is a fix for the resoluation. Hopefully these are better. Remember to bookmark this page so you can find it later.
Select the resolution you want before pressing play.

If you aren't happy with them you can also mess around with the Width and Height in the url (this part of the urlw=950&h=300) to change it to fit your screen perfectly. Hopefully this helped.


But I've logged in on other computers and the third room still doesn't show up!

I'd still try it anyway. If you haven't cleared your cache in a while then it might be a corrupted/outdated file causing that issue.

< Message edited by VoidCorrupts -- 3/18/2018 0:09:26 >
Post #: 5
3/18/2018 4:30:58   
Baron Nathanel

Thank you Void, that did help, you rock!
AQ DF MQ AQW  Post #: 6
Page:   [1]
All Forums >> [Artix Entertainment Games] >> [MechQuest] >> MechQuest Q&A >> Captain's Quarters
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2017 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "WarpForce.com", "Artix Entertainment", "Artix"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition