Home  | Login  | Register  | Help  | Play 

RE: Quest/War Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Quest/War Bugs
Page 31 of 31«<2728293031
Forum Login
Message << Older Topic   Newer Topic >>
12/26/2018 4:43:08   

good question

now how about asking it in a place where it actually belongs
AQ  Post #: 751
12/27/2018 14:20:54   
Magic Qwan

thats another bug. It normally tells you on the war screen?
AQ DF MQ AQW  Post #: 752
12/29/2018 2:20:25   

are you being serious
AQ  Post #: 753
1/8/2019 13:04:04   

Harvest Festival 2018:
Loading for "Carnel the Blighter"
Originally, the "Loading screen hung up on loading the temp Serenia armor. Was apparently fixed.
Now (from portrait) NEITHER battles get past loading screen.
Post #: 754
3/21/2019 21:27:02   

I've fought about a dozen monsters in the blarney war, but there aren't any records showing it. it's already shown on other char pages though. is this a bug?
Post #: 755
3/22/2019 1:01:14   
Primate Murder

Did you already cap? Your wins don't count if you gold-capped.
AQ DF  Post #: 756
5/14/2019 8:28:43   
Phlox Lover

In Big Trouble in Little Granemor, of the main Devourer story line, clicking on surfaces to find Dewlok has no effect (triggers no response from the game).

In Krovesport, Uldor says "Etehrial Plane" instead of "Ethereal Plane".

In Fenrir, Fenrir's den cannot be accessed as the correct tree is no longer clickable.

< Message edited by Phlox Lover -- 5/14/2019 9:26:12 >
Post #: 757
6/9/2019 20:51:28   

Chessmaster Saga:

Both "An Unexpected Development" and "Bonus: Season of Choices" lead to the same Quest
AQ  Post #: 758
9/21/2019 3:29:22   

The Armory/Guardian/UltraGuardian items are all messed up...

Read the text on this scroll:

I'm unable to upgrade to the UltraGuardian items, even after completing both AntiGuardian quests (twice) with the Guardian armor and shield:

I also don't have an option to get the UltraGuardian Scythe or UltraGuardian Staff (or the Ultra!!!Guardian variants), and am unable to trade a Staff of Awe!!! for a Guardian Staff:

I'd really like to be able to get the Ultra!!!Guardian items, but currently am unable to do so, even after meeting the requirements.
Post #: 759
9/21/2019 8:02:21   

There are no Ultra!!! variants of most items atm (I think the scythe has it only), so you can't switch Awe!!! for them.

Until staff implements Ultra!!! items, you're stuck with the Awe!!! ones.
AQ  Post #: 760
9/24/2019 3:16:56   

Quest: Shear Madness - AQ & WF Crossover War! (Special Mission!)

Bug: After beating the sixth and final battle in the Special Mission! option, the screen gets stuck on a "Saving" screen, in which a red circle spins with the word "Saving" written in white in the middle of it.

The only way out of this is refreshing the page, losing quest progress, at the very end, nonetheless.
Post #: 761
9/25/2019 23:15:22   


No where is there an option/location for me to get the UltraGuardian Scythe, though, even after completing the AntiGuardian quest....
Post #: 762
12/7/2019 15:59:25   

Does the staff even reply/care anymore?

I have a bug that halted gameplay (reported on the page before this one) and a different one that gives me glitched access to G Werewolf form as an Adv. and both have gone completely unanswered (for several months now). :/ :/ :/

I used to love the fun of the games but now MQ is dead, DF essentially dead and AQ on its way it seems.

And right after my new-start level 75 char. got a gift of 5k tokens and invested them in a lovely Darkovia stone mansion (this was right before the priced hiked from about 5 to 10k).

Somebody from staff, please help us poor players. :(

Thank you!

If your bug looks anything like https://gyazo.com/7d7e27e28f7fb29deb2cd3a9360143c5 then no it's not a bug. You are just fighting a renamed vamp handmaiden. Part of her affect is lowering your lvl and stats. This would affect your HP bar, healing and AA's.
As for the rest of the post if you do find something that needs quick attention you can always PM or contact the staff on discord for a rush job.

< Message edited by afterlifex -- 12/10/2019 23:19:14 >
Post #: 763
12/28/2019 19:28:08   

Hello, the Harvest 2019: The Waning of Famine war records on the character page is at the bottom of the list. It's not in chronological order for some reason. Could this be fixed?
Post #: 764
1/23/2020 19:21:00   

Bug details: I did the osiris set quest and was about to open the shop for it but right after clicking to open the shop for the set it just got stuck on the 'please wait...' screen.

Before bug occurred: I was alt tabbed for a minute or so

During Bug: I waited a few minutes but nothing happened

After bug: I closed the game since I couldn't do anything. After clearing the cache and getting back in the game I started the quest hoping for a skip option but since there was none I quit the quest (It's kind of annoying you have to flee 3 times before you can quit)

Quest/War Bugged: Osiris Set
Character Level: 145
Equipment: shadow of doubt G, purified paladin guard, poelala x2, loremaster tome
Screenshot link:
Character page link: https://guardian.battleon.com/game/flash/charview?temp=48320724

Did you log out and log back in? afterwards
Did you clear cache? afterwards
Did the bug happen again? I haven't tried, it takes a while to get there and I'd hate to have to do it all again for nothing
Browser Info: artix game launcher
Flash version:
AQ DF MQ  Post #: 765
4/12/2020 19:14:46   

Raiders of the Lost Yoke quest has the mutant egg boss which cannot load.
AQ MQ  Post #: 766
5/15/2020 15:23:14   

Todays event -> Devourer Saga -> Part 1 Prologue: 4. Dark Sickness -> Find the first 2 snakes ( takes max 6 battles ) -> Try to find the third snake -> Observe that not even after 1 hour you don`t find it -> Tried multiple hours today with log out log in but did not work.

Please fix this.
AQ  Post #: 767
8/12/2020 0:57:43   


I have also tried the Devourer Saga part 4, "The Dark Sickness". I have also not been able to find more than 2 sneaks, sometimes barely even 1.

Please fix this
Post #: 768
1/22/2021 20:55:13   

I'm finally lvl 150 and went back to do all sorts of quests the most recent is "Lucretia's Apothecary" the potion quests, and I have done them up to Shining Aura, and have been getting locked out (after battles machine locks up - coins keep coming out of the win screen but I never get the button to continue... but besides that I have gone through the Devourer Saga (Epic quest part 11 - Sun and Sand) over thirty times and still haven't seen a SunRay in any form... I'm thinking that when it got upgraded (the epic quest window says it has been updated through part 12...) they "MIGHT" have forgotten that a quest sends you there for a sunray and left them out. please check and reply because repeating the same quest grinds any fun out when there is no light at the end of the tunnel! Thanks.
PS- I actually finished the quest doing the challenge vs Rachael the SunQueen and got her to drop it, so for me I'm OK but please check for anyone else doing the quest in the future, thanks!

< Message edited by Nalot -- 1/23/2021 17:17:40 >
Post #: 769
3/19/2021 16:38:51   

Quest: Blarneywar 2021

I was in endless mode fighting against Wabio, and wanted to get back to the town and clicked the "X" button and immedeatly without even finishing the fight I entered town with the battle still active.


The bug vanished when another battle was realoded and (probably) with fleeing as well.
I have not tested out fleeing)

< Message edited by sunblaze -- 3/19/2021 16:39:24 >
AQ DF MQ  Post #: 770
4/8/2021 15:23:13   

Grenwog Festival

Permanent Shop haven't the Baby Egg pet, "more" button isn't...
Post #: 771
6/4/2021 12:53:16   

In the current Quest I cannot flee from the Shadow Scavenger.
The quest keeps saying it is going back to the last reset point.
Then the battle begins again.
Reset. Battle begins again.
Reset. Back to battle etc.

There is no way to exit the battle except to exit the game.

AQ  Post #: 772
8/5/2021 20:57:01   
Legendary Ash

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Two different War counts for OlymPax 2021 and Clan

Bug details: The war count for OlymPax 2021 and the clan specific one are different, this is not the result of the war closing out at August 5 at 3:00 pm server time that could potentially lead to the database only having time to increment one of the two counters before being cut off as the wins were all achieved on August 3.

Before bug occurred: N/A
During bug: N/A
After bug: N/A

Quest/War Bugged: OlymPax 2021
Character Level: 135
Equipment: N/A
Screenshot link: N/A
Character page link: https://aq.battleon.com/game/flash/charview?temp=31438334

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Microsoft Edge, Firefox, Artix Launcher
Flash version:
AQ  Post #: 773
10/1/2021 22:51:52   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Probably a glitch

Bug details: Zombies draining WAY more HP than the damage it deals when Player is equipped with (possibly any variant of) Paladin Armor

I can only give a vague description of the bug, but it's fairly easy to replicate. My guess though is that while wearing the Paladin Armor, the monster "deals" Darkness damage (which is supposedly massive since Paladin Armor's Darkness resist is horrendous) but the passive skill triggers and mitigates the damage accordingly (vs undead).

Before bug occurred: Enemy Zombie has low HP, say, 25%, then uses its draining attack. Player gets hits while wearing Paladin Armor, receives fairly low damage (due to passive skill).
After bug: Zombie now has recovered a ridiculously high amount of HP (as compared to when the Player is wearing an armor with good Darkness resist and receives about the same damage).

Quest/War Bugged: War Between Shadows V
Character Level: 135
Equipment: Paladin Armor (The Elite one both for hybrid and ranger) vs Ultimon Armour/Twilight's Mantle

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Artix Launcher
AQ  Post #: 774
10/9/2021 16:40:35   
Lv 1000

@axbxcxdx, You suspicions are correct. The "resist-swap" that is part of Paladin Class only changes effective resistance, i.e. a darkness attack still deals darkness damage but has its damage lowered as if it were dealing light damage. Because it is only an "effective" resist-swap this means that monster effects which scale based on your resistances will still use the resistances listed on your stat panel, if you use a darkness shield and darkness resist misc, you will probably notice that the healing is lower.
Post #: 775
Page:   <<   < prev  27 28 29 30 [31]
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Quest/War Bugs
Page 31 of 31«<2728293031
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition