Home  | Login  | Register  | Help  | Play 

RE: =WF= Combat Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Combat Bugs
Page 15 of 17«<1314151617>»
Forum Login
Message << Older Topic   Newer Topic >>
7/27/2009 3:46:21   

If I have someone helping me like... General Stormfront. He is helping me in the middle of battle then he just dissapears. :O. Hope this gets fixed soon

Not a bug. Most guests require SP every round to stay around (the others require EP). If you run out, they leave. ~Aelthai

< Message edited by Aelthai -- 7/29/2009 16:01:57 >
Post #: 351
7/27/2009 9:23:30   
Blade Of Judgement

Dude, all guests besides the Zorboz summoned form the Summon Zorboz spell which uses EP uses SP. Its absolutely no bug for guests to dissapear if you run out of SP.
AQ DF MQ  Post #: 352
7/29/2009 12:16:18   
uber gamer

when i combat with tranzor i cant click on the attack button/

You're training INT, aren't you? Not a bug, Attack is locked when you train INT - you are supposed to use Skills and Techs. ~Aelthai

< Message edited by Aelthai -- 7/29/2009 16:02:06 >
AQ DF AQW  Post #: 353
7/29/2009 20:40:32   
Mikael of Light

Hello, I dont have a combat bug but my problem is that the system doesnt allow me to upgrade to WF Guardian, is there a problem?

Er. What happens when you try? ~Aelthai

< Message edited by Aelthai -- 8/1/2009 21:28:03 >
AQ DF MQ  Post #: 354
7/29/2009 20:40:48   
goron link8

WG power punch hits the with your gauntlet hand so wouldn't it make more sense for the element to be the gauntlet not the wep

Yes, but then .. how do we make it useful and what do we do when you aren't using a gauntlet? That would be effectively allowing element-switching, so there would be a LARGE penalty to your damage and a high Cost... ~Aelthai

< Message edited by Aelthai -- 8/1/2009 21:29:33 >
AQ DF MQ  Post #: 355
7/31/2009 7:58:55   

My Computer Is Always Really Fast, It Has Been Since I Started, But Then I Guess Yall Updated, Then It Was Slow, I Go To Change My Armor, But Loading Goes On Forever, So I Go Eat Something get back like 15 minutes have past so i restart the browser, then i log in, and my head is missing -,- character, game still works.......but my head is missing from the body, and my picture..........i figured i try and go remake my face, but its still missing.............

What is your character ID? Have you tried logging out/back in? how about changing your face then logging out/back in? ~Aelthai

< Message edited by Aelthai -- 8/1/2009 21:30:26 >
Post #: 356
7/31/2009 16:35:21   

every so often when i go to fight the trainer i lose the ability to use the attack command. i can still use magic, potions, pets and change the armor but the attack button is unusable.

That means you are training INT. It's intentional. ~Aelthai

< Message edited by Aelthai -- 8/1/2009 21:30:48 >
AQ DF MQ  Post #: 357
7/31/2009 17:01:04   

umm... my lvl 10 character, mandor, seeing as i cant gain any more levels, ive been trying to train up his stats, but when i try to train his "intellect" the attack button doesn't work

Not a bug, you're supposed to use Skills/Techs when you are training INT. ~Aelthai

< Message edited by Aelthai -- 8/1/2009 21:31:21 >
Post #: 358
8/8/2009 18:29:28   

When using the ion cannon attack in the Guardian armor the head stays put while the armor leans back causing the head to be out of place. clicky

noted ~Aelthai

< Message edited by Aelthai -- 8/9/2009 14:13:16 >
AQ DF  Post #: 359
8/9/2009 14:43:13   

Doesn't matter what armor i use what class i am what race i am wep, etc just when ever I fight Tronzor the Trainer I can't press the attack button. The button is there but you can't click it. Please fix the problem as fast as you can but there is no rush from me because I do not need to train my skills just yet.

You are probably training INT. Since INT is for Skills and Techs, you should be using them. I reccomend the IMP series if you do not have INT. A pet and a Guest help a lot too. ~Aelthai

< Message edited by Aelthai -- 8/9/2009 16:24:36 >
AQ DF MQ  Post #: 360
8/9/2009 14:56:06   

^You training INT? Because if you are there isn't supposed to be an attack button.
Post #: 361
8/10/2009 23:28:54   

my head dissapeared(lol) im about to try log off/in

What did you do before your head disappeared? ~Aelthai

< Message edited by Aelthai -- 8/11/2009 1:34:15 >
Post #: 362
8/11/2009 5:06:43   
Ferox The Great

You can unequip Helms so your defense goes back to normal, but the Helm is still shown on your head.

Helms also appear incredibly smaller than your head without a Helm on the stats bar.

Yep. I actually have that noted in AQ, but I should note it here too. It's a known bug that affects all helms in both games. ~Aelthai

< Message edited by Aelthai -- 8/11/2009 21:51:23 >
AQ DF MQ  Post #: 363
8/13/2009 15:24:06   
Runehawk Master

I am level 10 and before today, I couldn't get any experience from battles and it didn't show my exp on the stats box (click on face). Now the level cap is raised I should level up but I still gain no experience. It works now.

< Message edited by Runehawk Master -- 8/13/2009 15:41:32 >
AQ DF MQ AQW  Post #: 364
8/13/2009 21:12:55   
Mad Doc

Human Gunner Training INT with Tronzor and ATTACK button is inoperative, all other buttons work even medic & IMP. Sugestions? Fixes?

Not a bug. You are training INT, you should use the skills/techs since they are what use INT. Feel free to use up your MP, if you get low on Potions and MP, he'll throw you some Potions. ~Aelthai

< Message edited by Aelthai -- 8/13/2009 21:42:25 >
Post #: 365
8/14/2009 1:16:27   

I was fighting an Evil Tiki with Zorobz as my guest, the one you aquire in engeneering, not the summon, Zorboz raisedhis wand to do his attack and the game froze, forcing me to refresh my browser.
I had the Heavy Gunner A, the Hand of creation, My F10A7 Model 1 and the Breezy Beam Lance equipped.
I had just finished an atack with my lance before Zorboz started his attack and the game froze.
Flash version and I'm using Internet Explorer 8.
It was already several turns into the battle and Zorboz had already attacked multiple times in the fight.
I'll let you know if it happens to me again.

Can't duplicate ... I'm going to guess that Zorboz was trying to call the Sawbot, but that it didn't load in the time you gave it - did you wait a bit? ~Aelthai

< Message edited by Aelthai -- 8/14/2009 23:47:41 >
Post #: 366
8/14/2009 5:17:48   

I CANT TRAIN int stat! well i could if i had instant kill spells. wheneva i fight tronzor, no matter what stat, i cant klik on the atk button. it is a darker shade of blue than all the other buttons

this happens every time

i am lvl 10 striker, this glitch only happened once i got to lvl 10, it is not fixed with the lvl cap raise :(

(oops just red mad doc's post lol i feel stupid)

< Message edited by Strebor -- 8/14/2009 5:20:15 >
Post #: 367
8/14/2009 7:10:19   

I dunno if this belongs here.

Character Info:
Char ID (optional)
Char Name (optional) Dragthorian
Level: 3

What equipment were you using?
Weapon: Dulled Hullscuffer/WarpTracker Sword
Gauntlet: Basic Lightning Gauntlet
Battlesuit: WarpTracker Striker/Warp Trooper I
Pet: Glador
Item: N/A

Bug Info:
What were you fighting?: Tronzor, LV5, Combat Trainer
Quest or Location? Training Room

Details I was battling Tronzor so I could get my strength increased by 5 then when I gave him 5 coins, at the loading screen, the word 'Loading...' just stuck there.
Before Bug occurred: I chose to increase strength at the training room before I battled Tronzor.
During Bug: The loading was stuck and I can't continue
After bug/game crash: Stuck at loading
Did the game kick you out? Nope.
What was the error message/code? N/A

Screenshot link: I dunno how to take a screenshot.
Did you try clearing your cache? Before or after the bug happened?: I use a Mac and I'm not sure if there's a cache in it.
Did the bug happen again?: I tried this with the other stats and they work. Well, it did happen again.

Technical Info:
Graphics quality setting: Best
Browser type and version: Firefox 3.4
Operating System: Mac Leopard
Flash version: 10

Can't duplicate. I suspect that you lost your connection to the server at exactly the wrong time; did your STR go up and did it cost you anything? ~Aelthai

Nope. STR didn't go up or make me pay STR without even making it go up.

Very good; that means that it simply didn't save. You can try again - it shouldn't happen again unless you have internet issues. ~Aelthai

< Message edited by Aelthai -- 8/15/2009 17:02:21 >
AQ  Post #: 368
8/14/2009 19:38:06   

I'm not sure if this would be an item bug or a combat bug.

When wearing any version of the Heavy Gunner battlesuit, your currently equipped gauntlet will not stay equipped when you enter battle. The name of the gauntlet you have equipped is still shown in your character info, but the gauntlet is not there. When you attempt to use the gauntlet attack, you are told you are not wearing a gauntlet, even though you had one equipped when you left the previous battle. Your gauntlet also becomes unequipped when you put on the Heavy Gunner. Even though the gauntlet is not there, nor does the gauntlet attack recognize it, your defenses and resistances remain as if it were equipped. I suspect that those are false numbers.

My cache has been cleared multiple times and I have logged in and out since I obtained the first version of the armor. I am using the current flash version. The bug stops when you re-equip the missing gauntlet while Heavy Gunner is being worn. But it will disappear again if you enter a new battle or re-equip the armor. While the bug is happening, some kind of generic black glove is shown over the left arm of the Heavy Gunner.

Known. I'm hoping it will be fixed soon, it sounds like there is a good bit more for the coder to do to fix it though. ~Aelthai

< Message edited by Aelthai -- 8/14/2009 23:25:59 >
AQ DF MQ  Post #: 369
8/15/2009 13:07:37   
goron link8

When ever i use warp trooper VZ and osprey 10Z1 i hit high ninties to 119 please dont change but ih tought i should let you know

in response to aelthai question about the gauntlet power punch your damage equals your strength times your intellect plus luck result dividede by 2 minus enemies strength times endurance plus luck plus a random number between and inclding 0-20 that equals your damage
when no gauntlet either void harm or earth and 60% after the above calculation

This is the Level 18Z WarpTrooper, right?

You should be hitting between 21 and 109 damage (per round) at 100% Light resistance on the standard attack - the Special will be a little bit higher, but not much. If the monster has higher than 100% to Light, it will of course do more damage. Depending on what you are fighting, those numbers are possible - for example, something with 110% Light would take between 23 and 120 damage per round from the standard attack. Since the Osprey is two-hit on the standard attack, it will often be closet to the average.

Er, no. That is COMPLETELY not how damage works in WF. And you didn't understand the question. There is a cost to each skill that follows an element - it's applied to Gauntlet Blast, for example, but Gauntlet Blast is a full Skill-level ability; Power Punch shouldn't be. Which means that it will always do LESS damage than attacking with a weapon of the level of the Shield. All it does is let you out of carrying a weapon of that element. ~Aelthai

i am going to pretend i understood what you said and say your right
"You know what Aelthai I think you're right"

< Message edited by goron link8 -- 8/15/2009 17:23:22 >
AQ DF MQ  Post #: 370
8/15/2009 15:14:46   

I'd like to add that when you have a gauntlet equipped on Heavy Gunner, it's clipped to your upper forearm rather than your hand, which makes it hard to see and plus everything else that's wrong about that. Dang, I guess everybody's got this covered.

Geez, I'm just gonna stay away from this armor until it's fixed....

Small suggestion: if you want to cut down on people reporting the attack button when you train INT (or god forbid, finding out that your potions are disabled in LUK training or skills/techs being disabled during DEX training or that only your pets can pierce the defense values during CHA training), you probably should display what limiting factor is present in each type of training in the stat selection menu, because apparently not everybody plays AQ.

Yep. Suggested that. Naturally, it came up when we were in the middle of the crunch to get WF's release finished and there wasn't time.

Heavy Gunner *basically* works. There are some issues though. ~Aelthai

< Message edited by Aelthai -- 8/15/2009 17:22:40 >
AQ DF MQ  Post #: 371
8/15/2009 20:13:22   
goron link8

i almost killed Tronzor but even when he had 1 hp and my attack hit 11 he survived although he did do the you deserve your reward thing afterwards

not a bug. You can't actually kill a Stat Trainer, you somply reduce them to below 1/4 (I believe) of their health to win. ~Aelthai

No i mean i had him at lets say20 hp and i hit a 30 he stayed at 1 hp

< Message edited by goron link8 -- 8/18/2009 15:10:56 >
AQ DF MQ  Post #: 372
8/15/2009 22:10:27   

Everytime I go in Combat with the Heavy Gunner Model A, it unequips my Gauntlet from my previous battles.

known. I really should add it to the Known Bugs List... ~Aelthai

< Message edited by Aelthai -- 8/16/2009 12:37:24 >
AQ DF MQ  Post #: 373
8/16/2009 1:18:04   

First of all getting INT up is easy, all u need is potions, pets and spells. My INT is 10 and i didnt lose once (tip: dont upgrade stats early) btw int is a spell upgrade so therefor u are ment to use spells....

This is the second problem i am posting and this bug is getting quite annoying.
I have noticed others have posted it so i will just say it is the same a eko's post.
I just like posting.

With this update, Tronzor will now throw you MP potions if you need them in training. Please do not post "me too" posts, they aren't helpful. ~Aelthai

< Message edited by Aelthai -- 8/16/2009 12:38:31 >
AQ DF  Post #: 374
8/18/2009 12:27:41   

I had my new armor equipped and the next battle it reset all my Items to the first ones I got!

Did you buy something or train a stat? ~Aelthai

< Message edited by Aelthai -- 8/19/2009 14:36:00 >
AQ DF MQ  Post #: 375
Page:   <<   < prev  13 14 [15] 16 17   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Combat Bugs
Page 15 of 17«<1314151617>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition