Home  | Login  | Register  | Help  | Play 

RE: =WF= Item Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Item Bugs
Page 5 of 6«<23456>»
Forum Login
Message << Older Topic   Newer Topic >>
8/6/2010 0:07:17   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch + Graphical error

Character page link: http://aq.battleon.com/build30/charviewWF.asp?temp=65457088

Bug details: Whenever you use the battlesuit skill "Stun Pistol" it will replace your weapon with a sword that looks exactly like the starting sword in AQ. You can get your weapon back but you have to reequip it. EDIT: Also, every once in a while if you are using the sword, your character will hold it out like they are doing a special but nothing will happen and the game will be stuck.
Before bug occurred:

During Bug:

After bug:

Item Bugged: Space Rogue
Other Equipment:
Screenshot link:

Did you log out and log back in? No dice.
Did you clear cache? Still there.
Did the bug happen again? Every time I use "Stun Gun".
Browser Info: Firefox latest version
Flash version: Latest

< Message edited by Sinclair -- 8/6/2010 0:32:42 >
AQ MQ  Post #: 101
8/21/2010 11:21:24   


Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): glitch

Character page link: http://aq.battleon.com/build30/charviewWF.asp?temp=74226962

Bug details: when using Space Rogue battlesuit, after Stun Pistol attack weapon turns into AQ sword
Before bug occurred: normal, used Stun Pistol

During Bug: weapon turns into the default sword for free AQ players

After bug: normal, until weapon special, then freezes
can be fixed by reequipping weapon after every use, but that's just annoying

Item Bugged: Space Rogue
Other Equipment: anything

Did you log out and log back in?: yes
Did you clear cache?: yes
Did the bug happen again?: yes
Browser Info: any
Flash version: any (probably)

< Message edited by bobslayer001 -- 8/21/2010 11:23:24 >
AQ DF MQ  Post #: 102
8/21/2010 15:01:57   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Game Crash

Character Info
Char ID:63756193
Character page link: Here

Bug details:When using the Gun Attack with Dodger's Gun the game Freezes,the other skills of the armor work fine except the gun attack
Before bug occurred:Everything was normal

During Bug: Game freezes when using the Gun Attack with Dodger's Gun

After bug: The game Freezes I tried logging out and logging back in and even cleared my Cache.

Item Bugged: Dodger's Gun
Other Equipment: Anything
Screenshot link:

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Google Chrome 5.0.375.127
Flash version:
AQ DF MQ AQW Epic  Post #: 103
8/23/2010 16:25:12   

looks like the bork dogger gun freezes the game when equiped
Post #: 104
8/24/2010 5:05:46   
Joseph M

Does Dodger's Gun's special screw up anyones computer?
Post #: 105
9/17/2010 3:55:58   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): game engian

Character page link: http://aq.battleon.com/build30/charviewWF.asp?temp=63259357

Bug details: i know this probably dosnt go here but the trainer wont let me train my end over 40 any other stat i can train just fine but trying to get 45 end isnt working every time i get a save error EDIT: its the z token selection when i tryed to give my last 3 z tokens to pay for the 3 token cost it would refuse by giving me a save error

During Bug:

After bug:

Item Bugged: end stat/ end trainer
Other Equipment:
Screenshot link:

Did you log out and log back in? yes.
Did you clear cache? yes
Did the bug happen again? every time
Browser Info: Firefox latest version
Flash version: Latest

< Message edited by nightshadow989 -- 9/21/2010 16:26:27 >
AQ  Post #: 106
9/25/2010 4:36:23   

Sry didn't see page 4
when i use the battlesuit space rougue and equiped the techblade and after that i use the battlesuit skill called stun pistol my techblade become a normal sword.

< Message edited by RinoZ -- 9/26/2010 4:23:21 >
Post #: 107
9/26/2010 12:04:04   
Jakau Ryuu

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch, I guess.

Character page link: Here

Bug details:
Before bug occurred:
Equipped the Space Pirate battlesuit to get an idea of what the series was like. Went to use the Poisoned Cutlass skill, and...

During Bug: ... the skill did 0 damage on each hit.

After bug: Battle continued as normal.

Item Bugged: Space Pirate battlesuit.
Other Equipment: Various. No specific items equipped, tried it several times with different items.
Screenshot link: Here

Did you log out and log back in? Yes.
Did you clear cache? Yes.
Did the bug happen again? Yes.
Browser Info: Most recent version of Firefox; 3.6.10, I think.
Flash version:
AQ DF AQW  Post #: 108
9/26/2010 12:31:37   

Has this bug been reported before? I don't think so.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): glitch

Character Info: I haven't found out what this is, so i don't know.
Char ID:75019606
Char Name (optional):Tyranno
Level: 5 (currently)

Whenever i equip the Heavy Gunner Model A, My Drakel Tail is in front of my legs.
Before bug occurred: I equipped the Heavy Gunner Model A.

During Bug: My tail is in front of my legs.

After bug: There was no end to this bug; it just kept bugging me untill the battle ended.

Item Bugged: Heavy Gunner Model A (Battlesuit).
Other Equipment: No other eqipment on my character has been bugged.
Screenshot link: I didn't post a screenshot anywhere.

Did you log out and log back in? Yes
Did you clear cache? Um, what's cache?
Did the bug happen again? Yes
Browser Info: I don't have anything to do with BattleOn in my browser, if what i think is true (I'm new to BattleOn so I don't know much about this stuff).EDITED: I found out and i know now. Internet explorer.
Flash version: I'm not the one who installed it, so I really don't know.

< Message edited by Raptor1337 -- 9/26/2010 12:46:33 >
Post #: 109
10/3/2010 20:31:57   

Char Name (optional): Nate
Level: 75
Character page link: Nate's Character Page
Bug details: ( 0 ) appears when i press Poisoned Cutlass but doesn't attack when space pirate II is equipped

Before bug occurred: I equipped Space Pirate II I pressed ATTACK>Battlesuit Skills>Poisoned Cutlass
During Bug: ( 0 ) appears and I dont attack

After bug: Everything else works fine

Item Bugged: Space Pirate Armor (specifically space pirate II
Other Equipment: Any weapon and nothing else of consequence
Screenshot link:
Warpforce Pirate Glitch
Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes for the Poisoned cutlass:(
Browser Info: IE8-9 and Google Chrome
Flash version: 10

AQ  Post #: 110
10/22/2010 21:29:36   

Character Info: warpguardian Striker
Char ID: 63294459
Char Name (optional):raylas
Character page link: Here.

Bug details: The cross blade special does not work and Darkseeker inflicts zero damage
Before bug occurred: Played October release

During Bug: The "Cross blade" attack triggers weapon throw and no attacks from darkseeker inflict ANY damage

After bug:

Item Bugged: Darkseeker X, possibly other versions aswell
Other Equipment:Warpguardian blade, fabled hand of creation.
Screenshot link:N/A

Did you log out and log back in? yes
Did you clear cache? 3 times
Did the bug happen again? Yes
Browser Info: latest version of firefox
Flash version: 10.01

I hope this gets fixed, I like the new release a lot and I want to use the armor.

< Message edited by raylas -- 10/22/2010 21:30:52 >
AQ DF MQ  Post #: 111
10/24/2010 0:46:30   
Master Merlin

Doon Warrior, Space Pirate and Darkseeker all do not have Drakel Tails.

Darkseeker has a human head pasted over my drakel head.
AQ DF MQ AQW  Post #: 112
10/24/2010 19:41:16   
Jakau Ryuu

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Another glitch.

Character page link: Here ya go.

Bug details:
Before bug occurred:
Decided to pick up the level 65 version of the new battlesuit, then tossed it on to give it a shot.

During Bug: Turns out it seems to have the exact opposite problem of the lower-leveled variant - it hits far too hard. In the same turn the below screenshot was taken, the second hit of that attack dealt a whopping 341 damage, which strikes me as hitting far higher than a level 65, two-hit battlesuit ought to hit in half its attack (even the level 105 Toxic Chimeran armor in AQ doesn't hit that hard, that consistently O_O). Not a fluke either - It almost consistently hits for well over 200 damage each hit.

After bug: Combat continued as normal. Well, besides my whole "staring in shock at the screen" thing, anyway.

Item Bugged: Darkseeker Y
Other Equipment: Varies.
Screenshot link: Here's an example of what I mean.

Did you log out and log back in? Yes.
Did you clear cache? Yes.
Did the bug happen again? Yes.
Browser Info: firefox v.3.6.11
Flash version:

< Message edited by Jakau Ryuu -- 10/24/2010 19:42:41 >
AQ DF AQW  Post #: 113
10/29/2010 18:42:30   

To add a little to Jakau Ryuu's report:

I'm using the level 45 version (Darkseeker X) and using Internet Explorer with Flash
and I'm doing insane damage, too. (not AS insane... but still WAY!!!!!! too much [100+ per hit!])
However, Gun attacks and Armor Skills seem to be working properly and doing normal damage.
As much as I love doing "O_O" damage with the "Attack" button... it needs balancing... BAD!!!
AQ DF Epic  Post #: 114
11/25/2010 9:53:49   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Graphical error

Character Info: Non-Guardian Gunner
Char ID: 75820817
Char Name (optional): Vurskari Saveelan
Character page link: http://aq.battleon.com/Build30/charviewWF.asp?temp=75820817

Bug details:
Before bug occurred: No problems.

During Bug: As long as I wear the AAAA-Cell Energizer battlesuit, both my character's hair and weapon go through it. This happens with the Space Rogue battlesuit too, but not with the Heavy Gunner Model A.

After bug: No lasting effects.

Item Bugged: AAAA-Cell Energizer, Space Rogue
Other Equipment: Standard Issue Rocket Launcher, NanoGauntlet(lowest level version), long hairstyle
Screenshot link: http://img528.imageshack.us/img528/7689/clipbug.png

Did you log out and log back in? Yes, because it happens whenever I play.
Did you clear cache? No.
Did the bug happen again? Yes, consistently, every time I equip either of the above battlesuits.
Browser Info: Internet Explorer 7
Flash version:
AQ  Post #: 115
11/29/2010 15:21:26   

I'm using Flash version with IE. The Darkseeker X (lvl45) armor does fine damage to me. From what I have seen the WarpTrooper VI armor also delivers 100+ in damage. On occasion the darkseeker delivers a higher amount of damage, but perhaps that's intended. Choice of race have no impact on the looks of the armor from what I can tell. For now it remains human in appearance.

< Message edited by WingedNightmare -- 11/29/2010 15:50:26 >
Post #: 116
12/15/2010 2:00:44   
Lord of Nightmares
Some Dreams

Well, it appears that the Darkseeker armors have been fixed, as I'm no longer dealing 800 damage per turn but rather a more realistic 200 or so to enemies with 100% resistance to that particular element that I'm using. Good to see that they managed to address the bug fairly quicky, even before the next update for that matter.
AQ DF MQ AQW  Post #: 117
12/17/2010 18:34:19   

The new dragon gauntlet fist wont load it say loading but never does and have to logoff to exit so can play again
AQ MQ  Post #: 118
12/18/2010 15:21:29   
ArchMagus Orodalf

The new BattleSuit, the Heavy Dragon Battlesuit, is doing far less damage than it is supposed to with its Firebolt Rifle, which in turn is causing the Mana Shield to protect from less damage than it should be.

Also, the Concussion Grenade in that BattleSuit also COSTS too much SP. It's supposed to cost .554*164 = 91 SP, but it actually costs 172 SP (this is the Level 60 version).

< Message edited by ArchMagus Orodalf -- 12/18/2010 15:33:04 >
AQ DF MQ AQW Epic  Post #: 119
1/6/2011 5:16:39   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Graphical error

Character Info: Elf, Striker, none
Char ID: 63471346
Char Name (optional): Commander Rienir
Level: 16
Character page link: N/A

Bug details: The rear of the rocket launcher (I assume it applies to all of them) comes between the two arm segments of most armours. This applies when both idle and when doing normal/weapon special attacks.
Before bug occurred: I had the lvl10 pistol equipped

During Bug: (as above)

After bug: N/A

Item Bugged: Standard Issue Rocket Launcher
Other Equipment: primitive network deflector, hill quog, star ninja grasshopper/cybertech battlesuit/all others that ive tried
Screenshot link: N/A


< Message edited by Kojiu -- 1/6/2011 8:34:39 >
AQ  Post #: 120
4/29/2015 22:12:25   
ArchMagus Orodalf

I think something in an AQ game engine update broke Astramorphs. Using them to active the Shearhide Form results in your losing all of your HP.

Should be fixed. Thanks! ~IMR

< Message edited by In Media Res -- 4/30/2015 0:39:47 >
AQ DF MQ AQW Epic  Post #: 121
5/16/2019 12:10:33   

Warp Force - Nanotech Model Z80 “Repairers!” Command Bug:
Character Info: Human / Gunner
Character ID: 87388449
Character Name: Educeatuz
Character Level: Currently 85 (But I am doing level up farms time to time so I may level my character further until issue is resolved)
Character Page Link: http://aq.battleon.com/build30/charviewWF.asp?temp=87388449
Bug Details:
Before Bug Occurred: Before bug occurred all repair commands of my nanotechnology skills were healing me normally, as they should do; with some hit points per turn until they run out.
During Bug: During bug my nanotechnology skills does not heal me. The value is always 0. That happens when I use repairing or healing command.
After Bug: After bug game continues normally bug I don’t get healed like I said before.
Item Bugged: Nanotech Model Z80 and Nanotech Model Z40 – Also other nanotechnology skills may get bugged as well I am not sure… (Only “Repairers!” command is bugged all other commands works perfectly. Other commands deal damage in a way they should but when I use repair command they don’t heal any hit points during procedure like I said before.)
Other Equipment: Cybertech Battlesuit plus different kind of weapons. There is not a specific weapon I used when that happens but there is a specific armor: Cybertech Battlesuit. I almost always fight with Cybertech Battlesuit so the bug happens during that time mostly. I did not tried it with other battle suits but it is possible that same bug may occur with them as well. Actually I did not really care it is ok as long as I get healed in Cybertech battle suit. But I did not get healed in it when I use repair command… Also there are some pets I regularly use: Torrent Quog Z, 8A51C Model G, Cosmoslug and Warp Rare Flowering Findle. When I couldn’t heal those pets are mostly around me too; different pets being summoned time to time… I don’t equip “Miscellaneous Items” they drain my SP. I found them rather useless personally because I save SP for armor attacks. So I did not equipped any of them when I use repair command.
Screenshot Link: https://ibb.co/zV00gCx
Did You Log Out and Log Back In?
Yes I tried that in does not changes anything. It was few weeks ago in a different computer when the bug first happened. I log in and out several times until than but nothing has changed. It still continues happening for days and I decided to report it because sometimes I need healing from Nanotechnology, in the game you know… As long as Nanotechnology skills does not heal they lose %25 of their functionality from my point of view… But well as the short answer: I log out and log in several times and it does not changes anything even at different computers.
Did You Clear Cache?
I am not sure what cache is but I guess it is internet background right? Something like that. I cleared some data after I see the question (Default options to clear saved internet data). But the issue continues too. Also same thing happens at the other computers so I think it does not have much to do with cache. In a computer some kilometers away from my own computer’s location when I play warp force I still don’t get healed too. So I don’t think it has something to do with Cache. But as short answer: Yes I cleared some internet data after I see the question but same thing happens too. I took a screenshot of it after I cleared some data…
Did The Bug Happen Again?
I answered that above. I cleared some internet data but same thing continues happening. I did not get healed by my nanotechnology skill…
Browser Info: Microsoft Edge 42.17134.1.0 - Microsoft EdgeHTML 17.17134 - That is what is written at my browser. Direct copy paste.
Flash Version: – I get this information from Adobe’s official web site that was written when I checked the version…
Also Bug Reporters Note: I am unsure where to report this it has something to do with an in game item. Also it seems like a general codding error or something like that too. Also it happens when I am fighting a monster. I get confused and because it related to a skill/tech I decided reporting it here.

< Message edited by Educeatuz -- 5/16/2019 12:14:03 >
Post #: 122
1/2/2020 3:00:23   

Potion Bug:
Character Info: My character’s name is Educeatuz. That is the nickname I always use. I am a gunner and warp guardian. I use “technical skills”, ranged weapons, armor skills and nanotechnology to defeat your opponents in the game. I do farming runs mostly; 1 or 2 times a month to level up. When I start doing a farming run then I don’t stop farming monsters I encounter until I level up. That is the kind of character and gameplay I have.
Character ID: 87388449
Character Name: Educeatuz
Character Page Link: https://guardian.battleon.com/game/flash/charview?temp=87388449
Character Level: I am 94 level. I sometimes do farming runs to level up as I said before so that may increase with time, you know…
Bug Details: Well I can’t use potions. When I click on a potion nothing happens. I have 50 potions by the way (That is the maximum amount I think). When I go to drink potion option “5 sp” is written there regardless of my level and other factors and I just can’t drink it. There is not really much to explain. Because potion is an item I thought that I should write that bug at items section. Like I said before when I click on potions nothing happens and I cannot drink them. That is the bug.
Before Bug Occurred: Well before bug occurred there was older version of the game design you know. I do not play Warp Force regularly. Sometimes I play it once or twice a month, sometimes I play it three times a week. And when last time potions were working there was older design of the game because I didn’t played it for few months (I didn’t played it for some time because I played other games). And there was a nanotechnology bug with my nanotechnology skill. Repair command of nanotech was not healing me. I gave a bug report for that too. When It finally gets fixed (It is working now, nanotech’s repairs command heals me at new version of the game) potions got bugged for me. But before bug occurred potions were healing me as they should and I was able to click on them you know when my health and mana got low. They were showing how much sp I need to drink them and they were also very helpful to me honestly. Without potions you cannot beat strong enemies and it is somewhat problematic. So before bug occurred they were just working regularly in a way they should.

Item Bugged: Health and Mana Potions
Other Equipment: My other equipment’s are just working fine.
Screenshot Link: https://ibb.co/LRXJLbz

Did you log out and log back in? Yes. That does not really changes anything.
Did You Clear Cache? Yes, after I read that question I think I cleared it. But it does not really changes anything too.
Did The Bug Happen Again? Yes, I still can’t use drink potion command.
Browser Info: https://whatsmybrowser.org/b/W47MXVC -> That is the link to my browser on an internet site. I mean it explains what kind of browser I use. By the way it says “Edge/18.18362” there I think. That is the browser I am using when I am playing Warp Force… I also have something else to tell. I think my browser blocks flash player requests automatically and ask for manual permission for all flash requests (Thanks to security reasons). So my flash version did not displayed at the link. It says it is not installed. But actually it is installed. I just need to give manual permission every time I run Flash. It asks if I want to run flash and I say yes then it starts running.
Flash Version:

< Message edited by Educeatuz -- 1/2/2020 3:01:12 >
Post #: 123
2/15/2020 12:17:34   

I have the same bug as Educeatuz as well with regards to the hp and mp potions. The potions show but they seem disabled.
AQ DF MQ  Post #: 124
6/28/2021 0:20:40   

Same here
i am using the launcher

AQ DF MQ  Post #: 125
Page:   <<   < prev  2 3 4 [5] 6   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Item Bugs
Page 5 of 6«<23456>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition