Armor/Weapon/Shield/Spell/Misc/Title Bugs (Full Version)

All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs



Message


Aelthai -> Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/15/2009 15:35:42)

Armor/Weapon/Shield/Spell/Misc Bugs

When you login or change items or equipment and it sits there at "loading" for a long time, try clearing your cache and logging in to the game again. This usually solves the problem. Please do not post about it unless it repeats. If it does repeat and there are no previous posts (and it's not mentioned here), please post about it.

Not Bugs:
Temporary items are lost when leaving the game.

Health/Mana potions - if you use the "Log out" button on the Battleon town page, you keep any potions you have collected. Note that you must complete a battle after collecting the potions for them to be saved.

Armors:
Clickable equipment -- such as the Eye of Naab, Arkridge, or Beautiful Oblivion -- cannot be used in all armors. If the item is not shown, or the clickable part is offscreen (such as for Necromancer Cloak), it cannot be clicked.
These weapons can be clicked when a spell is cast and the weapon is visible. Some weapons can also be clicked when a special occurs.

When you click "Attack" on a class armour, and it does a class skill with no MP cost instead, it is not a bug. Some class armors have a small chance to do one of their unique class skills for free instead of doing the normal attack.

Paladin level 10 ability does not always activate. This is normal, as it has a 15% chance of activating upon your character's death in the armor.

Necromancer/Obsidian Cloak level 10 ability Lich Form - You actually have to die for this ability to activate. It does not allow you to continue your current battle as a Lich.

Dracomancer Armor missing some levels. If in the past, your fought the war boss Bradakhan, he had an ability to permanently remove levels from Dracomancers. The only way to regain these levels is to complete the Dracomancer class quest again.

Vamp armor heals you 1/4 of the damage yuo dealt, with a maximum of 20 HP. The maximum is not a bug.

If your Armor has an attack of a specific element (e.g. many class abilities), the Armor's element is used instead of the weapon's, even if the weapon is triggered to do another element UNLESS the weapon is triggered to do Void damage.

Golden DragonSlayer (Eclipse) uses both your DragonSlayer level and your VampireSlayer level. This means that with 0 DragonSlayer and 10 VampireSlayer, your class level is 2 in GDS(E) - and with 10 DragonSlayer and 0 VampireSlayer, your class level is 8 in GDS(E).

Weapons:
If your Armor has an attack of a specific element (e.g. Golden Dragonslayer and many class abilities), the Armor's element is used instead of the weapon's, even if the weapon is triggered to do another element UNLESS the weapon is triggered to do Void damage.

Some weapons that have variable damage based on character level, (the Blade of Awe and Soul, Power and Spirit Katanas for instance) do not display their actual damage. This is intentional and is actually done to prevent certain types of bug abuse.

Big 100k triggers on Draegan Avenger and Drowned Angry Rat. Yes, they count as undead, despite not having any of the common descriptors for such. The Big100K does NOT trigger on Sir Pwnsalot or The Reaper. Sir Pwnsalot is dead, not undead, and the Reaper ... isn't dead.

Perfect Monster Smasher: Doesn't trigger on ice monsters if used with an ability that doesn’t receive stat bonuses.

Maelstaff weapons trigger on monsters of the same element, and switch to the opposite element. (Energy maelstaff switches to Water damage, Water Maelstaff switches to Energy damage)

Some weapons still use "trigger by name" instead of "trigger by type". This will eventually be changed (and should be listed in the Encyclopedia entry for the weapon).
Known weapons affected:

Many scaling weapons (such as the Guardian Blade) will ALWAYS display the lowest-level damage, rather than having the display scale up. It still does the correct damage for your level.

Weapons that have Player Stats on the Special (such as the Maelstaves and Shadowspear) will cause the Water Sign to function.



Shields:
Some shields still use "trigger by name" instead of "trigger by type". This will eventually be changed (and should be listed in the Encyclopedia entry for the weapon)

Some shield triggers are activated on attacks that do not use stat bonus; others are not.
Shields triggered on attacks without stat bonus:
DragonSlayer
Asgir
Shields NOT triggered on attacks without stat bonus:
Undead Terror
DracGuard
WarSmith


Spells:
Spellcraft - You can only have one element at a time. Questing for another element removes your current element when you find it. Having multiple versions of the spell does not increase the number of spell components you can carry.


Pets:
Some pets cover class armor skill descriptions. This is unavoidable.

Miscs:
Paxia Trophy does not activate if your clan is not Aerodu, Geoto or Nautica. The description of the item says that it will only work for active members of these three clans. If your clan is something other than these three clans, then the requirement is not met and the item will not activate

Hero's Charm: Cannot buy Hero's Charm even after all of the orb quests are completed. You must complete the Orb quests in order. Please see the Enyclopedia entry for the quest order.





Known Bugs:

Armors:
Dusk Robe: When player dies, shield returns to the default position

(Elite) DragonSlayer does not trigger on some things that Golden DragonSlayer (Eclipse) does, such as DrakBots and Wyverns.

Flame Guardian Armor only charges up when the monster is listed as a fire monster. On the same note, fire monsters charge it up no matter what element their attack was.

Golden Holy Armour - "impossible" arm movement after second hit (arm rotates back to position backwards, instead of forwards)

Inferno Steed Rider: Weapons/shields cannot trigger in Inferno Steed Rider

Invisibility Cloak - Weapons/shields cannot trigger in Invisibility Cloak

Knight Armor - Onslaught will heal you 1 HP per hit if you have less than 100 HP.

Mage Robes - Can use Attack while training INT with Grimweld.

Serpent Fang Gi skiill 6 increases Melee and Magic defence but says it increases Melee and Ranged.

Shadow Cloak - If you change your face, your equipped Weapon and Shield are displayed in Battleon.

Shapeshifting - When it blocks, some of the forms show the element Fire:
Frogzard, Sea Squirt, Two-Bear, Raydius Dragon, Trobble, Sun Eater, and Pzycho form, Gogg form

Souvenir Boy's T-Shirt does not hold the weapon vertically on Special, so the Special goes the wrong place; this also affects selectable Specials like the Lightning Rod.

Snow Golem Form - Weapon special occurs but is not displayed.

Vamp - The life steal special on the armor will not hit more than 20. If you hit more than 80 the life steal will cap at 20 and will not hit 1/4 of the damage done as it should.

Vampire Slayer armor - Player's right hand changes to default color when attacking.
Vampire's Blood triggers on Name instead of Type.

Warsmith - If an enemy misses, the element of your last attack is shown.

Werepyre - In A Day in the Inn, your head replaces the fish head. This causes your head to replace Werepyre's if you are wearing it. It is fixed automatically after the next cutscene.

Willow Plate - When the paralyzing attack is used, the first hit is always of the weapon's base element, even if the weapon itself is triggered or element seeking.

Zardslayer (used with a weapon that changes element) displays the weapon's base element on the attack, but does the correct element damage.

Zombie Form - Weapons/shields cannot trigger in Zombie Form

Jousting
The following armors are not "riding" armors according to Jousting:
Asgardian Steed
Dark Magic Steed
Paindeer
Reindeer Rider
Thunder Hoof
Zardmaster (including Z)
Zardslayer

Player Head Graphics Issues:
Workaround: Re-equip the temp armor.
Armors:
Giant head form loads default head when drinking potion and after death.
Black Dragon Rider Armor doesn't load player head if player dies.
Bullyfighter loads default head when drinking potion.
Souvenir Girl's T-Shirt loads defaul head when an action is taken.

Default Sword/Shield Issues:
If the default weapon or shield is equipped (e.g. by drinking a potion, changing armors) and you attack/cast a spell, the game may freeze.

Workaround: Re-equip your weapon or shield
Armors known to have this problem:
Werebunny (after drinking a potion)

If your Armor has an attack of a specific element (e.g. Golden Dragonslayer and many class abilities), the Armor's element should be used instead of the weapon's, even if the weapon is triggered to do another element UNLESS the weapon is triggered to do Void damage. This can also occur with the Guardian Blade/Staff/Dagger
Armors known to use the weapon's triggered (nonVoid) element:
Shapeshifter
Mountain Cudgel Gi
Salamander Rider
Necromancer/Obsidian Cloak (Skull Swarm/Zombie Hands)
Lich
Wizard (Amplify)
Pyromancer (Flame Wheel, Amplify)
Primal Garb (Beast Claw/Beast Lore)
(Golden) Holy Plate (Holy Light, Holy Might)
Dracomancer (Dragon Claw)
Serpent Fang Gi (Counterattack)

If your armor has an attack of a specific type or converts some attacks to another type (e.g. Melee to Ranged), the Armor's Type should be used instead of the weapon's type, even if the weapon also changes type.
Armors affected:
Asgardian (series)
Necromancer Undead Mutant
Ubear (series)
Weapons affected:
Fruitcake Maul (series)
Platinum Edge (series)
Monster Dicer (series)

Weapons:
Equipping a 100% Special weapon while in Akriloth Form from the Akriloth Blade, and then changing Armors will cause the weapon to act as a 0% Special weapon.
Workaround: Re-equip the weapon after changing Armor.

Akriloth Blade: While using Undead Assault from the Lich form, the blade isn't shown, only the handle.

Arc Dagger - Doesn't trigger on Pirates and Ninjas (monster issue)

Beast Trainer's Whip - Does not work with IronThorn or Berserker Hides damage boosts.

Big100K: Doesn't trigger on Rotting Corpse Zombie, Undead Braken, or Undead Fansarin (monster issue)

Bludbow: no sound effect.

Book of Death: listed as a spell, but does melee damage.

When you defeat Angel of Darkness, the Dark Angel Spear automatically becomes your default weapon (there is no option to pick it up or not).
If your graphics do not change when this happens, re-equip a weapon (the Dark Angel Spear will work). If you do not, the game may freeze if the weapon attempts a Special.

Ion Cannon: The Special attack uses it's sound, even if sound effects are set to "Off."

Mega Dragon Blade - When used with an attack like Undear Giant (does not take stats), the Mega Dragon Blade triggers but does not display that it has triggered.

Nemeta's Conqueror used with Fighter Brutal Strike freezes the game.

Rust Reaver - Does not trigger on Junkbot (monster issue).

Shadowosken - Attack type is not displayed on the Special.

Siren Spear: Special damages in description are wrong.

Star Fusion - When the weapon is switched to Light, all attacks on the Special are Light instead of alternating Light and Fire.

Stragath's Tongue does not seem to drop from Stragath's Head.

Ultra Chain Axe: Second hit of the Special displays the old Ice graphic.

Zardmaster Lance (Temporary) is Melee instead of Ranged.

If your Armor has an attack of a specific element (e.g. Golden Dragonslayer and many class abilities), the Armor's element should be used instead of the weapon's, even if the weapon is triggered to do another element UNLESS the weapon is triggered to do Void damage. Certain weapons will override this even if the armor tells them not to.
Weapons known to override any armor:
Trench Axe (and variants)

If your armor has an attack of a specific type or converts some attacks to another type (e.g. Melee to Ranged), the Armor's Type should be used instead of the weapon's type, even if the weapon also changes type. Certain weapons override the armor, such as:

Typechanging weapons that start out as Melee (such as the Platinum Edge and Fruitcake Maul) are not boosted by Poelala. These weapons can also not be used in the Wizard Games.

Shields:
Nighthunter shield special does not activate when used with some armors. (This is actually a bug with those armors)
Armors which do not trigger it:
Daulphin Rider

Ultimus does not trigger on Rotting Corpse Zombie, Demon Knights, Arch-Demon, Brilhado, Moglin Freak, or Moglin UberFreak (monster issue)

Undead Terror does not trigger on Drowned Angry BURP and Drowned Angry Rat (monster issue)

Eye of Naab/Father Time: If you lose MP from clicking on it, then try to cast a spell you no longer have the MP for from the Quick Spell Menu, the game freezes. Also, MP from using a Class Skill (and certain other equipment) is always restored, unlike form using a spell (Class Skills should be treated as spells, and only be restored when the full reset happens).

Warsmith Shield Series: Does not trigger on Drone, Junkbot, Robunny, or Orc Horde.


Spells:
Spectrum Swirl spell will not deduct MP if monster only has 1 MP.

Lawn Darts (series) displays the "you hit with X of the last 5 darts" message - even when you miss.

ArchMage Research Shape Mana can kill you if you use it after using another item that does Void damage in the same combat.


Guests:
Poelala does not boost type-changing weapons that start out as Melee.


Miscs:
Granemor (Captain/Lieutenant) Helm - does not deequip visibly from your character. The stat change is undone.
When equipped over Fujin, the game freezes.

Hero's Charm: Does not have an image when used.

Rashalia miscs - Wind item, but addes to Earth resistance (should be an Earth item)

Tortello miscs - Water item, but addes to Darkness resistance (should be a Darkness item)

Mark of Hope: Message about empowering the weapon's special appears on Necromancer attacks and many class skills; no healing is performed.



What You Shouldn't Be Posting Here:

Things that belong in another thread. (Specifically: Typos and Graphics Issues)

Layering issues are Graphics Problems, they don't go here either. And no your arm will *not* stop displacing a special. Due to the way things are done its not possible, if the special would cover your arm, so would the weapon, and obviously your weapon belongs inside your hand.



Before posting in these threads:

1) CHECK if the bug has already been reported, if it has your "Me too!" post is unnecessary. This means that you need to check the first post in the thread AND the last few posts in the thread, which may not yet have been confirmed or added to the first post. If you are providing additional information, or a way to work around the bug, please post.
2) Do not respond with "That's not a bug" posts. AKs are welcome to edit such things in to the post though. You may however respond if you have a way to solve the bug, such posts are welcome.
3) No pictures! Links to pictures should be used instead. Also please do not use Bitmaps for the pictures. Convert it to a more space efficient type, such as JPEG or png.
4) If your bug is fixed please delete your post.
5) Make sure you're posting in the right thread.
6) Please include ALL of the information in the template in the first post! It may not seem necessary, but these little details often allow the bug to be found.
7) If your post mysteriously disappears, it was probably deleted for violating one of these rules. Rest assured that it WAS seen, and was not a necessary post.

For instructions on clearing your cache: http://www.battleon.com/help/aq-technical-cache.asp
For instructions on providing a screenshot: http://forums2.battleon.com/f/tm.asp?m=10536
To find your Flash version : http://www.battleon.com/FlashVersionCheck.htm


Please use this template when reporting:

Has this bug been reported before? Unless providing new info please do not duplicate reports.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):

Bug details:
Before bug occurred:

During Bug:

After bug:


Item Bugged:
Other Equipment:
Screenshot link:
Character page link:

Did you log out and log back in?
Did you clear cache?
Did the bug happen again?
Browser Info:
Flash version:




Nailboss -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/16/2009 9:13:36)

Bug details: Shiny boy not doing enough damage
Before bug occurred: was in a fight like usual

During Bug: hitting for way less than i should have

After bug: n/a

Basically, the stats listed in the pedia for Shiny Boy temp at my level (77) are:
****Damage: 325% Base, 275% Random, 225% Stat
I was fighting Toadzard(2).
it has 140% to wind damage.
I had fenris gasher equipped, 8-29 damage.
I clicked attack, and the armour did a single hit, of 11 damage.
This is far below what even the base damage should do, if the above stats are correct.
Possibly it's a problem with the level-scaling on the shiny boy?

In other battles it was hitting very low, but just inside the range of what's possible of random damage was 0, only base hit. This was odd, but attributed to the RNG. but the hit of 11 made me report this.


Item Bugged: Shiny Boy temp armour (i am level 77)
Other Equipment: Fenris Gasher (8-29 dmg), nemesis shield
Screenshot link: didn't get one

Did the bug happen again? seems to be consistently hitting low
Browser Info: FF3
Flash version: 10 (latest)

Hm. I'm getting damage that looks quite reasonable - but I don't happen to have a character in that tier. I'll have to look into this in more detail. Please check back in a day or two, I'll try to let you know what I find out.
...I've checked and I can't find anything that would do that :-\ ~Aelthai




Mikado -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/16/2009 13:23:32)

Shape Mana is still doing the player instant kill. I've noticed this only happens when another spell has been cast before you use Shape Mana. As long as the only spell you use in a battle is Shape Mana, it appears to not do the player instant kill.

What spell? I just tried with the Sharpened Lawn Darts, and didn't have a problem. ~Aelthai




Prongy -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/16/2009 21:06:28)

Ultimus doesn't trigger on Archdemon...Geez

Yep, that's a known monster bug. The Archdemon doesn't think it's a demon ... crazy, isn't it? ~Aelthai




shmoda -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/16/2009 22:56:08)

First off, sorry if this happens to be a duplicate. I checked the old thread, and I didn't see anything that
seemed to match this glitch.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch

Bug details: Ornament shield trigger reset TerrorZard's hp
Before bug occurred: fighting terror zard in restoration quest

During Bug: My guest hit terrorzard "healing" it to well over it's starting HP. I had sparkling ornament shield equipped,
and on terrorzard's turn it missed and the shield's "special" damage caused the zard's HP to reset to exactly it's starting
HP. Next turn I dismissed my guest, so my baby void dragon damaged the terrorzard. On terrorzard's turn it again missed,
and again the shield's special reset it's HP.

After bug: removed shield so that battle could progress.

Item Bugged: Ornament Shield (trigger/special)
Other Equipment: Wizard robes, summoned guest, baby void dragon
Screenshot link: no
Character page link:

Did you log out and log back in? no
Did you clear cache? no
Did the bug happen again? haven't attempted
Browser Info: Firefox 3.0.5
Flash version: not sure




gameman117 -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/17/2009 0:04:43)

When I was trying out the new Christmas Armor Arthimate Coal Armor, I just triggered the armor in battle, fought 2 more, and when I hit a cutscene, it started switching from normal to trigger appearnce back and forth incredibly fast.

[image]http://i297.photobucket.com/albums/mm235/Kitsanio/CoalArmorGlitch.jpg[/image]

When I entered the next battle, it went back to the triggered armor.

EDIT: I figured out this only happens if you enter a new scene without falling from the top as a giant piece of coal, and you dont have to be triggered for it to happen.




danny84 -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/18/2009 14:22:06)

quote:

If your armor has an attack of a specific type or converts some attacks to another type (e.g. Melee to Ranged), the Armor's Type should be used instead of the weapon's type, even if the weapon also changes type. Certain weapons override the armor, such as:


When I use Panforte Maul (melee mode) in Asgardian Plate, the first hit is not converted to Ranged.
Already noted (as Fruitcake Maul (series)) ~Aelthai




Locos_Docos -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/18/2009 17:03:23)

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch

Bug details: ArchMage Research III, option Shape Mana spell caused instant death to the player after dealing successful damage to Sectus and Ziragat (undead dragon).

Before bug occurred:

Sectus: Fought Sectus during Hedge Maze quest. Equipped Water Sign before using Shape Mana. Nerfed 4 times by L50 Nerfkitten. Had special for Raynar's Ultimate Blade go off (at least once). Had lowered its HP low enough to finish it off with Shape Mana.

Ziragat: Battled Ziragat (undead dragon) during RA. Successfully nerfed by L50 Nerfkitten 4 times during battle. Special of Raynar's Ultimate Blade went off once during battle. Equipped Water Sign. Used spell Great Pumpkin Patch one round before using Shape Mana. HP lowered to around 1,100 (I think).

During Bug:

Sectus: Had around 620 HP? (This was last night, so details are sketchy at best). Used Shape Mana; spell finished off Sectus (200-290 HP damage), but also reduced my HP to 0.

Ziragat: Had around 450-550 HP. (Battle was a few hours ago). Used 1 round after Great Pumpkin Patch spell. Shape Mana sucessfully dealt damage (150-290 HP damage range, I don't remember well enough, though) to Ziragat, but also reduced my HP to 0.

After bug: When I saw my HP reduced to 0 in both scenarios, I X'd out the browser, confirmed I wanted to navigate away from the page, and that was that.

Item Bugged: Archmage Research III, option Shape Mana

Other Equipment:

Sectus: Shadow Cloak, Raynar's Ultimate Blade, Sackelberry Special, Head of Raydius Dragon (switched to Water Sign later when it came time to use Shape Mana), L50 Nerfkitten

Ziragat: Shadow Cloak, Raynar's Ultimate Blade, switched between Eye of Naab and Shadowbones during battle rounds /w Shadowbones equipped at time of Shape Mana usage, equipped Head of Raydius Dragon (switched to Water Sign later when it came time to use Shape Mana), L50 Nerfkitten

Screenshot link: N/A
Character page link: http://aq.battleon.com/build30/charview.asp?temp=2999863

Did you log out and log back in? Sectus: No. Ziragat: Yes
Did you clear cache? After Ziragat: Yes, earlier today. After Sectus: No.
Did the bug happen again? No; have not faced another Sectus or Ziragat yet.
Browser Info: Mozilla Firefox 3.0.5
Flash version: 9.0.124.0

So, Raynar's special and after a Healing spell? Thanks, I'll check into this. ~Aelthai

CONFIRMED: Ranyar's Ultimate Blade special causes the Shape Mana spell to glitch in this fashion! If RUB's special goes off, cast Shape Mana, and it successfully causes damage to the enemy (if it blocks, it doesn't happen), it reduces my HP to 0! ~Locos_Docos




Gray Fox -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/19/2009 19:58:45)

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Game freezes

Bug details: Game freezes when granemor captains helm is equiped in fujin plate
Before bug occurred: nothing

During Bug: see bug details

After bug: see bug details


Item Bugged: Granemor Captains Helm
Other Equipment: Fujin plate
Screenshot link:
Character page link:

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Firefox
Flash version: 9.0.47.0

Duplicated. ~Aelthai




Zarcan Radian -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/19/2009 23:35:05)

i just finded a aparent bug wit a spell effect.

Wen i use Wizard Robe (Guardian reserved robe if i remember)
i use *Amplyfy* Spell, wich double nex spell cast EXEPT, *Heal Wounds*

1rst round - i cast *Amplyfy*
2e round - i cast *Heal Wounds* (normal healing effect, no double heal [:(] )
3e round- i Cast *Invisible Blast* (Divine Boost notice AND 2x damages) [:-]


like wat going on ?
i cast 2 spells and ONLY 2e spell get Divine boots effect, not Nex cast after Divine boots.


seriously that anoying for mages ...
there a tactic i ben bulding for a wyle and improving it, Mage no-Endurence long batle survival tactic... if that divine boost dont work on the Healing Spells, it wil just be unfair.
Warriors get the best from their damage, unlimited damages, wyle MAGE got limited MP for their spells, very limitted. even 200 int make enouch to cast 5 spells only. Divine boost make it possible to spaire mp. it would be fair that divine boost also work for heal spells

Right now, it's not possible for metamagic to work on Healing spells. It may be possible in the future, but right now they just don't. ~Aelthai




Kane1073 -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/20/2009 13:47:52)

quote:

So, Raynar's special and after a Healing spell? Thanks, I'll check into this. ~Aelthai

CONFIRMED: Ranyar's Ultimate Blade special causes the Shape Mana spell to glitch in this fashion! If RUB's special goes off, cast Shape Mana, and it successfully causes damage to the enemy (if it blocks, it doesn't happen), it reduces my HP to 0!


The same happens using lumpy skull club, in my case against a lightbringer (92)

Sounds like the same problem, thanks. ~Aelthai




master xehanort -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/20/2009 23:42:25)

i dont know if this is the right place for this but
now i have 19 mana potions and 6 health potions everytime i get a new 1 when i log out it returns to 19 mana potions and 6 health potions and the same things happends when i even use 1

You need to win a battle after getting new potions for them to save. ~Aelthai




Zarcan Radian -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/21/2009 6:43:36)

Ultimus Shield Trigger wen it a DragoVampire lord monster, but not wen it a Nightraider monster, wich is ALSO a mix of vampire+other species


for the BIG 100k Sword, it normaly trigger to holy element agains undeads, but not agains the Nighttraider monster (a vampire is a undead, since it a partial vampire). BIG 100k Sword dont even apply agains a Lesser Droag neither
Lesser Droag is a zombee kind monster (zombee=undead), but the sword dose not change for holy element wen batling a Lesser Droag.
BIG 100k Sword is suposed turn to holy element agains all undeads, but it stayed Darkness element agains that Lesser Droag and Nightraider monster.


Also, Wepons grafic change due to special effect are Triggered WEN YOU EQUIP THEM. but Shields are trigered AFTER FIRST TURN ENDED wit the shield newly equiped, so it become harder to just know if a shield add or not a bonus agains a monster, unless to take the risk to lose a turn (wich anoying, and somtime a crutial turn is lost).
it would be nice that shield TRIGGER wen EQUIPED, instead of AFTER first turn ended



Also i ben Having a double-click bug wit my mouce latly (wich is not related to your game, like a turbo double-click, BUT ...) wen it double click on a button to change scene, wel the scene Freez at black screen. Since it so rare the timing of that random bug (mouce 1.5 year old only ...) it Freez rarly, but it dose hapend few times.

Noted the Nightraider (that would be a monster issue). Lesser Droag is neither a zombie nor is it undead - it MAKES zombies, it isn't one itself. Zombies are also not exactly undead.
Not much I can say about the Shields. The trick there is probably that many shields trigger for some attacks and not others (for example, Cheiftain's IronThorn now triggers on Player Attacks and Specials but not on percentile-draining attacks or spells). I'm not sure if it's possible to change this or not.
As for the double-click bug ... if it starts being reliable, please report it, but it sounds more like a computer issue than a game issue. ~Aelthai




Zarcan Radian -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/23/2009 7:14:48)

2 tings again, i noticed somting that dint make any sence in the armor descriptions, and in total damage in time :
Asgardian Plate Armor Say that from lv 90 to 99 it add 450% damages, Base and random, but LV 100-119 say it add total 450%BASE and ONLY 400% Random Bonus damage. it like if the suposed to be better damage, new lv bonus, REMOVE damage in a round. and that armor dont even say anyting about STATS bonus. so that armor become WORSE as it lv up [:-]

Also it werd but i counted that ... The Necromancer Skill *Mutant Undead*, for a wepon 10-30 damage Wepon wit > 0 <Str/Int (100-300), and a warrior wit +200STR(meele)/INT(magic) and LV 120 Asgardian armor (counting his max stats, only 45-248. Even if that Necromancer skill cost 125mp and dont add stats bonus, it stil make a low lv armor able to deal Epics damages at low lvs, and from a 100 damage avrage more. It is true that Asgardian Armor got better accuracy and dont cost MP, got way beter protection, but for a low lv armor to deal more than the best epic damage armor seem werd. So maybe the epics lv 90 armors should get a litle 50-25% more base and random damage total since the Iron Torn shield did lowered his damage from 200% to 150%-135%. Lv 90 armors stats and below lv 90 i tink it realy fine, but on lv 100+, damage should be improved like :
lv 100-119, 1rst hit: 300%base/random, 2e hit: 200% base/random
lv 120+ 1rst hit: 250% base/random, 2e hit: 175% base/random, 3e hit: 125% Base/random
that would compenate for the less %bonus Iron Torn shield (and incrase from 25-50% all others lv 90+ epics armors)


also EVEN if the Skill say it DONT add Stats points on that skill, is the triggered items that incrase damage also incrase damage on that skill also ? Dose Shield that add damage on a Kind of monster, DOSE incrase damage on a CLASS skill using damages ? it would be soo great that THAT info was ADDED on EACH items that DOSE trigger on a certain case (dont trigger on Spells kind skills that i already know, but *Special* kind skills like Special of a wepon Or a Class skill that give a bonus like a )


Last ting4-2day, idk were put that bug anyway :
wen i KILL a monster in 1 HIT/1Skill/1Spell cast, wich happend a lot wen doing half of the quests in game (wen you are lv 80+) WY that STUPID message after batle rewards [WAIT/SAVE] (each time, not occasional) before it change to NEX. the problem is that it usualy LEAST for 10 to 30 segonds (each time, i counted, each time i 1 hit the monsters that t low lv and dont even gimme exps).
that bug is killing the gameplay DX , need to wach the screen for half a minute, waiting, waching and doing noting, is veryVERY boring ... im a Analiation mage so it NORMAL that i kill in 1 spell cast the lv 5-60 monsters ...
make this bug stop plz or il stop A-Q again (i forgoted that this old bug is wat made me stop 1-2 years ago, and will make me stop playing again if i have to waitwaitwait wen im on a X-Guardian Characther)

im using the newest Firefox and Flash, but that bug happened on old Explorer V ... V7 i tink, i also got a different internet company than last time and ALWAYS hi-speed acces, and no others tings doing a singificant use of internet (im always at 8% of speed capacity, of not lower, so it cant be MY internet connection to your server). so i tink it a connection bug, due to the fact that wen the batle log in, and kill it in 5 segonds, it make me wait in "line" before i can reconect to the server and save the game state/change to nex scene.
that bug is REALY Anoying.




[Edit :] geeez, idk were put that neither, but, how come the exps limit is SOO LOOOW o.o
i only gained 2 lvs, and i cant get more ... as a X guardian it would be normal to have BETTER exps limit than normal aventurers (i tink i saw somting about that somwere on forum, telling that the exps gain was same for Aventurers and Guardian, Xguardian +10% exps limit due to exps gain).
Seriously, exps limits is to low wen you are a Analiation mage ...


Asgardian gets 100% Stats per hit; that's the default if nothing is stated. This means that you lose 50% Random and gain 100% Stat when you get the second hit - a slight improvement (if you have reasonable stats for your level).
Undead Mutant is known to be overpowered. Don't worry, we're planning on fixing it.
Some triggered items add damage to attacks that do not use stats; others do not. It depends on the item. If it's not mentioned, assume that the item does not.
That's not a bug. The delay is to reduce the strain on the servers (and to also make it less abusable for people to just go out and kill Frogzards with a L100 character).
While the cap is reachable, it's not all that easy to reach. We recommend that you do something else (play another character, for example, or play a different game - we do have others ;-) ) once you have reached your caps. ~Aelthai




Everest -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/23/2009 15:49:34)

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch

Bug details: It's a problem with Eye of Naab used in conjunction with Mage Robes. When you use just one skill, it seems the 10% full regeneration effect works the way it should, but if you use more than one skill, I've noticed that I have regained my spell mana (all mana, not just the mana I use on the class skill) almost every time. The special effect of the spell can't be kicking in, furthermore, because I don't regain health except from the last turn of the battle (I've been letting the monster attack me first so I can know if I'm just having a run of good luck).

During Bug: I regain mana?

After bug: Game continues normally.

Item Bugged: Eye of Naab/Mage Robes, not sure which
Other Equipment: Sila's Staff, Vampire Nerfbat
Screenshot link: not sure that would mean anything
Character page link: http://aq.battleon.com/build30/charview.asp?temp=6638655

Did you log out and log back in? It happens every time I battle.
Did you clear cache? Yes.
Did the bug happen again? Yep, keeps happening.
Browser Info: Opera version 9.51
Flash version: 9.0.124.0

I know Eye of Naab will be changed anyway, I just figured I'd post so it's a known issue.




The elite Wrath -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/24/2009 1:09:55)

Bug: Golden dragon slayer, whenever I use any of its abilities, its not counted towards my SRD ability, all other armors that require charges charge when i use that classes abilities, GDS only gets charges when i use the attack feature???? whats with this., i read the list i couldnt find it anywhere im not sure its a bug (it might not be because there are several dragonslayer armors and they wanted to nerf mass spamming the uber L10 ability

Some abilities add charges and others don't. Since DragonSlayer is just about to be changed, this should be taken care of there. ~Aelthai




Chipmunkking -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/25/2009 13:20:28)

Like the fruitcake maul series the monster dicer(melee) doesn't convert to ranged for the first hit of Asgardian plate

added ~Aelthai




Blueschneider -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/25/2009 14:16:42)

bug: after the special of liquefactor, ice defence of an alpha dracowolf became NaN (not a number, I suppose).

edit: alpha dracowolf remains freezable, but immune to ice damage (0 damage from ice element)




kilerocket3 -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/25/2009 22:48:36)

Pretty sure Ultra Shifter Bow doesn't do correct damage with either CIT or Berserker Hides, unless it's been fixed. on the old Armor/weps/shield/spell/misc bugs topic, my post never got an answer.

Last time I checked, I was doing 6-26 with BH and CIT, 25% health. I'll check again




Zarcan Radian -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/26/2009 17:29:05)

Epic Healing Pants got a grafic bug wit ALL special of wepons i tested (i dint saw 1 wit no error grafix)
i used Naga Staff and the Button icons choises were in 30% diagonaly angle
Some other wepons (so many i wont name them all, seem a armor bug not just few wep specificly)
their special HAD the same 30% degree diagonaly angle wen normaly it NOT inclined on all others armor.


Also the Lyfang Water sword is a Rare that normaly trigger a bonus damage ANd element seeking on Zombees, but the monster **MechaZombee** dont trigger it (he is weak agains light 140% and water 120%, so the element seeking trigger on zombees should turn it in light instead of water).
**MechaZombee**, tile AND description SAY it a zombee/undead, i dont see WY it shount work on him
Ultimus shield AND 100k Dark sword DID trigger trough,

Also Ultimulus shield dint trigger agains the **Nightraider**, **Dracowolf** AND the **Alpha Dracowolf**, (since it a vampire, vampire is a short of undead so it should work on it).




Zarcan Radian -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/26/2009 20:14:06)

Here also a IMPORTANT anoying bug that ben happening latly in many recent additions quests :

If you do a Quest wit nearly-impossible to kill Bosses, or realy hard, and that the Quest end succesfuly even if you lost the Boss Batle, the quest end and you STIL wit 0 HP left, and if you, sadly, press try again or go in a other batle, you imediatly Game Over, since you start the batle wit 0 hp ...

short of anoying, since it not always aliable to have a litle healer before a event continue.


i forgot tell prescisely were the bug was finded, here 1 of the location of this bug (but it happened me ealswere and i dont remember the others places) :
This present event, agains Wold King, if you die the event succesfuly end but keeping you to 0 hps AND it give the choise to try again, make auto-death if you press Try again.


Also, Big 100k dont triggered againsd **R0tting Corpse Zombee** monster, neither Ultimulus shield.




paladin37 -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/26/2009 22:25:40)

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):Glitch I guess

Bug details: I cannot move the Blue Mhurble around in my inventory nor move anything past it.
Before bug occurred: Doesnt matter what I do before it never works.

During Bug: Cant move pets passing the Blue Mhurble or move the Blue Mhurble itself.

After bug: Still cant..


Item Bugged: Blue Mhurble
Other Equipment: All of my other pets that I cant move up and down passing it.
Screenshot link: Cant really show it in a screenshot
Character page link: here

Did you log out and log back in? Yes I did.
Did you clear cache? Yes.
Did the bug happen again? Yes i still cannot move it or anything past it.
Browser Info: ?
Flash version: 10
Number of players online: About 6,000
Web Browser: IE7
Operating System: Vista

EDIT:I actually just found out that its not the Blue Muhrble its any pet thats in my 4th pet slot.The first four pets cannot be moved into the fifth slot and the pets after the fourth slot cannot be moved up into the fourth slot, if I try to move the pet in the fifth slot up into the fourth it just doesnt move.

Please try logging out and staying logged out for a day. There's an automatic cleanup that should fix this. ~Aelthai

EDIT:Still doesnt work,I logged out for 39 hours and cleared my cache.




Zarcan Radian -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/28/2009 12:32:07)

About Spellcrafts spells
like **Greater Spellcraft**
you quest to GET all elements Copomments, and wen you CAST the spell, it ONLY use the LAST element Coponent you quested for. So it make only possible to get 1 element at a time on that spell.
But wen you do the quest, it appear that you CAN quest for more than 1 element, even warlick ask if you want to quest for other element after you finished a coponent quest, but if you accept, it will just delete the previous element coponent you just farmed. Wy would he ask us to go collect a other element IF it is to DELETE the element we just collected ?
the spell would look great to use, but i needed 5 of the 9 forms at the same time. I bet EVEN if i buy the other lv of spellcrafts vertions i COUNT keep different element on EACH...

Not a bug, though it may be phrased poorly. I'll note it above. ~Aelthai



Also, The Healing pants (specialy Epic healing pants im using now) it heal abillity offen trigger in the MIDLE of the nex turn, instead of AT the end of the batle turn.
somtime the monster is already dead and save exps window scroll apear, and i see my hp heal from PREVIOUS turn (i mean it trigger ALWAYS waay to late, i stil get the # of healing time im suposed to get but, somtime i get worried that i might get hit by ennemy 2 turns before i heal 2 times in a row)




Zebac64 -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/28/2009 18:18:28)

Has this bug been reported before? Unless providing new info please do not duplicate reports.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): glicth

Bug details: When using bitnumis coal armour or the lv 50 version it does not trigger at all anymore. the monsters will just kepp doing crazy damage to me and it does not trigger

Before bug occurred: I am in coal form the coal armour(s)

During Bug: I am in coal form the coal armour(s)

After bug: I am in coal form the coal armour(s)


Item Bugged: Coal armours( bitnumus and lv 50 version
Other Equipment: all the equpment i own and non of it has made the thing trigger
Screenshot link: sorry i don't have an image shack acount or somewhere to post the pic
Character page link: under avvy( and my secondary whicth i don't have a link to)

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes
Browser Info: internet explorer? Dell?what does this mean?
Flash version: 8.0 or 9.0 ( if i remmeber, how do i check

Are they doing damage of the correct element, and are they doing enough damage to get over the threshold? (A screenshot would be nice if you can manage to get one - you don't have to have an account to post to ImageShack). ~Aelthai




Zarcan Radian -> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs (1/29/2009 16:59:44)

-The Ultimus Shield dint triggered agains the
**Vampire Bat** monster, but all other wepons/Shields agains vampire did triggered.
it would also be great to see some glowing on that shield WEN it trigger, that way it would be easyer to know if it trigger or not, than just checking the size.


-
quote:

Also The **DracGuard** Shield dint triggered agains a **WereWolf Warriror** lv 50, in the 2e save-the-moglings story-quest. it normaly a shield that incrase damage agains lycans and vampires.
Seriously there almost NOOO werewolfs that trigger that shield IN the save-the-moglings from werewolfs and vampires, in the 3 buttons quest. it dint worked agains a **werewolf Warrior** and neither agains **alpha Werewolf** and neither agains **Vampire Lord**.

i did tryed uequip it wit different armors, and change shield and use it again. it might be a zone problem IF i go try this shield IN few OTHERS werewolfs and vampire zones.

realy werd, i went to try the shield in a other quest wit vamps and werewolfs, and the shield refused to trigger on few monsters wit Obsidian necromancer Cloack, but not wit Epic healing pants.

Wel finaly THIS problem is not a monster probl, it just that the shield **DracGuard** ONLY trigger WEN you use ATK button, then keep triggered wathever you do. but if you first use the shield and a Wepon Special trigger, use a class skill or Cast a Spell, the shield DONT trigger since it only trigger IF you use normal atk hits, but keep triggered wathever you do after.


-Grafix Bug, on **Epic Healing pants** armor, the hand holding the shield is normal SKIN collor, BUT the hand holding the WEPON is NOT Skin collor (skin collor= face collor), the wepon hand apear to be normal clear skin collor.

There also a ting that becomming anoying, each time i go in a shop it reset my armor/shield/wepon to standar like if i just loged. And half time i go in a quest that there a *guest grafix* that NOT batteling wit me, it remove my 2 **Best master pets** to leave a empty spot. it ben happening kinda offen, for latest exemple, ZardHunter quest part 1, and many others quests like in the #1-25 Devorour. idk exacly wat this bug is about but my 2 beast master disepear each time.




Page: [1] 2 3 4 5   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition
0.1914063