RE: =WF= Game Engine Bugs (Full Version)

All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs



Message


Superlink64 -> RE: =WF= Game Engine Bugs (4/5/2010 12:15:22)

In the level 5 General Stormfront mission, after the Netwrok ship crash lands, the main character remains in the front and covers the Network aliens' dialog boxes.

Also, the Rogue armor turned my Osprey gun into a sword, and rose his arms like he was performing a special attack, but then did nothing, simply sitting there until i was forced to refresh. The other characters kept doing their idle animations.

The first is known; duplicated the second. If your weapon ever gets turned into the default longsword (which is what that is), please reequip your weapon or you risk having a Special break the game. ~Aelthai




jeffling -> RE: =WF= Game Engine Bugs (4/15/2010 15:58:31)

Character Info:Jeffling
Char ID (optional)
Char Name (optional) Black Hole
Level:25

Bug Info: At the beginning of a battle the game froze.
Location: In the "Two-pronged attack" mission in the WG tower

Details: Chose the "two-pronged attack" mission and went on the delta-7 attack. The third fight (against the Nechron Scoutship) the game freezes. Once the game freezes i can't go into the settings for flash. I can still look at my stats, the stats of the enemy, the options tab and change the exp bar.
Before Bug occurred: I was going through the mission. The fight was starting.
During Bug: No errors. The game just froze.
After bug/game crash: The game froze.

Did the game kick you out? No
What was the error message/code? None just froze

Screenshot link: Not sure how to do this but i have the image saved if you want to see it. I can send it to whoever.
Did you try clearing your cache? No Before or after the bug happened?:-
Did the bug happen again?:Yes

Technical Info:None
Graphics quality setting:Low
Browser type and version:Fire Fox 3.5.9
Operating System:Ubuntu 9.10
Flash version:10.0.45.2

First, please try clearing your cache. This may be due to a corrupted monster file. If that doesn't fix it, I need to know a few things: first, did the monster load? Second, which level Nechron Scout was it? What level are you? Were you able to attack at all first? If so, what do you have equipped, and did anything odd happen? ~Aelthai




VasVadum -> RE: =WF= Game Engine Bugs (4/19/2010 16:26:00)

Character Info: (huh?)
Char ID (optional)
Char Name (optional) Vas Vadum
Level: 0 through 7

Bug Info: I seem to miss an abnormal amount. It's like: Hit Hit Miss Miss Miss Miss Miss Hit Miss Hit Miss Miss
Location: Battling anything, but more often when battling the trainer.

Details Explained above.
Before Bug occurred: Battling?
During Bug: I missed a lot?
After bug/game crash: The end result is taking twice to three times longer to end the battle.

Did the game kick you out? No
What was the error message/code? None

Screenshot link: None
Did you try clearing your cache? Before or after the bug happened?: No, but firefox crashed earlier so all cache was cleared anyway. Bug still there.
Did the bug happen again?: Obvious... :P

Technical Info:
Graphics quality setting: High? (I don't see a best option)
Browser type and version: Firefox
Operating System: Windows 7 Ultimate 32-bit
Flash version: 10?

That sounds like one of two things - possibly both: the Flash Random Number generator tends to cluster, and you may have low accuracy yourself if you haven't trained the right stats (DEX is the usual culprit). ~Aelthai




SIGMUND -> RE: =WF= Game Engine Bugs (4/23/2010 17:53:39)

The New Satiren mission "Enchanter Fish" is bugged.
After the first text screen, pressing the "more" button sends you back to the start of the Island.

Fixed. ~Aelthai




ElateChris212 -> RE: =WF= Game Engine Bugs (4/26/2010 19:22:38)

Character Info:
Char ID (optional)
Char Name (optional)ElateChris
Level:20

Bug Info: constant crashes
Location: a lot of places

Detailsim sure this is just a simple problem with either the engine or my computer but anyways every so often when im loading monster the monster will not load or the backround other times when i finish a fight my exp/gold wont save and it stays saving forever and im forced to refresh i believe that is it anyways thanks for whatever helps provided i know that fixing bugs can be next to impossible somethimes and i dont mind the bug except for at the end of super long missions getting ready to fight the boss
Before Bug occurred: What were you doing prior to the problem?made my account upgraded to wg started training and it happened a few times
During Bug: What happened during the bug/what issues or errors did you see?just loading does not occur correctly/at all
After bug/game crash:had to restart game lost the won exp/gold

Did the game kick you out? in a way
What was the error message/code?no error message

Screenshot link:
Did you try clearing your cache? Before or after the bug happened?:yep both it just happens randomly
Did the bug happen again?:it occurs every so often but it can be a bad problem if it was at a super difficult fight

Technical Info:
Graphics quality setting:best
Browser type and version:firefox
Operating System:xp
Flash version:10.0.32.18

Please no sigs in WFBugs. ~Karika
That sounds like an internet connectivity problem, unfortunately. You get a couple of tries at saving, but if your connection is bad it can sometimes not work even then. Unfortunately, all I can say is to please check your connection, as that is probably the cause of the problem. ~Aelthai




Technomancer -> RE: =WF= Game Engine Bugs (12/23/2010 5:49:18)

I won't be using the template, as I don't think it's needed. If additional info is needed, tell me and I'll edit it in.

When you change anything from your options menu, in WF and AQ, the changes carry over to the other characters on your account. If I change my settings to hide the quick spell option (possibly works for other options as well, though they're a bit harder to check) on a WF or AQ character, it changes that setting for all my other characters. So far, so good, but for some reason, it also changes that option on the corresponding character from the other game.

For example, if I deselect the option with the character in my fourth WF character slot, the rest of my WF characters will have follow that setting but the AQ character in the fourth slot will have it deselected as well. I haven't really done any testing on the matter, but I believe it also works the other way around; and only for that one character you changed the settings with.

I haven't done that much testing on the subject, but I don't think it happens regardless of the circumstances. It's not really that big of a deal (since it only takes a second to adjust the settings again), but I figured I'd post it just to be sure. Does this have anything to do with the fact that you use the same login for the two games?







casanovasj -> RE: =WF= Game Engine Bugs (1/21/2011 18:32:05)

Can somebody tell me why I can't see the quests from Celestra? I am level 76 and cleared my cache yet I can't see the quests she has plus I beat Dark Matter quest.




zephyr4325 -> RE: =WF= Game Engine Bugs (1/26/2011 20:17:57)

unable to acess the level 76 celeste quest
char: zolbarter level 76
click on celestra only ask about her past ant the stroy of her life?




ACA -> RE: =WF= Game Engine Bugs (2/6/2011 19:14:13)

Character Info:
Char ID (optional)
Char Name (optional) LORD DRAGONIADE
Level:75

Bug Info: I can't get to the new Novus quest and I allready did the Engine of Resurrection quest. I am open to any suggestions that anyone can give me.
Location: Bridge

Details: Same as above
Before Bug occurred: Same as above
During Bug: Same as above
After bug/game crash: Same as above

Did the game kick you out? No
What was the error message/code? No

Screenshot link: None
Did you try clearing your cache? No
Did the bug happen again? Yes

Technical Info:
Graphics quality setting:High
Browser type and version: Internet Explorer
Operating System:Windows Vista
Flash version: Adobe Flash Player 10 ActiveX






Bu Kek Siansu -> RE: =WF= Game Engine Bugs (6/21/2012 18:52:42)

I'm not sure if this is the right section:

I'm just wondering if the WarpGuardian Level Cap can be updated.
The WarpGuardian level cap on the border of the LSS Alteon in-game screen should be 100 instead of 99.
  • If possible to fix the texts that are out the border. :p
    quote:

    Release October 18, 2011
    PLUS: The WarpGuardian Level Cap is 100. Become a WarpGuardian to level beyond 75 and unlock higher level missions and content!

    So, I also can update the image of the WF Map.

    Thanks in advance, :)

    ~AVA




  • Immanuel -> RE: =WF= Game Engine Bugs (6/25/2013 23:23:17)

    Hello my name is David Austin I have a Character who Is a level 100 X Guardian Warrior by the name of DAVID with the ID#: 32589236

    I haven't played the game in about one month but before I logged out last My character's stats were trained the point were his HP was 1200/1200 and his MP was 1200/1200.

    Two days ago I checked my Character only to find out that his HP & MP was changed considerably; his HP was, as of then, 900/900 and his MP was 1300/1300.

    Then today I checked my Character again to see his HP as 1080/1080 and MP still at 1300/1300.

    I do not know why this has happened but either way I would appreciate some feed back on this issue (IS IT A BUG)?? Talk to me guys [&o]

    I also would appreciate if you guys can fix this matter A.S.A.P and replenish my HP&MP levels to their original state (HP: 1200/1200 & MP: 1200/1200)

    I am a very loyal patron and enthusiastic participant of Artix Entertainment and have supported your Indi Gaming company for over 5 years now.

    PLEASE HELP[:(]

    This is intentional; we went through a couple of game engine updates which changed HP/MP. See this thread for more details. ~IMR




    Hugna -> RE: =WF= Game Engine Bugs (12/2/2013 11:47:48)

    Character Info:
    Char ID (optional)
    Char Name (optional)
    Level: 4

    Bug Info: I'd imagine when you try to fight the Virtual Trainer.
    Location: Virtual trainer.

    Details

    Before Bug occurred: I was going to the VT, but it ended up with me not having enough to pay to train.
    During Bug: Well, the game seemed to change my hair brown, and give me a broadsword or something, and it's special attack is freezing the game so nothing can happen.
    After bug/game crash: A bugged item that does not work, and requires me to refresh in order to play again.

    Did the game kick you out? No.
    What was the error message/code? None.

    Screenshot link: http://img41.imageshack.us/img41/3325/hgjt.png
    Did you try clearing your cache? Before or after the bug happened?:
    Did the bug happen again?: (If it did not, no need to post!)

    Technical Info:
    Graphics quality setting: High
    Browser type and version: Google Chrome
    Operating System: Windows 7
    Flash version: 11.9.900.152




    tjoli1 -> RE: =WF= Game Engine Bugs (6/13/2014 0:23:32)

    Character Info: New character
    Char ID (optional) 85791406
    Char Name (optional) EpicLeveler
    Level: 3

    Bug Info: What happened? Character froze while attacking
    Location: Where did it happen? Tronzor-trainer battle

    Details What happened? What's the bug? During multiple fights with "Tronzor-Trainer" whilst fighting with the basic sword for fighter class. When my character does it's special attack the sword freezes and the attack stops and freezes the game.
    Location: Where did it happen?
    Before Bug occurred: What were you doing prior to the problem? I had been fighting random monster battles.
    During Bug: What happened during the bug/what issues or errors did you see? Character froze while attacking, sword in hand in a vertical placement in front of character
    After bug/game crash: What was the end result? Game freeze

    Did the game kick you out? no
    What was the error message/code? N/A

    Screenshot link: Am not able to find hotkey atm, if this is a neccesity I can duplicate the scenario.
    Did you try clearing your cache? Before or after the bug happened?: yes
    Did the bug happen again?: yes

    Technical Info:
    Graphics quality setting: medium
    Browser type and version: firefox
    Operating System: Windows 7
    Flash version: 10.1




    devilhell -> RE: =WF= Game Engine Bugs (8/17/2014 10:14:16)

    quote:

    GAME ENGINE BUGS TEMPLATE:

    Character Info:L84 wizard
    Char ID (optional)
    Char Name (optional)
    Level:L84

    Bug Info: What happened? Potion was not return after fighting in moglin forest
    Location: Where did it happen? moglin forest

    Details What happened? What's the bug? Use as much detail as possible!
    After playing for fun till around 30-50 times, when i decided to leave and it say here is your potion but it did not return me my 25 potion each.
    Before Bug occurred: What were you doing prior to the problem? Fighting in the moglic forest?
    During Bug: What happened during the bug/what issues or errors did you see?
    After bug/game crash: What was the end result? Game crash/freeze? Missing item?Yes my potion is missing

    Did the game kick you out? No
    What was the error message/code?Nil

    Screenshot link:Missed it
    Did you try clearing your cache? Before or after the bug happened?:Don't think its related since i didn't log off yet
    Did the bug happen again?: (If it did not, no need to post!) Didn't want to test it by getting 25 potion each since non-guardian are having hard time getting max potion through fights like triple challenge

    Technical Info:
    Graphics quality setting: (Low, Medium, High, Best)
    Browser type and version: (Firefox? Internet Explorer? Opera? Another one?)
    Operating System: (Windows 98? XP? Vista? Another type?)
    Flash version:




    Page: <<   < prev  13 14 15 16 [17]

    Valid CSS!




    Forum Software © ASPPlayground.NET Advanced Edition
    0.1015625