Home  | Login  | Register  | Help  | Play 

Z-Token Item Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Z-Token Item Bugs
Page 1 of 41234>
Forum Login
Message << Older Topic   Newer Topic >>
5/14/2008 15:25:48   
Legendary Miss Fixit

Z-Token Item Bugs

Not Bugs:
Problem: When you click on "get more Z tokens" nothing happens.
Solution: Turn off your popup blocker for the aq.battleon.com or guardian.battleon.com Domain, it opens a page in a new window.

The Carnax War Scroll does not give Z-Tokens.

House sellback increases even if the land is not cleared.

You cannot clear trees after you have reached your daily XP and Gold caps. For the battle to save (and a tree to be cleared), you must earn either XP or Gold.

Z-Tokens are added to your character at the same times as Gold and XP, so you can see the new total before the display appears.

If you buy an item and it does not show up, check to see that it is not in storage. Only the first 8 items of a type are available in combat; the others are in storage. To use something that is in storage, you must move it out of storage.

If you have more items than slots for items (e.g. when the Paxia Award Trophy was given), you will see something like (9 of 8) for your number of items. Buying a slot will increase your number of slots without changing the number of items -- for example, (9 of 8) will become (9 of 9). You WILL NOT have a free slot. If you sell an item while you have more items than slots available, your number of items will go down, but your number of slots will not change -- for example, (9 of 8) will become (8 of 8). You WILL NOT have a free slot.

After you refill potions at your House (or another's House), you must win a battle in order to save your current potion amount.

Problem: Beautiful Oblivian cannot have its element changed while wearing the Necromancer/Obsidian Cloak.
Workaround: Cast a spell, then click on the handle while the skeleton holds up the weapon. Doing so will change the weapon's element. This only works when using spells, though. When the skeleton holds up the weapon while the special happens, the element can't be changed.
This workaround can also be used to switch the element of other dual-element weapons in armors that hide the weapon.

If your Armor has an attack of a specific element (e.g. Golden Dragonslayer and many class abilities), the Armor's element is used instead of the weapon's, even if the weapon is triggered to do another element UNLESS the weapon is triggered to do Void damage.

Known Bugs:
The House Tour lists the Log Cabin as not yet available.

Visiting a Neighbor's House and Fleeing from battle places you at the Neighbor's House without having to fight their Guards.

Visiting a Neighbor's House and then trying to take potions does not give you any potions.

Some Armors will do the Weapon's triggered element instead of the Armor's element.

Terror Set
The Full Set Bonus does not deactivate properly when an item is deequipped, and does not activate properly when an item is equipped.
It is SUPPOSED to add the +20 whenever the Full Set is equipped, to ANY Fear effect, regardless of Source.
The +1 round should be active only if you have been CONTINUOUSLY in the Full Set since you activated Fear using the Armor specifically.

Thanks to Asenbesen for the Beautiful Oblivian/Necromancer/Obsidian Cloak workaround.

Before posting in these threads:

1) CHECK if the bug has already been reported, if it has your "Me too!" post is unnecessary. This means that you need to check the first post in the thread AND the last few posts in the thread, which may not yet have been confirmed or added to the first post. If you are providing additional information, or a way to work around the bug, please post.
2) Do not respond with "That's not a bug" posts. AKs are welcome to edit such things in to the post though. You may however respond if you have a way to solve the bug, such posts are welcome.
3) No pictures! Links to pictures should be used instead. Also please do not use Bitmaps for the pictures. Convert it to a more space efficient type, such as JPEG or png.
4) If your bug is fixed please delete your post.
5) Make sure you're posting in the right thread.
6) Please include ALL of the information in the template in the first post! It may not seem necessary, but these little details often allow the bug to be found.
7) If your post mysteriously disappears, it was probably deleted for violating one of these rules. Rest assured that it WAS seen, and was not a necessary post.

For instructions on clearing your cache: http://www.battleon.com/help/aq-technical-cache.asp
For instructions on providing a screenshot: http://forums2.battleon.com/f/tm.asp?m=10536
To find your Flash version : http://www.battleon.com/FlashVersionCheck.htm

Please use this template when reporting:

Has this bug been reported before? Unless providing new info please do not duplicate reports.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):

Bug details:
Before bug occurred:

During Bug:

After bug:

Character ID: [link=]Character Name[/link]
Bugged Item:
Equipment worn during bug:
Screenshot link:

Did you log out and log back in?
Did you clear cache?
Did the bug happen again?
Browser Info:
Flash version:
How fast is the CPU(s) in your computer?

< Message edited by In Media Res -- 8/2/2014 1:38:56 >
AQ DF MQ  Post #: 1
5/28/2008 1:47:34   

I think this is where I put this.

My Amethyst Claymore (lvl 70) is showing a sellback of 200 gold.
Edit: Relogged. Still 200 gold.

Thanks for the report. I heard this seconded on IRC, too. I think it had to do with the item's color on everyones' character sheets changing from "Z-Token" to "Rare." I have reported it upwards to ask people to look into it. ~westwind

< Message edited by westwind -- 5/28/2008 2:03:57 >
AQ DF MQ  Post #: 2
6/12/2008 12:01:13   

Type of Bug: Game Crash
Flash Version:
When I enter my Forest Log House the game freezes. I tried this multiple times, including restarting the CPU, clearing the cache, logging out and in. Every time I enter the game freezes.

It's working for me. Are you still having this issue? ~Aelthai

EDIT: I bought the Darkovia Log Cabin, and now instead of crashing the game lags and freezes for about a minute.

As long as it unfreezes, we should be good. ~Aelthai

< Message edited by Aelthai -- 12/31/2008 17:20:31 >
AQ DF MQ  Post #: 3
7/11/2008 22:16:17   

Not sure if this is a bug but it deals with a shop price. The Dark Splatter and the classic version are the same price while the Supernova classic and supernova differ in prices, same with Frost elf assault and classic. I'm not sure if it is suppose to be like that (since I'm not sure if the powers differ for them or whatever) but i thought this might help. :D *don't hurt me if this isn't a bug!*
AQ  Post #: 4
7/18/2008 12:48:53   

Bug details: dunnoif this is right but its got something to do with z-tokens, the z-token shop hasent loaded, just says shop items
Before bug occurred: nothing
During Bug: z-token shop dosent load
After bug: everything work normally
Bugged Item: z-token shop
Equipment worn during bug:guardian plate, blade of awe, no sheild
Screenshot link: saddness
Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes
Browser Info: interbet explorer
Flash version: dunno but its in the 9s(<-------------------example

EDIT: How fast is the CPU in your computer?
And let us know if now having two separate shops helps any.

EDIT: the wepons are now avalible in the weapons shop but the items shop with speels, sheilds pets,etc, are not loading, and i dont know how fast it is

< Message edited by rav30 -- 7/21/2008 12:53:49 >
AQ DF  Post #: 5
7/18/2008 17:06:47   
  Captain Rhubarb


* The Z-Token Shop has been split into two shops.
One for Weapons, and the other new one for everything else (armor,shields,spells,pets,misc)

AQ DF MQ AQW Epic  Post #: 6
7/21/2008 12:02:56   

I had just finished the 'Sinister Seven' quest, and bought the helms of Drakonnan and Drakonnas. In the meantime, I had verified my guardianship for the new game being made. The MMORPG one that I can't seem to remember the name of. Yeah. That one. But, after doing so, I ended up receiving 1000 Z-tokens that I'm not sure that I should have. Just want to make sure that it's alright before I go ahead and use them. Wouldn't want to be accused of taking advantage of a bug. Account: Kyzer. Character name: Kyzer. Guardian, level 83.
DF  Post #: 7
7/21/2008 13:43:23   

if i wear the obsidian cloak and the beautifull oblivion i cant click on the bottom to chance the element(wind/light)

Known. ~Aelthai

< Message edited by Aelthai -- 1/5/2009 15:06:53 >
AQ  Post #: 8
8/2/2008 5:42:29   

I have Supernova Classic and Darksplatter classic ... bought at 3000 tokens or so .... now they should be worth 11000 .. but i can sell them for only 1900 (supernova) and the worst 500 (darksplatter)

EDIT: actually it is to lvl 89 when im 61 i dont know if thats why .. had another character that got deleted because of the old ice katana went to lvl 70 or so when i was 16 ... also had a staff wich gone to 96 and now it isnt in game because its overpowered ... also i had unlucky sword ... but thats still not a reason to delete >.> anyways .... i saw some of these items to an incradible amount of tokens that is 100% impossible to get without buying tokens ... also in this update the mana costs of my spells and sell costs is higher ... have 3 spells to 10000 gold each ... 215 mana -.- please fix my first account and please fix my sell value on all items?

Not a bug. The "classic" spells purchased before the change have the exact same sellback value that they always did. Only newly-purchased spells at the higher price have the higher sellback. ~westwind

< Message edited by westwind -- 8/24/2008 20:06:59 >
Post #: 9
8/23/2008 11:46:14   

do you know that Mega Dragon Blade cannot transformed when you wear necromancer armor. it should tranformed when you fight dragon, but when you wear necromancer armor, it's not tranformed using any of the attack

That's probably because the MDB only transforms on a stat-using attack, and the Necromancer armor doesn't use stats. ~Aelthai

< Message edited by Aelthai -- 1/5/2009 15:06:27 >
AQ  Post #: 10
8/26/2008 5:24:21   

you too? Many of the special weapon doesn't work with necromancer cloak (including obsidian cloak)?
AQ  Post #: 11
11/1/2008 17:38:25   

Uhh i have this problem about me having NEGATIVE z tokens...it says i have -7378 z tokens >.>

Please contact the Helpzard. ~Aelthai

EDIT: This happens when your Z-Token payment is canceled or refunded. Usually due to payment fraud.

< Message edited by Captain Rhubarb -- 1/9/2009 17:01:09 >
Post #: 12
1/9/2009 15:43:53   
Kalen Obsidia

I'd like to keep them but I'm pretty sure I was just given 1000 ZTs by somebody or thing and I want anybody, especially the staff to think I cheated. Or maybe I just did't notice the 1 before the 505.

The Guardian and X-Guardian bonus Z-Tokens for upgrading were increased; all existing Guardians and X-Guardians were also given the bonus. ~Aelthai

< Message edited by Aelthai -- 1/19/2009 15:19:05 >
AQ DF  Post #: 13
2/5/2009 16:40:36   

i still don't have my Z-tokens for my X-guardian!!
what about the other 700 Z-tokens

EDIT: Yes, you did get your tokens.
On the morning of January 9th, you had 111 tokens.
Later on the 9th, you received the 1000 one-time bonus free tokens.
On January 19th, you bought a "Dragon King's Heavy Axe Z" for 1095 tokens.

If you didn't get the 1000 free tokens, you would have need to have farmed about 100 tokens a day to afford the Axe.

< Message edited by DragonLord2295 -- 2/5/2009 16:53:36 >
DF MQ  Post #: 14
2/23/2009 1:49:02   

Was it ever addressed why the Adventurer Z-Token cap was reduced to 25?

EDIT: Only Guardian players were promised "unlimited" access to the game a long time ago.
So, when Tokens were added, we had to give Guardian players a way to get free tokens.
We also gave Adventurer's free tokens, but have decided to lower the daily limit to make Guardianship a better deal.

< Message edited by Captain Rhubarb -- 3/6/2009 11:12:06 >
AQ  Post #: 15
3/6/2009 4:02:57   

I can't remeber exactly but i had about 1250 z-tokens and then i went to the dracopyre legacy and did Nightbanes Fortress, i beat a few monsters and then when i looked at my z-tokens i saw a measly 5!

EDIT: I'm not sure what happened, but it sounds like there was a glitch after you finsihed a battle where the game incorrectly started showing the wrong token amount.
Whenever this happens, be sure to check your character web page, and you'll see your real amount of tokens, which is still currently more than 1300.

< Message edited by Captain Rhubarb -- 3/6/2009 11:12:38 >
AQ  Post #: 16
3/6/2009 20:03:03   

When I put my two characters thru Ballyhoo today they did not earn any z-tokens. Usually they earn z-tokens about four times.
Post #: 17
3/7/2009 22:06:07   

^ How is this a bug? It's probably just bad luck.
AQ  Post #: 18
3/8/2009 18:27:48   

Well the Forest Tent I bought doesn't seem too much to have found a place to be set; the "house" option still brings me to the house sellers.

Well after logging out and logging in again the place for the Forest Tent was finally found : P!

< Message edited by Lifestream -- 3/8/2009 18:33:15 >
AQ  Post #: 19
3/15/2009 19:45:59   

My darksplatter classic spell shows a token value of 0, down from 500?

EDIT: 2 weeks and multiple cache and cookie clearings have failed to correct the problem. An
acknowledgement or update would be appreciated.

All of the 'exchanged' spells have this problem. I have asked about it; I'll ask again. ~Aelthai

< Message edited by Aelthai -- 4/10/2009 17:38:19 >
AQ  Post #: 20
3/21/2009 16:50:50   

i wasn't given z-tokens that i was supposed to get and i am a guardian.

What Z-Tokens were you not given? ~Aelthai

< Message edited by Aelthai -- 4/10/2009 17:39:51 >
AQ DF MQ  Post #: 21
3/30/2009 23:59:38   

A bunch of my Z-tokens seem to have disappeared? I had over 2000, now I have only 200. Can this be fixed?
Post #: 22
3/31/2009 16:09:19   

About 2000 of my Z-tokens disappeared. I'm an X-Guardian, and I haven't spent any of them.

Here's my equipment:
Obsidian Cloak
Raynar's Superior Blade
Eye of Naab

OS: Windows Vista
Browser: Mozilla
Flash: Fully updated
Players Online: No idea

I'd really appreciate these back, as earning them again would be a pain. Any administrator can check my inventory to see that I haven't bought any Z-token items. Thanks.

I see a Permafrost Scimitar Z on your character (at least, assuming Pwnzy is the character you mean), which costs exactly 2020 Z-Tokens. ~Aelthai

< Message edited by Aelthai -- 4/10/2009 17:42:49 >
Post #: 23
4/18/2009 11:17:04   

I cant get Z tokens from battles

< Message edited by scooch0812 -- 4/18/2009 11:29:51 >
AQ DF MQ  Post #: 24
4/20/2009 9:41:21   

This is a very odd bug that I noticed, but was solved without explanation.

I was using Ash and went to Cysero's Shop. I proceeded to choose the option that expands your inventory slots by a maximum of the first set (I think that was 10 items). It took double the amount of Dragon Coins.

Now here is the odd thing, next day, I received Dragoncoins equal to half I spent, meaning my Dragon Coins which were 'stolen' were replaced. I am sure this is either a bug involving the misrepresentation of the stats page where my dragoncoins are shown, or that the shop does indeed take extra coins and staff refunded me without notice.

Either way it is something that should be fixed with players who use Ash Dragonblade.
AQ DF MQ  Post #: 25
Page:   [1] 2 3 4   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Z-Token Item Bugs
Page 1 of 41234>
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition