Home  | Login  | Register  | Help  | Play 

RE: Z-Token Item Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Z-Token Item Bugs
Page 4 of 4<1234
Forum Login
Message << Older Topic   Newer Topic >>
6/14/2015 18:58:37   
The Green Guy

^ He's right, after a fashion - this page here: http://www.battleon.com/email/diamonds-explosions/default.asp?utm_source=news&utm_medium=email&utm_campaign=AQC05272015 clearly says "dracgard shield" that defends against dragons.

Instead, the art was used for the Darkovian Bulwark found here http://forums2.battleon.com/f/fb.asp?m=21989665, which defends against werewolves and vampires and *not* dragons.

Which, did strike me as a little odd since the art is clearly for dragons, yet the effects are for Darkovian stuff...did two items get mixed up in production, by any chance?

It's intended. The item is from the Nightbane Saga. ~IMR

< Message edited by In Media Res -- 6/17/2015 0:13:20 >
Post #: 76
10/5/2015 9:20:19   

I can't see the Elightus Package from the Artix Site
AQ DF MQ AQW  Post #: 77
10/13/2015 20:38:08   

Yeah um, I don't know where else to report this.

In Warlic's Shop, when I bought Kamui and tried to color edit it using the feature, it reverted me to my previous face, meaning I had to spend another 300 to get it back. I'm not willing to try and replicate it, because that's 900 ZT down the drain for no reason.

Please fix it, thanks!
AQ DF MQ  Post #: 78
10/26/2015 11:30:53   

went to shapeshifter training and wanted to get a gogg instead of the current ones. Paid 250 tokens to choose another, clicked ice,gogg and it said "Spending tokens, please wait" and it froze there. Left it 1 whole night but nothing. Refreshed page and tried again but the same thing happens. Wasted 500 tokens!

http://ust.chatango.com/um/s/e/sexyorgasmgirl/img/l_11.jpg here is a print screen

flash vers:
Post #: 79
10/29/2015 23:49:10   

I also lost a token face due to the change colour bug (specifically the vampire face). Happens after buying a face, going out of the shop, going back in, change colour, save, and it saves the previous face instead of current one. RIP 500 tokens.
char link here: http://aq.battleon.com/build30/charview.asp?temp=3445657

< Message edited by lh47 -- 10/30/2015 6:46:02 >
AQ  Post #: 80
1/19/2016 18:07:14   

Spent 19 Golden Gift Boxes to find out that the emails StarWars colored Sabers still wasnt ready.

Still the IceDragonSlayer itens...
AQ  Post #: 81
10/29/2016 0:15:26   
Zee Flametail

I am trying to purchase the new Z token package, and I keep getting an error that due to recent fraud attacks, players are limited in how many upgrades we purchase each month, but I have only purchased one this month and that I should wait another week. It seems like one purchase per month is a strange limitation since 2 packages have been released this month so I assume this is a bug.
AQ  Post #: 82
11/23/2016 19:54:01   

Since the z-token items are on discount now i decided to check if you get the discount with using the upgrade feature ( i upgraded white knight z lv 132 into lv 142) and i did show that the upgrade would only cost 10 z-tokens but after i upgraded it shows that i have -817 z-tokens, and when i look into my inventory it shows that i have the armor but when i go battle monsters the armor doesnt show on my armor list even if its 1st on the list, i have tried to move it and doesnt work.
I dont know is this a bug or is it just that you are not supposed to get the discount when you use item upgrader.
Heres a image of the z-tokens.


I fixed up your token amount.
See if that also fixed the sorting? Not sure what's up with that.

< Message edited by Captain Rhubarb -- 11/23/2016 20:59:20 >


Oh.. Thank you PowerWord Die, i was having SOOOOOO much trouble finishing off this 13HP monster. -_____-"
Post #: 83
11/24/2016 3:43:45   


I fixed up your token amount.
See if that also fixed the sorting? Not sure what's up with that.

Thank you for the fast fix Captain, now the item shows when i enter battle.


Oh.. Thank you PowerWord Die, i was having SOOOOOO much trouble finishing off this 13HP monster. -_____-"
Post #: 84
1/27/2017 18:09:30   

ok here the thing i think maybe theres a bug or maybe is something that i dont know that should happen, here it is what i did first go to buy golden gifboxes i have 2000 z tokens so i bought the 10 package then proceed to open all of them bought some weapons and xp/gold bags, i did sell one or two wepons i cant remember it cleary to bought new ones from a rare shop, then to lvl up i need to battle random monste i got a legendary warrior 114 win the battle lvl up to 127 after that go to trainers battle win and the repeat but in the second win i saw my stats and my z tokens are 1500 insted of 0 so is a bug? my player name is richard 127 im x-guardian maybe the items that i sell were z token items but i dont have a lot of z tokens items so please can you tell me why did this happend

You sold your Planet Splitter (Lv91) for 1434 Z-Tokens. ~IMR
Edit: thanks, like i said i dont have a lot of z tokens items and i sell the items without knowing that was a z token item thanks for your time

< Message edited by RichardLord -- 1/27/2017 18:25:06 >
AQ  Post #: 85
6/17/2017 18:05:44   

The sellback value for my museums seems have been cut in half even though they were bought before the token prices were adjusted. (also didn't get a refund since buy prices of the buildings were never touched)
I've also asked around and apparently this has only affected Museums while other buildings such as the eatery and the mega world portals still have their old sellback value.

< Message edited by RMC -- 6/18/2017 5:44:02 >
AQ  Post #: 86
6/18/2017 21:00:03   
  Captain Rhubarb

I have now updated the sell-back for all House Items to be at 50%
That will fix the problem.

AQ DF MQ AQW Epic  Post #: 87
6/25/2017 2:11:17   


Lvl 25 of Father's Day tie gives -30% and 15 stat and lvl 50 -35% resistance, not as in here. I think they are one tier behind.

Should be fixed. Thanks! ~IMR

< Message edited by In Media Res -- 6/26/2017 2:46:30 >
AQ AQW  Post #: 88
10/17/2017 12:23:28   

I'll start by saying that I'm a werewolf fan. My common sense decided to leave when I saw the new Midnight Savage Werewolf armor. I had a few golden gift boxes on hand at the time (6 or 7) and used them all in an effort to get the armor. I wound up getting mostly commons, but I ended up with at least one rare, but not the ultra rare I was looking for. I had around 3500 Z-tokens at the time and though I was saving for the Mega World Portal decided to go ahead and drop 2000 of them for a shot at the armor. Each and every one of the ten GGBs came up the same. They showed Golden Gift Box Shop in the top left (instead of anything saying that it was the common shop) and all had the selection of items you would find in the common shop. I stopped and logged out, exited the browser and went back in a few times throughout the use of the GGBs, but it was the same every time. I'm not sure what happened as the game had been running flawlessly up to that point.

Before bug- Normal GGB Shopping

During bug- Strange GGB shop without variation

After bug- Poorer and confused

I'm not sure what I had equipped at first, but after logging out and back in I just had my standard loadout. Whispering Raiment (Assassins all the way!), Blade of Awe!!!, and Gifted Mogloo.

I was playing the game on my Samsung J3 with the Puffin browser.

EDIT- Blasted autocorrect changed GGB into gun...
EDIT- Heh, double checked and Gifted Mogloo is my starting shield.

I don't understand what the bug is? Did you just have the Common shop show up repeatedly? It sounds like you just had bad RNG. ~IMR

< Message edited by In Media Res -- 10/18/2017 22:38:37 >
Post #: 89
10/19/2017 16:35:49   

The bug was that the shop didn't identify itself. Previously the shop would say something like, Common or Rare telling you which it was. For whatever reason, after acquiring the 10 additional GGBs the shop didn't do so.
Post #: 90
10/19/2017 16:48:06   

It no longer tells you which shop you've entered. You can tell by the items in the shop; I think this is what they meant -^
AQ  Post #: 91
2/26/2021 17:29:46   
Bao Zi

Has this bug been reported before? No

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Special Offer did not register in game

Bug details: Cannot get copy from Spirit of Luck reward shop

Before bug occurred: bought token from account manager

During Bug: got token but no item ( item added only by Hollow manually)

After bug: Can not buy Spirit of Luck from the reward shop

Item Bugged: Spirit of Luck
Other Equipment: None
Screenshot link: Link #1 https://ibb.co/MnX0z4L Link #2 https://ibb.co/DkHFMDW
Character page link: https://aq.battleon.com/game/flash/charview?temp=22760464

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: AE GameLauncher v 207
Flash version: (64 bit)

Fixed. Thank You ! :3

< Message edited by Bao Zi -- 2/26/2021 19:24:29 >
AQ  Post #: 92
3/18/2021 6:35:04   

Has this bug been reported before? No

Type of Bug: Imbue interactions

Bug description: Some items that trigger to change or seek elements, including token, package, and ggb items, ignore imbue spells, but others do not. For example, if I tag the Combat Practice Trainer as a full dragon and use Peta Dragon Buster, peta will seek and do fire damage. However, if I then use Dragonslayer Aura and attack with Peta Dragon Buster, Buster will ignore the imbue (which would make the weapon deal Void damage) and instead seek from amongst the standard eight elements. However, other items that trigger to change elements against certain enemies do not ignore imbues. Additionally, secondary effects of imbues are ignored; Peta Dragon Buster does not do energy damage when imbued with Thunder Wave Blade and does not attempt to paralyze, with the "The imbuement vanishes without effect" message popping up. Sneak Strike does work with these weapons however.

Items Bugged:
List of element shifting/seeking trigger weapons I have confirmed ignore imbues: Peta Dragon Buster, Slayer's Lyfang/Hunter's Darklaw, Zombie Hunter Armaments, Nightsever (temporary and permanent), and Tarnished Caliburn.

List of element shifting/seeking trigger weapons I have confirmed do not ignore imbues: Runed Legion Broadsword, Sword of Limkragg (all versions), Requiem Aeternam.

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: AE GameLauncher v 207
Flash version: (64 bit)
AQ DF AQW  Post #: 93
Page:   <<   < prev  1 2 3 [4]
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Z-Token Item Bugs
Page 4 of 4<1234
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition