Home  | Login  | Register  | Help  | Play 

Login Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Login Bugs
Page 1 of 3123>
Forum Login
Message << Older Topic   Newer Topic >>
5/14/2008 16:21:03   
Legendary Miss Fixit

Login Bugs

Login tips from Captain Rhubarb:
  • If you can't log into the game, where is it failing?
  • Can't connect to the battleon web site at all? Probably a network problem.

    If you get an account not found error:

  • Maybe you misspelled your account name, or you are using the wrong account, or typed in your password wrong.
  • Try using the Manage Account link on the home page to see if you can log into that page. The 'Manage Account' page is separate from the game login. It uses your same login and password, but does not connect you to the game.
  • If you can log into the manage page, but not the game login, maybe the server is full?

    If you get a 'Validating Login' error, and do not see a pop-up message with any details, try all of these things to see if any help:

    • Clear your temporary internet files, also called web browser cache. (you all have probably heard this a zillion times, but try again.)
    • Completely close out all browsers and restart your computer and try playing again.
    • Make sure you have the latest version of the Flash plug-in for your web browser.
    • Try connecting on a different day of the week or time of day than you normally do.
    • Try using a different web browser. Try Internet Explorer, FireFox and Opera if you are able to install them all.
    • Scan you computer for any viruses, spyware, trojan software, or ad-ware.
    • Try temporarily turning off your Anti-Virus software, Anti-Spyware, Parent Controls, Firewalls etc.
    • Turn off anything else that might be interfering with your connection to the game servers. This includes any software or extra configuration that your ISP may have provided for you to speed up your net connection.

    These next steps may not help you on your own computer, but will help narrow down the problem.
    If you can play using your character from a different computer, then the problem is definitely specific to your own computer or internet connection.

    • Try using a different computer at your home, school, library or office. A computer nearby where you usually play from.
    • Try using a different computer at a friends house, or anywhere else where you know the other person uses a different ISP to connect to the Internet.

    If you do log into the game, and see your character list, but loading your character fails:
  • It is probably something wrong with your character data or a network problem.
  • Try clearing your web browser cache again.
  • Try creating and logging into an alternate character. To see if a new character works.
  • Try using a different computer, or connect from a different location that's using a different ISP.
  • Make sure you have the latest possible version of Flash.
    Note: As of 1/13/2009, the latest version of Flash is You can check your Flash version at http://www.battleon.com/FlashVersionCheck.htm

    Not Bugs:
    You're not a guardian and you get taken to the server full screen.

    Your friend/new account/blah is not a guardian and can login but you can't. Every new account has a five day trial period where you can log in, even when the server is full. That doesn't mean five days per CHARACTER, but per account. So if you create a new character on an existing account, you will get no guaranteed logins. it applies to new accounts only.

    The server is always full, you are a free account holder and can't log in. This is simply due to the popularity of the game, and limitations as to how many servers Artix Entertainment can afford to run!

    You can log in whenver you want, but cannot level past Level 50.
    There are a small group of Adventurers who are limited to Level 50, but can log in whenever they want. To level beyond Level 50, they MUST buy a Guardianship.

    Both Guardians and X-Guardians can play ZardWars. Adventurers cannot.

    Very low level characters which are not used in more than 90 days are deleted to keep the game running smoothly.

    Known Bugs:
    If you log into the game and as soon as you're "in" you hit the logout button. If you re-login again, the "last played" will show a negative number.

    Before posting in these threads:

    1) CHECK if the bug has already been reported, if it has your "Me too!" post is unnecessary. This means that you need to check the first post in the thread AND the last few posts in the thread, which may not yet have been confirmed or added to the first post. If you are providing additional information, or a way to work around the bug, please post.
    2) Do not respond with "That's not a bug" posts. AKs are welcome to edit such things in to the post though. You may however respond if you have a way to solve the bug, such posts are welcome.
    3) No pictures! Links to pictures should be used instead. Also please do not use Bitmaps for the pictures. Convert it to a more space efficient type, such as JPEG or png.
    4) If your bug is fixed please delete your post.
    5) Make sure you're posting in the right thread.
    6) Please include ALL of the information in the template in the first post! It may not seem necessary, but these little details often allow the bug to be found.
    7) If your post mysteriously disappears, it was probably deleted for violating one of these rules. Rest assured that it WAS seen, and was not a necessary post.

    For instructions on clearing your cache: http://www.battleon.com/help/aq-technical-cache.asp
    For instructions on providing a screenshot: http://forums2.battleon.com/f/tm.asp?m=10536
    To find your Flash version : http://www.battleon.com/FlashVersionCheck.htm

    Please use this template when reporting:

    Has this bug been reported before? Unless providing new info please do not duplicate reports.

    Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):

    Bug details:
    Before bug occurred:

    During Bug:

    After bug:

    Character ID or Character Page Link:
    Character Type (Adventurer, Guardian, X-Guardian):
    If the character is an Adventurer, is there also a Guardian on the account?
    Error Code:
    Screenshot link:

    Did you clear cache?
    Did the bug happen again?
    Browser Info:
    Flash version:

    If you can't login, does a newly-created character work?

    < Message edited by Captain Rhubarb -- 3/2/2011 17:05:50 >
  • AQ DF MQ  Post #: 1
    10/4/2008 21:01:42   

    Im STILL having the same issues that I had noted on page one... All my SPELLS were sold this time, still no pets, other characters still missing, My best armors sold and now I have some weak one and my guardian armor, weapons gone except staff of awe. Seeing as when selling items you get HALF money back I could never buy all my items back again unless I work hard for something that I shouldn't have to. This bug is complete ludacris and I truely do hope it doesn't happen to anyone else. This is like the third time. This is ruining my favorite online game!

    EDIT: This sounds like someone has access to your account, and is messing with your character.
    Try changing your password, and make sure to never share your account info with anyone.
    And avoid using "public" computers where someone could have installed a keylogger.

    < Message edited by Captain Rhubarb -- 10/7/2008 13:25:37 >
    AQ MQ  Post #: 2
    10/21/2008 18:13:58   

    kk so i tried logging into my lvl 67 x guardian account and it wouldnt work it said incorrect pass. then i went to my email and it said that the emaill was changed and then some mssged me about something called spook MQ and it was the same guy that hacked my account. it was a x guardian and where it says aq that was my character but i thinked they hacked a name change it has all my stuff and i had bout 1k z tokens and i got like 100k and i was a ninja plus i was also a subrace werepyre. and i was a mage.

    Yes, that sounds like someone has stolen your account. Please go to the Helpzard for help - They will be able to help you recover your account. ~Aelthai

    < Message edited by Aelthai -- 1/5/2009 14:56:07 >
    AQ DF MQ  Post #: 3
    11/26/2008 10:12:14   

    I am ahving a login problem too. ive tried logging for the past two weeks but it never goes past the "Validating Login" point.
    I tried logging in at a friends house but that actually worked. I don't know whats up.

    Something on your computer is blocking communication between the game and our web servers.
    Try comparing what's installed and running on your computer compared to what your friend has.
    Compare browser versions, anti-virus software, etc.

    < Message edited by Captain Rhubarb -- 11/26/2008 14:24:27 >
    AQ  Post #: 4
    11/30/2008 20:46:19   
    iMystic XIV

    Something unexplainable happened when i was playing AQ today, Everything was going fine until i logged my account off for about five minutes and when i went to get back on all my characters (including a X-Guardian) were deleted. I thought it was just a processing error so i restarted my cpu and my characters were still deleted when i tried to log into my account.....

    EDIT: Are you sure you're logging into the correct user name and password?
    Maybe you have more than one account?

    < Message edited by Captain Rhubarb -- 12/15/2008 6:39:36 >
    Post #: 5
    1/14/2009 20:46:22   

    To play AQ with CA security...

    -Open CA Firewall, perhaps via right-clicking the CA icon (a shield) on the lower right portion of the taskbar, on the bottom of your user screen

    -On the left hand side of the control panel, click "Privacy"

    -On the "Internet Browser Protection" tab, under "Cookie Control", set it to custom, and click the "Advanced" button

    -On the "Cookie Control" tab, under "Third Party Cookies", make sure none of the boxes are checked, and on the "Ad/pop-up Control Tab" make sure none of the boxes are checked

    -Click "Ok", and turn the "Ad/Pop-up Blocker" off

    -Go to the AQ game site and click "PLAY"


    After lots of testing, and browser refreshing, I've concluded this is the only way to play AQ without shutting off your CA Firewall... I'm not sure if theres another way, but I just quickly tried about 40 logical, elimination tests, and this is minimum what you have to do...

    But one question...


    Because when I turned on animated ad control, and loaded the game page, AQ didn't come up, so I turned it off, AND AQ APPEARED.

    That probably means it's blocking something used by animated ads that is also used by AE - probably something Flash uses. Glad you figured it out! ~Aelthai

    < Message edited by Aelthai -- 1/14/2009 21:58:39 >
    AQ DF MQ AQW  Post #: 6
    1/15/2009 18:31:39   
      Captain Rhubarb

    Thank you very much for narrowing down the problem to CA Firewall.

    I did the same kind of testing last night and also came to conclusion that it was the Ad/Pop-Up stuff causing the problem.

    I spent all day today investigating why it would break AQ and not our other games, and tried all sorts of changes to a test version of AQ to narrow down what was really going on.
    I finally discovered that the firewall was corrupting the data coming from the server to the flash game.

    I found a work-around with our server code, and the problem is gone now.

    I informed all players in this thread:
    AQ DF MQ AQW Epic  Post #: 7
    4/20/2009 6:59:36   

    It Always Says I Reached The Limit Once It Said The Limit Was 5000,9000 Then It Said The Limit Was 4000

    Is It Because Im From Asia?

    No, it's because there is a limit to the number of free players that can be logged in at once. This limit varies depending on the time of day and how well the servers are holding up to their current load. ~Aelthai

    < Message edited by Aelthai -- 6/1/2009 1:48:26 >
    MQ AQW  Post #: 8
    5/31/2009 21:02:35   

    when i log in i always have a stack of potions for future use but when i log out again the potions decrease back to three. why?

    That means that you are not winning a battle after you get more potions. You need to win a battle for the game to save your potion count. Three is the minimum for X-Guardian accounts, so even if you do not have any potions when you log out, logging in will give you that many. ~Aelthai

    < Message edited by Aelthai -- 6/1/2009 1:49:38 >
    AQ DF MQ  Post #: 9
    6/19/2009 1:39:10   

    Help i got a bug when i am battling i get no exp in all monster Help pls!!

    If you're not getting any experience, you have probably hit your experience cap. Try again after midnight server time and see if you get any experience then. ~phoenixfire555

    < Message edited by phoenixfire555 -- 6/19/2009 10:58:16 >
    DF  Post #: 10
    6/20/2009 20:53:52   
    Midnight Demon

    i got a bug where whenever i login all my potions in hp are set to 3 when i had ten it is weird because today i just cleared my cache

    You have to win a battle after getting the potions in order to save how many potions you have. If you get the potions and then log out without winning a battle, you'll be reset to the number of potions you had before you got the extras. ~phoenixfire555

    < Message edited by phoenixfire555 -- 6/20/2009 22:05:04 >
    AQ DF  Post #: 11
    6/26/2009 16:53:52   

    Type of bug (blackscreen)

    Bug details:
    Before bug occurred: Starting off by going to www.aqworlds.com via toollbar I pressed play then the spinner that loads the game spinned.

    During Bug: After the spinner spinned for a couple of seconds the spinner pauses while its on 0%

    After bug: It stayed like that frozen ,but if right-clicked it says movie not loaded.

    Character ID or Character Page Link: (Sir_Donald66) http://www.aq.com/aw-character.asp?id=Sir_Donald66
    Character Type (Adventurer, Guardian, X-Guardian): None just a aqworld normal player
    If the character is an Adventurer, is there also a Guardian on the account? no
    Error Code: None just says "Loading 0%"
    Screenshot link: None.

    Did you clear cache? Yes
    Did the bug happen again? Yes
    Browser Info: Internet Explorer 8, Windows XP
    Flash version:

    If you can't login, does a newly-created character work? No, didn't get a chance to go to the log in screen and type my name because the spinner frozed when trying to load it.

    Hope you can fix it or reply to me soon!

    EDIT: Please report your bug in the AQWorlds Bugs Section.
    (This is the classic AQ bug report forum)

    < Message edited by Captain Rhubarb -- 6/26/2009 18:08:36 >
    Post #: 12
    7/17/2009 23:19:14   

    so i just tried to login to adventurequest and all of my characters are gone except for one. my warpforce char., which is showing up on the WRONG GAME AND MY LVL 83 GAURDIAN DISAPPEARED AND I WANT ANSWERS!
    AQ DF  Post #: 13
    7/17/2009 23:20:43   

    ^ The same thing is happening to me. Give me my x-Guardian Character back.
    AQ DF  Post #: 14
    7/17/2009 23:21:26   

    it happend to me to! i want my lvl 71 x-guardian with all of my items back!
    AQ DF MQ  Post #: 15
    7/17/2009 23:22:54   

    +1 Just about to quest for Shadow set. Please fix ASAP.

    Tried clearing cache b4 posting, but they must have figured out the problem. Re-cleared and my X-Guardian char is back!

    < Message edited by MirthMage -- 7/17/2009 23:32:40 >
    AQ  Post #: 16
    7/17/2009 23:26:42   

    Yeah, i got the Warpforce account on my Adventure Quest glitch-thing. If it makes me reset my character I'm going to be really angry, i was a lvl 86 X-gaurdian with reign set and shield :(


    < Message edited by Xexiphur -- 7/17/2009 23:29:18 >
    AQ DF MQ  Post #: 17
    7/17/2009 23:31:45   
    How We Roll Winner

    I do believe the WF/AQ character switch is fixed now. I was having the same issue and it's gone without needing to clear my cache or anything extra.

    Art On!
    AQ DF MQ AQW  Post #: 18
    7/27/2009 8:30:13   

    Has this bug been reported before? Unless providing new info please do not duplicate reports.

    Type of bug black screen

    Bug details:when logging in my account,everything went smoothly until battleon went grey as soon as everything loaded
    Before bug occurred:normal

    During Bug:grey screem,still showing stats

    After bug:same affect,still haven't been fixed

    Character ID or Character Page Link:57271044
    Character Type (Adventurer, Guardian, X-Guardian):adventurer
    If the character is an Adventurer, is there also a Guardian on the account?no
    Error Code:
    Screenshot link:none

    Did you clear cache?
    Did the bug happen again?
    Browser Info:mozilla firefox 3.5.1
    Flash version:

    If you can't login, does a newly-created character work?no

    pls fix this!!!

    < Message edited by user122 -- 7/27/2009 8:36:23 >
    AQ DF MQ  Post #: 19
    7/27/2009 13:56:27   

    Bug details:
    I can not play AQ since July 3rd . Much as I get clicking in refresh, my position in the queue of players hardly walk. If AQ and WF serversare the same, maybe there's a chance of some kind of incompatibilities? I don't play AQ since the WF launch.
    Character Type: Adventurer

    EDIT: Sorry. The AQ Server cap makes it hard to play AQ.
    If you want to play, purchase a Guardian upgrade.

    < Message edited by Captain Rhubarb -- 7/27/2009 19:28:58 >


    Your sig has been Dusted
    English translations must be provided for sigs, just like posts.
    Detailed Sig Guide
    AQ DF AQW  Post #: 20
    8/16/2009 15:56:49   

    Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): 

Browser reports errors

    Bug details: 

    The following errors were reported by the browser and listed in Windows->Activities:
    http://guardian.battleon.com/Build30/mheads/monster-moglin-pink-head.swf not found
    http://guardian.battleon.com/Build30/shields/shield-none.swf Plug-in cancel
    http://guardian.battleon.com/Build30/weapons/weapon-AweBlade-levelbased4.swf Plug-in Cancel

    Before bug occurred: 

Logged in after rebooting my computer.

    During Bug: 

Played my character Randel, noticed the error again.
    Did you log out and log back in? 
Yes, I have seen such errors before.
    Did you clear cache? 
Rebooted system.
    Did the bug happen again? 

    Browser Info: 
Safari 4.0.3 (5531.9)
    Flash version: 
    Number of players online: 
    Web Browser: 

    Operating System: Mac OS X 10.5.8 1.42 GHz PowerPC G4

    EDIT: Try using FireFox and let us know if you run into the same types of problems.

    EDIT: Ok I logged in using FireFox, Develop->Show Error Console reported a number of errors.
    Warning: Warning: Error in parsing value for property 'padding-bottom'. Declaration dropped.
    Source File: http://www.battleon.com/includes/AdventureQuest.css
    Line: 128

    and six examples of:

    Error: uncaught exception: Permission denied to call method Location.toString

    EDIT: Further testing. Downloaded FF 3.5.
    Merely visiting the AQ website generated the same list of errors.

    Do you happen to have Flash Professional installed? ~Aelthai

    no, just regular flash

    < Message edited by VinKelRix -- 8/21/2009 21:11:42 >
    Post #: 21
    9/4/2009 17:19:27   

    Greetings! I am recentley having trouble with deleting my secondary character because where the normal "delete" button is...it isn't. My username is "virtualice" is there any possible way you can delete my secondary character for me please. Much appreciated.

    If the character is a guardian or is above level 50, they can't be deleted. ~phoenixfire555

    Thanks a bunch!

    < Message edited by SalamanderSlayer -- 9/4/2009 18:27:01 >


    AQ  Post #: 22
    12/15/2009 15:55:35   
    DragonLord Seth

    hey, ive been a guardian for a LONG time (at least 2 years), and about 10 minutes ago i decied to try out warpforce, i click on "WarpGuardian Login", and it lets me login, when i go to my account management screen, it says im a warpguardian, but it wont let me do anything in-game thats warpguardian only (ie. the WG only shop, WG only quests, and i dont get the WG armor or sword)
    (PS, i didnt do the contact us thing because it doesnt work)

    EDIT: It sounds like you have an AQ/WF "Guardian" Account, but you do not yet have a WarpForce WarpGuardian character.
    That costs $9.95 extra.

    < Message edited by phoenixfire555 -- 12/17/2009 20:21:45 >
    AQ  Post #: 23
    12/16/2009 21:18:50   
    the machine

    my gaurdian was not there when i logged in...his character page is still up though...what should i do?

    EDIT: You are most likely not logging into the correct user account.

    < Message edited by Captain Rhubarb -- 12/17/2009 10:33:31 >
    Post #: 24
    2/5/2010 6:54:56   

    I have the biggest login bugs, listen, when i login, it takes hours to load the starting equipment, when i am in i lose my hea, when i go to sell something, it says not sellable like the default weapon, when i fight, and change equipment it takes a long time to load, wheni go to ballyhoo, I lose connection. Please help me. not to brag, but i lost a lvl 62 guardian before in 2007, i am not going to lose another one. Please send me a reply give me some info but please do not delete my message. How it started is that my cousin pulled the plug on me while i was fighting some mosnters. Give me some advice.

    Charater: TRIAN
    CLASS; deagon slayer
    charater iD: 61359898
    DF MQ  Post #: 25
    Page:   [1] 2 3   next >   >>
    All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Login Bugs
    Page 1 of 3123>
    Jump to:


    Icon Legend
    New Messages No New Messages
    Hot Topic w/ New Messages Hot Topic w/o New Messages
    Locked w/ New Messages Locked w/o New Messages
     Post New Thread
     Reply to Message
     Post New Poll
     Submit Vote
     Delete My Own Post
     Delete My Own Thread
     Rate Posts

    Forum Content Copyright © 2018 Artix Entertainment, LLC.

    "AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
    and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

    Forum Software © ASPPlayground.NET Advanced Edition