Home  | Login  | Register  | Help  | Play 

RE: Login Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Login Bugs
Page 3 of 3<123
Forum Login
Message << Older Topic   Newer Topic >>
10/27/2014 4:51:41   
Artorious
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):

Bug details:
Before bug occurred: I have my username and password saved so I normally just click "log in"

During Bug: I am not able to log in and I get a message saying "DataBaseError" as well as a list of text saying Processing error and that the game might be down.

After bug: I'm still not able to log in


Character ID or Character Page Link:
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code: DataBaseError (I guess)
Screenshot link:

Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Latest version of Google Chrome
Flash version: 15

If you can't login, does a newly-created character work? I tried but during the final step it just said "processing" for over 10 minutes.


(Edit) I also got a "Validating Login" screen for well over 5 minutes on some occasions. Mostly the error mentioned above occurred though.

< Message edited by Artorious -- 10/27/2014 4:54:17 >
AQ DF AQW  Post #: 51
10/27/2014 4:52:43   
DarkLore
Member

Seems like all the games are down right now actually. Can't login or go to any of the homepages.
AQ DF MQ AQW Epic  Post #: 52
10/29/2014 15:34:46   
  In Media Res
 Happy Prideloween!


Sorry, we were doing some maintenance, which is what most likely caused the above bugs. Things should be fixed now.
AQ  Post #: 53
12/12/2015 12:10:29   
Lordk0z
Member
 

Seems like the whole game isn't working.

When I go to the login screen all I get is "Undefined" under welcome, and trying to login only gets you "Processing error" with "Undefined" under it.

Is it flashblock?

EDIT: Ofcourse it was a flashblock problem. Whitelisted AQ, problem solved. I'm an idiot.

< Message edited by Lordk0z -- 12/12/2015 12:12:24 >
Post #: 54
7/27/2016 23:17:08   
Zee Flametail
Member

The main page at battleon.com won't load for me. I have tried on both safari and chrome. I get a message that "This webpage has a redirect loop." As such I believe the issue is that the page is trying to redirect back to itself.

Cannot reproduce. ~IMR

Seems to be working now. Z

< Message edited by Zee Flametail -- 7/28/2016 23:07:54 >
AQ  Post #: 55
2/20/2017 17:48:04   
doom rya
Member
 

Bug details: It has been years since I confirmed my account to my email and I still can't go to the chat servers. I came back to aqw today,and I used a different email to confirm. Still no luck.
Before bug occurred: Didn't confirm email.

During Bug: Confirmed email,but no chat servers.

After bug: Confirmed email,but no chat servers.


Character ID or Character Page Link: doom Rya
Character Type (Adventurer, Guardian, X-Guardian): Adventurer
If the character is an Adventurer, is there also a Guardian on the account? No
Error Code: Idk
Screenshot link: https://imgbomb.com/i/?eoZUT and https://imgbomb.com/i/?P25Nc

Did you clear cache? No
Did the bug happen again? Yes.
Browser Info: Firefox
Flash version: 24.0.0.221
Post #: 56
2/23/2017 11:54:56   
RMC
Member

Type of bug: Freeze-type status effects don't work properly on the guardian server for my account. They stun but don't boost damage output.
It seems to be account specific, some other people tried it on the guardian server and it worked fine. It's only on my account that it's bugged and IIRC it worked fine yesterday.
I tried it against multiple monsters with both eternity key and french vanilla ice katana and it still didn't work.

Some thing to note: yesterday I upgraded, downgraded and swapped around a LOT of items across all my characters. I don't think it has anything to do with the bug but I figured it's worth mentioning.

Bug details:
Before bug occurred: Freeze-type status effects work properly (stun + boost damage)

After bug: Freeze-type status effects don't boost damage on the guardian server, they work fine in the adventurer server.


Character ID or Character Page Link: http://aq.battleon.com/Build30/charview.asp?temp=86970363 (entire account doesn't work)
Character Type (Adventurer, Guardian, X-Guardian): guardians and x-guardians.

Screenshot link: http://i.imgur.com/WLWsm5e.png

Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: google chrome version 56.0.2924.87


The recent engine update seems to have fixed the problem

< Message edited by RMC -- 2/23/2017 16:56:36 >
AQ  Post #: 57
7/7/2017 1:15:39   
Willow
Member
 

I cant even get to the website. The page says:

The page isnít redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies.


brand new computer. No idea why this is happening. Other computers it loads just fine, just not this one. I am using firefox, windows 10 if that helps at all.

it works, if I dont go to the main page, but another page

< Message edited by Willow -- 7/7/2017 1:21:13 >
AQ  Post #: 58
1/20/2018 16:10:19   
Heanosaurus
Member
 

Type of bug: Can't create new character's.
Bug details: After clearing cache and logging in on a different computer I still can't create a new character.


Character ID or Character Page Link: LordHeaney http://guardian.battleon.com/Build30/charview.asp?temp=33023304
Character Type (Adventurer, Guardian, X-Guardian): Guardian
If the character is an Adventurer, is there also a Guardian on the account?: N/A
Error Code: N/A
Screenshot link: N/A
Post #: 59
2/21/2020 19:15:30   
Sabre the First
Member
 

This isn't exactly a login bug, but this is the closest thread I found.

With the new Account page, there is no longer an option to invite a friend. I don't think the feature was moved elsewhere - I looked around - so it's currently impossible to get Friendship Bracelet.
AQ  Post #: 60
Page:   <<   < prev  1 2 [3]
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Login Bugs
Page 3 of 3<123
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition