Home  | Login  | Register  | Help  | Play 

Battles not Saving

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Battles not Saving
Forum Login
Message << Older Topic   Newer Topic >>
9/16/2008 12:13:57   
Legendary Miss Fixit

Most of the time, this is caused by your computer losing its internet connection before/while you are trying to save, so please make sure that your Internet connection is working when you go to save.

If you get the problem repeatedly and your internet connection is up while you're trying to save, please post here - particularly if this happens EVERY time you try to save a battle.

If you are never able to save battles, first try all of these things to see if any help:

  • Clear your temporary internet files, also called web browser cache. (you all probably have heard this a zillion times, but try again.
  • Completely close out all browsers and restart your computer and try playing again.
  • Make sure you have the latest version of the Flash plug-in for your web browser.
  • Try using a different character on your account, or make a new character and test with it.
  • Try connecting on a different day of the week or time of day than you normally do.
  • Try using a different web browser. Try Internet Explorer, FireFox and Opera if you are able to install them all.
  • Scan you computer for any viruses, spyware, trojan software, or ad-ware.
  • Try temporarily turning off your Anti-Virus software, Anti-Spyware, Parent Controls, Firewalls etc.
  • Turn off anything else that might be interfering with your connection to the game servers. This includes any software or extra configuration that your ISP may have provided for you to speed up your net connection.

These next steps may not help you on your own computer, but will help narrow down the problem.
If you can play using your character from a different computer, then the problem is definitely specific to your own computer or internet connection.

  • Try using a different computer at your home, school, library or office. A computer nearby where you usually play from.
  • Try using a different computer at a friends house, or anywhere else where you know the other person uses a different ISP to connect to the Internet.

< Message edited by Aelthai -- 9/16/2008 12:25:59 >
AQ DF MQ  Post #: 1
5/12/2009 13:13:21   

i play aq on ps3 and it crashes at after battle save about 1 in 10. net is strong, cant delete temp files on ps3. i read in an update that this got more reliable and that you can retry save, how do you retry save?

If it's possible, you will be offered the option to retry. It's not always offered.
I can't guarantee how well the PS3 will work with AQ. Game consoles often do not have a very recent version of Flash Player, and sometimes do not have a recent enough version to play AQ properly. Good luck! ~Aelthai

< Message edited by Aelthai -- 5/19/2009 2:01:05 >
AQ  Post #: 2
5/13/2009 15:50:02   

Does potion problems count? Cuz yesterday, i used plunder and got 35 potions for both mp and hp. Then the next time I login, I have 3 each! What the heck!

EDIT: Your potion only saves when you win a battle.
Be sure to do a monster battle, and win, saving your progress and potions.

< Message edited by Captain Rhubarb -- 5/13/2009 18:15:58 >
AQ DF MQ Epic  Post #: 3
7/30/2009 22:17:59   
Sir Slushy

okay i couldn't find anywhere to post for warp force and since this was the closest thing to it i am posting here while your doing the floaty quest and dodging metal it says your score at the top but after it says you always have zero

You mean the Get Floaty quest in WF? Please use the WF Bugs boards for this, it would go in Quest Bugs. In this case, there is no need to report it, it's already a Known Bug. ~Aelthai

< Message edited by Aelthai -- 8/9/2009 13:48:29 >
AQ DF MQ  Post #: 4
8/1/2009 0:48:53   

NOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO im playing on my PS3 and i was on the very last groggle on the groggle nest place and it kept saying "Saving...." it took me 47 minutes to get that far :(((((((((((((((. oh well ill try again later when im higher than lvl 37...

This probably means that you lost your internet connection right when you tried to save - see the first post for more information. ~Aelthai

< Message edited by Aelthai -- 8/9/2009 13:49:15 >
Post #: 5
8/8/2009 11:24:39   

everytime i kill a monster it gives me 0 xp and gold? can u help

You have probably hit your daily XP and Gold cap. ~Aelthai

< Message edited by Aelthai -- 8/9/2009 13:49:46 >
AQ DF  Post #: 6
8/8/2009 11:42:58   

^I PMed him on server caps as it was the likely issue.
AQ DF MQ AQW Epic  Post #: 7
9/7/2009 11:11:35   

Occasionally when saving a battle, I'll get a BSoD, win or lose. On a win, I get the usual Okay/Retry message, and usually the Retry goes through fine, however, on a lose with the Okay/Retry, I click Retry and it always tells me "Something strange has happened!". I run XP Pro with 3.07Ghz p4 on 512 mg ram, all updated, with flash, x-guardian, I check my net regularly both with the lights on it and with other webpages, and the actual terms of the battle itself don't seem to matter. It's mostly a minor thing, as it doesn't actually seem to have a huge affect.

EDIT: This is a known bug for certain combinations of class armor and monster.
What armor were you using, and what monster battle?

< Message edited by Captain Rhubarb -- 9/7/2009 14:18:04 >
AQ MQ  Post #: 8
10/28/2009 21:40:05   

This is the closest i can get to what i have to say.
I was a level 1 dragon slayer before the update and when it came i took on the quests but the skillz are switched around. I'm only a level 3 dragon slayer trying to get the summon dragon skill when i already beat the quest. and when i went to take the next quest i have to gather ingredients to get an ability that i can't get until i level up again. And i don't want to start all over again in dragon slaying with the roll of skills that frustrate me alot. what can i do?

I'm not sure what you mean. Unless - are you using Golden Dragonslayer? Since it depends on Vampire Slayer as well as Dragonslayer, you often get abilities at levels other than your DragonSlayer level. ~Aelthai
Oh thats why. cause yes i am using golden. thank you for your help.

< Message edited by Blakeyt53 -- 11/2/2009 16:11:31 >
AQ  Post #: 9
11/8/2009 12:50:27   

Edit: Deleted all previous content of the post. Problem is tentatively solved. My new antivirus software, AVG 9.0 was causing the problem. 8.5 worked just fine but somehow 9.0 interfered with my connection to the server.

< Message edited by atrus -- 11/10/2009 9:48:27 >
AQ DF  Post #: 10
2/24/2010 21:27:35   

edit: nvm

< Message edited by kalizar -- 2/24/2010 21:34:42 >
Post #: 11
4/1/2010 20:33:04   

since the new April Fools update, my game doesn't seem to save right... i play out the entire fights up to when i'm allowed to do those few quests in town to get to the boss dude.... but once i get to the final fight, my game turns off.... and then once i get back one, i have to redo EVERYTHING!!! BUT... all my money earned and xp earned stays.... but i cant move on, even if i log off before the final fight, i still have to redo everything. why?

The quest was bugged. It has been fixed. ~Aelthai

< Message edited by Aelthai -- 4/6/2010 1:29:36 >
Post #: 12
5/27/2011 17:40:01   

my prob is sorta save prob.
in the forums in the formulas, since im lvl 107 X-guardian my daily exp limit should b 1118000 exp but 4 some reason it says i reached my max when i got 400000 exp so wats going on?

Not a bug, I don't know how you got that number for the cap, but it's way off. Your current cap should be 412,170. ~JMill

< Message edited by JMill -- 5/27/2011 17:49:58 >
AQ  Post #: 13
7/7/2011 2:02:56   

whenver i login to my account, my potion are 2 hp and 11 mp. whenver i do a quest to get more potions, it doesn't save. i have reached my limit cap but that doesn't mean it shouldn't save. help
Post #: 14
7/7/2011 2:04:12   

When you get potions you need to complete a battle afterwards in order for it to save are you doing that after you get the potions?
AQ DF AQW  Post #: 15
7/7/2011 19:14:05   

yes i am but it still won't save.
Post #: 16
8/4/2011 21:38:32   

My guy doesnt gain any xp anymore can you help please?
Post #: 17
8/4/2011 21:40:32   

You have most likely reached your XP cap for the day XxAllanxX. There was a recent change to the Gold/EXP formulas which reduced the XP cap by around 24k.
AQ DF AQW  Post #: 18
8/4/2011 21:41:10   

Thank you
Post #: 19
9/12/2012 5:44:37   

Hi, iīm having problems with my account it has been a weak from now that I canīt get any exp. Can some one just give me some tips.



*Converts images into links*

Don't worry about it, it's perfectly normal - you've hit the level cap. Adventurers can't get past level 132. ~In Media Res

< Message edited by In Media Res -- 9/12/2012 6:59:21 >
Post #: 20
10/20/2012 13:30:54   

The rewards will not save for the normal dificulty dracolich battle

Edit: I cleared web history and restarted my computer and it is resolved now. Sorry for the trouble

< Message edited by jero -- 10/20/2012 13:48:13 >
AQ  Post #: 21
10/22/2012 18:22:22   

Okay, I keep trying to do quests and for some reason every time it tries to load a monster it freezes or when I finish a fight I keep getting the blue scroll of doom and then after I only see a black screen along with my character stats and experience information. I'm not sure what is causing the problem if it is a server issue or not, I restarted my laptop then afterwords deleted all my cache, cookies, and temporary files. I was still having the problems and I tried to restart again and the problems persist, I am unsure if it is server issues or if it is internet issues since I keep getting kicked from the game. Thanks Anthony :)

Edit: Never mind it was the internet connection. Thanks anyways :)

< Message edited by anthonyboggs -- 10/22/2012 19:07:25 >
AQ DF AQW  Post #: 22
1/22/2013 8:35:35   

I'm on google chrome, and for the past 3 weeks absolutely every battle I do gets me a blue scroll of death twice, and then most of the time saves on the third attempt to load the data. Of the steps listed, switching browsers to IE or Firefox solves the problem, but obviously this isn't an ideal situation. Is there any data related to this problem in chrome?

Try disabling PepperFlash. PepperFlash is Chrome's built-in and EXTREMELY buggy Flash player.

Go to chrome://plugins . Under "Adobe Flash Player"', there should be two options. One has its location look something like ...\Chrome\Application\24.0.1312.52\PepperFlash\pepflashplayer.dll . Disable this. If you did it correctly, then Chrome will use your default player instead of PepperFlash.


Disabled pepperflash and it actually made it so saves no longer occured even after the third attempt. A recent development however shows that my other laptop runs the game perfectly fine on chrome so I most likely have some plugin that is interfering with the whole process- I shall mess around with the settings on my end to try and solve the problem.

< Message edited by godzson1 -- 1/22/2013 12:05:09 >
AQ DF  Post #: 23
Page:   [1]
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Battles not Saving
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition