Home  | Login  | Register  | Help  | Play 

Ballyhoo Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Ballyhoo Bugs
Page 1 of 41234>
Forum Login
Message << Older Topic   Newer Topic >>
12/31/2008 16:52:25   
Legendary Miss Fixit

If Ballyhoo is breaking for you - for example, the Get Prize / Return to AdventureQuest button never appears or you have to fight a frogzard in Ballyhoo, here's the place to post it.

The ad not appearing IS NOT a bug, as long as the Get Prize or Return to AdventureQuest button appears eventually.

Note: There are two possible buttons that you can use to get your prize. One is the normal, colored button at the bottom right (it will say Get Prize); the other is a silver rectangular button that appears above the ad (it will say Return to AdventureQuest). EITHER of those will return you to Ballyhoo for your prize.

We need to know which ad you are having trouble with - or if it's not on an ad, which ad was the last one you saw.

NOTE: The limit varies. It has been (so far) as low as 3 and as high as 13. If it stops in that range, it is probably working. If you think it may not be, please check AdventureQuest General Discussion - there is usually a Ballyhoo thread there, and the current number of page views is usually mentioned. If you still think there is a problem, please feel free to report it here.

< Message edited by Aelthai -- 2/19/2009 17:51:35 >
AQ DF MQ  Post #: 1
1/10/2009 4:56:26   

The add for Perfect world international has a bad link.
When you click it, the page cannot be displayed.
AQ DF  Post #: 2
2/12/2009 9:35:50   

Just fought a Frogzard... didn't even read what Ballyhoo said, but it was probably the ~11th viewing on a level 103 character.

I'm fairly certain I just clicked "View another video..." button

Frogzard gave 0 EXP / 0 gold as well.

< Message edited by Pieces -- 2/12/2009 9:36:26 >
AQ  Post #: 3
2/23/2009 1:50:03   
The Spongy One

Out of boredom, I clicked on one of the Ballyhoo ads.
Turns out clicking on the Perfect World ad leads to a "The page cannot be found" error.
In a Perfect World, the link would have worked.
I was using the Guardian Server.

< Message edited by etching -- 2/23/2009 3:35:34 >
AQ  Post #: 4
3/4/2009 8:16:56   

for some reason when i watch a video the screen goes black and then the button appears to return to ballyhoo.

oh and is ballyhoo ment to give out z tokens as well.

EDIT: It might have just loaded a bogus ad, or maybe you have an ad-blocker turned on.
Please ad *.battleon.com to your ad blocker 'safe' list.

< Message edited by Captain Rhubarb -- 3/4/2009 13:47:20 >
AQ  Post #: 5
3/18/2009 16:40:32   

For some reason, for me, it just shows the AQ screen with nothing but my character window(the little window that shows HP, MP, & SP) when I try to view the ad, and it automatically goes to the "You open the chgest and recieve XXX gold" screen after about 10 seconds.

However, I am still recieving the gold(not sure about Z-Tokens).

EDIT:Relogging seems to fix it. Still a bug though.

< Message edited by hardcorenoob74 -- 3/18/2009 16:43:38 >
AQ DF MQ  Post #: 6
3/23/2009 20:01:27   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): glitch, graphical error

Before bug occurred: i was doing ballyhoo advertising

During Bug & details: when i press the button "open the magic chest" from ballyhoo..i had the screen loading and a battle with the lowest lv zard..the strange thing is that there were no turn waiting , that means my pet attacked the zard but i had no time to do it..and when the zard attacked me it sayd failure (even if i had life)..after that the reaper did not come..and the battle continued saying failure again. So it forced me to logghed out. This happened to me about 5-6 times in about a month doing ballyhoo almost everyday.
p.s: maybe the most important thing is: the very first time i had this bug was when i was searching images with google..i pressed an aq image and i logghed in game having a frame in the upper part of the browser window (this was with explorer - flash 10)

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes (but not the same day)
Browser Info: firefox updated last version
Flash version: 9

Operating System: xp pro

Edit: this bug is getting more frequent to me, i clear my cache every day but can't solve it myself. I took 2 screenshots, the attack menu is not always missing cause sometimes i can see it, and if i press fast the attack button i can attack, but if im not fast enough i miss the turn. I lose everytime and it is a continuos loop, if requested i can get more screenies, ty in advance.
bug zard lv 0
bug zard lv 0 part2

Sorry i posted this in game engine bug, didn't know there were a specific section for this, please delete my other post in game engine bug

In reply to Captain, i don't see the silver rectangular botton..it is the normal botton
when i encounter the frogzard, hardly i pay attention what add i was watching cause i usually press too fast the bottons..mmh i now read the previous posts in this section..i will pay more attention now..i can tell my country is Italy..when i will be sure what add create che frogzard encounter i will edit this post :)

EDIT: Thank you for your detailed bug report. This problem has been fixed.

< Message edited by Captain Rhubarb -- 3/25/2009 15:15:36 >
AQ  Post #: 7
3/25/2009 15:14:58   
  Captain Rhubarb

I have finally fixed the problem where some of the ads were messing up the game, causing a battle with a Frogzard.
AQ DF MQ AQW Epic  Post #: 8
3/26/2009 1:47:48   
Paladin Dracomancer

The Mabinogi Ad doesn't seem to let you return to AdventureQuest; my brother waited for about a minute (it's about a 10 second ad, it cycles...), and the button never showed up.

Also, one ad gives me a black screen (as in, nothing shows up in the window at all, just gray space...); obviously, I can't tell what it is since the ad itself doesn't show up. Basically, the game freezes.

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: IE 7
Flash version:
Operating System: Windows XP Home Edition
Players Online: ~4000

Also may be worth noting that, considering Ballyhoo's cycle of 1st/3rd party ads that this particular ad (2nd one of the day) is 3rd party.

EDIT: The 'return to game' button for the third-party ads is now above the ad display.
Did you not see the new button maybe?
Let me know if this continues to be a problem.

Still no luck, Captain... I've had him look all over the game screen, especially the top... the button simply will not show up.

< Message edited by Paladin Dracomancer -- 3/26/2009 1:59:56 >
AQ DF MQ  Post #: 9
5/8/2009 18:22:37   

Wasn't sure where to post this. The new pops add for ballyhoo is very intrusive, it make it hard to press the "more" and "go" buttons that appear after watching a ballyhoo add.

It also continues to pop up even after Exiting the ballyhoo "area".

EDIT: I'm investigating this now.
Trying to get that ad to come up so I can see what its doing.

< Message edited by Captain Rhubarb -- 5/8/2009 19:32:16 >
Post #: 10
5/10/2009 8:13:13   

I have the pops commercial up but its playing the last olympian music and Rick Riordan is talking. Also when i try and end the add the add grows bigger and shows a pop and a onion ring. The thing is it blocks all the buttons. I cant leave the place witrh the chest

Edit: I got out but it is stopping me from shopping in Walics shop my blocking all the options and Its blocking the attack button in battle. IT won't go away and i have cleared my Cache

< Message edited by Zebac64 -- 5/10/2009 8:21:10 >
AQ MQ  Post #: 11
5/10/2009 8:19:27   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): glitch, graphical error

Before bug occurred: i was doing ballyhoo advertising

During Bug & details: when i press the button "open the magic chest" from ballyhoo..A Pops add came up and now won't go away even durring game play, any time I scroll to the center of the screen this dance competion shows up between a guy dressed as a pop and something else.
Did you log out and log back in? had to "x" out of the game.
Did you clear cache? yes
Did the bug happen again? yes
Browser Info: IE
Flash version: latest version

Operating System: XP
AQ MQ  Post #: 12
5/10/2009 20:52:37   

The pops academy ad is growling at me like the AQWorlds ad does.
AQ DF  Post #: 13
5/11/2009 13:37:39   
  Captain Rhubarb

The corn pops ad is randomly viewable from Ballyhoo.

It appears to be doing something weird with the frames on the game web page, and won't go away properly.

I will fix it or get the ad agency to turn off the ad.

EDIT: They turned off the ad.

< Message edited by Captain Rhubarb -- 5/29/2009 22:46:42 >
AQ DF MQ AQW Epic  Post #: 14
5/12/2009 12:22:16   

Ok, the Ballyhoo bug has gotten to the point of making the game unplayable in some areas.

What Ballyhoo bug? Please be more descriptive. What happens? What makes AQ unplayable? Is this the same one that Captain Rhubarb was dealing with? ~Aelthai

< Message edited by Aelthai -- 5/19/2009 2:02:41 >
AQ  Post #: 15
5/29/2009 18:33:43   
b m 3

whenever i go to ballywho, she gives me 390 gold. im ok with that, if i wuz near lvl 34 or sumthin. im lvl 56, and i just lvled up. i should be getting 550 gold, or 560 everytime. i tried it twice, and got 390 each time. has this ever happned to anyone else, and if not, WHY ME?!?!?!?!?

baicly, what happens, is i watch the ad, then go back to ballywho, and i get my gold. but it makes no sense, im getting less than i did yesterday....

oh, im also not upgraded, im on firefox, and....thats it.

EDIT: i just tried it for a third time, and i got 390 gold..i dare not try it again, for fear of losing more gold if and when the bug is fixed. all three of them looked different, were not the same, not by the same company, ect, ect.

It looks like this was from when Ballyhoo gold was reduced by 30% ~Aelthai

< Message edited by Aelthai -- 8/4/2009 16:06:36 >
DF AQW  Post #: 16
5/29/2009 19:24:39   
Apocalyptic Silence

b m 3, thats not a bug read this: Ballyhoo Update

< Message edited by Valane -- 5/29/2009 19:25:05 >
Post #: 17
6/1/2009 13:14:57   

^ See the link that Valane provided.

NEW: Very small random chance of getting a huge amount of Z-Tokens
AQ Epic  Post #: 18
6/12/2009 8:56:19   

After opening the chest 48 times since the last change (viewed during the 5/6/2009, 6/6/2009,7/6/2009 and 12/6/2009 at AEST), the drop rate of the tokens in the last had drop to 0% since it can do at one, before it used to be roughly on token drop per 12 or so views. IS this a bug and just very unlucky time for the drop rate of the token becuase it seem to be broken after the new rate shoukd be above 10% since the change to that system.

You're just getting very unlucky. I'm still getting Token drops. ~Aelthai

< Message edited by Aelthai -- 6/12/2009 18:38:22 >
AQ  Post #: 19
7/19/2009 10:07:12   
Shadowscyth Pilot

Something funny just happened while I was watching the ads. One of the ads didn't show up, which I've pretty much come to expect, but the button to return to Ballyhoo appeared almost immediately, without the couple seconds' delay there normally is. It hasn't happened again, and the buttons for the ads before and after that one ad showed up with normal timing.

EDIT: The only real difference between today and all the other times I've viewed Ballyhoo is that my connection's severely lagging for some reason today.

< Message edited by Shadowscyth Pilot -- 7/19/2009 10:09:38 >
AQ MQ  Post #: 20
7/27/2009 16:00:51   
Dreiko Shadrack

I'm sorry, but is this: click it, supposed to happen? (the z-token part)

I received two more z-token prizes and they were the regular 20, I didn't notice anything out of the ordinary that could have led to this.

Yup, that's normal. There's a chance for 20, 50, and 100 tokens to drop from ballyhoo (the higher values are pretty rare though). ~phoenixfire555

< Message edited by phoenixfire555 -- 7/27/2009 16:52:52 >
AQ DF MQ AQW Epic  Post #: 21
8/3/2009 16:19:19   
k.k 137

Today on my character the game isn't caping the amounts of times i can use Ballyhoo, not keeping count I noticed this as far as I can tell past 13 times before I relised it was definintly a glitch and logged out.


Logging out and in again did not get rid of the problem, I tried once saw I could still get the chest option (clicked it to be sure) and logged before the ad could finish.

Keep going. There are 14 views at the moment. ~Aelthai

Thank you, 14 seems a bit odd but its good to know i'm not accidently cheating my way past several hours of gameplay.

< Message edited by k.k 137 -- 8/4/2009 16:44:31 >
Post #: 22
8/4/2009 18:44:54   

I just logged in and started watching ads for my daily gold, but I got one of the newer ads that are outside the game itself (so I assume). They're the ones where the button to return is placed at the top and reads "Click here to return to AdventureQuest".

Anyways, the button isn't working. I'm stuck here. I figured this concept wouldn't work, anyway.

Edit: If it helps, the ad didn't show either. All I got was a little volume icon in the bottom left corner of what I would assume is the ad.

O.o Um. Clicking the button ... does it depress or just not do anything? ~Aelthai

Ah, sorry, forgot to check for responses. By now I've forgotten how long ago it happened, but I think it depressed but without doing anything. As if I were experiencing extremely severe lag. But I doubt lag is the case.

< Message edited by Shard -- 8/19/2009 19:55:14 >
Post #: 23
8/10/2009 18:00:01   
Wiki Queen

Hmm...sometimes when I click the get prize button after watching an ad, it says I get undefined gold.
AQ DF MQ AQW  Post #: 24
8/14/2009 5:12:25   

I watched the video, i clicked on the "get prize"button and something about a Wizards Movie (Disney)popped up!? I can`t visit the test items shop!(the button isn`t there)

EDIT: Not a bug. The Wizards Movie 'quest' has taken over Ballyhoo for about a week.

< Message edited by Captain Rhubarb -- 8/14/2009 6:39:04 >
AQ  Post #: 25
Page:   [1] 2 3 4   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Ballyhoo Bugs
Page 1 of 41234>
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition