Home  | Login  | Register  | Help  | Play 

RE: Ballyhoo Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Ballyhoo Bugs
Page 2 of 4<1234>
Forum Login
Message << Older Topic   Newer Topic >>
8/14/2009 6:51:40   
ogca
Member

Oh that`s OK.BUT I CAN`T VISIT THE TEST ITEMS SHOP!(that `s the problem)

It will probably be back when the WOWP Ballyhoo promotion is over. It's not a bug. ~Aelthai

< Message edited by Aelthai -- 8/14/2009 11:54:10 >
AQ  Post #: 26
8/14/2009 11:49:10   
COMPACTER
Member

Not going into the whole detail, but when i go to Twilly>Hello>Visit Stat Trainers

for some reason my character with the stupid flying armor carpet flys in covering the whole page and i cannot see which buttons to click.

Can you remove that feature and just get rid of it, i do not need to see my own character flying on a rug!

how am i supposed to upgrade my stats points if i cannot see the buttons i am clicking?
AQ  Post #: 27
8/14/2009 14:59:49   
mqruler
Member

bug: event screen involving ballyhoo
whats the bug?:on the today's event, the top button, the war, pop up is normal, but the ballyhoo one says the same. so i clicked on it, it loaded, two times(?) then when i hit leave it says "loading:...done" then shows ballyhoo over and over.i then watch a video and do the quest. i hit leave AGAIN and it keeps returning to balyhoo
before bug: i was going to war and didnt read the buttons only the popups
after bug: normal gameplay

edit: id:40918692

< Message edited by mqruler -- 8/14/2009 15:02:52 >
MQ  Post #: 28
8/15/2009 8:24:21   
Shadowscyth Pilot
Member

When go to the Wizards of Waverly Place quest via the Events button, and I've already watched all of my daily allotment of ads, I get stuck in an endless loop where clicking the button to return to Battleon just brings up the Ballyhoo screen again.
AQ MQ  Post #: 29
8/15/2009 9:14:06   
The_Wanderer_Of_Ages
Member
 

Compacter- that's not a Ballyhoo bug.

And I can report the same bug as Shadowscyth Pilot- after I did the quest, chose not to watch more movies, and clicked 'Return Home', it went back to the same screen. I tried watching another movie, hoping that it would help, but no luck. I had to refresh my page.
AQ  Post #: 30
8/15/2009 10:09:27   
Voivod
Banned


During Waverly place background, it shows Race to Witch mountain in the middle
AQ  Post #: 31
8/21/2009 8:25:49   
dasherman
Member

i watched 9 ads in a row and when i was trying to leave ballyhoo but when i clicked okay to leave the reloaded and was stuck at ballyhoo.
the only way out was to relogin
AQ DF MQ  Post #: 32
8/21/2009 12:58:01   
Larodis
Member

Viewing the new "Magic The Gathering" and there is only a black square in the middle where the video usually plays.


EDIT: This will be fixed in a few minutes from now.


< Message edited by Captain Rhubarb -- 8/21/2009 15:02:43 >
AQ  Post #: 33
8/27/2009 13:53:30   
bladeoflight16
Member

I do Ballyhoo up to the limit pretty much daily, sometimes without playing the game otherwise. I have two characters. I will watch Ballyhoo the maximum number of times on my first character, return to BattleOn, and Log Out. Occasionally, when I log back in and choose my second character, it takes me immediately to Ballyhoo, instead of to BattleOn. This really isn't problematic, as that's where I was headed anyway, and the button to take me back to BattleOn still works just fine. However, I take it this is not the correct behavior of the game.

My primary character is an X-Guardian, and my secondary character is free, if that makes a difference.

I wasn't sure if this belonged in Ballyhoo or not, so please let me know where I should post it if that's elsewhere.

Free characters sometimes go straight to Ballyhoo. It's not a bug. ~Aelthai

< Message edited by Aelthai -- 10/1/2009 23:33:49 >
AQ DF  Post #: 34
8/28/2009 1:44:55   
Joshuac88
Member

I watch the video, open the chest get the prize and click back to the game. So why is it freezing, any ideas?
AQ  Post #: 35
8/30/2009 20:59:57   
Lark
Member

The "Return to Adventure Quest/ Get Prize" button is not appearing for me. I tried to watch ads three times and the button didn't appear on any try. I had a "Magic the Gathering" ad twice, and the middle video screen was also blank, and once I got the Z-token ad.

I then cleared my cache, logged back in and got the "Upgrade Card" add and did get the red "Get Prize" button. The next ad was am/pm, and I didn't get the "Return/Get Prize" button again.

I've upgraded Firefox from 3.0.13 to 3.5.2 since the last time that I played.

Thanks!


EDIT: It sounds like you may have an ad blocker enabled, that explains the blank ad video, especially if you never see the ad.
The 'return to game' button appears above the ad area, after about 30 seconds. Maybe you didn't wait long enough? Or something else is wrong, like a javascript blocker?



< Message edited by Captain Rhubarb -- 8/30/2009 21:25:01 >
AQ  Post #: 36
8/30/2009 22:42:38   
Lark
Member

Thank you! "Javascript blocker" was the clue that I needed. PrefBar 4.2 was the problem, though I wasn't blocking Javascript with it.

Previous versions were ok, because I alway have PrefBar enabled and I've been using it since 2003. I also saw the middle videos with previous versions. I normally have the Referrer and Popups off, and I don't spoof the User-Agent. I tried turning the Referrer and Popups on, but that didn't help. Only redisabling Prefbar worked. Unfortunately, my previous version of Prefbar doesn't work with Firefox 3.5, but I can disable it and restart Firefox since I now know about it.

Yeah, I think I was waiting long enough, I waited 15 minutes once, just to make sure.

Thanks again!
AQ  Post #: 37
8/31/2009 3:41:12   
  Captain Rhubarb
Deuteranope


I tried installing PrefBar 4.2 and with the default settings, Ballyhoo worked just fine.
There could be some custom setting that caused the weirdness.
*shrug*
AQ DF MQ AQW Epic  Post #: 38
8/31/2009 15:54:27   
Shadowscyth Pilot
Member

I was watching the ads today when the ad screen failed to load three to four times in a row. When I clicked the "Watch Ad" button, the screen simply went grey, save for the HUD thing and the logo at the bottom of the screen, for a few seconds, then skipped straight to the reward screen. It's happened one or two times since then.

EDIT: Now it's happening pretty much every time.

< Message edited by Shadowscyth Pilot -- 8/31/2009 15:55:20 >
AQ MQ  Post #: 39
8/31/2009 19:30:55   
  Captain Rhubarb
Deuteranope


Shadowscyth Pilot,
Sounds like you might have a javascript blocker installed?
Or something else is blocking script communication between the game flash movie, and script on the game web page.
AQ DF MQ AQW Epic  Post #: 40
10/1/2009 14:00:48   
GreyJohn71
Member

I’m a level 8 character, and I got enough experience from Ballyhoo to level me up to 9. Now my level is stuck at 8, however, showing 525 xp and “Need 0”. I tried fighting a monster and then refused to open a monster box so I would “gain” zero experience. Neither one worked, I’m still level 8.

Character ID: 66333658

Did you log out and log back in? Yes.
Did you clear cache? Yes.
Did the bug happen again? Yes.

Flash Version: 10.0.32.18
Browser: IE 7.0.5730.13
O/S: Windows XP Home
Post #: 41
10/1/2009 23:02:15   
  Captain Rhubarb
Deuteranope


GreyJohn,
All you need to do is win a real monster battle.
A battle that increases your Gold or Exp again.
That'll level you up.
AQ DF MQ AQW Epic  Post #: 42
10/2/2009 10:18:01   
GreyJohn71
Member

@Captain Rhubarb: I've won several, no luck.

EDIT: Nevermind, this time it worked - in fact I went from level 8 to level 10. Odd. Thanks for the help.

< Message edited by GreyJohn71 -- 10/2/2009 10:25:28 >
Post #: 43
10/3/2009 8:15:58   
Sugar
Member

ROFL!

My character received undefined gold!
AQ  Post #: 44
10/29/2009 19:27:46   
  afterlifex
Mod-X


After watching an ad for Corn Pops the ad keeps showing up covering other ads and buttons(out side of bally).(right clicking seems to get rid of it temporarily but it just keeps showing up when i scroll over the center of the screen now and then).
AQ DF MQ AQW Epic  Post #: 45
10/30/2009 1:24:32   
darkdemise125
Member

Same here with the Corn Pops ad. After viewing the add and returning to Ballyhoo, the ad is still there in the center of the screen.
AQ  Post #: 46
10/30/2009 6:09:57   
infuturity
Member

Me too...
AQ  Post #: 47
10/30/2009 6:27:34   
Vinnitto
Member

I'm mentiobning the Ballyhoo Bug with corn pops happens with mne as well.
Apparently if that ad appears in DF or MQ it does the same error for those games as well.
Apparently the bug happens if you see the ad in another game and begin playing AQ...
But how could playing two different games, or more exactly 3, effect eachother because of one single ad?
I'm leaving this up to you guys, since you usually are able to fix just about anything and everything.

I'm editing my post adding here that I managed to get the CornPops ad to appear outside the game. Wow, now this is really getting wierd... gonna turn off my computer soon before I screw something up worse... maybe I've already lost some screws in my bolts for brain head... anyone know a good brain mechanic?

< Message edited by Vinnitto -- 10/30/2009 6:42:47 >
AQ DF MQ  Post #: 48
10/30/2009 10:34:54   
theironchef
Member

I have a problem with the Pops news ad popping up when I am in the middle of a battle.
the box covers up the attack button. It keeps popping up everytime it is my turn to attack as I roll the cursor over to click the button.

< Message edited by theironchef -- 10/30/2009 10:37:25 >
AQ  Post #: 49
10/30/2009 14:56:11   
Velvex
Member

Like the last few people that have posted, the corn pops ad is glitched for me, after i get my prize the little square with the ad in it stays on screen and I can't click on the button behind it, so unless I re-log, I'm stuck.
AQ DF AQW Epic  Post #: 50
Page:   <<   < prev  1 [2] 3 4   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Ballyhoo Bugs
Page 2 of 4<1234>
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition