Home  | Login  | Register  | Help  | Play 

RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs
Page 74 of 77«<7273747576>»
Forum Login
Message << Older Topic   Newer Topic >>
2/27/2018 22:52:55   
Isoni
Member
 

Some weapons with a "glow" compression effect seem to be bugged and causing ele-locked skills to change corresponding to the glowing element. Examples include the Shank weapon's light glow
(https://vimeo.com/257829302) and the grave crowder (recently sold it cause I outlevelled it and needed Z-tokens, no video sorry).
Post #: 1826
3/12/2018 9:38:27   
Bolter
Member

Galactic Void Katana's Special animation occasionally freezes the game.
AQ  Post #: 1827
3/19/2018 18:09:32   
Veral77
Member

Psionic Vampire's color is fixed, but its skill names are still that of Blue Blood's. For example, the skill that I see is Bad Blood, instead of Pulse.
AQ DF MQ AQW  Post #: 1828
3/24/2018 11:00:29   
Bolter
Member

There are a few armors where the shamrock fans fails to open even when being used to attack, so far I've known of Cleric of Carnafex, Windter Warrior and Airenal's Might where the fans don't open when they are being used to attack.
AQ  Post #: 1829
4/2/2018 9:32:37   
Natto
Member

Iron Maiden Damage

Combined effort of very small number testing from 2 people, it was concluded; Iron Maiden using INT and deal Magic damage, instead of STR/Melee.

Picture for proof included from the link above.
Post #: 1830
5/2/2018 0:40:13   
darksampson
Member

The lvl 5 Sol Neko armor skill is not working. The toggle for the CHA drive is not clickable so you can't activate it. This is on an adventurer character btw, but the skill says it isn't guardian only.

< Message edited by darksampson -- 5/2/2018 0:43:12 >
AQ  Post #: 1831
5/7/2018 9:48:14   
Rayimika
Member
 

Vampire Tranformation! final Evlove reduces spell damage instead of increasing.
AQ AQW  Post #: 1832
5/25/2018 18:56:48   
RMC
Member

The lvl 150 Cougar sol neko armor has the same price as the lvl 135 version
AQ  Post #: 1833
5/31/2018 18:59:02   
Zee Flametail
Member

I'm not sure if this is a bug or intentional, but if an enemy is already burnt for an element, the neko armor will just enhance the burn instead of burning separately even when your pet is using a different element.

i.e. if an enemy has a burn dealing fire damage and I am using an ice pet, instead of the armor ability causing my pet to burn for ice, it instead enhances the fire element burn which doesn't seem to make sense.
AQ  Post #: 1834
6/6/2018 11:11:06   
Rayimika
Member
 

Fujin dex drive shield is not toggleable in battle preparation.
AQ AQW  Post #: 1835
6/11/2018 9:44:58   
Slayne
Member

When using the level 150 Morningstar Helm I'm taking x1.5 to x2 normal damage instead of x0.5 against earth damage.
AQ DF AQW  Post #: 1836
6/11/2018 13:57:55   
Shiba
Member

Luna Neko's Cataclysm skill still doesn't boost 100% proc weapon damage.
AQ  Post #: 1837
6/12/2018 14:42:27   
DarkLore
Member

Giant's Might has the animal headpiece layering behind my character's head. He should be having it over his head.
AQ DF MQ AQW Epic  Post #: 1838
7/15/2018 20:03:08   
Christinian
Member
 

Bug Details: Custosilva's Justice armor (Custosilva's Judgement) removes displayed weapons and armor, replacing them with the bare bones placeholders. If the equipped weapon's special hits during the bug, the game locks up and the page has to be refreshed. Reequipping weapon and shield before the special hits fixes the bug temporarily. Bug appears to form after either health or mana potion is used

Before Bug Details: In a fight. The effect appears to happen after a health or mana potion is used while Custosilva's Judgement is equipped. Unknown if it happens any other times.

During Bug: Placeholder weapon and shield for game replaces displayed weapons at the bottom of the screen. If a special hits, a game conflict happens and the placeholder is left displayed on screen and nothing resolves. The game locks up.

After Bug: Refreshing the game fixes the bug, but if the armor is equipped again, you run risk of it triggering again.

Item Bugged: Custosilva's Judgement

Other equipment: Various shields and Weapons

Screenshot: https://imgur.com/4gwdt6i https://imgur.com/jXwaQma

Character Page: http://aq.battleon.com/build30/charview.asp?temp=20759541

Log out/in: Logged back in upon refresh

Cleared cache: No

Did bug happen again: Several Times

Browser: Google Chrome

Flash version: N/A

< Message edited by Christinian -- 7/15/2018 21:10:57 >


_____________________________

Some days I'm a paladin, and others I'm a necromancer. Sometimes I raise the dead, and others I put them down. But no matter how dark my path, or how engulfed in the light, I'm a hero first...
Post #: 1839
7/18/2018 20:51:45   
Kilvakar
Member

Equipping the Kindred set shield sometimes causes the shield stand to stay in the screen after the battle, even remaining while you switch to different screens, although some screen changes cause it to reset.
AQ  Post #: 1840
7/19/2018 19:32:12   
Kurtz96
Member

The darkovian bulwark doesn't rigger for me. I tried clearing my cache and curing myself. I tested against both old and new vamps/werewolves.

I posted in your Q&A topic on the matter already. ~afterlifex
http://forums2.battleon.com/f/fb.asp?m=22334046

< Message edited by afterlifex -- 7/19/2018 19:35:52 >
AQ DF MQ  Post #: 1841
7/19/2018 21:02:34   
Kilvakar
Member

Probably has to do with the latest update, but you can no longer remove the hat from the Kindred armor. That set seems to have a lot of bugs, lol!
AQ  Post #: 1842
7/22/2018 11:54:47   
Mr. Uber
Member

Hairmuffs not inflicting effect on monster at all.
DF AQW  Post #: 1843
8/4/2018 23:12:08   
xZer0x13
Member

Shinyaro Form Armor's skill bubble with mouse over says it costs 392 SP, but when click to perform the attack, a pop up shows saying the skill costs 490 SP.
Post #: 1844
8/6/2018 17:05:22   
chaosnecro
Member

I'm level 10 vampire and the skills in the vampire transformations reflect this, but all the advanced armors (chthonian, psionic, advanced, etc) come up with all but level 0 skills locked. Weird.

If you read the armor descriptions in shop you will see it alludes to an 11th quest you must do to unlock the advanced armors. Go back to Safiria for an additional quest.~afterlifex
quote:

Serving Queen Safiria proudly in the battle against the Werewolf King and his army. This armour is only usable by players who have properly unlocked it by completing the advanced vampire quest.


< Message edited by afterlifex -- 8/6/2018 17:10:21 >
AQ  Post #: 1845
8/11/2018 0:00:32   
lifetime dreamer
Member

type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Crash? stuck in endless stasis animation and the menu never returns

Bug details: About the third or fourth turn of a battle when using the Winds of Change tome
Before bug occurred: happens each time I use the weapon but not until the third or fourth battle turn

During Bug: menu never returns

After bug:


Item Bugged: Winds of Change tome
Other Equipment: Aeromancer robe
Screenshot link:
Character page link: Archmage Raspy

Did you log out and log back in? yes, its been happening for months
Did you clear cache? y
Did the bug happen again? always
Browser Info: g chrome
Flash version: 15.0.0.189

Should be fixed. Thanks! ~IMR

< Message edited by In Media Res -- 8/12/2018 13:33:57 >
AQ  Post #: 1846
8/13/2018 18:56:43   
Kilvakar
Member

It's minor, but the Kindred armor hat/face toggle still won't work.
AQ  Post #: 1847
8/16/2018 12:28:37   
Shiba
Member

The temporary Black Dragon Rider, which was recently updated, is bugged.

For Melee/Ranged, the skill costs 490 SP instead of 392. Also, it doesn't seem like the skill is getting EleComp...
AQ  Post #: 1848
8/16/2018 18:13:52   
KingInTheNorth
Member

Posted it in the wrong section by accident, meant to post it here.

https://cdn.discordapp.com/attachments/305514416739450892/479773116516794398/Untitled.png
Bloodblade had its BR cut by 75% for both magic and melee.

Links only please and see your Q&A topic.~afterlifex

< Message edited by afterlifex -- 8/16/2018 18:33:45 >
AQ  Post #: 1849
8/20/2018 1:07:30   
pihilliplopoph
Member

Shield of Awe!!! set to neutral alignment gives -13% to all resistances instead of the -14% it's supposed to give at level 150.
Post #: 1850
Page:   <<   < prev  72 73 [74] 75 76   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs
Page 74 of 77«<7273747576>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition