Home  | Login  | Register  | Help  | Play 

RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs
Page 75 of 78«<7374757677>»
Forum Login
Message << Older Topic   Newer Topic >>
8/20/2018 9:18:41   

Galactic Void Katana's special is still bugged, it just froze my game, had to forced close it, and then I wasn't even able to access the game website again until I cleared my cache...
AQ  Post #: 1851
8/20/2018 10:21:24   

Type of bug: Full Set Bonus not working

Bug details: Awe set (with insightful armor version) not giving it's Afraid status to monster

Before bug occurred: equipped full set of awe battling stat trainer

During Bug: Insightful armor of Awe dont even try to inflict it's status

After bug: tried for dozens of turns and on different monsters without success

Item Bugged: Insightful armor of Awe

Other Equipment: i have "normal" armor and shield but Awe!!! version of staff, maybe that's the reason?

Did you log out and log back in? Yup
Did you clear cache? Ya
Did the bug happen again? Yeah
Browser Info: fresh chrome
Flash version: 10
Post #: 1852
8/22/2018 5:15:11   
Keno Chao

Type of bug: Graphical Error

Bug details: Cosmic Ethereal Shield doesn't look activated when Golden Paragon Plate is in it's idle animation. Looks activated in any other animation (attacking/equipping the armour/getting hit etc.). Doesn't look activated at any point using Guardian Dread Raiment (or other Terror set armours)

Item Bugged: Cosmic Ethereal Shield (87)
Other Equipment: Golden Paragon Plate (90), Guardian Dread Raiment (87), Dagger of Awe!!!
Screenshot link: https://imgur.com/a/kG54qAj

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Chrome
Flash version:
AQ  Post #: 1853
8/23/2018 9:41:04   


Cure Poison spell doesn't grant immunity to Wyvern toxin.
AQ AQW  Post #: 1854
9/25/2018 13:09:06   
Phoenix of the Gods

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Skill/effect bug, I guess? Gameplay? (Also, the first post reads that graphical errors and typos aren't bugs and should be reported elsewhere, so the template in the first post shouldn't include them in this line.)

Bug details: Guardian Dragon deals almost no damage.
Before bug occurred: I'm using the Staff of Awe in a fight and click the Attack button.

During Bug: The Guardian Dragon deals miniscule damage compared to what it should do. In the past two days the lowest I've seen is 11 and the highest is mid-20s.

After bug: Monsters have more remaining HP than they should, and sometimes are still alive when they shouldn't be.

Item Bugged: I use the Staff of Awe, but I saw someone else report this with a Guardian Blade, so I suspect it's in the skill/ability of summoning the dragon, which they both proc.
Other Equipment: Various, but typically Mankind's Determination and Inquisitor's Ardor or Guardian Boreal Bolt Plate--my staff is Earth-element, so I use it against Wind monsters.
Screenshot link:
Character page link: http://aq.battleon.com/build30/charview.asp?temp=17895876

Did you log out and log back in? It has happened across multiple sessions, so yes.
Did you clear cache? No.
Did the bug happen again? Yes, every time the Guardian Dragon is summoned.
Browser Info: Internet Explorer
Flash version: Adobe Flash Player
AQ DF  Post #: 1855
10/6/2018 12:36:38   

Reporting the same bug as above, just got my Blade of Awe today and was pretty surprised to see the 30ish damage of the guardian dragon! >.<

Here is a screenshot of the attack and another of how much HP the mob had after it.



Ah, and I guess I need to link my char page too?

Thanks in advance!
AQ  Post #: 1856
10/7/2018 22:11:32   

Type of bug: error, crash, something along those lines.

Bug details: When using the Blade of Awe, it will animate as if using an ability and then get stuck in that position permanently until I refresh the page.

Before bug occurred: Entered combat sequence and went halfway into a battle.

During Bug: Weapon ability animates and nothing happens.

After bug: bug doesn't change from it's still position until page is refreshed.

Item Bugged: Blade of Awe

Other Equipment: Dracopyre armor, Shield of Awe, FireWere pet

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes
Browser: Internet Explorer
Flash version: 27.0.0
Post #: 1857
10/9/2018 5:44:30   

Type of bug: error, crash, halt, something like that

Bug details: When using the Staf of Awe!!!, it will animate for a special (i think GD cause all other specials i have seen) but nothing happens and it stays stuck till i refresh
Before bug occurred: Entered combat, equiped everything, clicked first attack and poef (happend twice in a row today alone).

During Bug: Weapon special animates (i guess guardian dragon, all others i have seen since the update) and nothing happens.

After bug: doesn't change until page is refreshed.

Item Bugged: Staf of Awe!!!

Other Equipment: Ultimons armour, Guardian luminous shield, crystal of restless shadows, poelala (pet and summon)
Character page link: Character
Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes
Browser: Chrome latest version
Flash version: always up to date.
AQ DF  Post #: 1858
10/28/2018 14:48:34   

Bug details: Mountain Cudgel Gi's Level 6 skill permanently (tested for 7 turns) dazes opponent so long as remains in armor. Daze disappears when armor changes.
Before bug occurred: Used Crushing Blow skill of Mountain Cudgel Gi on monster.

During Bug: When monster attacks text appears saying it is dazed.

Item Bugged: Mountain Cudgel Gi
Other Equipment: Neptune's Piety, Enchanted Pixel Blade
Character page link: http://aq.battleon.com/build30/charview.asp?temp=28682549

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes
Browser Info: Safari v12.0
Flash version: v31.0.0.122
Post #: 1859
10/31/2018 21:17:58   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch (Combat/Subrace mechanics specifically)

Bug details: Neko subrace passives proc the bleed+burn on Am-Boss after its ambush attack before battle starts.

Before bug occurred: Battleon -> Dragonspine -> Wyvern Rider War -> Amboss. (Just in case, I also top up SP to full via essence orb and combat trainer before doing this)

During Bug: I got hit by the Am-Boss ambush attack (Before Battle Start) and noticed that there was the burn and bleed proc.

After bug: The bleed and burn procs operate as normal if the fight progresses (Fourth image of album). The bleed disappeared from this fight, but this is AmBoss status one turn later:

Item Bugged: Sol Neko Armor
Other Equipment: NOT NECESSARILY RELATED: Underwyrmling, Poutine Golem, Accordion Shield and Samukematsuri Warbow were equipped before battle.
Screenshot link: https://imgur.com/a/4sZP6i6 - album that shows battle state, my status, then Am-Boss status (before and after one turn has passed).
Character page link: https://aq.battleon.com/build30/charview.asp?temp=68569145

Did you log out and log back in? Yes, this has happened over several instances of logging on
Did you clear cache? No - using Artix Launcher
Did the bug happen again? Yes, but it is dependent on status effects.
Browser Info: N/A - using Artix Launcher
Flash version: N/A - using Artix Launcher
Post #: 1860
11/3/2018 8:26:16   
Dreiko Shadrack

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): flash stops responding entirely

Bug details: while casting Ornament Golem Assault in a werepyre armor and the monster is already choked and panicked.
Before bug occurred: just a normal fight against a normal monster, playing around with werepyre's panic status and interactions with other similar spell effects.

During Bug: Flash stops responding and the window has to be closed

After bug: have to re-start the launcher

Item Bugged: I believe it's Ornament Golem Assault but it might be the werepyre forms.
Other Equipment: Werepyre (any variant including base), any shield, any misc, any weapon
Screenshot link: n/a
Character page link: [Link]

Did you log out and log back in? Yes.
Did you clear cache? Launcher version, no cache.
Did the bug happen again? Yes, pretty much the same circumstances too, but I don't know the exact moment when it happens, just sometimes it does.
Browser Info: Launcher version
Flash version: Launcher version
AQ DF MQ AQW Epic  Post #: 1861
11/3/2018 10:32:57   


Nilak donation drive guardian shop trophy sword element is set to light instead of ice and type is reverse recognized.
AQ AQW  Post #: 1862
11/3/2018 11:32:34   

OK I have 3 new bugs

1 Armor of Awe elementalization no longer works when using the guardian tower to do it

2 hydromancers blood blade kills you instantly the second you attack with it

3 reaper of sous also kills you instantly the second you attack with it
Post #: 1863
11/5/2018 18:27:38   

The Werepyre elemental variants summon guests that seek only between earth and darkness.
AQ  Post #: 1864
11/26/2018 22:00:31   

The 16th cupcake level 150 version is not clickable and still retains the old MC. The other versions seem to have been updated however.

EDIT: Fixed now.

< Message edited by PD -- 11/27/2018 12:49:35 >
AQ MQ  Post #: 1865
11/27/2018 1:00:16   

Bug details: Vamp Temp Armor not scaling to level150
Before bug occurred: -none-

During Bug: As above

After bug: Persists

Item Bugged: Vamp Temp Armor
Other Equipment: -none-
Screenshot link: -none-
Character page link: https://guardian.battleon.com/Build30/charview.asp?temp=64581108

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Google Chrome
Flash version: -

Additional details: Not sure if it's a bug but my mage is a vamp subrace with level 10 in that race but my temp armor, the one you get additional for being in that subrace, is not at level 150 (resistance-wise)

Make sure you have done the 11th quest which unlocks the advanced armors.~afterlifex

< Message edited by afterlifex -- 11/27/2018 11:00:00 >
AQ DF MQ AQW  Post #: 1866
11/28/2018 14:59:16   

The level 150 Gorarog form armor doesn't count as a Guardian item for some reason. Click for character page as proof.
AQ  Post #: 1867
11/30/2018 13:57:44   

Puffin Browser (Android)

Flash version and browser version N\A

Happens regardless of equipment used at time, cannot receive the skull face permanently after giving Death 25 hourglasses (after a total 9f 3 quest completions!)

With that in mind, could I please get the permanent skull face added so I don't need to run through the quest a 4th time?

Thanks! :)
http://aq.battleon.com/build30/charview.asp?temp=87445655Character page:

PS: As an adventurer werewold race I also have the Guardian-only werewolf transformation. armor in the extra no-drop slot for some reason... ???

< Message edited by SickOfDying -- 11/30/2018 14:00:50 >
Post #: 1868
12/2/2018 11:31:49   
Noctus Ferrum

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Equipment/Item Bug

Bug details: According to info subs ( http://forums2.battleon.com/f/tm.asp?m=22252325&mpage=10&key=� ), the "Health Vampire" special on awe weapons is supposed to allow a player to regenerate health points based on 150% of the damage inflicted to a monster, but the 50% bonus is missing.

Before bug occurred: Equipped my awe weapon.

During Bug: Health Vampire special triggered on my awe weapon, dealt 402 damage to a monster with an element that it had 200% resistance elemental modifier on, and regenerated only 201 health points, not 302 [(402 x 150%)/200%] health points as it was supposed to.

After bug: -

Item Bugged: Dagger of Awe
Other Equipment: All other Awe Weapons
Screenshot link: -
Character page link: http://aq.battleon.com/build30/charview.asp?temp=87347293

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Not applicable, Using AE Launcher
Flash version:

< Message edited by Noctus Ferrum -- 12/2/2018 11:33:39 >
AQ  Post #: 1869
12/5/2018 1:47:21   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch

Bug details: Default no-drop shield is Shield of Awe!!! but cannot be changed and is not recognised as such.

Before bug occurred: I changed from UltraGuardian shield to Shield of Awe (Regular). I upgraded the Shield of Awe to the Shield of Awe!!! through the Golden Giftboxes and then attempted to exchange it for the UltraGuardian shield. My Z-tokens were taken but my shield remained the Shield of Awe!!!.

During Bug: Changing to the UltraGuardian or other Guardian shields offers a temporary variant of the shield, with no option to permanently change for 20 Z-tokens. Taking this temporary shield does indeed work as it should. Talking to Valencia about the Shield of Awe gives me the option to change it permanently or temporarily. Clicking 'Temporary' has no effect, as if not an actual button. Clicking the permanent option takes 20 Z-tokens, but nothing changes, and Valencia gives the following message: "Hmmm.... this is not good. There seems to be a problem swapping your item. This is a technical issue. Please log out and try again."

After bug: Bug is constant.

Item Bugged: Shield of Awe!!! (Presumably)
Other Equipment: Any
Screenshot link: None
Character page link: http://aq.battleon.com/build30/charview.asp?temp=76311742

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Google Chrome
Flash version:
DF AQW  Post #: 1870
12/16/2018 3:14:25   

Swapping between the Werepyre variants while transformed will use additional SP (continuing to swap will eventually use all of your SP).

Edit: This still happens when 'swapping' to the same variant you're already using.

< Message edited by Thunderfudge -- 12/16/2018 3:16:51 >
Post #: 1871
12/18/2018 3:01:13   

Type of bug: Armor bug/glitch

Bug details: Regarding the Deft Armor of Awe - when I successfully block the last attack there's no HP heal. When I first got the armor it worked fine, but now nothing special happens. The last thing I did before I noticed the problem was the Wicked King quest from Mt. Thrall, or possibly the stat trainers.

Item bugged: Deft Armor of Awe
Other equipment: Problem persists with everything else in inventory
Character page: https://guardian.battleon.com/Build30/charview.asp?temp=87471194

Log out and back in? Yes
Clear cache? Yes
Did the bug happen again? Yes
Browser info: Google Chrome and Launcher
Flash version: and Launcher
Post #: 1872
12/18/2018 3:49:52   
Primate Murder

The Awe armors have been updated.

Deft no longer heals on block.
AQ DF  Post #: 1873
12/18/2018 8:56:33   

That's kind of disappointing... It worked for a little while and got my hopes up
Post #: 1874
12/26/2018 11:10:06   

@ExtremeProGaming See this: http://forums2.battleon.com/f/fb.asp?m=22350839
AQ  Post #: 1875
Page:   <<   < prev  73 74 [75] 76 77   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Armor/Weapon/Shield/Spell/Misc/Title Bugs
Page 75 of 78«<7374757677>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition