Home  | Login  | Register  | Help  | Play 

RE: Game Engine Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Game Engine Bugs
Page 17 of 19«<1516171819>»
Forum Login
Message << Older Topic   Newer Topic >>
6/20/2015 1:44:08   

You reached the level cap for adventurer at level 135.
Post #: 401
6/23/2015 13:34:21   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch/Typo

Bug details: During the Fujin Masterset Quest, the gust of wind roll doesn't list a difficulty.
Before bug occurred: Battled various wind monster as you do in this quest...

During Bug: Roll difficulty was listed as "NaN".

After bug: Passed the roll with an 89 (+15)

Item Bugged: N/A
Other Equipment: N/A
Screenshot link: http://gyazo.com/72b5ca3a35cccc5dcafd3a37e95e0d5e
Character page link: N/A

Did you log out and log back in? No
Did you clear cache? No
Did the bug happen again? Yet to redo the quest
Browser Info: Google Chrome Version 43.0.2357.124 m
Flash version:
Number of players online: Not listed(?)(http://gyazo.com/40d88c940e58cdb0b13dc3ae9107c17b)
Web Browser: Google Chrome
Operating System: Windows 7 Ultimate

UPDATE: This same bug occurred with Vaccum! as well. http://gyazo.com/852564cc9f4a485b63d4d07c48854b04

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 7/19/2015 19:24:15 >
AQ AQW  Post #: 402
9/7/2015 6:02:13   
Rafiq von den Vielen

I have no idea where this belongs or how I even managed to, but...

Type of bug: "Overcapping"?
Bug details: Even if the game keeps telling me I hit the EXP cap, Queen Hybee continues to spew out EXP reward. Not sure if it is the same for the gold cap, since it doesn't say so onscreen. EDIT: Gold cap is unaffected.

Before bug occurred: Trained Wizard up to level 10. Last monster was an Ice Dragon, if it helps any.
During bug: Went back to farm Queen Hybee, but everytime I beat her the message "You have hit your daily limit of EXP from battles" arrives. However, when I battle her again, she still gives rewards.
After bug: Is there even an after, other than that I can keep on farming?

Item bugged: ... No idea? My equipment at the time was Generalist's Robe, Cutting Edge Guard, Robodeer set on "Stay Back", Darkness Draconic Blade, and I cast Destruction Burst with Pendant of the'Galin on.
Other equipment: ^
Screenshot link: N/A
Character page: Catharsis

Did you log out and back in? Yes
Did you clear cache: Yes
Did the bug happen again: Yes.
Browser info: Firefox 40.0.3
Flash version: Latest
OS: Windows XP Home Edition

I don't really want to be put in C/A/T for this, if I somehow broke something, but I have no idea how that even got to happen?

< Message edited by Rafiq von den Vielen -- 9/7/2015 6:10:59 >
Post #: 403
9/18/2015 21:55:26   

My travel map and events won't pop up
Screen shot:file:///Users/Shaqune%20Stewart/Desktop/Screen%20Shot%202015-09-18%20at%208.52.08%20PM.png

Should be fixed. Thanks! ~IMR

< Message edited by In Media Res -- 9/18/2015 23:44:18 >
Post #: 404
11/23/2015 20:49:53   
ArchMagus Orodalf

Type of bug: This is most likely related to the Scarab pet bug I posted earlier.

Bug details:

Before bug occurred: As described in my other bug report, I had the Scarab pet equipped and then Hid it.

During bug: Upon starting a new battle after Hiding the Scarab, I received the message "This requires Status System v61. Please logout and refresh the page."

After bug: More damage from the non-existent Scarab.

Item Bugged: Scarab

< Message edited by ArchMagus Orodalf -- 11/23/2015 21:26:22 >
AQ DF MQ AQW Epic  Post #: 405
1/2/2016 12:16:40   

Has this bug been reported before? Unless providing new info please do not duplicate reports.
I believe not.
Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch

Bug details: I played for more than 20 days in december, but did not get 2000 z tokens
Before bug occurred: I played 20 days in december

During Bug: I did not get 2000 z tokens

After bug: I still don't have 2000 z tokens

Item Bugged: Z tokens
Other Equipment: No other equipment
Screenshot link: I don't think a screenshot is needed.
Character page link: http://aq.battleon.com/build30/charview.asp?temp=86336911

Did you log out and log back in? YEs, multiple times
Did you clear cache? yes
Did the bug happen again? if you count logging back in and not getting tokens, yes.
Browser Info: Cleared history recently.
Flash version: Latest version
Number of players online: No idea.
Web Browser: Chrome
Operating System:IDK
Post #: 406
1/2/2016 12:19:19   
Rafiq von den Vielen

The tokens are not being given out yet. Be patient.
Post #: 407
1/12/2016 3:18:05   

Type of Bug: Glitch

Bug details: EXP Cap Bug

Based on the formula (1.055^Level + 8 + 1.055^(Level^1.085))*990 I hit the EXP cap before the number calculated was achieved. However, it has only started occurring one to two days ago. I suspect this has to do with the Hidden Power of Learning item I bought sometime ago. Once the item expired, my cap was effectively lowered from what it should be.

It felt as though my EXP cap has not been raised (not sure if it should be so) but yet reduced when the item expired.

I repurchased the item and it seemed my EXP cap got raised back to what it should actually be. Does that mean that the formula of EXP has actually changed? This is very strange.

Character Page: aq.battleon.com/build30/charview.asp?temp=37084004

< Message edited by Improviso -- 1/12/2016 3:45:34 >
Post #: 408
1/25/2016 14:07:10   

There should be something to send you to battleon or something after the game tries loading something/your house a few times. The issue has an easy fix on the part of the player and it will have practically no effect on gamepaly but I still like to report the issue.

Has this bug been reported before? Unless providing new info please do not duplicate reports. I don't think it has after a couple of quick forum searches and I haven't reported it before either.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Infinite loading.

Bug details:
Before bug occurred: Login. Go to house. View estate buildings. Click the shop that lets you buy buildings for your estate. Sell house. Exit shop.

During Bug: Would continue you going through the same loading screen again and again,restarting the loading animation many times.

After bug: Must refresh or exit to play the game again but no real effect.

Item Bugged: N/A
Other Equipment: N/A
Screenshot link: Didn't bother taking one and would be too much trouble to recreate this bug.
Character page link: http://aq.battleon.com/build30/charview.asp?temp=47685116

I will leave most of the next parts blank as they aren't relevant and would really only waste time unless I am suggested to.

Did you log out and log back in? Yes and it did resolve the bug but I would still like the staff to know about this probably fairly minor issue.
Did you clear cache?
Did the bug happen again? Not to me unless I sold my house through the same shop.
Browser Info:
Flash version:
Number of players online:
Web Browser:
Operating System:
AQ DF MQ AQW  Post #: 409
6/25/2016 11:05:49   

I had originally sent in an official bug report to the DF bug report engine because I assumed that it was only DF that had this issue. Unfortunately, unlike bug forums, there is no way to track the progress of the debugging process, using the bug report app. Also, this issue appears to be on at least DF and AQ. Originally, when I had to reimage (wipe) my PC, and I played DF again, it took a long while to load, and after it did, all sound (including on my PC) no longer worked, until I restarted my computer. I assumed that the issue was fixed because the load times were faster. However, the audio issue still occassionally happens whenever I play DF or AQ. Restarting my computer fixes the issue, but am I going to have to restart my computer every single time that this issue occurs? I'm guessing that it is either codec or Flash issue. I don't think that it is Flash because this bug causes all of my computer's audio to cease functioning until I restart my computer, regardless of whether or not I use Flash.
AQ DF MQ AQW  Post #: 410
6/25/2016 12:34:17   

@Above. I'm not experiencing this bug, maybe it's a problem with your computer?
AQ DF  Post #: 411
6/25/2016 14:48:29   

I think that it is a problem that occurs with this specific computer and those specific games. For example, this issue never occurs with MQ, AQW, or even YouTube. Similarly, this issue never occurs on my laptop, only my desktop. I have the most recent version of Flash, but I recall having some kind of community codec something, before my desktop had to be wiped. Maybe it needs that? Also, while my laptop is Windows 10, my desktop is Windows XP, although a Windows XP should be able to run AE games, assuming that Flash is updated.
AQ DF MQ AQW  Post #: 412
8/31/2016 13:00:18   

I am having a bug. It seems when I log in, I have barely any mana (121) and way too much HP (almost 3000!). My build is a level 150 warrior with no endurance, so I should have 950 health but that isn't the case. Was the game updated for that to happen? I am not even able to heal myself with a spell anymore and my damage has gone WAY down. I usually hit for 2-3k using the Asgard Steed against the Essence of Void Dragon but now it's only about 400.
Post #: 413
8/31/2016 13:11:28   

Not a bug, the game engine was changed and now people have more HP and MP is based of INT.
AQ DF MQ AQW  Post #: 414
8/31/2016 19:32:45   

Patch 39.0 and Patch 39.2 should explain the HP/MP issue.

As for the damage thing... I can only think your memory is at fault there, the damage of the Asguardian Steed shouldn't have changed.
AQ DF  Post #: 415
12/4/2016 3:48:34   

no idea what this classes as. but whenever i go to attack as shadowslayer the ablities don't come up so i can't use them.

There's a "skills" button in the attack menu. ~IMR

< Message edited by In Media Res -- 12/4/2016 4:43:27 >
Post #: 416
12/4/2016 9:01:27   

Not sure were to post this so i'll put it here.

Type of bug: gold bug

Bug description: I can't go past 1,000,000,000 gold no matter what I do.
AQ  Post #: 417
12/4/2016 10:55:45   
Dreiko Shadrack

^That's not a bug, that's the de facto gold cap on characters.
AQ DF MQ AQW Epic  Post #: 418
1/15/2017 15:19:54   

When you click on the chest in the first room of the Guardian Tower and you have more than 25 potions of both kinds, both potion counts are reset to 25.

< Message edited by gold -- 1/15/2017 15:20:15 >
AQ DF MQ AQW Epic  Post #: 419
2/28/2017 8:53:32   

Bug details: Game engine version doesn't update on Firefox.
It works properly on chrome.
The current version the game shows on firefox is 39.3
Before bug occurred:

During Bug:

After bug:

Item Bugged:
Other Equipment:
Screenshot link:
Character page link:

Did you log out and log back in? I have logged out
Did you clear cache? yes
Did the bug happen again? yes
Browser Info: 51.0.1 (32-bit)
Flash version:
Number of players online:
Web Browser: Firefox
Operating System: windows 7

< Message edited by s_venom -- 2/28/2017 8:54:19 >
AQ DF  Post #: 420
3/6/2017 12:52:52   

I'm not sure if this is a Game Engine bug or just an issue with Flash.

Flash keeps crashing, all over the place, At any time and at any place in the game randomly.

Possibly it happens more commonly in Ballyhoo or maybe I just spend a lot of time in Ballyhoo?

It did not happen before the recent Engine update.
AQ  Post #: 421
3/6/2017 15:16:07   

I've been having the same problem. I use Google Chrome, if that's a factor. But yeah, Flash has been crashing constantly. It makes warring very difficult, to say the least.
AQ  Post #: 422
3/12/2017 21:26:24   

Type of bug: Inventory Change out-of-battle bug

Before bug occurred: I went and changed it in a cutscene. It's always in a cutscene since I don't want an armor and/or weapon blocking dialogue or something else.

During Bug: My character does not show up with the changed inventory at all, he just disappears.

After bug: It is only after the game goes into another screen or cutscene that the character changes back. This is not a problem for battles, it's only right after I have changed during the cutscene.

Item Bugged: No item. I put it here in game engine since it seems to be related to that and not to the items themselves, I've equipped a variety and it's the same result.
Screenshot link: http://i63.tinypic.com/10s96j5.png

Character page link: http://aq.battleon.com/build30/charview.asp?temp=20766288

Did you log out and log back in? No, because I'm in the middle of a cutscene and most likely in the middle of a quest.
Did you clear cache? No
Did the bug happen again? Yes
Browser Info: Chrome 56.0.2924.87
Flash version:
Number of players online: Not sure, I did this on several occasions, as you can see from the screenshots
Web Browser: Google Chrome
Operating System: Windows 7
AQ  Post #: 423
3/13/2017 0:51:34   

Type of bug: Not sure but I think it's because of the new " berserk" status effect, thats why I'm posting here not in the pet thread. I imagine something screwy is going on somewhere in the code.

Before bug occurred: Normal battle

During Bug: I stack rose-in-full-bloom's burn status 4 times in a row over the course of 2 turns using the bard of war armor's pet toggle. The damage stacks up and the final burn dot does massive (~9000) damage. This may be as expected since at that point the burn's power is ~15 but it does seem rather high. FYI at this point monster's lean is -80 bth and 1700% extra damage. The major issue is that in my next turn after the massive burn DOT goes off, all damage I do is massively increased (roughly 10x normal damage).

After bug: In subsequent turns, the damage I do goes back to normal, unless I stack the burn again in which case the strange damage boost repeats.

Item Bugged: Berserk status from rose in full bloom pet

I think the issue is that the player also gets the "berserk" lean. I am missing most of my hits prior to the dot going off...

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Chrome

< Message edited by Caecus -- 3/13/2017 1:39:22 >
Post #: 424
3/13/2017 0:56:05   

I also experienced this

Magic starsabre of balance did a hit of 600 on BoW with 150 INT after doing that combo
AQ DF AQW  Post #: 425
Page:   <<   < prev  15 16 [17] 18 19   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Game Engine Bugs
Page 17 of 19«<1516171819>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition