Home  | Login  | Register  | Help  | Play 

RE: Game Engine Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Game Engine Bugs
Page 18 of 19«<1516171819>»
Forum Login
Message << Older Topic   Newer Topic >>
3/17/2017 10:58:34   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Experience Over capping - Concerned looked at as cheating.

Bug details: As im farming i hit the "You have hit your daily exp cap" yet when i view the monsters details it shows all the exp and when i kill the monster i still get exp added but it still prompts the same exp cap message.
Before bug occurred: I was farming exp from the void and fleeing on mobs i couldn't defeat like night bane/elder void wyrm etc.

During Bug: The issue as i started above occurred and it would continue to grant me exp, my concern is that if i carried on this would be classed as cheating.

After bug: I could keep acquiring exp, i have a theory this xp cap was triggered from killing Sarah the nerfkitten, as it gives so much exp to kill.

Item Bugged: EXP System
Other Equipment: N/A
Screenshot link: Not something i can show over a screenshot :/
Character page link: http://aq.battleon.com/build30/charview.asp?temp=87013611

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Continues to happen - Yes
Browser Info: N/A
Flash version: 25
Number of players online: Unsure where to view this.
Web Browser: Chrome
Operating System: Windows 7
Post #: 426
3/21/2017 22:59:51   
Kay Oh

^ That happens when you buy the xp bag from GGBs. After your 5% over cap, you won't get anymore xp.

Sorting items under account management seems to not work anymore.
Edit: Capn has fixed the item sorting bug.

< Message edited by Kay Oh -- 3/22/2017 14:12:17 >
AQ MQ AQW  Post #: 427
4/24/2017 9:45:32   

im not sure hwere to put this only happen today and i never seen this type of bug on dragon fable or heck mechquest so its really stange.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): exp and gold bug

Bug details: not able to gain exp or gold anymore
Before bug occurred: was able gain exp and gold normaly

During Bug: after i left the game and went ot buy guardian and came back to void dragon area i saw i didnt get any exp or gold.

After bug: the bug isnt fix for me so..

Item Bugged:
Other Equipment:
Screenshot link: i have a screenslot of it but it the fourms wont let me post it
Character page link: http://guardian.battleon.com/Build30/charview.asp?temp=87062803

Did you log out and log back in? yes many times
Did you clear cache? yes
Did the bug happen again? yes every time i log in
Browser Info: google chrome 57.0.2987.133 (64-bit)
Flash version: not sure
Number of players online: no idea where to check that at
Web Browser: chrome
Operating System:windows 8

< Message edited by kingmich -- 4/24/2017 9:46:19 >
Post #: 428
5/9/2017 9:25:40   

Not sure if this is the right place to post this, but the Warpforce ad's music(from Ballyhoo) doesn't stop even after you click to return to the game.
AQ  Post #: 429
7/5/2017 4:30:24   

The game's image often freezes during fights only and the fight still continues but i can't see the menu while the screen freezes. The only way to fix this is by pulling the tab out and putting it back in. I don't know where to post this so i'm just guessing this is the right place.
Post #: 430
7/26/2017 21:49:46   

Not going to use the template, because most of it is irrelevant.

When fighting an enemy which gives a shop upon being defeated, it ends up with 1 HP, presumably so that it doesn't end the battle before the player can get the shop. However, if the player takes damage which kills them before the end of their turn (the specific one I found was Uncle Krenos and his bleed), then the battle ends in defeat, even if the enemy should be very dead.
AQ DF MQ  Post #: 431
10/21/2017 23:15:54   

When using the Healing Howl of the updated advanced werewolf armor action bars reappear and then disappear indefinitely. Enemy does not start their turn.

After testing found this only happens if the Fairy Godmother G pet is out.

< Message edited by Raviel193 -- 10/23/2017 15:01:49 >
AQ DF AQW  Post #: 432
6/10/2018 22:13:19   

Was fighting a dragon and was using my galactic void katana lvl 150. The previous turn my weapon special activated and gave the enemy dragon the choked debuff. The next turn my weapon special activated again 1st attack missed 2nd attack hit and that's when my web page crashed.
(equipment communicant armor+shield had fairy godmother pet and dunamis out around turn 5-6ish deactivated luminous wyrm helm)

Post #: 433
7/3/2018 12:03:01   

I'm not very sure if it's on my side of whether there is some issue with logging into AQ from certain regions or whether is it only me, but at the moment I can't log into AQ on any browser except Puffin and the Launcher.
AQ  Post #: 434
8/6/2018 6:59:30   


Have you tried upgrading to a Guardian character?

Edit: Jokes aside, Adventurers have their level capped at 135. Congratulations on reaching the cap!

< Message edited by Incantatus -- 8/6/2018 7:02:27 >
AQW  Post #: 435
8/6/2018 7:03:30   

I did not. Is it necessary to be a guaridian to level up more than lvl 135?
LOl no...
That explains why everything in shop above 135 lvl is only for guaridian.

< Message edited by Drakath317 -- 8/6/2018 7:13:09 >
Post #: 436
11/3/2018 11:31:09   

OK I have 3 new bugs

1 Armor of Awe elementalization no longer works when using the guardian tower to do it

2 hydromancers blood blade kills you instantly the second you attack with it

3 reaper of sous also kills you instantly the second you attack with it.

Post #: 437
11/7/2018 12:58:35   

Type of bug : Z-tokens disappearing

Bug details:Z tokens are dissapearing without me spending them. The first time it happened, I thought perhaps I mistakenly bought a Z-token item, but after checking for a bit I know I have not spent any, yet I am still losing them.

Before bug occurred: I had 3738 tokens (initially 4000 or so, but I did not screencap that because I thought losing that 300 was an error on my part)

During Bug: Seems to happen in between logins.

After bug: I only have 2997 tokens. I did not spend any.

Item Bugged: Z-tokens

Other Equipment:

Screenshot link: Screenshot showing initial amount of Z-tokens.

Screenshoot showing reduction in Z-tokens.

Character page link: http://aq.battleon.com/build30/charview.asp?temp=87442713

Did you log out and log back in? Yes. It seems to happen in between logins.

Did you clear cache? Yes.

Did the bug happen again? Second time it happened, I only now realized it was a bug.

Browser Info: Version 70.0.3538.77

Flash version:

Number of players online: Not sure, I go directly from the Artix Entertainment website.

Web Browser: Google Chrome

Operating System: WIndows 10

Dealt with via PM with The Hollow.~afterlifex

< Message edited by afterlifex -- 11/8/2018 19:56:54 >
Post #: 438
1/17/2019 19:35:40   
Automatic Opening

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): glitch

Bug details: i cant do any kind of magic dmg using a .bat file but using the web game everything is ok.
Before bug occurred:

During Bug: 0 magic dmg.

After bug:

Item Bugged:
Other Equipment:
Screenshot link: https://imgur.com/5eZrOoH ; https://imgur.com/LtX6fTF
Character page link: http://aq.battleon.com/build30/charview.asp?temp=53622439

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes
Browser Info: using .bat file
Flash version:
Number of players online:dont know
Web Browser: opera to play in web
Operating System:windows 7
Post #: 439
2/9/2019 23:39:21   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Cannot access house and open GGB

Bug details: For the past week, I haven't been able to access my house and/or open my GGB. When I click on House, it says "Error loading house information" and when i click GGB, it says "Character not found. Please Re-login." This bug persists on both the Artix Game Launcher and the website browser.

Before bug occurred: Normal.

My flash is the latest version.
AQ AQW  Post #: 440
3/5/2019 8:41:51   

Has this bug been reported before? Unless providing new info please do not duplicate reports. Not that I'm aware

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Graphical and audio error

Bug details: Since the Retro update, the old icons and sounds are enabled by default upon login, even if you've disabled 'em
Before bug occurred: I was remembering the good ol' times and wishing there was an option to use the old sounds

During Bug: I was feeling very nostalgic

After bug: I remembered the sounds had been upgraded for a reason

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Standalone client
Flash version: Up-to-date
Web Browser: Vivaldi
Operating System: Windows 10 Pro


May Time, ever fleeting, forgive us.
We who have forsaken your song, and buried our future.
AQ DF MQ AQW Epic  Post #: 441
3/7/2019 18:14:58   

I am not able to login. I have tried 5-6 times. I have cleared caches. I have checked my character page it is fine. It comes up data base server error. Yet every thing else works. Is there a problem with the server.

See PM box~afterlifex
I still can't login. The message is--- Processing Error. A game server has occurred while processing the login. The game database may be down or the game server is very busy right now.There could be a communication problem between your computer and the game server.

< Message edited by davesf989 -- 3/9/2019 11:02:28 >
AQ  Post #: 442
3/9/2019 14:50:34   

I have had the same issue as davesf989 for the last couple of days. Nothing i do seems to get me in to play the game. Same messages too.
Post #: 443
3/11/2019 2:45:06   
  Captain Rhubarb

See if you can successfully login using one of these alternate links:


AQ DF MQ AQW Epic  Post #: 444
3/11/2019 7:32:18   

thank you very much.
AQ  Post #: 445
3/11/2019 16:45:29   
  Captain Rhubarb

Did both new links work, or only one of them?
AQ DF MQ AQW Epic  Post #: 446
3/11/2019 17:55:20   
The Wizard

I've been playing using the launcher, and starting a few minutes ago, I started getting blue scrolls, then I logged out and couldn't get back in, both of the links above seem to work for me, but I would prefer to use the launcher.
AQ  Post #: 447
3/11/2019 18:31:26   

I need to use https://aq.battleon.com/game to play the game, as the original launcher is not working. Noticing that when I switch weapons, occasionally the game will go into an endless loading screen that doesn't go away- this is something I have never noticed before. Only workaround was to refresh and lose the monster i was fighting.
Post #: 448
3/11/2019 19:58:30   
  Captain Rhubarb

I apologize for the launcher and the sites not working.

I found the problem (that I caused!) and fixed it.
AQ DF MQ AQW Epic  Post #: 449
3/21/2019 13:30:39   
The Wizard

Not sure if this is intentional or not, but using the launcher, every time I open the game it changes the preferences back to using old sound and icons even though I switch it back every time (healing is weird with old icons since it shows as fire so I prefer the new ones).
AQ  Post #: 450
Page:   <<   < prev  15 16 17 [18] 19   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Game Engine Bugs
Page 18 of 19«<1516171819>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition