Home  | Login  | Register  | Help  | Play 

RE: Game Engine Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Game Engine Bugs
Page 3 of 19«<12345>»
Forum Login
Message << Older Topic   Newer Topic >>
5/10/2009 20:14:54   
Joshua PWNZ

Has this bug been reported before? I am unsure whether this exact bug has happened before.

Type of bug: Game crash/blackscreen

Bug details: Each time I try to go and see the General in Granemor, the screen freezes after the guards let me into the tower.
Before bug occurred: I was able to access the tower and do the quests for the General and I even got the "Inimical Mail" armor from one of the shops after the quest.

During Bug: My character shows up but the screen is gray and my character is moving as usual when your character is not attacking. Other than that nothing on screen loads and I have to reload the page.

After bug: After reloading the page the game continues as usual, until I attempt to enter the tower and get the quests for the No Mans Land. That is when the bug repeats.

Item Bugged:
Other Equipment: I had on my Obsidian Cloak, Blade of Awe, Ornament Shield, and my Ultra Firewere.
Screenshot link: I don't know how to link the screenshot.
Character page link:http://aq.battleon.com/build30/charview.asp?temp=43113518http://aq.battleon.com/build30/charview.asp?temp=43113518

Did you log out and log back in? Yes
Did you clear cache? I don't know how
Did the bug happen again? Yes
Browser Info:
Flash version:
Number of players online: Guardian server
Web Browser: Flock/ Safari
Operating System: unknown/ Mac

fixed ~Aelthai

< Message edited by Aelthai -- 5/19/2009 1:46:00 >
AQ DF MQ  Post #: 51
5/14/2009 11:59:37   

Location Untrainer went there from teh guardian tower.
What happened i was untraining my dex (i had 5 dex) at teh end of the battle he said his standard line saying my dex was to be lowered to 0 once i leave i notice... i have -10 dex

character # = 61344557
loged out loged in its back to 0
but might want to check why it went to -10 in the first place?

Did you equip anything? need to know all of the items you used during combat. ~Aelthai

< Message edited by Aelthai -- 5/19/2009 1:46:50 >
AQ  Post #: 52
5/16/2009 16:41:57   

multiple bugs-
when battling things with changing defence and you use a long attack the defence keeps going up to 200+ making the attack automatically miss.
on the thing wheere the dwakels attack but isnt them and there are three caves if ypu pick the cave on the right after a few battles the game freezes while loading and this has never happended once before anywhere else
if you use the twelve days of frostaval spell sometimes it sais "tou need 212 sp to use this spell" then freezes.

thats all

known, do you mean Willow Creek? and interesting. Have you ever had the 10th Day of Frostval occur successfully? ~Aelthai

< Message edited by Aelthai -- 5/19/2009 1:48:17 >
Post #: 53
5/19/2009 13:39:04   
Draco 359

I dont know if this post belongs because I don't use the forum to often but the NEW: Official AQ Friend Referral System didn't pay for a friend who started playing AQ and yes I gave him the link displayed at the manage acount,

EDIT: His "verde" character is on your 'Invite a Friend' list, so it worked perfectly.
He's earned you 6 XP so far! :)

EDIT:Didn't I have to get money as well

< Message edited by Draco 359 -- 5/20/2009 12:41:52 >
AQ  Post #: 54
5/21/2009 12:33:48   
Caedmon Kermode

Posted this December 22, never got a reply. Don't know if this has been fixed, but I suspect not from preliminary examination.

Berserker abilities are lowering enemy stats, but not weakening the enemies--even when berserker-nerfed, they still do just as much damage. Against several enemies, I have used nightmare visage at below 25% hp in order to lower stats by 30 points (so, used nightmare visage 2x). Additionally I used the Crush ability to lower strength, dexterity, and intelligence by 30 points. Still, however, the enemy executes attacks that produce as much damage as when these stats were higher (example: character vs. level 92 pzycho fiend, default strength was lowered from 100 to 40 points, and the enemy's attacks continued to produce 100 hp ranged damage against my berserker). Am I overlooking something, or is stat-lowering meaningless?

It's not meaningless, but it doesn't always have as much meaning against monsters as it should. ~Aelthai

< Message edited by Aelthai -- 5/22/2009 9:09:21 >
AQ  Post #: 55
5/22/2009 21:51:16   

Just purchased guardianship and went to login, and all I get is a grey screen and my characters pic down the bottom left corner.
AQ DF  Post #: 56
5/22/2009 21:55:36   

same for me, and on free server, it instantly gets me to ballyhoo, and when I quit bally, it's black screen of Void again --'
Post #: 57
5/22/2009 21:55:42   
Midnight Demon

My Aq sccreen when I first login does not work i tried clearing my cache i even restarted my computer I have all current requirements for the game flashplsyer etc. my account is under my avvy
when i went on guardian server the same thing happened except no ballyhoo its so annoying i just maxed out my int of all the times i just had to get 200 int today
nvm it works

< Message edited by Midnight Demon -- 5/22/2009 21:58:05 >
AQ DF  Post #: 58
5/22/2009 21:58:38   

Tried logging in and got the grey screen with my head, name, etc. on left, page refuses to load

Here's what I'm getting [image] [img=http://img29.imageshack.us/img29/4246/greyscreen.th.jpg][/image]

< Message edited by chicwitgun -- 5/22/2009 22:00:13 >
AQ  Post #: 59
5/23/2009 17:07:16   
  Captain Rhubarb

For the blank screen problem, it sounds like there was a typo in the setting for the main town file.
And it must have been fixed quickly last night.
AQ DF MQ AQW Epic  Post #: 60
5/27/2009 20:08:53   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):A freeze - I think

Bug details: When I fight monsters with high HP and exp and gold, it saves. Even when there are 8000 players. But I get the Blue Scroll of Doom everytime I "finish a battle too early", for example, a weak monster, or a treasure chest.
Before bug occurred: All went fine, no scrolls occured.

During Bug: The blue scroll of doom appeared.

After bug : It acknowledges as I did win but I didn't get any rewards. Monsters are minor, but what about the treasure chests?

Item Bugged:none
Other Equipment:none
Screenshot link: ...Should I need this?
Character page link:http://aq.battleon.com/build30/charview.asp?temp=13703700

Did you log out and log back in?yes
Did you clear cache?yes
Did the bug happen again?yes
Browser Info:Firefox
Flash version:10
Number of players online: 7482 PLayers
Web Browser: Firefox
Operating System: XP

EDIT: Are you doing anything to speed up how fast the game runs? Or altering the time clock of the game?
If not, wait a few seconds before clicking the Open Chest button on treasure chests.

Yes, yes I did, thank you!

< Message edited by Azril -- 5/28/2009 2:43:09 >
AQ DF  Post #: 61
6/3/2009 15:10:55   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Combat list won't load

Bug details: I enter any battle and i can't do anything because the combat list won't load eg attack, spells, item etc.
Before bug occurred: Everything was working fine... i just entered a battle and the list didn't appear.

During Bug: I can't do anything except restart the game

After bug:It keeps happening everytime i try and battle

Item Bugged:
Other Equipment: Staff of Awe, Guardian Plate and Ultra Firewere pet.
Screenshot link: http://img200.imageshack.us/img200/2042/aqbugscreenshot.png
Character page link: http://aq.battleon.com/build30/charview.asp?temp=24805045

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info:
Flash version:
Number of players online: 6552
Web Browser: Mozilla Firefox
Operating System: Windows XP

-Also I wasn't sure where to post this so sorry if I have got it in the wrong section-

EDIT: See if playing on the Guardian and/or Free player server makes any difference.
The attack choice menu is a separate file loaded into the game.. Sounds like that one file got corrupted somehow.

Its working now :) thanks

< Message edited by Sam3005 -- 6/4/2009 11:02:11 >
AQ DF  Post #: 62
6/9/2009 11:28:01   


Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): A skill bug

Bug details: I already trained to level 10 Dragonslayer a long time ago. Now, the armor skills have been upgraded. This is what I see above my Skill list : Your class level : 9, Scaled Class level : 9. When I go to the dragonslayer section, Galanoth says I'm already level 10 dragonslayer. I trained my scholar to level 10 meanwhile as well, but My last Icon for dragonslayer is still grey and it says I'm level 9 while I trained it to level 10 ages ago, when the skills haven't updated yet.
Before bug occurred: This was before the armor graphics and skills were updated. Everything ran fine then, my skill was level 10 and I could use the last skill to call forwarth a firedragon or something, can't remember it 100% accurate.

During Bug:?

After bug:?

Help would be welcome :D I'd like to use that level 10 skill again ;)

You are using either Golden DragonSlayer or Golden DragonSlayer Eclipse and do not have Vampire Slayer fully trained. The two Golden variants use both Vampire Slayer and Dragon Slayer for class level (and trigger on things like undead, with a bigger trigger on undead dragons...). You need to either finish training Vampire Slayer or use one of the nonGolden Dragonslayer variants - Dragonslayer or Elite DragonSlayer. ~Aelthai

It's possible that my Vampire Slayer isn't 10 yet. I'll check. When I trained Vampire Slayer to 10, do I have to do a mission to unlock the last skill or not? I'm using The Golden Eclipse one. So there are different skills for the different armors? Don't have enough room lolz.

As soon as your Vampire Slayer is 10, you'll be able to use all the Golden DragonSlayer Eclipse abilities. Golden DragonSlayer and Golden DragonSlayer Eclipse have the same abilities; Dragonslayer and Elite DragonSlayer have the same abilities. The Eclipse and Elite versions are Guardian-only and more powerful, that's all. ~Aelthai

< Message edited by Aelthai -- 6/12/2009 18:37:08 >
Post #: 63
6/11/2009 7:25:39   

I was fighting ultra akriloh dragon un fairwing spring. I fled from him with 2 hp left, but was taken to reaper (where usually you went when you die) and he said that I died . When I was fighting I used golden plate, eye of naab,lighning rod, ice nine, reing defender,poise, mana spirit, higest lv borenjee item, vampire nerfbat. I had no mp left and 2 hp left and akroloh had 5xx hp

The Borajee item gives you an END boost as I recall. This means that when you fled, you lost END (from the Borajee deequipping), which took you below 0 - and THAT is what killed you. ~Aelthai

You are wrong. You are talking about B.gift (diamong on the body) not Borenjee item.Borenjee item gives end boost, but not hp. It gives hp when you use its special which cost sp. Also when I fled I dint have any misc item

< Message edited by algimantas2 -- 6/19/2009 2:54:01 >
AQ DF  Post #: 64
6/12/2009 17:23:22   

Type of bug: Game crash

Bug details: Nowhere appears to be broken. After I click the hourglass and offer to help, Nowhere loads and I chat briefly with Death. After dialogue I get the usual grey "pre-loading" screen, then I get the two-tone grey background of Nowhere, but the actual minigame map, my character with his torch and the various elements of the map are missing. Clicking around does nothing, so I don't think these elements are simply invisible.

Clearing cache, logging out, disconnecting and reconnecting to the internet, updating flash, restarting, coldbooting, exiting other programs and increasing browser priority all do nothing. Avast! Antivirus and Lavasoft Ad-Aware report nothing unusual. Using different equips, dying in different locations, different characters on the same account and at different times of day doesn't help. A friend of mine tried with his Guardian character on his own account (my computer though) and had the same problem. The game has crashed in this exact place... nine? times over the past 3-4 days. The last time I successfully visited Nowhere was, as I recall, a few days before the recent ubers adjustment.

Before bug occurred: Normal operation. Quests, shops, ballyhoo, house, battles and equips all seem to work as usual.

During Bug: Game crashes. I can still mouse over my portrait to check stats, change graphics level etc but the game itself sits idle and I am given no buttons to progress or return to an earlier location. The browser appears to make no attempts to communicate with the game server (or anything else), even though my net connection is still active and working properly.

After bug: I get frustrated and kill the browser window, being powerless to do anything else.

Screenshot link: http://img223.imageshack.us/img223/4329/aqfails.png
Character page link: http://aq.battleon.com/build30/charview.asp?temp=16995651

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info:
Flash version:
Number of players online: Various
Web Browser: Internet Explorer 8
Operating System: Win XP Home Edition
Post #: 65
6/13/2009 12:18:29   

Clicked live event while playing AQ with IE6 SP2 on Win XP Pro SP2 and only got black screen where is only my char's head and status bars and game's name. Nothing I can't do there so ........ Same has happened at Granemor too at when entering General's Tower but then I had my char floating in darkness.

Flash is latest and got to live event via FF 3.0.11 so it's not flash-related bug, its browser related.

No intentions atm to update IE to 8.
AQ  Post #: 66
6/13/2009 12:20:33   

I don't know whats happening...
I try to play part 2 of the new event, but it keeps showing me part 1.

I also clicked on "Leave Event" and it replayed part 1...WTF

I refreshed the page and it's working now...tho I keep dieing...DX

It was updating about 5 minutes after the scheduled time, at least for the first event. Also, you had to log out/log in to get the update ... at least for the first running, I think that was fixed partially at the 2nd and completely at the 3rd (yes, they spent the ENTIRE time between runnings debugging/fixing). ~Aelthai

< Message edited by Aelthai -- 6/16/2009 16:24:25 >
AQ  Post #: 67
6/13/2009 12:24:20   

I clicked on the event that is happening now and everything went grey... what can i do?
Because if i log off i will lose my place in the game :S pls someone see my situation

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Current event just doesnt start

Bug details: I entered the second part of the event and i cant do anything there is only a black screen
Before bug occurred: Everything was working fine

During Bug: I can't do anything and i dont want to restart because i will lose my place in the game

Did you clear cache? Yes
Web Browser: Mozilla Firefox
Operating System: Windows XP

Evverythings fine now

< Message edited by Enchained -- 6/13/2009 12:40:41 >
AQ  Post #: 68
6/13/2009 22:04:35   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):Loading Screen Freeze

Bug details: When I complete Vince's Maze, it get's stuck on the loading screen the top thing of the 5 keeps "loading"
Before bug occurred: Vince's Maze

During Bug: N/A

After bug: N/A

Item Bugged:
Other Equipment:
Screenshot link:
Character page link:

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes Twice so Far
Browser Info: FireFox
Flash version: 10 something
Number of players online:
Web Browser: FireFox
Operating System: Vista

Edit: Never mind, it seems to be fixed now

< Message edited by brandon0981 -- 6/13/2009 23:02:56 >
AQ  Post #: 69
6/15/2009 3:05:43   
The Big Guy

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):Not loading.

Bug details: When doing RA, or any battle, player and guest load, but nothing else does. Also does not load when buying items, selling items, etc. My computer does not have slowdown problems, and it worked on the same connection before it randomly stopped. This occurred back about last December after I bought the Giftboxes, but the game has worked fine for other computers, so I don't think the boxes are to blame. I have decided to start playing again recently, and have put the latest flash player on my computer, but on both the guardian and regular server it has refused to work.
Before bug occurred: AQ worked fine until December, than suddenly stopped working.

During Bug: No battle will load. Shops work fine until I buy something, than it stops working.

After bug: N/a

Item Bugged:N/A
Other Equipment:N?A
Screenshot link:N/A
Character page link:Below avvy.

Did you log out and log back in? Yes.
Did you clear cache? Yes
Did the bug happen again? Many times.
Browser Info:
Flash version:10
Number of players online:3985
Web Browser:IE 7
Operating System: Windows XP.

I would appreciate any response. Thank you in advance

The first thing to check is anything that might be interfering with your connection - do you have a firewall running, or an antivirus, or anything else? After that ... hmmm. Did anything change right around then, like an upgrade to your Flash Player? ~Aelthai

< Message edited by Aelthai -- 6/16/2009 16:26:15 >
AQ DF  Post #: 70
6/17/2009 10:04:19   

Today i was fighting an orc swordsman (3) and id killed the top guy. then my lv 47 flaxe used its special. the first attack was normal but the second revived and killed the guy i just killed (although it was kinda funny seeing his face fall off again). then i killed the middle guy. on his attack he came back alive and attacked me. the battle ended with one guy alive, two guys dead and all three with 0 hp. i was wearing a necromanccers cloack and no shield. it was my adventurer person. I was wearing necromancers cloak.

Yeah, Packs do that. Among other things, Pack Healing can revive a dead monster, and several of the Orcs have regeneration. ~Aelthai

< Message edited by Aelthai -- 6/17/2009 12:14:52 >
Post #: 71
6/19/2009 15:35:58   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): game crash/ graphical error

Bug details: during the sailor boon quest, while fighting shirrig, it got my character's head attacked twice really quickly, and when its all over, the menu that that pops up with your options (flee, attack, spells, items, weapons,etc.) isn't there

Before bug occurred: normal, fought a sneak, failed second roll

During Bug: menu disappeared

After bug: my character standing there looking completely normal across from shirrig but no menu

Item Bugged: no items equipped
Other Equipment: temporary obverse brigandine, ironthorn(lvl 75), bad-axe(water version), leprachaun hat
Screenshot link: dont kno how to get screenshot
Character page link: HoHoHo
Did you log out and log back in?: yes
Did you clear cache? : yes
Did the bug happen again?:no, have yet to meet another shirrig
Browser Info:
Flash version:
Number of players online: 8078
Web Browser: google chrome
Operating System:windows vista home edition

EDIT: Should i post this on the monster bugs forum?

Known bug, but it's supposed to have been provisionally fixed. You should post in the monster bugs thread with details like what you attacked with, what armour you where wearing, did your pet/guest attack ? What pet/guest did you have ? Did it freeze on your turn or on its ? ~phoenixfire555

< Message edited by phoenixfire555 -- 6/19/2009 20:29:47 >
Post #: 72
6/26/2009 4:31:53   

"Lair of Metalface".

I could not find any answers elsewhere?
Seems everytime the Black Knight comes up as a monster to face.
He will not load. I have to restart everytime?

Has this been a problem lately?
AQ  Post #: 73
6/29/2009 23:50:02   

Further information on the Nowhere bug reported earlier:

Nowhere still does not work on my computer, however I have established that Nowhere works perfectly fine at the local public library. I am not sure of the OS or the version of Internet Explorer used on that computer; judging from the fact that it has an ancient 800x600 resolution, however, I would be surprised if its software is kept up to date. I mention this because I have recently realized that Nowhere stopped working right around the time that I upgraded to IE 8, and it seems probable that IE 8 is having compatability issues with Nowhere. Or vice versa, whichever tickles your fancy.

If the bug is not resolved by then, I will update this post with information on the libary computer's OS and browser when the opportunity next presents itself (hopefully within the week).

Post #: 74
7/2/2009 14:12:05   

Has this bug been reported before? Haven't found any in the posts.
Type of bug: game freezes
Bug details:

Before bug: For the Search for Aria quest: In part 3 where we encounter monsters outside of Krovesport, I battled the Am-bush.

During Bug: I waited for the 2nd monster, the Chimaedragon. It never loads. I did it twice and waited at least 2-5+ mins each and nothing. The third time I waited 47 mins (the time it took for me to register and read these threads). Not even a fabled Blue Scroll of Doom.
After bug: Refreshed Page and/or closed browser. Can you fix the glitch?

Item Bugged: loading of next monster?
Other Equipment: once with gaurdian, twice with Contradictory, licorice whip and gyrate shield, ultra firewere.
Screenshot link: don't know how
Character page link: don't know how
Did you log out and log back in? refreshed page, which took me to the log-in page, then tried again.
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info:
Flash version:
Number of players online: 8161players
Web Browser: IE 8
Operating System: Windows XP

This is the second time I've heard of this but I can't get it to freeze up on the chimaedragon battle...~phoenixfire555

EDIT: I'm not sure what's wrong. It could be a problem with a certain level Chimaedragon.
I noticed that the level 95 one was set to use 'Magic' attacks as its default attack method.
I've changed it to Melee to match all the other ones. ~Rhubarb

< Message edited by Captain Rhubarb -- 7/2/2009 17:45:46 >
Post #: 75
Page:   <<   < prev  1 2 [3] 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Game Engine Bugs
Page 3 of 19«<12345>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition