Home  | Login  | Register  | Help  | Play 

RE: =WF= Combat Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Combat Bugs
Page 14 of 17«<1213141516>»
Forum Login
Message << Older Topic   Newer Topic >>
7/22/2009 3:08:48   
salem98
Member

NPC'S who help you in fights just disappear in battle

Sig. removed please reframe from using them in this forum. ~Clyde

That means you didn't have enough SP or MP to keep them around - Guests require SP or MP every round. ~Aelthai

< Message edited by Aelthai -- 7/25/2009 20:08:50 >
AQ DF MQ AQW Epic  Post #: 326
7/22/2009 3:25:50   
Trillionaire
Member

Something* tells me that there is something wrong with this....
Buggy?
~Trill
*Check the bottom-right hand corner.
P.S. I think this happens with all Junas creatures.

You mean the blacked-out face? I'm not sure that is a bug, it seems intentional. I'll note it.~Aelthai

< Message edited by Aelthai -- 7/25/2009 20:09:48 >
DF  Post #: 327
7/22/2009 4:05:48   
salem98
Member

under attack it didn't show gauntlet blast even when i had a gauntlet

Not a bug, Gauntlet shows up randomly. ~Aelthai

< Message edited by Aelthai -- 7/25/2009 20:12:38 >
AQ DF MQ AQW Epic  Post #: 328
7/22/2009 6:42:17   
Lord Frenzy
Member

While wearing the Star Knight armour, I used the Gaunlet Blast but... instead of doing the Gaunlet Blast (and I was wearing a Gaunlet) it used SP and it did Triple Hit Attack. That is a bug for sure, as I can now do Melee attacks with guns.

Also my pet seemed to use SP or MP sometimes randomly, when I weared the Star Knight armour.

The Star Knight Hood gives me a weird vaguely recognizeble face, see: this screenshot.


Sig. removed please reframe from using them in this forum. ~Clyde

Fixed
That's either your Guest or your Misc item, not your Pet
That's what it looks like. ~Aelthai


< Message edited by Aelthai -- 7/25/2009 20:13:35 >
AQ DF MQ  Post #: 329
7/22/2009 12:33:05   
Robowarrior forum
Member

you cant play on aq and wf on high grafics at the same time if you have high grafics in aq then you have low in wf if you change them to high then in aq you have low

Do you have Auto Graphics Speed Adjust checked in Options -> More ? ~Aelthai

< Message edited by Aelthai -- 7/25/2009 20:14:15 >
Post #: 330
7/22/2009 15:45:39   
Nightly
Member

Robowarrior forum

Oddly enough, I'm playing both with no problems. What browser sytem and Flash system are you using?
Post #: 331
7/22/2009 17:21:15   
karn688
Member

when fighting tronzor it wont let me use my atack cuz the button is stuck like i alredy pressed it. it will let me use techs though

not a bug - you're training INT ~Aelthai

< Message edited by Aelthai -- 7/25/2009 20:14:44 >
MQ AQW Epic  Post #: 332
7/22/2009 17:38:07   
Nightly
Member

karn688

Then you're training your intellect. You can only use Techs when training that so it's not a bug that you cant use a normal attack.
Post #: 333
7/22/2009 21:32:59   
Cyber_Bunny
Banned


I don't know when it started, but I have been fighting things and levelling up each time. It shows that my xp is always full, even after I level up.

Edit: It went away already...

Sig. removed please reframe from using them in this forum. ~Clyde

You fought something that gave you WAAAAAAYYY too much XP. Do you remember what it was? ~Aelthai

< Message edited by Aelthai -- 7/25/2009 20:15:24 >
Post #: 334
7/23/2009 11:45:17   
Nightly
Member

salem98


You ran out of Sp, this isn't a bug.

Post #: 335
7/23/2009 12:42:05   
Zizor
Member

When I use the WG Chill Bombs, they miss far too often, and usually half of them that hit do 0 damage, and the enemy is NEVER FROZEN, even when they have over 100% Ice ressistance!

Oh, on another note, the Warp Guardian Armor is not color customizable, even though it says it is. The armor always stays the same defalt colors....

Oh, and the Death 2.0 Scene when you die, it has the option for the Galaxythe, but the message still says: "I might just sell you my Galaxythe, after Beta is over!"

And it seems as if the Warp Guardian Armor's Ion Cannon does extremely low damage, I don't know if it's a bug, but the damage isn't good for my level.

First - you are having bad luck. More should hit than that (though monsters may have defences that are a touch too high right now). Also, it was ...er, not using the right stats. That has been fixed. With that said, it will sometimes attempt to freeze if four hits connect; if 5 or 6 connect it will always make the attempt.
Fixed
Right, it wasn't ready. Hopefully he will relent soon.
It should be doing ...
Ranged Energy
PL = PlayerLevel - 5 (minimum 0)
IGB = ROUND(((2.0+(0.25*PL)+0.0025*(PL^2))/(1+0.03*PL)))
IGR = ROUND(((6.5+(0.625*PL)+0.0025*(PL^2))/(1+0.03*PL)))
IGBtH = round(PL/8)
EPCost = ROUND(0.05*(38.1+2.3375*PL+0.01125*(PL^2)))
I can't tell you what exactly it would be doing without knowing your level, but this should give you an idea. ~Aelthai


< Message edited by Aelthai -- 7/25/2009 20:53:00 >
Post #: 336
7/23/2009 13:15:30   
Nightly
Member

Zizor

The WarpGuardian Armor is color customizable. Galanoth or Westwind said that it was. Please clear your cache and make sure you hit "apply".

Death 2.0 still talking about his scythe being released after Beta means that it hasn't been released yet. I don't think the staff would be to worried over the fact that it says after Beta is over. Please be patient.
Post #: 337
7/23/2009 14:10:34   
teh_pwnerer
Member

Character Info:
Char ID (optional)
Char Name (optional) teh pwnerer
Level: 5

What equipment were you using?
Weapon: SR3
Gauntlet: Basic Lightning Gauntlet
Battlesuit: WarpTracker Stricker
Pet: Flowering Findle
Item: None

Bug Info: I am trying to train my stats (I have 5 left) but when i try to attack Tronzor I can't, normally to attack you simply click the Attack button, but when I try to nothing happens. for the other buttons such as items, they will light up and trn your cursor into a hand when you hoverr it over them, but the attack button stays completely neutral. The only this I can do to fight is use skills.
What were you fighting?: Tronzor - Trainer
Quest or Location? VR deck

Details
Before Bug occurred: Nothing unnusual
During Bug: Couldn't attack
After bug/game crash: Only options are to fight with skills or flee.

Did the game kick you out? No
What was the error message/code? No

Screenshot link: http://i25.tinypic.com/2lxloj.jpg
Did you try clearing your cache? Before or after the bug happened?: Yes.
Did the bug happen again?: Yes

Technical Info:
Graphics quality setting: Tried all.
Browser type and version: IE
Operating System: Vista Home Premium
Flash version: 10.0.22.87


Ohhh... so training intellect makes you used magic and stuff well then im just gonna have to train something else.

That's all INT is used for. I recommend the IMP skill, you can use it almost like a weapon. ~Aelthai

< Message edited by Aelthai -- 7/29/2009 16:00:14 >
DF AQW  Post #: 338
7/23/2009 15:04:50   
Nightly
Member

teh_pwnerer

Were you training intellect? If so, then the attack button won't be allowed and you will have to just use your Skills and Technologies.

< Message edited by Nightly -- 7/23/2009 15:05:03 >
Post #: 339
7/23/2009 17:08:40   
Shadowmark
Member

Every time I go and battle Tronzor to train my Intellect stat, the attack button doesn't work. All the other buttons and functions do, however, when I change into any of the other battle suits I have the same thing happens with the attack button. When I go to train any of the other 5 stats, there is nothing wrong with the menu, it is only under the Intellect stat.

Not a bug, Attack is locked when you train INT - you are supposed to use Skills and Techs. ~Aelthai

< Message edited by Aelthai -- 7/25/2009 20:53:49 >
AQ DF MQ  Post #: 340
7/23/2009 17:11:02   
Nightly
Member

Shadowmark

Thats becuase when you train Intellect you can only use Technologies and Skills.
Post #: 341
7/23/2009 22:02:04   
thed x
Member

atack button doesnt work
it doesnt matter what i equip its still the same
firefox
lvl 7 swordfighter or watever its called

Sig. removed please reframe from using them in this forum. ~Clyde

You're training INT, aren't you? Not a bug, Attack is locked when you train INT - you are supposed to use Skills and Techs. ~Aelthai

< Message edited by Aelthai -- 7/25/2009 20:54:16 >
AQ  Post #: 342
7/23/2009 22:08:23   
Nightly
Member

thed x

Were you training your Intellect?
Post #: 343
7/23/2009 23:21:12   
thed x
Member

ya

Sig. removed please reframe from using them in this forum. ~Clyde

< Message edited by Clyde -- 7/24/2009 0:49:57 >
AQ  Post #: 344
7/24/2009 2:12:10   
Ninjaboy700
Member

intellect is only for skills and tech's ok
AQ DF  Post #: 345
7/24/2009 8:39:39   
Nightly
Member

thed x

When you train your intellect, you can only use your Skills and Technologies. The Attack button should be greyed out during that time period.
Post #: 346
7/25/2009 13:10:18   
saatan45
Member

Char name : Frosty
Char ID : 63369564

I don't know if this is a bug, but. Its either the weapons accuracy or the monsters defence. If its a weapons accuracy then its too low, if monster's defense, it is too high. I am using melee weapons to fight, my strength is 60 and is miss 3/4 to opponents even if their Melee defense is 15. Even the gauntlets to hit seem to be higher :/ I think this should be changed

Er, unless your DEX is notably higher than your STR, you should be hitting more with Melee weapons than with any single hit of Gauntlet Blast. Well, unless the monster's Melee defence is higher than their Ranged defence ... possible.
Please get me all of the particulars of the situation, but ... I suspect you are having bad luck. ~Aelthai


< Message edited by Aelthai -- 7/25/2009 20:58:07 >
AQ DF MQ  Post #: 347
7/25/2009 13:36:23   
Nightly
Member

saatan45

What is your Dexterity Level?
Post #: 348
7/26/2009 13:09:30   
hilton
Member
 

wheb ever i try to train int and i fight with the trainer the attack button is black and i cant click it and im a wg with wg armour helm and boomarang


Not a bug, Attack is locked when you train INT - you are supposed to use Skills and Techs. ~Aelthai

< Message edited by Aelthai -- 7/29/2009 16:01:03 >
Post #: 349
7/26/2009 14:08:39   
vezha
Still Alive~


You're supposed to use Skills/Techs only. Just use IMP repeatedly, use potions when necessary.
AQ DF MQ AQW Epic  Post #: 350
Page:   <<   < prev  12 13 [14] 15 16   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Combat Bugs
Page 14 of 17«<1213141516>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition