Home  | Login  | Register  | Help  | Play 

RE: =WF= Combat Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Combat Bugs
Page 8 of 17«<678910>»
Forum Login
Message << Older Topic   Newer Topic >>
7/14/2009 12:07:38   
Dragon God

I dunno if this is a bug but Everytime i train with Tronzor i keep missing alot but too much for a lvl 4 and it becomes a pain took me 15 mins to kill him it harder with intellect training cuz i can only use spells i think thats another bug or not but its very annoying

Neither is a bug.
We are planning on revising Tronzor - hopefully soon but it will depend on how much time we can put together; there is a lot to be done for this release. This will - in SOME cases (likely including INT training) - affect how much you miss.
Spells being the only option is 100% deliberate and will stay. INT is, after all, used almost exclusively for Skills and Techs, you have to practice with what you are going to improve. ~Aelthai

< Message edited by Aelthai -- 7/14/2009 13:50:42 >
AQ DF MQ  Post #: 176
7/15/2009 23:23:13   

hi I don't realy know if this is a bug or something else. But when I fight tronzor my equipment always resets.

Not a bug; it's to prevent stat training from interacting with any stat boosts you have creating bugs. ~Aelthai

< Message edited by Aelthai -- 7/16/2009 10:56:28 >
DF MQ  Post #: 177
7/16/2009 14:45:36   

Not sure if this is a bug, but which stat affects ranged attack damage? In AQ its DEX (as taken from the trainers attribute benefits page), but in Warpforce it's not mentioned on Tronzors attribute benefits page. It appears to be affected by Str however, as he's hitting 20+ fairly often with his ranged attacks (the bomb throw and sword throw especially) when his stats are 30 STR and 5 DEX. Not sure if this is just due to tronzors overpoweredness or if ranged weapons damage is being affected by STR instead of DEX.

Stat formulae have not been released at this time - I believe that list is being upgraded but I can't give any more information than that at this time. ~Aelthai

< Message edited by Aelthai -- 7/16/2009 14:50:20 >
Post #: 178
7/16/2009 18:01:12   

ii was fighting tronzor with the dimmed beam staff and it did its special attack thing and it said it was hitting 0 but tronzor's health was going down

known. Should be fixed with the release. ~Aelthai

< Message edited by Aelthai -- 7/17/2009 11:24:53 >
AQ  Post #: 179
7/16/2009 20:32:17   

Just Curious, when you fight along side the robot zorbak, one of his moves makes a healing sound. one move, he shoots darkness and the other he shoot darkness and heals himself? or is he suppose to heal me?

Your MP. He doesn't do anything to HP. ~Aelthai

< Message edited by Aelthai -- 7/17/2009 11:25:19 >
AQ  Post #: 180
7/16/2009 20:42:05   

Ya know Tronzor the trainer whel he's too hard I mean until you 75 in a stat he shold be as hard to beat as sir lancer
when you train in that stat

We're planning on doing something about that. However, it is strongly recommended that you use both a Pet and a Guest, even if you are not training CHA - they help. ~Aelthai

< Message edited by Aelthai -- 7/17/2009 11:26:03 >
AQ DF MQ  Post #: 181
7/17/2009 8:40:02   

After a couple of battles or sometimes a single battle my Battlesuit resets to WarpTracker Striker instead of staying with the armor that I used throughout the battle (Advanced Retro).

Edit: When I fight Tronzor. I see people complaining that he is not beatable, but using potions it is not that hard.
That should happen whenever you go to fight Tronzor, or when you buy or sell something in a shop. Is it happening anywhere else? ~Aelthai

< Message edited by xxxAtogxxx -- 7/17/2009 14:41:22 >
AQ  Post #: 182
7/17/2009 9:03:25   


Are you fighting against Tronzor and then it resets? Or did you buy/sell something and it reset after you bought/sold the item?
Post #: 183
7/17/2009 12:13:57   

I entered a battle and my head disserpeard

What did you fight? Had you just changed Faces before then? What Face was it? What happens if you log out and back in? ~Aelthai

< Message edited by Aelthai -- 7/17/2009 16:07:49 >
AQ DF MQ AQW Epic  Post #: 184
7/17/2009 14:16:03   
dr. d mage

Not sure about this but when i use bisecting imp it sounds like it hits with fire and instead of being magic it is ranged,is this a bug?

WF sounds may not match up with AQ Sounds; that's really all I can say on the sound. The Ranged is correct, it's a Skill, not a Spell. ~Aelthai

< Message edited by Aelthai -- 7/17/2009 16:08:31 >
Post #: 185
7/17/2009 14:18:55   
Death Reiper3359

Okay im not sure if this is a bug or my computer because its happened on all 3 of the computers if tried it on. When i battle a monster after i defeat it and it is saving the gold it just keeps saving the animations continue but it either takes a really long time or it doesn't save them at all
DF MQ  Post #: 186
7/17/2009 16:59:19   

Character Info:
Alek Black

What equipment were you using?
Dulled Hullscruffer
nothing, Lightning Guantlet
WarpTracker Striker

Bug Info:
What were you fighting?: Protus Symbiote, Nechron Exo, etc...
Quest or Location? Random Battle
Details When trying to use Guantlet Blast I got this error message: You must have guanlet equiped to use this attack
This is still given after equipting Lightning Guantlet. Unequipting and re-equipting did not work.
Before Bug occurred: logged out and re-entered the game
During Bug: Got an error message
After bug: the bug continued into the next fight

Did the game kick you out?
What was the error message/code?

Technical Info:
Graphics quality setting: High
Browser type and version: Firefox
Operating System: Vista
Flash version:

Oh, gr. It's supposed to disable when you DON'T have one equipped, not when you do. ~Aelthai

< Message edited by Aelthai -- 7/17/2009 17:35:19 >
AQ DF MQ  Post #: 187
7/17/2009 17:30:39   

Is Bisecting IMP supposed to deal RANGED damage and not MAGIC damage?

Yes. ~Aelthai

< Message edited by Aelthai -- 7/17/2009 17:35:35 >
Post #: 188
7/17/2009 17:32:43   

For some reason I can't seem to be able to use 'Gaunlet Blast' and I do have a Gaunlet, the lowest level one, and it happens to every monster I try to fight, also re-logging didn't help.

Got it. We'll ... get that fixed. ~Aelthai

< Message edited by Aelthai -- 7/17/2009 17:36:06 >
AQ DF MQ  Post #: 189
7/17/2009 17:38:28   

What? Did you guys completely remove magic damage then? Magic weapons don't deal magic...techs don't deal magic...you're going to have to elaborate on it.

Er, there *aren't* any Magic weapons at this time. And techs aren't Magic, they use science.
Magic is rare in space - if you lok around, someone tells that to you already.
There are things that do magic, though. For example, the WarpTracker Pistol's Special is Magic... Magic is rare, not nonexistent. ~Aelthai

So then did you guys change the "intelligence" stat to suit this game's design more? I mean, by your logic, intelligence suits wisdom, wisdom creates science...so how does intelligence and Science fair in this game? By that notion, intelligence should still increase the damage of "techs".

Indeed it does. ~Aelthai

< Message edited by Aelthai -- 7/17/2009 18:49:08 >
Post #: 190
7/17/2009 18:26:54   
Lord o Darkness

Ranged weapons do not do any damage with their normal attacks. Actually, the starter pistol is still working, but my Damaged Rocket Launcher, SR3 and training Laser Pistol are all doing 0 when I attack any enemy. All purchasable guns seem to be broken right now. Their specials still work right but normal attacks do no damage.

Sounds like an armor issue - Are you using WarpTracker by some chance? Let me put a patch in, in case that's it, until we get it working properly. ~Aelthai

Yes, particular character was in WarpTracker gunner armor. Seems to be working now.

< Message edited by Lord o Darkness -- 7/17/2009 19:15:39 >
AQ DF MQ  Post #: 191
7/17/2009 18:50:00   
Okami Wulf

I entered a random battle as my secondary ch,Cael,a level 2 Drakel swordsman, against a level 2 Jerroto. I had the default weapon and armour equipped. I equiped the basic lightning gauntlet and tried to use the attack, but recieved the message that I must have a gauntlet equipped to use the attack.

Temporary fix is up - visit a shop or logout/login to see it. We'll try and get the real fix up tonight. ~Aelthai

< Message edited by Aelthai -- 7/17/2009 18:53:07 >
AQ MQ  Post #: 192
7/17/2009 18:54:07   

i started playing yesterday and i bought the basic lightning gauntlets and before i had them i was able to use gauntlet blast but now that i have them it is saying ''need gauntlets equiped to use attack'' so i equip em and it says it again plz try and fix.

Temporary fix is up - visit a shop or logout/login to see it. We'll try and get the real fix up tonight. ~Aelthai

< Message edited by Aelthai -- 7/17/2009 18:55:03 >
Post #: 193
7/17/2009 19:12:03   

Hey, Ael, the mana draining special of Dimmed Beam Staff still does nothing.

Fixed ~Aelthai

< Message edited by Aelthai -- 7/23/2009 18:04:33 >
Post #: 194
7/17/2009 22:00:28   

i was using the damaged rocket launcher then the game froze so i closed it and tried it again and it froze when i used it in battle

can't duplicate - is it still happening? ~Aelthai

< Message edited by Aelthai -- 7/23/2009 18:05:05 >
AQ  Post #: 195
7/17/2009 23:13:09   

I'm using the SR-10 gun.

Whenever I am wearing my WarpTrackerGunner Battlesuit, the gun NEVER does any damage when fired.
It doesn't say MISS, or say 0 damage.
It just shoots a bolt of energy into the opponent and NOTHING HAPPENS.
Throwing it, and having it do the special attack, seems to work OK.

If I switch to my Advanced Retro Battlesuit, then the gun seems to work fine in all modes.

(Of course, this wouldn't be an issue if the game didn't keep resetting my battlesuit back...)

Can't duplicate. Once in a while the game will glitch and it won't display - the monster will still take the damage ... but even that isn't happening, I'm doing damage normally.
The armor resetting happens at Shops and Stat Training, to prevent bugs. ~Aelthai

< Message edited by Aelthai -- 7/25/2009 14:59:03 >
MQ Epic  Post #: 196
7/17/2009 23:53:38   

an Issue with the lvl 3 "warpforce trooper" armor that was released

2 bugs

1: it changed your head and sword (im a drakel but with this armor i have a human head and a plain looking sword instead of my hull scraper)

2: somtimes my "Gauntlet blast" attack doesnt appear

also my screen was frozen in that position (because my weapon special activated) for about 5 minutes

1. Fixed
2. Not a bug (we're debating what to do, but it was originally designed with the Gauntlet not always available) ~Aelthai

< Message edited by Aelthai -- 7/25/2009 15:00:05 >
MQ  Post #: 197
7/17/2009 23:54:59   
bd hunterlord

When using the WarpGuardian Helmet my head disappears. Also when trying to change the WarpGuardian Gunner Battlesuit color it does not work and changes back to the default color.

Fixed ~Aelthai

< Message edited by Aelthai -- 7/25/2009 15:00:25 >
AQ DF MQ  Post #: 198
7/18/2009 0:37:08   

Character Info:
Char ID (optional)
Char Name (optional) Torigoma
Level: 10

What equipment were you using?
Weapon: Stun Baton XVZ0
Gauntlet: Basic Lightning
Battlesuit: Warptrooper I
Pet: Glador
Item: N/A

Bug Info: when attking with the Warptrooper I armor, the face becomes the AQ basic, the Skin goes to white, and the Weapon turn into a Longsword
What were you fighting?: Any
Quest or Location? Any

Details when attking with the Warptrooper I armor, the face becomes the AQ basic, the Skin goes to white, and the Weapon turn into a Longsword
Before Bug occurred: attacking
During Bug: Appearence change
After bug/game crash: Appearece chages back if armor is switched

Did the game kick you out?: No
What was the error message/code?: No

Screenshot link: I cant do Screenshot, sorry.
Did you try clearing your cache? Before or after the bug happened?: Yep
Did the bug happen again?: Yes, happens everytime.
Technical Info:
Graphics quality setting: Best
Browser type and version: Internet Explorer
Operating System: Vista (HP)
Flash version: the newest

Fixed ... though that should have been happening only with Gun Attack ... ~Aelthai

< Message edited by Aelthai -- 7/25/2009 15:01:02 >
AQ DF MQ  Post #: 199
7/18/2009 0:38:10   

WarpTrooper armors are very bugged. Gauntlet attack is randomly appearing, your weapon becomes a sword (and freezes the game if you get a special), your face changes...


Fixed (Gauntlet is not a bug) ~Aelthai

< Message edited by Aelthai -- 7/25/2009 15:01:24 >
MQ  Post #: 200
Page:   <<   < prev  6 7 [8] 9 10   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Combat Bugs
Page 8 of 17«<678910>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition