Home  | Login  | Register  | Help  | Play 

=WF= Monster Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> =WF= Monster Bugs
Page 1 of 3123>
Forum Login
Message << Older Topic   Newer Topic >>
7/3/2009 12:58:41   
  Seahawk
Moderator


Is something not quite right with that monster you're fighting? Is it missing a head? Does it have a graphics glitch? Is there somethign else amiss? This is the place to report it!

MONSTER BUGS TEMPLATE:
 
[b]Character Info:[/b]
[b]Char ID (optional)[/b]
[b]Char Name (optional)[/b]
[b]Level:[/b]

[b]Bug Info:[/b] What happened/what did you see that wasn't right?

[b]Details[/b]  What happened?  What's the bug?  Use as much detail as possible!  
[b]Before Bug occurred:[/b]  What were you doing prior to the problem?
[b]During Bug:[/b]  What happened during the bug/what issues or errors did you see?    
[b]After bug/game crash:[/b]  What was the end result?  Game crash/freeze?  
 
[b]Did the game kick you out? [/b] 
[b]What was the error message/code?[/b]

[b]Screenshot link:[/b]
[b]Did you try clearing your cache?  Before or after the bug happened?:[/b]
[b]Did the bug happen again?:[/b] (If it did not, no need to post!)

[b]Technical Info:[/b]
[b]Graphics quality setting:[/b] (Low, Medium, High, Best)
[b]Browser type and version:[/b] (Firefox? Internet Explorer? Opera? Another one?)
[b]Operating System:[/b] (Windows 98? XP? Vista? Another type?)
[b]Flash version:[/b]



< Message edited by Seahawk -- 7/3/2009 12:59:10 >
AQ DF MQ AQW Epic  Post #: 1
7/3/2009 19:01:51   
tcotw123
Member

When I first started the game in the intro my character was missing her head. lol.

Which race/gender is your character? ~Aelthai

< Message edited by Aelthai -- 7/4/2009 11:44:26 >
MQ  Post #: 2
7/3/2009 21:20:39   
Trillionaire
Member

Im not sure where this would fit,
but when I was fighting Tronzor, my char
used the special attack for the Damaged Rocket Launcher,
and after the hit, the game wouldnt run. So I just
restarted it and my hair changed. So some
interesting bugs in this game.
~Trill
P.S. Also, when I tried to change my "hair" (horns,)
it says my hair actually is horns, when no
horns appear on my head.

Rocket Launcher fixed. Noted the face changing on login - seems to happen after a change of face that doesn't register properly. not sure what you mean by it saying your hair is horns. ~Aelthai

< Message edited by Aelthai -- 7/4/2009 11:57:55 >
DF  Post #: 3
7/3/2009 21:26:58   
Strunk64
Member

I fought with the trainer to increase my charisma, but I didn't do any damage and neither did my pet. I still did damage to him when training all the other stats, and I only tried once so far so I don't know if the bug repeats. Also, in the starting shop I tried to buy the pet and it didn't work, but I could buy it from the pet shop later on. I don't know if these are bugs or if they've been reported already, but thank you for listening and good day. (Also thanks for the great game(s).)

The pet becoming buyable was a bugfix.
Could you have been missing? Tronzor currently has extreme Defences when you are training CHA ~Aelthai


< Message edited by Aelthai -- 7/4/2009 11:58:54 >
Post #: 4
7/3/2009 21:36:26   
teravor
Member

nowhere else to put this so... i did the asteroud quest and whjen i am in the ship fighting the asterouds, zobroz is fighting next to me!!! and he attacks!!!! whew, that was alot of typing...

noted ~Aelthai

< Message edited by Aelthai -- 7/4/2009 12:05:20 >
AQ MQ AQW Epic  Post #: 5
7/4/2009 0:07:05   
necromancr captan jj
Banned


I do believe that Tranzor is impossible to beat, if you want to train your charisma, I failed to hit him even once with my Glador and Zobroz. I don`t know if this is the right place but, I think that Tranzor has some balancing issues :)

~Necromancer Captain JJ

He does. ~Aelthai

< Message edited by Aelthai -- 7/4/2009 12:05:36 >
AQ  Post #: 6
7/4/2009 1:10:36   
LairosTall
Member

Agreed, 80 in all defenses is a bit much for the level.
MQ  Post #: 7
7/4/2009 1:54:23   
LordofPoison
Member
 

Can't think of anywhere else to put this, when you battle the trainer to raise stats and it gives you the option of gold or tokens, well it was either 12 gold or 0 tokens, i clicked the zero and i got free stat i got it to do it again 2 other times, but most of the time it says there was a save error.

We're looking into that. ~Aelthai

< Message edited by Aelthai -- 7/4/2009 12:06:04 >
Post #: 8
7/4/2009 4:33:58   
Shodu
Member
 

Character Info: http://aq.battleon.com/build30/charviewWF.asp?temp=63239999
Level: 6

Bug Info: Defeating the protean (don't remember exactly what it's called... starts with a p... the silvery blob thing) monster set my gold back to 7.

Details
Before Bug occurred: Stat training DEX to 15
During Bug: Didn't really notice anything until I checked my gold count...
After bug/game crash: From about 80+ gold to 7, without buying anything significant

Did the game kick you out? No
What was the error message/code? N/A

Screenshot link: N/A
Did you try clearing your cache? Before or after the bug happened?: Before the bug
Did the bug happen again?: N/A

Technical Info:
Graphics quality setting: High
Browser type and version: IE 6
Operating System: Vista
Flash version: 10

Had you trained stats right before that? ~Aelthai
Yes, I was training DEX from 10 to 15.

Then you ran into the stat-training bug :-(. It's been fixed now, but there is no way to get your gold back. ~Aelthai

< Message edited by Aelthai -- 7/8/2009 14:44:13 >
AQ DF  Post #: 9
7/4/2009 10:43:29   
The Balancer
Member

Character Info:
Char ID (optional)
Char Name (optional)
Level:

Bug Info: Where did it happen?-the intro quest
Quest: Which Quest were you on?

Details What happened? What's the bug? Use as much detail as possible! - when admiral amada says something liek"are cause is just and are mission is survival' when i click the nmore button it crashes my browser
Before Bug occurred: What were you doing prior to the problem?
During Bug: What happened during the bug/what issues or errors did you see? - my whole computer froze up and i had to use windos tsk manager to close it
After bug/game crash: What was the end result? Game crash/freeze? Missing item?-i had to close my browser

Did the game kick you out?
What was the error message/code?

Screenshot link:
Did you try clearing your cache? Before or after the bug happened?:
Did the bug happen again?: (If it did not, no need to post!)

Technical Info:
Graphics quality setting: (Low, Medium, High, Best)low
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?)firefox 3 and PS3 browser
Operating System: (Windows 98? XP? Vista? Another type?)XP and PS3
Flash version:9

You didn't need to post this in so many places ... and I still can't duplicate it. Try lowering your graphics settings. ~Aelthai

< Message edited by Aelthai -- 7/4/2009 12:08:31 >
AQ DF MQ  Post #: 10
7/4/2009 11:05:48   
Lord Athor
Member

The Zobroz guests attack that's supposed to heal you doesn't heal

It should heal your MP. ~Aelthai

< Message edited by Aelthai -- 7/4/2009 12:09:58 >
Post #: 11
7/4/2009 11:15:55   
soul_taker0
Member

Zobroz's attack heals your MP if it hits.
Post #: 12
7/4/2009 14:28:27   
Ubear
Member

http://img9.imageshack.us/img9/6879/wfbug4.jpg
When fighting this monster, the game freezes. It has happened twice for me today.

EDIT: It is not clear in the picture, but it gets stuck on the entrance animations.

It enters just fine for me. Um. Has it ever entered properly for you? ~Aelthai

< Message edited by Aelthai -- 7/5/2009 1:39:39 >
AQ Epic  Post #: 13
7/4/2009 22:27:40   
rome087
Member
 

The only bug that occurs when I face nechron scoutships

What is it? ~Aelthai

< Message edited by Aelthai -- 7/5/2009 1:40:31 >
AQ  Post #: 14
7/4/2009 22:54:27   
DarkLore
Member

Actually Aelthai, I've had the same problem as The Balancer when I first created my character! Had quality to low and even made temporary characters to see if it was just a fluke and it happened again as well!

Weird. Did it fix itself? ~Aelthai

< Message edited by Aelthai -- 7/5/2009 1:40:07 >
AQ DF MQ AQW Epic  Post #: 15
7/5/2009 7:37:15   
SnaleKing
Member

when i'm fighting tronzor, and i choose to raise my Dex(not sure if it works for all the other stats) and i chose to pay in z-tokens(which the price was zero...which is why i chose to pay it.lol.) it said there was a connection error, even though it just successfully saved my gold from a fight about 30 seconds ago. I'm a male drakel, level 10.

known. It seems to be wanting more than is required ... we're looking into it. ~Aelthai


< Message edited by Aelthai -- 7/6/2009 8:49:08 >
Post #: 16
7/5/2009 8:08:39   
The Braken Bard
Member

Character Info: Gideon Rogatea
Char ID (optional)
Char Name (optional)
Level: 4

Bug Info: What happened/what did you see that wasn't right?

Details What happened? What's the bug? Use as much detail as possible! Well I logged in and I used the Battle Monsters button until I fought the Nechron Starship thingy from the Quest. Everything loaded fine (the guest, pet, background, etc.) but when the screen came up, the Nechron Ship attacked first and then after nothing happened. By that I mean that animations were fine but the attack menu did not appear. The background was also missing.
Before Bug occurred: What were you doing prior to the problem? I logged in and put quality on low but that's about it.
During Bug: What happened during the bug/what issues or errors did you see? A missing background. The Nechron had the first attack but then nothing happened.
After bug/game crash: What was the end result? Game crash/freeze? Still no menu or background. Things were still working. I had to refresh the page and log in.

Did the game kick you out? Nope
What was the error message/code? None

Screenshot link: None
Did you try clearing your cache? Before or after the bug happened?: Hm... Well actually I tried again and it worked but still...
Did the bug happen again?: (If it did not, no need to post!) Nope...

Technical Info:
Graphics quality setting: (Low, Medium, High, Best) Low
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?) Internet Explorer
Operating System: (Windows 98? XP? Vista? Another type?) Windows XP
Flash version: Um Not sure. It is the best one at the moment.

Try clearing your cache and trying again. ~V_J

< Message edited by Viking_Jorun -- 7/5/2009 21:21:44 >
AQ MQ  Post #: 17
7/5/2009 10:18:44   
legomaster00156
Member

It's not exactly a major bug(I don't even know if it's a bug), but when fighting a level 2 Jerroto, it spat 2 fireballs at me. Rather than Fire damage, they did Earth damage. This is either a bug, or just something wierd.

noted ... they kinda look fiery. ~Aelthai


< Message edited by Aelthai -- 7/6/2009 8:51:37 >
AQ DF MQ  Post #: 18
7/5/2009 12:18:21   
vegerot21
Member

I was fighting the trainer in the VR deck and the attack button was grey!!

You were training INT? Yeah, that's to force you to attack with Skills. We'll be looking at it. ~Aelthai

< Message edited by Aelthai -- 7/6/2009 8:53:03 >
AQ DF MQ  Post #: 19
7/5/2009 12:48:34   
The_Wanderer_Of_Ages
Member
 

lego: i tihnk the Jerroto's fireball attack is supposed to be earth- IIRC, it's the same way in AQ.
AQ  Post #: 20
7/5/2009 13:56:40   
legomaster00156
Member

Oh, well, I never encountered a Jerroto in AQ, so I wouldn't know.
AQ DF MQ  Post #: 21
7/5/2009 21:51:13   
kite253
Member

when fighting the alien zard with my chilled beam sword the "special effect notice" (pop up bubble describing the special attack) activates when the alien zards "neutral element" counter attack activates has happened every time the counter-attack activates when using chilled beam sword the message is something like "the chilled blade releases a burst of frigid energy" also on a related note the message dosnt pop up every time the special attack activates no matter what monster your up against


ehh i think you can nvm this i noticed that pop up came up becuase the sword itself hurts the user sometimes but with this ive gotten hit when successfully activating the special attack does every shot have a chance at hurting the user while the special attack is going? also since this is no longer a monster bug after alittle research it should probably be in the combat bug area sorry for the trouble

The Chilled Beam Sword has different effects - I believe that if it's hurting you on one hit, it's hurting you on all (this powers it doing extra damage). I'm not sure if I'm hearing a bug here or not - does that help? ~Aelthai
yeah i dont believe its a bug anymore i guess i just didnt understand the special effect probably shouldnt have posted so fast ill be sure to "study" the bugs alittle more in the future thanks for you help

< Message edited by kite253 -- 7/6/2009 17:22:03 >
AQ  Post #: 22
7/7/2009 17:59:59   
BluePriest
Member
 

MONSTER BUGS TEMPLATE:

Level:All That I fight one. Level 10 right now

Bug Info: What happened/what did you see that wasn't right?Nechron Spaceship graphic is funky

Details The spaceship fllies in, and whenever it flies it is very glitchy. My character, pet and everything is glitchy during that fight. Its only with the nechron spaceship. Evereything else runs smoothly.
Before Bug occurred: Battleing random monsters
During Bug: See details. It was all very choppy animation. I would only see abuot 3 frames per character on thier attack, and it would take on average of 1-2 minutes for a single round of attacks to finish
After bug/game crash: The game continues normally after its killed.

Did the game kick you out? Nope
What was the error message/code?None

Screenshot link:None sorry
Did you try clearing your cache? Before or after the bug happened?: Yeah, and it happens on 2 differnt computers
Did the bug happen again?: Always does it when i fight one. The level 11 or the level 1 version.

Technical Info:
Graphics quality setting: Low
Browser type and version: Tried on IE and google chrome
Operating System: XP
Flash version:10.0.22.87

That's very, very strange. Several people have reported issues with that monster ... but I can't get any to happen. ~Aelthai

maybe the fps on that monster is higher or something like that, idk, niether of the computers are the best in the world, but it happened regarldess of my graphical settings. I even tried zooming out all the way (which makes basically all games run super smooth on my computer) but it still didnt work, thats why i started wondering if it was a graphical bug. Fleeing the random battles with the spaceship is no big deal, but the moon base quest taking about 30 minutes was sorta annoying lol

This Still Happens, btu not nearly as badly. Was the monster edited or anything like that?

< Message edited by BluePriest -- 7/17/2009 15:33:31 >
AQ  Post #: 23
7/7/2009 20:56:49   
zakarious
Member

i don't know if this is a bug or what...
but i will say it anyway

i am right now fighting a level 7 Kor-dem with my level 6 elf character

the Kor-dem is doing fire damage when on its description it says it should do energy damage

it is only attacking with fire damage

would you please check?

Hm, that seems to be the case of all of the Kor-Dem. How interesting. ~Aelthai

< Message edited by Aelthai -- 7/8/2009 1:21:57 >
Post #: 24
7/8/2009 14:47:29   
cael_shadowhunter
Member
 

Not really a glitch but I think the description for Proteans has been copied as it reads

'A living mettailic ooze lifeform from the distant world of Protus has come to Lore'

Perhaps this needs updating for warpforce

Hmmm. Possibly just remove the reference to Lore... that way it should work for both games. ~Aelthai

< Message edited by Aelthai -- 7/8/2009 15:17:53 >
Post #: 25
Page:   [1] 2 3   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> =WF= Monster Bugs
Page 1 of 3123>
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition