Home  | Login  | Register  | Help  | Play 

RE: =WF= Monster Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Monster Bugs
Page 3 of 3<123
Forum Login
Message << Older Topic   Newer Topic >>
10/11/2009 1:41:29   
StealthMaster
Member

Pretty minor, but in the 4 Autarchs quest, Zorboz metions having a huge luck stat, but when battling Zorboz, it has 0 LUK.
EDIT: Also, you can battle Zorboz with Zorboz as a guest.

He has LUK now. As for taking him to fight himself ... for now, I'll call that a weird interaction and leave it alone. He's a robot, and he's summonable using a Tech ... I could see there being multiple versions of him. Don't know if there are though! ~Aelthai

< Message edited by Aelthai -- 10/12/2009 0:19:11 >
DF  Post #: 51
10/28/2009 11:47:52   
Exclane
Member
 

Hey, I've been playing this for awhile and I really like it, I'm even considering buying Warpguardian, but I just have to ask this.
Are the monsters suppose to be THAT hard to hit? I mean, I always have like a 1 out of 8 chance on hitting ANY monster I fight and when I fight the trainer (I can't spell his name) I have like a 1 out of 14 chance of hitting him! I'm sure I'm not the first to ask this, but are they this hard to hit because of a glitch or is it meant to be that way to make it more challenging? Cause if it is, I think you might of made a little too challenging. :)

We'll be looking at monsters again, but I think you're mostly having bad luck :-p ~Aelthai

< Message edited by Aelthai -- 11/20/2009 22:05:31 >
Post #: 52
11/14/2009 12:28:31   
tyuiop95
Member

Character Info:Male Drakel Striker
Char ID (optional)
Char Name (optional)
Level:10

Bug Info: What happened/what did you see that wasn't right?
I was fighting a Junas Soldier
Details What happened? What's the bug? Use as much detail as possible! I wasn't really paying attention but i looked back at the screen and it said "blahblah is deeply enraged and i have (i believe 10) dexterity, but i missed almost EVERY time. Like i'd do a5 hit attack like Cold Bomb and every one would miss or I'd do Knee and Punch and miss, basically miss on every attack, IM not really sure it's a bug, i think it's just way over powered.

same problem i just posted about it. I miss WAY too much.

Merged double post; please use the "Edit" button next time instead. 10 DEX isn't a lot, even for a level 10 character, so you might want to train it some more. This could also just be the RNG in one of its moods...that thing is evil. ~Rhowena

Can't duplicate; I suspect it's bad luck :-\ ~Aelthai

< Message edited by Aelthai -- 2/13/2010 23:30:33 >
AQ DF  Post #: 53
11/18/2009 15:48:56   
Voigan
Member

I think this is the right section for this.
Character Info:
Char ID (optional)63807549
Char Name (optional)Adofalcon
Level:30

Bug Info: What happened/what did you see that wasn't right?
Every time I try to battle a monster I get a blue scroll of doom.
Details What happened? What's the bug? Use as much detail as possible! The bug first occured yesterday (I thought it might be a temporary sever issue so I waited until today to report it). Whenever I try to battle a monster the loading screen shows up for about 3 seconds then the blue scroll of doom appears with the message "Error loading battle. Please logout and log back in". I first noticed it when I clicked the battle monsters button but has also occured in several quests.The quests load fine but whenever I get to a fight then the scroll appears. This started yesterday and is still happening today.
Before Bug occurred: What were you doing prior to the problem? I logged in and clicked battle monsters.
Did the game kick you out? No. But after the scroll appears I end up at the starting screen (outside the Alteon).
What was the error message/code?None.

Screenshot link:None.
Did you try clearing your cache? I logged out, logged back in, same result, cleared my cache, same result.
Did the bug happen again?: (If it did not, no need to post!)
Yes.
Technical Info:
Graphics quality setting: (Low, Medium, High, Best) High.
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?)Internet explorer.
Operating System: (Windows 98? XP? Vista? Another type?) XP.
Flash version: 10.


Very strange. I'm not having issues :-\ Is it working again for you? ~Aelthai
Nope. It is still not working. :(
It is working now. Thanks!

< Message edited by Voigan -- 11/23/2009 8:49:18 >
AQ DF  Post #: 54
11/20/2009 17:38:13   
Shadowy Mist
Member

I have the same bug as Voigan.

Character Info:
Char ID (optional)63754447
Char Name (optional)Mersith
Level:28

Bug Info: What happened/what did you see that wasn't right? Every monster turns out to be a blue scroll of doom, no matter how many times I log in and out. Tried clearing cache, but that didn't work either.

Details What happened? What's the bug? Use as much detail as possible! I logged in and went straight to the new Ballistic Bounty quest. Everything went fine until a monster was evidently supposed to appear. Then the blue scroll of death showed up. No monsters in RA seem to load properly either. I haven't checked other quests.
Before Bug occurred: What were you doing prior to the problem? Ballistic Bounty quest
During Bug: What happened during the bug/what issues or errors did you see? Blue scroll of death
After bug/game crash: What was the end result? Game crash/freeze? Just clicked the okay button and got sent back to the home screen.

Did the game kick you out? No
What was the error message/code? There was none.

Screenshot link: Don't have one.
Did you try clearing your cache? Before or after the bug happened?: Tried it after the bug happened.
Did the bug happen again?: (If it did not, no need to post!) Yes

Technical Info:
Graphics quality setting: (Low, Medium, High, Best) Low and High.
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?) Firefox
Operating System: (Windows 98? XP? Vista? Another type?) Vista
Flash version:10.0.22.87

Very strange. I'm not having issues :-\ Is it working again for you? ~Aelthai

No, the game still doesn't seem to be able to load fights.

< Message edited by Shadowy Mist -- 11/21/2009 10:16:28 >
AQ DF MQ  Post #: 55
11/20/2009 22:01:08   
ghdfy
Member

everytime i battle monsters on ballistic bounty on satiren, the scroll of doom always appear

Very strange. I'm not having issues :-\ Is it working again for you? ~Aelthai

< Message edited by Aelthai -- 11/20/2009 22:06:57 >
Post #: 56
11/21/2009 3:07:08   
Mega cool50
Member

Character Info:
Char ID (optional) 63241179
Char Name (optional) Mega cool50
Level: 30

Bug Info: What happened/what did you see that wasn't right? Every time i try to fight a monster,I get the Blue scroll of Doom.

Details What happened? What's the bug? Use as much detail as possible!
Before Bug occurred: What were you doing prior to the problem? Logged in,pussed random battle button
During Bug: What happened during the bug/what issues or errors did you see? I get the blue scroll of Doom,can't fight any monsters
After bug/game crash: What was the end result? Game crash/freeze? Logged out and logged in, and it still didn't work

Did the game kick you out? No
What was the error message/code? Yes

Screenshot link:
Did you try clearing your cache? Before or after the bug happened?: Yes,after it happened
Did the bug happen again?: (If it did not, no need to post!) Yes

Technical Info:
Graphics quality setting: (Low, Medium, High, Best) Best
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?) Internet Explorer
Operating System: (Windows 98? XP? Vista? Another type?) Vista
Flash version: 10.0.32.18
AQ DF MQ  Post #: 57
11/21/2009 11:21:04   
Jaxora
Member

when i try to battle a monster with my level 25, i always get blue scroll of doom, but my level 7 never has any trouble. also, my level 3 randomly disappeared from existence, and i know i didnt delete it. but it is only level 3, so it doesn't matter TOO much.

The Level 3 was probably deleted by the routine cleanup - if you have a lowlevel character that isn't upgraded and don't play him for long enough, he gets deleted. It only applies to very low leveled characters ... which level 3 definitely is.
Not sure about the Blue Scroll, I'm not seeing it at all but there are a bunch of people who are. ~Aelthai


< Message edited by Aelthai -- 11/21/2009 20:36:30 >
DF MQ  Post #: 58
11/21/2009 15:08:33   
shadowultimate
Member

Level: 28

Bug Info: I fought a Nechron 1337K (Think thats the name) and when it regenerated, it turned to NaN and disappeared

Details What happened? What's the bug? Use as much detail as possible!
Before Bug occurred: Random battle, logged in for about ten minutes
During Bug: The Nechron regenerated NaN, and its health turned to NaN. No BSoD
After bug/game crash: What was the end result? The Nechron 1337K disappeared, as did the battle button

Did the game kick you out? No
What was the error message/code? Nothing

Screenshot link:
Did you try clearing your cache? Before or after the bug happened?: Yes
Did the bug happen again?: (If it did not, no need to post!) Have yet to find another Nechron 1337K

Technical Info:
Graphics quality setting: (Low, Medium, High, Best) Best
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?) Internet Explorer
Operating System: (Windows 98? XP? Vista? Another type?) Vista
Flash version: 10.0.32.18

Nechron K1773R, and it's been fixed. ~Aelthai

< Message edited by Aelthai -- 11/21/2009 20:37:05 >
AQ  Post #: 59
11/21/2009 20:48:37   
Aelthai
Legendary Miss Fixit


If you are having trouble with the Blue Scroll of Doom, please try logging out and back in.

Also, had you left your character idle for a few hours? That will cause a Blue Scroll of Doom.
AQ DF MQ  Post #: 60
11/22/2009 10:19:47   
Shadowy Mist
Member

Tried again today, still blue scroll of death. Logged out and in, but nothing changed. I'm assuming I hadn't left the character idle since I just logged in.

However, I've noticed that on the loading screen which shows up before the Blue scroll of death, player and guest is finished loading (though I don't have a guest), but monster pet and background show the loading... and then the blue scroll shows up.

Interesting. Does it display which monster is trying to load?
Was this RA, or a quest?
What level is your character?
When you try another character, does that character work? ~Aelthai


No, it does not display which monster it's trying to load.
This happens in both RA and Ballistic Bounty. Haven't tested other quests.
My character's level 28.
My other level 2 account works.
Also, looking at your thread about the Blue Scroll of Death, no, I'm not logged into AQ.

Fixed, as noted in that thread. ~Aelthai

< Message edited by Aelthai -- 12/7/2009 1:10:16 >
AQ DF MQ  Post #: 61
1/15/2010 10:29:27   
Technomancer
Legendary AK!!!


First of all, it is okay to necro bump bug threads right? It's been quite a while since the last post.

Bug Info: What happened/what did you see that wasn't right?
The attack timing of the monster 'Giant Skitter' (all versions) is slightly off. The monster is already 'old', but as far as I know, nobody has mentioned this yet.

Details What happened? What's the bug? Use as much detail as possible! The Monster has two attacks, a 1 hit where it spits out a net and a 2 hit one where it rolls into you. The timing for the first attack (the net one) is off. The attack involves the monster 'inhaling' and then spitting out a net. You receive damage (or block) while the monster is still 'inhaling'. In other words: the actuall attack (the launching of the net) does 'no damage' (it does, but you get hit before the attack).

Screenshot link: Getting this to show on a screenshot is kinda hard, may I ask you to find one and see for yourself?
Did you try clearing your cache? Before or after the bug happened?: Yes.
Did the bug happen again?: (If it did not, no need to post!) Yes.

Technical Info:
Graphics quality setting: (Low, Medium, High, Best) Low.
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?) IE.
Operating System: (Windows 98? XP? Vista? Another type?) Vista.
Flash version: Latest.


Duplicated ~Aelthai

< Message edited by Aelthai -- 2/14/2010 0:02:44 >
AQ DF  Post #: 62
1/22/2010 5:36:33   
Alternia
Member

Character Info: Male Elf Striker
Char ID (optional):69213777
Char Name (optional):Dafydd
Level:22

Bug Info: What happened/what did you see that wasn't right? The Skull Drone monster doesn't show how much damage you've done to it. It shows the hit animation to show the monster has been damaged, but no damage will appear.

Details What happened? What's the bug? Use as much detail as possible! Every time I've fought a Skull Drone, the same thing has happened.
Before Bug occurred: What were you doing prior to the problem? Random Monster Battle
During Bug: What happened during the bug/what issues or errors did you see? None
After bug/game crash: What was the end result? Game crash/freeze? I get the exp and gold fine, its just to alert to this little fact.

Did the game kick you out? No
What was the error message/code? There was none.

Screenshot link: http://i46.tinypic.com/14ctw8p.jpg
Did you try clearing your cache? Before or after the bug happened?: Yup.
Did the bug happen again?: (If it did not, no need to post!) Yup

Technical Info:
Graphics quality setting: (Low, Medium, High, Best) Medium
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?) Firefox
Operating System: (Windows 98? XP? Vista? Another type?) Vista
Flash version:10.0.22.87

Duplicated. ~Aelthai

< Message edited by Aelthai -- 2/14/2010 0:14:12 >
AQ DF  Post #: 63
1/22/2010 23:22:48   
Rhowena
Legendary AK!!!


While playing "The Grey Goo," I ran into a level 28 Malzar that gave out 280 XP and 150 Gold.

Fixed. ~Aelthai

< Message edited by Aelthai -- 2/14/2010 0:15:19 >
AQ DF  Post #: 64
1/24/2010 21:17:22   
lonewulfy
Banned


The monster Doc Crader seems to show your tail (with proper colouring) when you fight him.
But when you beat him, the tail changes to brown, and when he removes his helmet, he's human.


Duplicated. ~Aelthai

< Message edited by Aelthai -- 2/14/2010 0:17:57 >
AQ DF MQ  Post #: 65
1/26/2010 14:27:02   
Mechajin
Constructively Friendly!


quote:

The monster Doc Crader seems to show your tail (with proper colouring) when you fight him.
But when you beat him, the tail changes to brown, and when he removes his helmet, he's human.


I'm not trying to minimod or anything but maybe its because its a monster version of the battlesuit?

Yes, that is almost certainly why. It needs to be fixed. ~Aelthai

< Message edited by Aelthai -- 2/14/2010 0:18:55 >
DF  Post #: 66
2/19/2010 12:30:28   
Technomancer
Legendary AK!!!


Character Info:
Char Name (optional) Alteon.
Level: 55.

Bug Info: What happened/what did you see that wasn't right?
The Virin WarpForcer in the quest from the WG Tower (Virin infestion) is shapeshifting.

Details What happened? What's the bug? Use as much detail as possible!
When the battle started, the monster had a helmet on and a beamsword equiped. The next turn, she suddenly removed her helmet and got a new weapon. The turn after that, she had yet another face and yet another weapon. When she died, her hair, face and weapon changed again.
The next battle was another VWF. This one started as a blonde female and turned into a brown male with a steel jaw next turn. The turn thereafter, 'it' was female again (but yet another one than the blonde one). They have around 4 different 'personalities' each, and they don't shift every turn.

Before Bug occurred: What were you doing prior to the problem? Logged on, did the new Satiren quest, clicked on the inspection quest and got taken to the Virin Infestation quest.
During Bug: What happened during the bug/what issues or errors did you see? Monster is shapeshifting.
After bug/game crash: What was the end result? Game crash/freeze? Battle finished, quest continued normally.

Did the game kick you out? No.
What was the error message/code? No.

Screenshot link: None, as there are way to many shapeshifts involved.
Did you try clearing your cache? Before or after the bug happened?: Yes, before and after.
Did the bug happen again?: (If it did not, no need to post!) Yes.

Technical Info:
Graphics quality setting: (Low, Medium, High, Best) Low.
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?) IE.
Operating System: (Windows 98? XP? Vista? Another type?) Vista.
Flash version: Latest.

Edit: Well, it seems like this was already known (''Virin WarpForcer changes heads / weapons on some attacks.''), so I'll just summarize the additional info here:
- They can change gender as well.
- They can change weapons/hairstyle/gender after, before and during attacks (in the last case, they switch back to 'normal' after the attack).
- When they die, they can change again (and not into the one you started the battle with).
- I've seen a few head changes, while the gender stays the same (as in, a female head on a male body but not the other way around).
- I've also seen one that changed twice in one turn (before and after attacking).
...

On another note, Virin Stormfront seems to switch weapons as well (suddenly trading his sword for a gun), but that's probably intentional, right?

I believe so - he does it on an attack, as I recall. ~Aelthai

< Message edited by Aelthai -- 3/15/2010 12:24:07 >
AQ DF  Post #: 67
7/17/2010 8:41:29   
Brilliancy
Starís Brilliant


Character Info:
Char ID (optional) 68068784
Char Name (optional) Brilliancy
Level: 72

Bug Info: What happened/what did you see that wasn't right?
The game froze after I attacked Leviathan monster in the new Satiren quest.

Details What happened? What's the bug? Use as much detail as possible!
I attacked with the battlesuit's first skill (Ramming Speed) with chosen light weapon, and did 7000 damage to the Leviathan. After my attack, the monster didn't do anything, just stayed there - like this: http://img10.imageshack.us/img10/5084/bugho.png -> necessary to restart battle, unable to finish quest.
Same happens when one chooses the ion skill. Also I am not sure if this was intention, but all my potion disappear in the battle (drop to 0) and I can't use the Flee button either. When I attack the normal way, it does 7000 damage as well, but the monster gets truly killed, disappears from the screen and rewards screen pops up - though with 0 rewards: http://img155.imageshack.us/img155/5397/bug2j.png After this the quest continues, and I can get to the rewards shop.

Before Bug occurred: What were you doing prior to the problem?
Just logged in the game to try the new quest, battling in lv 72 Ninja battlesuit with lv 65 Hand of Incarnation and Tronzor's Substantial Dual Blade, no pet.

During Bug: What happened during the bug/what issues or errors did you see?
Look above.
After bug/game crash: What was the end result? Game crash/freeze?
Look above.

Did the game kick you out?
No.
What was the error message/code?
N/A

Screenshot link:
http://img10.imageshack.us/img10/5084/bugho.png
http://img155.imageshack.us/img155/5397/bug2j.png
Did you try clearing your cache? Before or after the bug happened?:
Yes
Did the bug happen again?: (If it did not, no need to post!)
Yes

Technical Info:
Graphics quality setting: (Low, Medium, High, Best)
Low
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?)
Firefox 3.6.6
Operating System: (Windows 98? XP? Vista? Another type?)
Windows XP
Flash version:
9.0.47.0 (downgraded from Flash 10 which made it impossible for me to multitask while playing AQ/WF)

< Message edited by Brilliancy -- 7/17/2010 9:00:30 >
Post #: 68
7/20/2010 15:19:49   
Mister Dreadful
Member
 

i looked through here and didnt find anything the same as this, but my bug is this

When i went into the ACHE machine and came out my characters head was gone.
its very minor since the head is only gone for about a second while the character is walking off screen.

on a side note to Alethai, i thought you might like to know that when you click the red MQ to show your mech quest page, it says character page to not found. not sure if you didnt know that already :3

I also just found that my name wont change to Ser Tonsley yet says " Character name"

< Message edited by Mister Dreadful -- 7/20/2010 17:04:57 >
Post #: 69
7/21/2010 18:47:42   
zephyr4325
Member

leviathon battle when u beat it i wont go to the armor menu or do anything but stay at zero and u have to quit to exit tht screen.
AQ MQ  Post #: 70
8/4/2010 4:19:57   
DragonYugi
Member

http://forums2.battleon.com/f/tm.asp?m=16941775
In-game, the monster called Maws has a typo in his description. "He massive appetite" should be "His massive appetite". :D
Post #: 71
8/5/2010 15:46:39   
Dragon Ninza2
Member

my character says character name near the health screen
AQ DF MQ Epic  Post #: 72
8/5/2010 17:20:13   
DragonYugi
Member

^Mine shows that too. But "Character Name" is waaay more awesome than "DragonYugi" for me :D

I got this "Character Name" after a quest but can't remember which. It stayed like that since then.
Post #: 73
1/21/2011 18:19:05   
Technomancer
Legendary AK!!!


Edit:

Looking back a page, I noticed that it is known that lots of monster are missing their head images. I'm not sure if you know of all of these, but since we don't really have a full list, I decided to list them all for clarity's sake. Here's the full list of monsters with missing head picture that I know of (excluding those that were on the list already):

74NK
Alien Zard Queen
Arty Dedeux
Blue Serpent
Brain Ba'Tokk
Colonel Ba'Tokk
Cosmoslug
CyberRex
DarkSeeker Z
Defiler Spider
Doc Crader
Doon Worm
Drillbot
Ectopede
Ensign Fisher
Erith
Exo Barnacle Basher
Exo Gunner
Finnona
General Vax
Giant Skitter
Gibbin Gunner
Gibbin Smasher
Gobber
Gray Goo
Greetle
Jayson
Karlina
Kidder Kane
Leviathan
Lister
Lord Terror
Loyal Space Mogline
Marionelle
Maws
MegAsteroid
Nechron Protean
Nechron Virin
Rhapsus
Skull Drone
Space Mogline Captain
Space Mogline Loyal Captain
Space Mogline Traitor
Space Vampire
Squidephant
Star Dragon
Sting
Tube Creepers
Unaga Mage
Unaga Warrior
Whiffle

< Message edited by Technomancer -- 1/29/2011 17:16:11 >
AQ DF  Post #: 74
Page:   <<   < prev  1 2 [3]
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Monster Bugs
Page 3 of 3<123
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition