Home  | Login  | Register  | Help  | Play 

RE: =PG= Bug Reports Go Here!

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> Portal Games >> RE: =PG= Bug Reports Go Here!
Page 2 of 3<123>
Forum Login
Message << Older Topic   Newer Topic >>
10/26/2010 19:22:29   

Equips: Level 5 Axe
What the bug is: Ok, when you click on the red menu button in the game you can type whatever you want if you click on the BP Points you have. You can put anything you want in there, but when you close out of the Menu and open it back up again, it goes back to saying what it originaly was.

OK if you look closely you can see that i typed: WTF... Next to BP. This clearly states that this is a bug.

Odd. Passed on, thanks! ~ Bball

< Message edited by Bballman23 -- 10/27/2010 22:13:25 >
Post #: 26
10/27/2010 22:00:52   

I've encountered a glitch with the achievement "Master Knight". I have reached level 10 but the achievement was not awarded to me. I have tried getting into a few extra battles but nothing seemed to work. http://i527.photobucket.com/albums/cc355/ClazZeal/Glitch.png (Please PM with response)

With account-related issues, the best thing to do is to log out (of both the Master Account and BladeHaven), clear your cache on a non-AE site, and log back in. If the issue isn't fix, try the Account Section of the help pages. They're the only people that can help you. ~ Bball

< Message edited by Zhukai -- 11/2/2010 18:00:16 >
AQ DF MQ AQW Epic  Post #: 27
10/30/2010 17:29:32   

I tried what you said and it didnt work. I still dont have the achievement.
AQ DF MQ AQW Epic  Post #: 28
11/2/2010 11:49:21   

when i click play beta to get back to my account on blade haven the screen is black it hasent done this till now

Have you tried clearing your cache? Can you still see the options button? ~Zhukai

< Message edited by Zhukai -- 11/2/2010 18:02:23 >
Post #: 29
11/2/2010 11:59:47   

Ok, this annoy me so much and after a while I found the problem

When you attack it give you 3 color and different damage

The problem here that when you draw the line and the color change from green to yellow and red. BUT when it change color, and WHILE (or a few seconds after it change color) if I release the attack. I GET NOTHING


I hope AE team can look at this deathly problem
AQ DF AQW Epic  Post #: 30
11/2/2010 18:53:25   


Equips: Hal's Beard
What the bug is: Where were you? I was fighting the dragon. What did you do right before the bug happened? Well, my account had just been reset by Warlic, and I wanted to go play again.
What happened? Well, whenever I swing my weapon, this rainbow-ish like line would pop up, and then after that, the white slash would (sometimes) pop up, showing that I've hit the monster. I'm thinking lag is causing this, or the fact that my account was reset, but I'm not exactly sure. And clearing my cache doesn't help either.
What happened after the bug?
Gameplay resumed normally.
Screenshot: I can't take one, because the line doesn't show up whenever I take a picture. Wierd, huh?

I also realized that BlueKatz has the same problem as me. Well, try to fix this problem please, thanks.

AQW  Post #: 31
11/4/2010 9:08:14   

Here's my problem

Every time I battle a monster from the swamp or undead place,i dont get xp

Equipped:I think it was the stick.

Post #: 32
11/4/2010 11:24:08   

This is pretty weird, but I just go to my cousin house and link acc for him so he can play it. So when we play I notice that even he's lv 1 and just start the game, he have all weapon and spell (only non paid by battlepoint items) and finished all quest (the dragon icon on top quest list, the king and princess standing...etc)
AQ DF AQW Epic  Post #: 33
11/4/2010 18:40:01   

Equips:Default ones...cuz i got reset
What the bug is: Well...I got reset. I was at the beginning. It was the same as when I first logged into the game. I've tried clicking load character, playing in another browser clearing cache and all that but im still lvl 1 with 50 hp.. Which is really annoying since I was level 10 with the lvl 10 doom sword and beat the game.
What happened after the bug?I was level 1...Other than this everything's fine.
Screenshot:Don't know whether I really need a SC but here's one: http://i55.tinypic.com/10n4vt5.jpg

This is double annoying since everyone's been saying the reset bug has been fixed. One minute I was logged in lvl 10, I re logged and I was lvl 1. =/

Please read this thread. Also please refrain from using foul language, even if it's an acronym.~Zhukai

Already tried everything on that list as I mentioned, I'll just level it up manually..again. Thanks anyway.

< Message edited by auraclaw -- 11/4/2010 19:02:22 >
MQ  Post #: 34
11/5/2010 20:33:22   

Equips: Didn't matter

What it is: In the survival area you can access the locked icons without completing the task. You are not able to access the rewards though so no one should be "cheating". Each button while still locked takes you to the boss fights.

< Message edited by Yourleftsock -- 11/5/2010 20:47:32 >
AQ DF MQ  Post #: 35
11/6/2010 0:18:39   

Equips: Any of the following: Iron Dagger, Heavy Club, Ultra Stick, Axe, Exotic Scemitar
What the bug is: I can equip the above without having to buy any of them.
I was in BH Castle, leveled up to 2, then went into Equip Weapons, and tried to equip the Iron Dagger (without buying), and I did.
Were you able to recover or work around the bug?
What happened after the bug? free weapons? XD
AQ DF MQ AQW Epic  Post #: 36
11/6/2010 7:34:45   
Shadow Serpent

Equips:Squire's sword
What the bug is:Extreme lag. The whole game froze, and after a few minutes it went back on. It just kept happening. Everytime i fight!
What happened after the bug?I got kicked once, but after the lag was gone i could continue.

Web browser and version: Chrome, don't know the version
Flash version: 10,1,82,76
What was your Operating System? Windows 7
Duplication: Were you able to duplicate (did the bug happen again?) after clearing your cache? Yes.
Post #: 37
11/6/2010 13:08:43   

Hey, I found the problem with "Low level character still have all items) turn out they still in my cache when I log in as high leveled character with all items (I think this is my problem)

Also there's another annoying problem: I play the game a while with all items and thing that I leveled and bought then when buy thing I find out I didn't log in (^ look bug above) Is it possible to make a log in warning when you join the game?

Also the new lv 10 weapon cost 0 Gold, idk if this is the bug or not

Edit: @Warlic: hehe

< Message edited by BlueKatz -- 11/6/2010 13:59:02 >
AQ DF AQW Epic  Post #: 38
11/6/2010 13:38:04   

Ack! The new Level 10 weapons were NOT supposed to appear in the store :( They are the rewards for completing survival mode. They have been removed - Sorry about that!
Post #: 39
11/9/2010 2:10:44   

Equips: Authentic Fonzo Zweihander
What the bug is: I have 101,006 gold but no Hero of gold achievment


< Message edited by Xendran -- 11/9/2010 2:11:02 >
AQ DF Epic  Post #: 40
11/9/2010 19:53:56   

Equips:Ultra Stick, all three mercenary, venom strike
What the bug is: I hit the survival mode button after failing miserably in battle. During the first battle, The monster did not move, but I could still cast spells and summon mercenaries. I could not attack otherwise. the mercenary defeat the monster, and the next monster did the same thing. Accessing menus made the monster instantly kill me. I've been able to do this more then once.
Were you able to recover or work around the bug? Details, details, details!
What happened after the bug? Things seem to of proceeded as normal.
Were you kicked? Did the game freezer? Did play continue normally?
Screenshot:.How do i screenshot monsters not moving? O.o;
AQ DF MQ  Post #: 41
11/10/2010 5:34:17   
zoomzoom pie

the new lvl 10 weapons are still it the shop on my character and are also equipable even tho im lvl 7
Post #: 42
11/10/2010 17:14:03   

@zoomzoom pie: Clear your cache and restart your browser. This usually fixes most problems.
AQ DF MQ AQW Epic  Post #: 43
11/10/2010 20:28:17   

I try playing bladehaven, but after the loading bars reaches full it just stops and nothing happens.
AQ DF MQ  Post #: 44
11/10/2010 21:20:47   
The Harukyuba Bros.

Not sure if this is because of the game or my browser, but it seriously affects gameplay.

Equips: N/A
What the bug is: I have a sporadic problem where pressing the space bar causes my browser window to scroll down so that the game screen is only half visible in the window.
What happened after the bug? Every time this happens, I have to scroll back up and then click on the game screen with the mouse in order to resume gameplay normally. My battling suffers every time this happens.
Screenshot: N/A
Browser and Version: IE 8.0
Flash Version:
OS: Windows XP

If that happens it's because you clicked outside of the game. I know it can be annoying, but as that's a function with the web browser there's not really much we can do about it ~Zizzy

< Message edited by Zizzy -- 11/11/2010 9:24:43 >
AQ DF MQ  Post #: 45
11/11/2010 19:27:06   
  Stephen Nix

Undead Penguinmancer DragonFable

Equips: N/A
What the bug is: I don't have the 75 Survival monsters badge!..though I'm already a rank Grand Champion
Please include details - where were you? What did you do right before the bug happened? What happened? Ok so after I have already defeated the 75 monsters I still don't have that badge according to my character!
Were you able to recover or work around the bug? Work around the bug
What happened after the bug? Stayed the same, nothing really happens after except I still don't have the achievement
Were you kicked? Did the game freezer? Did play continue normally? Normally
Screenshot: Monster Smasher
AQ DF MQ AQW Epic  Post #: 46
11/11/2010 20:44:27   
Lydia Theda

I don't have the "Impenetrable" achievement (block 1000 attacks) even though my book says I blocked 1000 times... I fought a few extra monsters, logged out and cleared cache, no change.
DF AQW  Post #: 47
11/12/2010 21:56:02   

Equips: doom blade, gnome pandamick, venom strike, Doomknight's Shield
What the bug is: When casting venom strike in battle while raising my shield, 2 things would constantly happen
1. my shield would lower even if space bar was held down, and i would have to repress the space bar
2. my shield would stay up, and the enemy would attack but i would still take damage
Please include details - where were you? What did you do right before the bug happened? What happened?
Were you able to recover or work around the bug? Details, details, details!
What happened after the bug? kept playing as normal. but happens a lot
Were you kicked? Did the game freezer? Did play continue normally?
AQ MQ AQW Epic  Post #: 48
11/13/2010 19:06:56   

Equips: Everything i bought so far
What the bug is: I bought Toughness (+20% HP) At lvl 9 and when i lvled up i lost it....

Were you able to recover or work around the bug? NO!
What happened after the bug? I have less HP!
Were you kicked? Did the game freezer? Did play continue normally? No, No, No.. :(
AQW Epic  Post #: 49
11/25/2010 19:00:33   
lord loss 52

Equips: Authentic Fonzo Zweihander

Bug: It seems that while i was playing the game, my internet connection was d/ced. While i was playing i earned the achieve archmage AND monster smasher but when i re logged, both were gone. I tried casting ANOTHER 500 spells and fighting ANOTHER 75 monsters with no effect whatsoever. Can someone tell me how to fix this or who to contact to fix this? (link)

Try emailing a screenshot of your statistics and your master account name to masterhelp@battleon.com explaining your situation ~Zizzy

< Message edited by Zizzy -- 11/26/2010 9:43:10 >
AQW  Post #: 50
Page:   <<   < prev  1 [2] 3   next >   >>
All Forums >> [Artix Entertainment Games] >> Portal Games >> RE: =PG= Bug Reports Go Here!
Page 2 of 3<123>
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition