Home  | Login  | Register  | Help  | Play 

RE: =PG= Bug Reports Go Here!

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> Portal Games >> RE: =PG= Bug Reports Go Here!
Page 3 of 3<123
Forum Login
Message << Older Topic   Newer Topic >>
11/28/2010 6:58:35   

Equips: Axe
What the bug is:
I tried to equip fonzo replica and authentic fonzo zweihander but it doesnt let me. it says it requires a battleon login. im logged in my battleon master acc.
What happened after the bug? the game continues normally, and i stay with my squire's sword. when i look at my inv it says that im with my axe. after i go back to the game im with the axe. even though im with the axe i deal squire's sword's dmg


im with flash v
and i cleared my cache multiple times

ps. when im not logged in im able to equip the blades. when i log in i cant equip it.

< Message edited by Dracojan -- 12/1/2010 10:45:27 >
DF  Post #: 51
12/5/2010 15:03:22   

i just loaded bladehaven then i got the Grand Champion achievement, when the Slay Now! button appears

nothing else really happened everything ran normally the achievement points went to my account, etc etc

not sure if this is a late achievement thing but can i be told how to get this achievement normally? for confirmation

one more point, even though i have the achievement i can't access the reward

< Message edited by Demonics -- 12/5/2010 15:09:37 >
DF  Post #: 52
12/5/2010 19:25:36   
Sn1p3r Omega

Equips: Squire's Shield
What the bug is: If I hold down space after I run out of Shield Stamina, when the shield rises again the attacks will be blocked, but will not register as a hit. So even though the enemy is attacking, it will not count the block, take damage, or reduce my stamina. I noticed this bug while I was blocking attacks from from the "Training Bot", but after that I went and fought the crocodiles, Croc of War, and skeletons, and was able to duplicate the bug each time. Hits will register again after I lower my shield. As far as I can tell there were no negative effects on the game, or my system.
What happened after the bug? The battle continued as normal.
Screenshot: None.

Web browser and version: Firefox 3.6.13
Flash version:
Operating System: 64-bit Windows 7
Duplication: Several times.

Another, less significant, bug is that I can't run Capture Fox 0.7.0 along with Bladehaven, even at 1 FPS, low graphics, and no other windows open. Although, I supposed I should address that one with the Capture Fox developer.
AQ  Post #: 53
12/5/2010 21:00:08   

Equips: Anyting

What the bug is: In a battle, if you're defeated casting a spell, the spell casting circle will still be in your screen untill you start a new battle. It appens me four times and I can duplicate it.

What's happening after the bug? When you start a new battle or if you go to the main room, the circle disapear.
Were you kicked? No. Did the game freezer? No. Did play continue normally? Yes

Screenshot: 1st: When you die making a spell 2nd: When the glitch appens 3rd: When you return in the main room

< Message edited by avasam -- 12/9/2010 21:12:49 >
MQ  Post #: 54
12/8/2010 12:37:59   
band 4

1) I have killed 75 monsters in survival but it only says ive killed 52, it hasnt given me the achievment or the reward instead it gave me the 25 boss achievement but still no wep.
2) Yes, i have.
3) Ive finished the monster survival mode 3 times, and every time glitched.
4) Not yet, i havent been able to reach 75 again.
5) No.

Removed BattleOn account name, please do not share that with others. ~Trog

< Message edited by Trog -- 12/9/2010 20:18:05 >
Post #: 55
12/19/2010 14:23:03   

Equips: All gnomes, all potions, all spells, Paladin Shield, The Fonzo

Bug: Okay, not sure if this is a bug,but here's the story: my Bladehaven account pretty much has everything that can be accomplished. I'm also a level 17 gamer for my Master Account.

My younger brother also has a Master account but the thing is, he has never added any points to his Master account, yet today when he logged into it (after many months of not doing so), he found that he was a level 14 gamer and had THE EXACT SAME EQUIPMENT IN BLADEHAVEN THAT I HAVE even the exact same gold, weapons,spells, as well as all 3 gnomes even though he never got the contract. I also know that he's not a hacker.

After bug: Nothing really, he can't equip any items he didn't originally have but he can't take off the Paladin Shield.
No screenshots

If you could fix this problem it would be appreciated because I don't want him to be seen as some kind of hacker.
DF MQ AQW  Post #: 56
1/1/2011 17:00:51   
Okami Wulf

It says that I slayed 25 bosses in survival mode in bladehaven when I first logged in in a while. I most certainly have not, since I cannot even beat 75 mosters to unlock this, and the last time that I logged on was before the survival mode was even released. I believe that this is important because it got me like 1000 exp in my master account.

< Message edited by Okami Wulf -- 1/1/2011 17:01:12 >
AQ MQ  Post #: 57
4/27/2011 0:23:49   

when i do dwarfhold very first mission i need to talk to seven sister but when i talk to the last sister it didnt finish the quest and said i need to find all seven sister but already click on all sister
AQ AQW Epic  Post #: 58
4/28/2011 21:53:35   

I wasn't able to log in to my battleon portal account, so I did the forgot my password choice and input the information from the sent email, but it still wont log me in.

Edit: Okay, now I tried logging in to my herosmash account, but it wont let me and i clicked forgot the password but it wont accept my email.
nvm. fixed the second problem.

< Message edited by califormio30 -- 4/29/2011 0:10:12 >


“Aw, I wanted to be ginger! I've never been ginger! And you, Rose Tyler! Fat lot of good you were! You gave up on me! Ooh, that's rude. Is that the sort of man I am now? Am I rude? Rude and not ginger.”
Post #: 59
5/10/2011 8:27:47   
Death Slayer

I just saw THIS picture in the Portal Account and I think we're Beta now not Alpha... So... It should be fixed o.O
AQ DF MQ AQW Epic  Post #: 60
5/30/2011 21:22:30   

Equips:none-starting game first time
What the bug is:
Please include details - where were you? What did you do right before the bug happened? What happened?
Were you able to recover or work around the bug? Details, details, details!Same as the guy before-have grand champion achievement upon starting bladehaven for the very first time.
What happened after the bug?
Were you kicked? Did the game freezer? Did play continue normally?game appeared to work normally other than having the achivement status; no I can't recreated the bug at this time
Screenshot::none created
I know that this has happened at least once before, but I wanted to let you know it still exist
Post #: 61
7/5/2011 16:38:49   

ok, this doesn't really have anything to do with bladehaven but i did an advertisement on my portal account and its been an hour or more and i still had not gotten my points. i did the Acid X ad and i didn't get the 260-270(i don't remember) points i should've got.
DF AQW Epic  Post #: 62
8/26/2011 13:14:30   

i pay points a total of 11000 i didnt get them plss fix it !!!!!!! orgive me back my money back
AQW  Post #: 63
8/27/2011 1:35:17   
Handsome Devil!

@Above posts

If you're having issues with payments, please direct yourselves to the help pages. This thread is for posting bugs on the GAMES in the portal site. Thanks.
AQ DF MQ AQW Epic  Post #: 64
12/18/2011 17:32:52   

when i play bladehaven i want to log in with my artix account so i click login and it takes me to annother page that says "the loging was sucessful! you may close out this window and continue playing your game" so i close it out and it hasn't logged in, even if i refresh or go from a page i've logged in straight to the game itself, it's making me frustrated because without knight weapons i can't even get past the second boss
Post #: 65
7/23/2012 2:48:39   
Handsome Devil!

Once again, please follow the link I've addressed above if you are having payment issues. This thread is for in-game bugs only! Thanks!

< Message edited by Trog -- 7/23/2012 2:49:31 >
AQ DF MQ AQW Epic  Post #: 66
9/6/2015 11:47:18   

Equips: N\A?
What the bug is: Started the game for the first time, logged in to my AEMA (Artix Entertainment Master Account), got a cheevo for defeating numerous bosses in a survival mode, in addition to the cheevo for starting the game.
What happened after the bug?: The game continued as normal, but the cheevo remained on my record.
Screenshot: 1

Web browser and version: FireFox 40.0.3 (or the one after it, can't recall if it auto-updated or not yesterday.)
Flash version: Most recent as of 9/4/2015
Operating System: 64-bit Windows 7
I'm posting this from chrome, but the bug happened in firefox.

< Message edited by Anahuyu -- 9/6/2015 11:48:07 >
AQ DF AQW  Post #: 67
12/7/2016 0:24:34   

Is there any way to change your pony's Artix account association?
AQ DF MQ AQW  Post #: 68
Page:   <<   < prev  1 2 [3]
All Forums >> [Artix Entertainment Games] >> Portal Games >> RE: =PG= Bug Reports Go Here!
Page 3 of 3<123
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition