Home  | Login  | Register  | Help  | Play 

RE: Town Bugs - read the topic rules BEFORE posting

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Town Bugs - read the topic rules BEFORE posting
Page 2 of 11«<12345>»
Forum Login
Message << Older Topic   Newer Topic >>
7/1/2006 18:31:02   


ORIGINAL: ledzep73

When I go to the new Island to join a clan I go inside the clan members tower, but no guy appears to ask me if I want to join, the game just sort of freezes and I have to exit and try to get back in.

Have you clicked on the lion with the horns? Log out, clear your cache, log back in and try again. You've also failed to note what browser you are using, and what version of flash you are running, as required by the Bugs Forum rules.

internet exporer, I dunno what version though, and I have no idea what version of flash I'm using..I think its pretty old though.. but there was no lion with horns. After logging out and logging out and back in the next day though I got it. Thanks.
AQ  Post #: 26
7/1/2006 19:30:17   

Paxia doesn't seem to work at all for me. I've gone to the island, and tried to look at the various clan bases to see what I wanted to choose, but when I entered the underwater (Nautiloid?) clan base, all I see is an empty corridor, with no visible people/creatures, nothing to click on, and no way to enter. I have to re-log-on to do anything. The airship was similar, but only after I listened to the winged creature's speech.

I'm using Firefox 1.5.04, and Flash (the latest version). Clearing caches seemed to have no effect. Any suggestions?
Post #: 27
7/5/2006 3:13:34   

Paxia also doesn't work for me. Not exactly the same as Dervish, but when I look at Paxia, there is nothing I can find to click and the flying airship is just missing. All I had done before was to read the history of the Aeorida clan (twice by accident) and then press leave.

Relogging and clearing the cache did not seem to work either. I am also using Firefox and Flash

Edit: Hmmm, now everything is fine again. Odd.

Edit2: After entering the base and leaving again, I was presented with the same broken image bug as the post above mine. I can still see the jellyfish, but the ship and castle are gone and front half the land is moved up an inch or two from the bottom. There is no buttons or anything. Sigh, looks like I need to relogin again.

< Message edited by Shadownight -- 7/6/2006 21:47:38 >
AQ  Post #: 28
7/5/2006 19:35:35   

I can't leave Paxia at all, i click exit town, nothing, even flee/die. I always return to Paxia
AQ  Post #: 29
7/5/2006 20:04:30   
John Anderson Smith

I can't enter the portal in Battleon in either servers and have tried with 2 different Characters.

Bug or feature?

Netscape Browser 8.1, Mozila Firefox Page View.

Flash 8.
AQ DF MQ AQW Epic  Post #: 30
7/5/2006 21:32:38   

I found Zorbak's hidden bag just a bit ago and found that the lvl 25 Bag o' Bones spell costs 1250 gold. Normally this wouldn't seem like anything strange, except that the lvl 50 version cost only 1000 gold. Is this a bug or something?


I thought for days about signature, and this is what I came up with.

AQ DF MQ  Post #: 31
7/6/2006 10:34:19   

When I leave the Aerodu spaceship, and click exit to town, it just loads me back to the Aerodu Airship; crashed

PS im not sure where to put this, but this seems to be the best place


"Screw the rules, I have money!"
-Seto Kaiba, Yu-Gi-Oh! Abridged Series
Post #: 32
7/6/2006 10:39:44   
master of the gates


ORIGINAL: TheSithLords

When I leave the Aerodu spaceship, and click exit to town, it just loads me back to the Aerodu Airship; crashed

PS im not sure where to put this, but this seems to be the best place

this also happens with the Nautica and Geoto areas...
Post #: 33
7/6/2006 11:41:11   
Flash Runner-Up 10

When you click on Rhubarb's Trobble in Lolosia, then click the exit button, instead of going outside you return to Battleon.
AQ DF MQ  Post #: 34
7/6/2006 19:17:27   

Similar to The Sith Lord's bug, but slightly different: I can't leave Paxia, but I'm not taken to the crashed ship screen. Endless loop: Paxia News & Rumors screen ... no "Exit to town" buttons work ... all return to News & Rumors.
Post #: 35
7/6/2006 20:02:13   
knight devil

Yea that happened to me too that was what i was coming here to report i cant leave paxia every time i click on exit to town it takes me to news and rumors place and i have to refresh the page just to log out
AQ DF  Post #: 36
7/7/2006 7:34:52   

Occasionally, I will go to Granemor or Paxia and not be able to leave town. Granemor There were no buttons. Paxia The buttons wouldn't work is this a bug?

Flash Version

Firefox Version 1.5.06
AQ  Post #: 37
7/7/2006 20:04:51   

on paxia when i try to leave (press exit to town) it sends me back to Paxia and i can't leave

< Message edited by gooooooop -- 7/7/2006 20:05:55 >


AQ  Post #: 38
7/7/2006 20:09:54   

when i was playing i did a stat roll.when i got the bounses it wasn't how may times i upgraded that stat it was the stat piontsi.e.rolled 30 got 25 strenght bounus.
AQ  Post #: 39
7/8/2006 10:59:45   

That new city bug topick wont work so i post here. when i got there i was unable to get back i clicked exit manytimes but it didnt work so i had to close the window
AQ  Post #: 40
7/8/2006 15:10:14   
Axel KH


ORIGINAL: dragon07

I found to bugs in that new island where you can join one of the clans

1-When I attempted to join the Aereodu clan I went into the airship but I couldnt speak to the eagle thing and I couldn't leave. Thing is right before I went and played Adventure quest I had already cleared my internet cache.

2-After I finnaly joined the Aereodu clan I went to fight a monster in the neutral zone. After winning the battle and re-entering the town the airship was missing. The tower was missing and things were misplaced (I.E. the cliff that the tower is supposed to be on was in the sea)

As a side note I was using windows internet explorer and the game was running on flash version

i got a picture without the airship it did this 5 times
AQ  Post #: 41
7/9/2006 21:23:10   

i went to poixia and it only showed nauticabase and nothing else when u chlpose the place to go to and would not let me chosee any thing including the base base and if it does show the bases it just freezes and i tried on 2 computers only worked once and i am using windows with a flash player of like or something like that please help and everything else works perfectly and cleariong my cahea does not work either

< Message edited by camcam -- 7/9/2006 21:29:28 >
AQ  Post #: 42
7/10/2006 4:18:35   

when i got to paxia sometimes i get to certain parts and when i go in the ship for example no ones there or when i click ok on the waring sign that apperas when u get to paxia it freezes ona blue screenHELP!!!
AQ  Post #: 43
7/10/2006 9:41:24   

I guess this is not a bug,but I'm going to report it anyway:

When you go to the Ninjutsu Temple and that story begins to roll,there is a mistake in the text in wich "ninjutsu" becomes "ninujtsu"
AQ  Post #: 44
7/12/2006 22:13:59   
Guitar Punk

I did not see clan bugs. When you go into the tower and get to the final yes no question you cant click no as it does nothing. I had to refresh or press the leave button to exit. So just a heads up the NO button did not work.


The Guitar Punk

Honey? Where's my super suit?


AQ  Post #: 45
7/14/2006 13:10:29   

In the Battleon menu, the portal is gone, and there is no travel button, for either of my characters
AQ  Post #: 46
7/14/2006 14:07:23   

same thing happened to me with the travel thing, whats up
AQ  Post #: 47
7/14/2006 15:55:25   

The button was moved to where the dragonfable button was. Anyways, this is another travel map bug. When I'm on my X-GUARDIAN character, on the GUARDIAN ONLY server, below the button that you click to go places, it says "Become a Guardian!" even when in the town it clearly says "Guardian Character"

I don't know if it's a bug, but please fix it.

Apparently the site crashed, it's back up now, thats what caused that button to not come up.

< Message edited by WhiteInfernokj -- 7/14/2006 16:05:34 >
AQ DF MQ  Post #: 48
7/14/2006 17:42:08   

Whenever I log on and I'm at battleon, the travel button in the lower right corner is missing. I don't know why, but I can't get to the Varrinsqu keep now. Can Artix Entertainment please fix it? I really wanna learn that final spell. Thanks.
AQ  Post #: 49
7/14/2006 18:37:57   

i cant travel=cant do things except shop, the event, or RA
come on whats up with this

< Message edited by KHLOVER -- 7/14/2006 18:38:49 >
AQ  Post #: 50
Page:   <<   < prev  1 [2] 3 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Town Bugs - read the topic rules BEFORE posting
Page 2 of 11«<12345>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition