Home  | Login  | Register  | Help  | Play 

RE: Town Bugs - read the topic rules BEFORE posting

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Town Bugs - read the topic rules BEFORE posting
Page 4 of 11«<23456>»
Forum Login
Message << Older Topic   Newer Topic >>
9/24/2007 17:46:59   

I got the same problem as Altima XXX. I tried with two different characters and it didn't work, I cleared my cache and tried again and still nothing.

P.S: I'm using IE7 and the latest Flash Player.
AQ  Post #: 76
9/25/2007 15:07:06   

when i click on velencia's visit grumbugly icon the game freezes.
Plz fix ASAP I cant get the new BOA weapons.


AQ DF MQ  Post #: 77
9/25/2007 15:44:04   
Obsidian Star

When I go to Ballyhoo, I can't see the movie, but everything else works. EDIT - now I get a picture of some sort of altar, instead of the video.

Windows XP, the latest Firefox, with the following add-ons: Adblock Plus, Download Statusbar, PDF Download, RealPlayer Browser Record (disabled), UD Toolbar

< Message edited by Obsidian Star -- 9/28/2007 12:37:13 >
AQ  Post #: 78
10/6/2007 10:09:15   

why I try ballolyhoo it doesnt show the movie and I cant do anything.
AQ  Post #: 79
10/7/2007 17:40:07   
Dodo of doom

in the isle the door from the library to the boiler room apperd after the vault cut sceen
AQ  Post #: 80
10/13/2007 11:31:45   

I'm not sure if this is a bug or not, but I'm an Adventurer and I can go to Grameor and Lolosia, is this a bug?
AQ DF MQ  Post #: 81
10/22/2007 17:28:44   

When i go into Yulgar's inn and click Robina, then special quests, then monster hunt, it says I must be at least level 5. I am lvl eleven.
AQ DF  Post #: 82
10/27/2007 20:18:35   

Excuse me, I'm not sure if this has been addressed before/in the right place, but...
The News scroll is always blank and there's no Event button. I don't know what to do... please help. And I'm sorry if this is in the wrong place/has been addressed before. Please don't yell at me.
AQ  Post #: 83
11/8/2007 19:49:27   

At Gnuvain's place it dosn't load or let you do anything.(stuck at loading screen)
AQ  Post #: 84
11/9/2007 19:25:35   

pit entrance is gone?

EDIT: The Pit has moved to a new location.

< Message edited by Captain Rhubarb -- 11/9/2007 19:50:16 >
AQ DF MQ  Post #: 85
11/10/2007 13:16:26   

I am on level 73, and when I logged in to BattleOn, suddenly the game is treating me as if I'm new to the game. Twilly has moved from his normal spot by the tree, and all the tutorials are popping up again as if I'm a newbie adventurer. My guest characters aren't carrying from battle to battle, and my shield, weapon, and pets keep resetting after every battle. Also, I don't get that instant healing when I go back to town.
AQ  Post #: 86
11/10/2007 18:23:08   
King Slasomov

For the ballyhoo magic chest. it says i have opened the chest 4 times so i click the "okay" button but the screen keeps coming up, is this a bug.

EDIT: Don't use the Ballyhoo button underneath the Travel Map button.
It's using the wrong code to launch the ballyhoo screen.
Use the 'Ballyhoo and More' button instead.

< Message edited by Captain Rhubarb -- 11/10/2007 20:12:46 >
AQ AQW  Post #: 87
11/10/2007 18:43:31   

Yep something is wrong...same problem with Ballyhoo the okay button won't work and it's really really annoying...I haven't logget out properly today at all...and also for some time now there are sorts of fishy things going on like prices not working,my inventory in store being invisible or loading screens going crazy.

It's the end of Lore!!!
AQ  Post #: 88
11/11/2007 4:02:21   

I'm experiencing the same problem!

< Message edited by ShadowStrike -- 11/11/2007 4:03:03 >
Post #: 89
11/11/2007 7:55:39   

When you open the box 4 times with ballyhoo its says return but then goes back to here instead of the town. Hope it helps
AQ DF MQ  Post #: 90
11/11/2007 8:52:48   

yes oh man.... when u open the chest 4 times it just goes over and over again.. i hope theyll fix it fast..
Post #: 91
11/11/2007 9:03:19   

When going to ballyhoo , if I choose "No Thanks" it just brings me back to the Ballyhoo page. I'm using Mac OSX Tiger, Mozilla Firefox and the latest version of flash.
Post #: 92
11/11/2007 9:22:01   

Bugs From This Page are as the Following
1-Freezing and lag between pages
-Ballyhoo(use Ballyhoo and More on bottom right screen)
-Gnuvians(massive lagging,you must wait)
2-Nendenrexial(or soemthing)
-he is being treated as a new player
-items always reset after each battle
-can't heal when on battleon page(click on Twilly to heal)
3-The Pit-Is relocated
-You can go to Ganermor and Lolosia because you have a travel pass after getting a pet rock
5-Dodo of Doom
-can a mod try to interpret what hes saying?

These are cliffs from this page.
AQ  Post #: 93
11/11/2007 9:41:59   
Sir BraveHeart

I just logged inn and was viewing ballyhoo a few times and getting to the screen where she tells you try again tomorrow (max) I press the okay button and it just keeps reloading over and over every time and Im stuck like that unable to return to town so...nothing to do but log out so now I just wait another 3 hours to get in again :(

Yeah I saw the above posts now :/

< Message edited by LionRage -- 11/11/2007 9:45:29 >
AQ DF MQ  Post #: 94
11/12/2007 3:33:17   
Sir Vivor

In Warlic's shop, if you click "Mage Quests" or "Change Face", and then click the "Exit" arrow, it won't work, even though it responds as a button when you click on it, until you return to Warlic's main menu, and then you can exit from the shop.

On the other hand, if you click "Buy Spells" or "Explore Shop", then the "Exit" arrow still works.

Either the "Exit" arrow should work, or it should be removed from the screen so that it doesn't appear to be an option (preferably the former).

It is a minor bug which doesn't leave you completely trapped or anything like that, but it is definitely a bug.
AQ DF MQ  Post #: 95
11/12/2007 9:08:51   

Everyone,making another post about Ballyhoo willl NOT help anymore as the 27th one did.THEY KNOW!
AQ  Post #: 96
11/21/2007 19:49:21   

sot then ben 10 clip ballyo is the only one thats nessed up u still get the money in the same ammount of time it just is a black screen
AQ  Post #: 97
12/2/2007 9:50:48   

How my bug happened:
1.my luck was 35, and i wanted to get it to 40.
2.after the battle, my luck was 25.
3.i tried again.
4.at the end of the battle, it said there was an error saving the data.
5.i went to the bugs section and saw the post about no stat boosting items.
6.i tried again, this time without stat boostng items.
7.same as 4.
8.i went to the forums and started typing this very message.


DF MQ  Post #: 98
12/2/2007 13:42:22   

when ever i died in darkovia (fighting wolfwing) i became a lich then decide to check out nightbanes fortress but it wasnt there!
AQ DF  Post #: 99
12/2/2007 17:51:24   

this is more just an error when you read battleon news it says "click the event button to take part in ->out<- new harvest festival event! this isnt really a bug just improper spelling just telling you about it
AQ MQ  Post #: 100
Page:   <<   < prev  2 3 [4] 5 6   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Town Bugs - read the topic rules BEFORE posting
Page 4 of 11«<23456>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition