Home  | Login  | Register  | Help  | Play 

RE: =WF= Quest Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Quest Bugs
Page 5 of 9«<34567>»
Forum Login
Message << Older Topic   Newer Topic >>
7/19/2009 16:29:34   

This is related to the quest "Explore Balen-5" given by Dr. Mendas.

During the portion with the maze, I believe that one of the Exo guards has been placed in such a way as to completely block the only path available to the end of the maze.

I drew a crude map of the maze, and I have circled where the problem is. I believe that if the guard's path is moved one square to the left, you will have put it back where it was supposed to be, and order will be restored.

I cannot see the rest of the maze, so please make sure that the other guards are put in places that don't make the maze impossible.

Map: http://i232.photobucket.com/albums/ee215/weirdguy8888/findlemaze.gif

That's correct, it seems to have an issue. It's noted. ~Aelthai

< Message edited by Aelthai -- 7/22/2009 14:36:29 >
AQ DF MQ  Post #: 101
7/19/2009 17:41:59   
Quick Taco

I tried to do the WarpForce Saga's 3rd quest, but it doesn't appear. I've done it one other time. I'm a Drakel Gunner and I got the upgrade.

It's not supposed to be released yet. ~Aelthai

< Message edited by Aelthai -- 7/22/2009 14:36:50 >
AQ DF MQ  Post #: 102
7/19/2009 19:18:45   

for what ever reason the rank does not show where Stormfront is in the Hangar deck after i do missions. still the ranks says zero

already noted ~Aelthai

< Message edited by Aelthai -- 7/22/2009 14:37:10 >
Post #: 103
7/19/2009 22:07:10   

the warp trooper suit on my drakel striker turns my head human every time i put it on

fixed ~Aelthai

< Message edited by Aelthai -- 7/22/2009 14:37:20 >
Post #: 104
7/20/2009 10:52:35   

in the thrid mission of the warpforce saga(u got to talk to warpforce queen). i did both quest over again but it wont let me replay the thrid one. the thrid one is the queen is trying to talk to someone then the queen of exos and the exos attacks. the queen of warpforce esacpes, then u and the protus knights help defeat the exos then at the end theres these good guantlets i want(one is 800 gold then the other is 700 gold and guardaian and level 25) now i have enough gold but i cant replay the quest.

It's not supposed to be out yet. ~Aelthai

< Message edited by Aelthai -- 7/22/2009 14:38:40 >
Post #: 105
7/20/2009 11:11:45   

character class: gunner
character id: 63745174
character lvl: 9
character name: jelmer
quest: Explore Balen-5

i have the quest complete but the problem is the second quest dosnt unlock.
i have tried to log out and in and do the quest over but no, and i have deleted my cookies and do it another time over but again no.
what the hell is this i cant unlock the second mission on sickbay??

its just what i say i have completed the quest and im above lvl 5 to unlock the second mission, but the second mission wont unlock.

It's not released yet. ~Aelthai

< Message edited by Aelthai -- 7/22/2009 14:39:04 >
AQ DF MQ  Post #: 106
7/20/2009 11:37:44   
goron link8

handof creationis gone

correct. It wasn't supposed to be out yet. ~Aelthai

< Message edited by Aelthai -- 7/22/2009 14:39:26 >
AQ DF MQ  Post #: 107
7/20/2009 12:15:09   

Weirdguy's quest bug is correct. and REALLY needs to be fixed! I was forced to fight through, because the only way to the flower was blocked by that krill

yup ~Aelthai

< Message edited by Aelthai -- 7/22/2009 14:39:44 >
AQ DF  Post #: 108
7/20/2009 13:38:23   

I would just like to point out that the "hand of creation" quest is unrepeatable. i finished it only to realise i didnt have the gold to buy the item "the hand of creation", but when i finally gathered the gold, i couldnt repeat the quest! could you look into this? thaaanks.

It's not supposed to be out yet, so it was removed. When it's ready, it will be readded ~Aelthai

< Message edited by Aelthai -- 7/22/2009 14:40:15 >
Post #: 109
7/20/2009 14:05:10   

Character: Drakel Gunner
It happened while dodging asteroids on the Scoutship mission

I dodged all the asteroids and got to the final big asteroid/space station. I fired at it for a while, and then it stopped registering being hit, but remained present. It didn't the extending the space station spines/rotating thing, and it didn't go away. There was nothing I could do to get past it or destroy it, nor was it doing anything to actively destroy me. The game did not kick me out.

Very strange ... I've been able to kill it ... ~Aelthai

< Message edited by Aelthai -- 7/22/2009 14:40:44 >
Post #: 110
7/20/2009 20:31:58   

character: Articblaze
lvl: 14

bug location: replaying "Join the warpforce"

during bug: zorbak was giving the tutorial when it brought up the skills/tech menu i clicked on WG chill bombs. it started the animation then a load screen saying i was gonna fight a frogzard. when that was through the spell animation and damage went through but then the game froze.

after bug: the only way i could continue playing was by refreshing the page.
bug reoccuring: yes every time i click on one of the skill buttons during his tutorial it goes to the frogzard screen

bug picture http://i303.photobucket.com/albums/nn138/articblaze21/wfbug.jpg

already noted. see : Glitch Frogzard ~Aelthai

< Message edited by Aelthai -- 7/22/2009 14:41:24 >
AQ DF MQ  Post #: 111
7/21/2009 2:51:41   

Every time i try to play the quest "Finding whatever his name is" from the eningeer where you find the little robot after guiding him around space junk. When he crashes on the planet and you go to talk to the guy it freezes up there and increases the memory usage of that internet window by about 20 or more times.

Strange, I haven't noticed a problem there. What web browser and Flash version are you using? ~Aelthai

< Message edited by Aelthai -- 7/22/2009 14:42:15 >
DF  Post #: 112
7/22/2009 1:59:28   

Character Info: Human Striker

It's with the Peace Offering quest. As soon as the Network ship lands, your character is still in the same position as before, with the rest of the cutscene going on. Because of this, I missed most of the two aliens dialoge.

noted ~Aelthai

< Message edited by Aelthai -- 7/22/2009 14:42:36 >
DF  Post #: 113
7/22/2009 15:30:59   
Legendary AK!!!

I'm not sure whether this is an actual bug or not, but when I did the F10A7 quest with my level 1 character she wound up facing the level 15 Par'sha 0.o

That's the lowest-level Par'sha in existence at the moment ... that quest basically tiers for <20 (25 for one monster). Might be worth thinking about changing that since it is a L0 quest... ~Aelthai

< Message edited by Aelthai -- 7/23/2009 17:46:53 >
AQ DF  Post #: 114
7/22/2009 15:58:11   


I ended up having the same issue as well with my level 8 character. I also know that my level 20 character faced the level 15 Par'sha.

My only guess is that it is either a bug, or that it is meant to be at that level and it gives you something to work towards.
Post #: 115
7/22/2009 20:30:54   

Character Info:(not sure what to put here, sorry)
Char ID (optional)
Char Name (optional)

Bug Info: Where did it happen?Not sure the name of the planet, sorry
Quest: Which Quest were you on?The peace mission you get from the hanger, involving the two insectoid species

Details What happened? What's the bug? Use as much detail as possible! I had just got the two bug people togeher when the network ufo crashed, I was wearing warpguardian armor, helmet and sword. When the screen moved to the two aliens and their conversation, but my character was still on the screen, first meaning I couldn't read what they said properly, and then causing the continue button to be unuseable, meaning I'm no longer able to continue the quest
Before Bug occurred: What were you doing prior to the problem? just listening to the two insects insult each other
During Bug: What happened during the bug/what issues or errors did you see? Just that when the general, queen and two bugs disapeard, my guy stayed there, as if he wasn't part of the scenery behind him, then thecontine button, which I guess was where he was stood, didn't apear
After bug/game crash: What was the end result? Game crash/freeze? Missing item? game didn't crash but I do now have to start the quest again, though no biggie I supose

Did the game kick you out? no
What was the error message/code?nope

Screenshot link: http://usera.ImageCave.com/trojianmaru/WFGlitch.bmp.jpg
Did you try clearing your cache? Before or after the bug happened?:no but I normally clear it every night before I turn the computer off
Did the bug happen again?: (If it did not, no need to post!) can't check. 1:30 am here n got to go offline, no time to do the quest again

Technical Info:
Graphics quality setting: (Low, Medium, High, Best)Low
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?)Google Chrome
Operating System: (Windows 98? XP? Vista? Another type?)Windows XP Home Edition
Flash version:Latest, updated it an hour ago

Already noted. ~Aelthai

< Message edited by Aelthai -- 7/23/2009 17:48:19 >
AQ DF MQ  Post #: 116
7/22/2009 20:53:49   

I did the Warpforce saga quests for rank 0 and rank 5 but it wont show the mission for rank 10 and in the corner where it says my rank it still says 0.

In the quests for the doctor i cant do the second one...

In the warpguardian quests i cant do the second one...

Whenever i try to change my warp guardian armor i make it red and black and then i hit apply and when i go into battle it still is the default color.

o yeah and my name is scoobie017

That's because the next quests haven't been released yet. Recoloring is fixed. ~Aelthai

< Message edited by Aelthai -- 7/23/2009 17:48:54 >
Post #: 117
7/22/2009 21:43:29   


Rank 10 Missions aren't available yet.

There is only one doctor and WarpGuardian Quest.

Your WarpGaurdian Armor colorization should be fixed by now.
Post #: 118
7/23/2009 10:58:57   

Character Name: DarkNyarx
ID: 63957538


When You Do Level 5 Quest For The General,
Your Character Is Up Front Of Some Speach Boxes And I Appeared In space on a Cutscene
When im sure i wasnt supposed to cause i was Like Just a frozen statue on the Left hand side..This Happened Near Thee End Of The Quest When The Two Big Monsters Shown up Out Of The Ship..

Is This Happening To Anyone Else?

But Otherwise Great Game I Love Battleon.com And Also Great Work With AqWorlds!

Alrady noted. ~Aelthai

< Message edited by Aelthai -- 7/23/2009 17:50:04 >
Post #: 119
7/23/2009 17:03:33   
dark garuda

in the second general stormfront quest, i made peace with the tree beings then battled the ground beings, then during the cutscene bit where the network ship lands, my character was imnfront of the text then when veza spoke the game just kinda froze, but he was still moving
equiment warptrooper1 chilled beam sword basic lightning guantlet and a flowering findle but that didnt show.
it didnt kick me out but i had to log out.

already noted
Look behind yourself - one of the text bubbles is there, but it is still clickable. ~Aelthai

< Message edited by Aelthai -- 7/23/2009 18:03:06 >
AQ DF MQ AQW Epic  Post #: 120
7/25/2009 19:15:49   

the first quest will not load i can do all the quest's except the one when you redo the intro i cleared cache a few times and restarted pc with no luck i even made a new char and that one will not even load the first bit it stays on the loading screen with spinning circle it says aforce to be reckoned with loading but nothing happens i have cleared cache a few times,i use IE6/aol, flash 10 windows xp

Er, I just tried and - even after clearing cache - it loads with no problem. There are a few possibilities - first, the screen is taking a while to load, so you may not be waiting long enough. Second, if you are on a slow connection, try going there then waiting a bit then refreshing and trying again without clearing your cache - sometimes that helps (if it does, please let me know, that's a bug even though it can be worked around); third, your ISP might have a corrupted file in their cache, give it some time to clear, then clear your cache and try again. ~Aelthai

< Message edited by Aelthai -- 7/25/2009 21:37:29 >
AQ DF MQ AQW Epic  Post #: 121
7/28/2009 1:14:28   
knuckles x

i am a warp guardian and i cant do any more warpgaurdian quests besides the first and did you release the quest after peace offering??

No, the quest after peace offering is not out yet. There is only the one WG quest at this time, more will come out in the future. ~Aelthai

< Message edited by Aelthai -- 7/29/2009 15:56:12 >
DF AQW  Post #: 122
7/28/2009 2:50:51   

Character Info:
Race: Elf
Class: Stricker
Clan: None
Char ID (optional):64173258
Char Name (optional):Ashley
Bug Info: Character stayed on screen during scenes where it wasn't meant for him to be shown blocking chat boxs
Quest: Peace Offering, Hand of Creation and Find F10A7
Details: As explained above, Character appeared on screen during scenes that weren't his, blocking out speech
Before Bug occurred: Nothing, I was using IE as suggested and had no tabs to increase speed, Quality was set to Low
During Bug: Trying to Read the speech bubbles to keep with story
After bug/game crash: Game resumed as normal
Did the game kick you out? No
What was the error message/code? There was none
Screenshot link: I got 2 of the same place, cbf to get the other quests.
Did you try clearing your cache? Before or after the bug happened?: No
Did the bug happen again?: Yes(If it did not, no need to post!)
Technical Info: Not sure what to put here
Graphics quality setting: Low
Browser type and version: IE
Operating System:XP
Flash version:

During the Peace quest? Already noted. ~Aelthai

< Message edited by Aelthai -- 7/29/2009 15:58:03 >
AQ DF  Post #: 123
7/28/2009 23:03:30   

When doing the F10A7 quest, at the beginning while dodging space junk with F10A7 when I got to the end it showed up,


Final Score: 0

even though in the upper left it said "Score: 62"
I did get hit a couple times if that makes a difference.

Noted. ~Aelthai

< Message edited by Aelthai -- 7/29/2009 15:59:14 >
Post #: 124
8/8/2009 12:21:10   

Hey, I'm not sure where to post this:
I don't think this is a bug per se, but I can't access the higher level quests. I can complete the level 0 ones, but the level 5s never open up. What am I doing wrong?


Which quests? And are you at least Level 5? There are some quests that have not been released yet - if they have, you will see the button. If you do not see the button, they don't exist yet. ~Aelthai

< Message edited by Aelthai -- 8/9/2009 14:42:52 >
AQ  Post #: 125
Page:   <<   < prev  3 4 [5] 6 7   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Quest Bugs
Page 5 of 9«<34567>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition