RE: =WF= Combat Bugs (Full Version)

All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs



Message


zephyr4325 -> RE: =WF= Combat Bugs (8/10/2011 19:14:53)

space rogue battle suit everytime i use the stun gun it drops my equipped weapon and the gauntlet alos this is the level 78 armor.




Kyouhei -> RE: =WF= Combat Bugs (8/11/2011 16:20:55)

^ not a bug, whenever you use a battlesuit skill not involving your weapon or gauntlet, they fall to the ground, you will pick them up once animations done.




zephyr4325 -> RE: =WF= Combat Bugs (8/11/2011 18:46:08)

sorry to say weapon and gauntlet both disapear after u use the stun pistol and u have to go back into weapon and gauntlet to reequip those item sorry,




Mechbuster1 -> RE: =WF= Combat Bugs (8/13/2011 20:07:52)

Character Info:
Char ID (optional) 80182606
Char Name (optional)
Level: 5

What equipment were you using? Various without changing effect
Weapon:
Gauntlet:
Battlesuit:
Pet:
Item:

Bug Info: The Attack button does not work when attempting to train with Tronzor. All other buttons work though so I can use skills but not weapons or gauntlets. It worked to train twice previously then stopped working, I have 15 points left to train.

What were you fighting?: Tronzor level 5
Quest or Location? Holodeck

Did the game kick you out? no
What was the error message/code? none

Screenshot link:
Did you try clearing your cache? Before or after the bug happened?: yes, and same after logging out and back in again
Did the bug happen again?: (If it did not, no need to post!)

Technical Info:
Graphics quality setting: (Low, Medium, High, Best) high
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?) IE9
Operating System: (Windows 98? XP? Vista? Another type?) Win 7
Flash version: 10




ArchMagus Orodalf -> RE: =WF= Combat Bugs (8/13/2011 20:09:45)

^Not a bug if you're training INT.

@nayrnayr and Monseigneur: Known... for the interim, only use the normal Attack.




Dragon soul -> RE: =WF= Combat Bugs (8/19/2011 0:01:29)

never mind




EnderDragon -> RE: =WF= Combat Bugs (9/6/2011 8:54:28)

Character Info:
Char ID (optional) 80582013
Char Name (optional) Rune Arcanis
Level: 25

What equipment were you using? Various without changing effect
Weapon:
Gauntlet:
Battlesuit: Heavy Gunner Model WB
Pet:
Item:

Bug Info: More of a visual error, when wearing said Battlesuit, my characters tail is out of place. It is front of both legs instead of between them like it is will all other Battlesuits I use.
What were you fighting?: Anything
Quest or Location?

Did the game kick you out? no
What was the error message/code? none

Screenshot link:
Did you try clearing your cache? Yes
Did the bug happen again?: Yes

Technical Info:
Graphics quality setting: (Low, Medium, High, Best) All
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?) Google Chrome
Operating System: (Windows 98? XP? Vista? Another type?) Win 7
Flash version: 10.3.183.7




Wolverinus -> RE: =WF= Combat Bugs (9/8/2011 1:40:03)

I have the same problem with Tronzor as Mechbuster1.

But why isn't that an bug, if I train INT?

Tronzor attack once, then I could use a skill (no attack possible!), and then nothing happen anymore, after Tronzor attack a second time.
And because of to few SP I can't even flew the VR-Battle.




ArchMagus Orodalf -> RE: =WF= Combat Bugs (9/8/2011 6:47:06)

Because, if you're training INT, you're supposed to only use Skills/Techs. You should be able to cast more than one; around 4.




Maria1111111 -> RE: =WF= Combat Bugs (9/18/2011 11:47:09)

I've had a problem with being able to fight the tron guy, the attack button wont work for me at all.




UltraGuy -> RE: =WF= Combat Bugs (9/18/2011 11:53:08)

quote:

ORIGINAL: ArchMagus Orodalf

Because, if you're training INT, you're supposed to only use Skills/Techs. You should be able to cast more than one; around 4.


Ahem?




ArchMagus Orodalf -> RE: =WF= Combat Bugs (9/18/2011 12:03:59)

Maria: Again, not a bug if you're training INT.

UG: What?




_scars_ -> RE: =WF= Combat Bugs (10/7/2011 13:55:27)

when i am wearing star ninja grasshopper and my weapon does its special, i drop the weapon instead of holding it




UltraGuy -> RE: =WF= Combat Bugs (10/7/2011 14:07:02)

I was referring to the guy who asked the question xD never mind ._.




sysdragonfable -> RE: =WF= Combat Bugs (10/8/2011 17:09:02)

its not a combat bug...but i dont know were else to put it

in the quest were you try to help the two insect colonies(i forget the name) when the Network invade the planet my character is still standing there blocking what the bad guys are talking about, kinda rude on my characters part. it happened while i was wearing the ninja grasshopper armor.

EDIT: found another one, while using the space rogue armor against tronzor(may happen to other monsters) and i use stun gun(or whatever its called) i unequip my weapon/gauntlent.




neo_manni -> RE: =WF= Combat Bugs (11/7/2011 9:19:31)

wow what happened 1 minute I was just in a quest about to get the L45 gun tech thingy and I got the blue scroll of doom. did warpforce get shutdown cause of some maintenance or something??




larrold -> RE: =WF= Combat Bugs (11/26/2011 13:36:45)

On the mission Explore Errakis in sick Bay I defeat the enemy with the scoutship and it doesn't end the battle. It just freezes and and I have to reload Warpforce and always lose out on the final battle reward. Will somebody please fix this bug. If the bug was suppose to be unbeatable it should have not been so easy to beat so can someone fix this bug as soon as possible. I did not see a warp force quest bug report forum that's why I used this forum. Hopefully it gets to the right person and this bug gets fixed soon.




larrold -> RE: =WF= Combat Bugs (11/26/2011 14:06:01)

I did the quest again and just hit it with a regular attack and it didn't freeze this time. I'll have to remember to do that from now on whenever I do that Mission Explore Errakis.




xexu140 -> RE: =WF= Combat Bugs (12/2/2011 9:53:48)

There is still a bug with Dragon battlesuit the fire gun on the back only does 4 damage think its bugged too ;)




Digital X -> RE: =WF= Combat Bugs (12/24/2011 8:37:53)

Character Info:
Char ID (optional) 63280607
Char Name (optional) Xilia
Level: 97

What equipment were you using?
Weapon: Ginger Laser (95)
Gauntlet: Incarnate Hand of Creation
Battlesuit: Heavy Gunner Model WH
Pet: None
Item: None

Bug Info:
What were you fighting?: Name and level of monster: Undead Sawbot Level 80. (Although it has happened on "The Goo" and "Nechron K1773R" as well.)
Quest or Location? Where/how did you encounter it?: The Battle Monsters/Random Battle button.

Details What happened? What's the bug? Use as much detail as possible!
Before Bug occurred: What were you doing prior to the problem? Equipping my weapon and gear alike.
During Bug: What happened during the bug/what issues or errors did you see? There was nothing prior to equipping the weapon.
After bug/game crash: What was the end result? Game crash/freeze? Missing item? The attack option initiated, but froze mid attack, i cannot choose any options at all.

Did the game kick you out? No.
What was the error message/code? No error message.

Screenshot link: http://oi41.tinypic.com/2rzuexv.jpg
Did you try clearing your cache? Before or after the bug happened?: I cleared my cache roughly an hour prior to discovering the bug.
Did the bug happen again?: (If it did not, no need to post!) Yes, it has happened 3 times now.

Technical Info:
Graphics quality setting: (Low, Medium, High, Best) High
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?) Google Chrome.
Operating System: (Windows 98? XP? Vista? Another type?) Windows 7
Flash version: Flash 11,1,102,55




Jhomem -> RE: =WF= Combat Bugs (1/14/2012 18:29:08)

Nevermind, it fixed itself.




Saffire Diaz -> RE: =WF= Combat Bugs (1/25/2012 22:02:27)

Char Name: N/A
Level: 47

What equipment were you using? (LS Alteon Space ship, HP 1200 vs Levithan)

Bug Info: As soon as I fight all the Water serpents (3 in a row) the Alteon ship comes up and rams the Levitian and the game automatically freezes and I can't log out.

What were you fighting?: Dark Madder's Levithan (Satiren quest mission lvl 45)
Quest or Location? Lt Sarge's Satiren Travel mission

Did the game kick you out? No, it froze
What was the error message/code? none
Did you try clearing your cache? Before or after the bug happened?: Before the bug happened
Did the bug happen again?: Yes

Technical Info:
Graphics quality setting: (Low, Medium, High, Best) Medium
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?) Firefox 3.4
Operating System: (Windows 98? XP? Vista? Another type?) Vista
Flash version: 10





gadgetman321 -> RE: =WF= Combat Bugs (2/9/2012 20:53:31)

the random monster 'virin behemoth' has the incorect mini picture




Page: <<   < prev  13 14 15 16 [17]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition
8.203125E-02