=WF= Item Bugs (Full Version)

All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs



Message


Aelthai -> =WF= Item Bugs (7/21/2009 18:29:25)

Item Bugs

Please use this thread to report bugs in Items.

When you login or change items or equipment and it sits there at "loading" for a long time, try clearing your cache and logging in to the game again. This usually solves the problem. Please do not post about it unless it repeats. If it does repeat and there are no previous posts (and it's not mentioned here), please post about it.

By the way, your arm will *not* stop displacing a special. Due to the way things are done it's not possible - if the special would cover your arm, so would the weapon, and obviously your weapon belongs inside your hand.




For instructions on clearing your cache: http://www.battleon.com/help/aq-technical-cache.asp
For instructions on providing a screenshot: http://forums2.battleon.com/f/tm.asp?m=10536
To find your Flash version : http://www.battleon.com/FlashVersionCheck.htm


Please use this template when reporting:

Has this bug been reported before? Unless providing new info please do not duplicate reports.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):

Character Info:
Char ID:
Char Name (optional):
Level:
OR
Character page link:

Bug details:
Before bug occurred:

During Bug:

After bug:


Item Bugged:
Other Equipment:
Screenshot link:

Did you log out and log back in?
Did you clear cache?
Did the bug happen again?
Browser Info:
Flash version:




UberPwnage234 -> RE: =WF= Item Bugs (7/21/2009 18:44:35)

I am pretty sure that this bug belongs here, so here we go;

Has this bug been reported before? Doubt it.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Graphical error.

Bug details: Equipped a Damaged Rocket Launcher, then the part of the RL went through the upper part of my arm.

Before bug occurred: Equipped the Damaged Rocket Launcher.

During Bug: Rocket Launcher Through Arm.

After bug: Nothing, other than wanting to report the bug to the forum.


Item Bugged: Broken Rocket Launcher (although it might imply to any Rocket Launcher), WarpTrooper I.
Other Equipment: Nothing of importance.
Screenshot link: N/A
Character page link: http://aq.battleon.com/build30/charviewWF.asp?temp=63730317

Did you log out and log back in? Yes, to see the Flash version.
Did you clear cache? Yes.
Did the bug happen again? Yes.
Browser Info: Microsoft Internet Explorer
Flash version: Adobe Flash Version 10.0.22.87

Yes, it's noted, please check the Known Bugs thread before reporting a bug. ~Aelthai

I think that the known bugs stated that it implied with the Retro/Advanced Retro armors only, although I might have misinterpreted.

Aaah. Yes, it probably does. I'll make it clearer. ~Aelthai




Nightly -> RE: =WF= Item Bugs (7/21/2009 18:48:39)

UberPwnage234

This includes the other Rocket Launchers as well. Besides it going through the arm, nothing else happens. The attack goes through as it should.




toren190 -> RE: =WF= Item Bugs (7/21/2009 19:25:25)

this glich is bugging me alot whenever i equip warpforce soldier 1 my head turns into artixes adventure quest head

Fixed ~Aelthai




dis4321 -> RE: =WF= Item Bugs (7/21/2009 19:28:59)

when i use the WarpTrooper I armor, when i click, Attack my head turns into Artix,s adventurequest head

Fixed ~Aelthai




Altaire -> RE: =WF= Item Bugs (7/21/2009 20:36:07)

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Graphical Error.

Character Info:
N/A
Char ID (optional): 63257226
Char Name (optional): GateKeeper of Echoes
Level: 20
Character page link: Click here

Bug details: Attempted to change the color scheme of the WarpGuardian Striker Battlesuit. Color changes were said to have been applied.
Before bug occurred: Everything else working normal.

During Bug: Color changes were said to have been "applied", but the changes do not appear.

After bug: Bug continues to persist with no way to fix it via normal methods. Coding fix required of AQ/WF team. Reported the bug on the forums. Everything except the color customization of the WarpGuardian Striker Battlesuit is in working order.


Item Bugged: WarpGuardian Striker Battlesuit
Other Equipment: Any.
Screenshot link: N/A

Did you log out and log back in? Yes.
Did you clear cache? Yes.
Did the bug happen again? Continuous.

Browser(s) Info: Firefox (most recent version) and InternetExplorer 7
Flash version: 10.0.22.87
Minor Suggestion: Instead of having the WarpGuardian helmet be a miscellaneous item, it could be similar to the Reign Helmet in AQ. As a default it is part of it's respective armor, clickable to be removed or equipped. But, when equipped, you obtain the respective stat bonuses not dissimilar to what the miscellaneous item offers you, in retrospect to the Protector Armor in AQ. Also, the WarpGuardian helmet could be the same color scheme that you choose for the WarpGuardian Battlesuits. Or, both ideas. But, again, as always, you are the creators of these wonderful and are entitled to your own decisions and ideas, and they are always quite good, so this is just some minor food for thought :)

Color is currently being worked on; the plan is to have the WG helmet follow your color scheme. We're debating if the weapons should as well. ~Aelthai




Deadfish100 -> RE: =WF= Item Bugs (7/21/2009 21:06:34)

Has this bug been reported before? Unless providing new info please do not duplicate reports. okay

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): item special coding

Character Info:

Level: 20

Bug details:
Before bug occurred: Cast "spell" (or skill/tech)

During Bug: A random element is assigned a blank value

After bug: Battle damage of that element seemed to be 100%


Item Bugged: WG Warp
Other Equipment: who cares

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes
Browser Info: Firefox
Flash version: 10

Duplicated. Weird. ~Aelthai




EVIL MOGILN -> RE: =WF= Item Bugs (7/22/2009 0:39:34)

bug: the warpforce trooper I makes your character's face turn into a human soon after equipping

Fixed ~Aelthai




LordGeneral -> RE: =WF= Item Bugs (7/22/2009 1:55:14)

Face disappears when Starknight hood equipped. Looks quite creepy.

Er, the hood should appear. It's working right as far as I can tell. Though you're right, it IS rather creepy... ~Aelthai




guillaume -> RE: =WF= Item Bugs (7/22/2009 8:17:57)

http://i728.photobucket.com/albums/ww286/StarGuard_01/WGSword.jpg?t=1248264926

i think the picture says it...

temara says that i (inmediatly) get the WG Sword but i only have a boomerang[:(][:(]

so please get that sword cuz i look really silly with a boomerang

ps: and whe also need a un-trainer like in the original AQ

We're looking into changing out the Boomerang for something more impressive. ~Aelthai




Xrune33 -> RE: =WF= Item Bugs (7/23/2009 11:14:13)

How do you stop being a ranger??? I want the sword not the wierd boomerang? How do i stop.

We're looking into changing out the Boomerang for something ... with more BOOM. ~Aelthai




GAMERSTUD2 -> RE: =WF= Item Bugs (7/26/2009 10:34:25)

Ranger=Gunner. So since you chose to be a Gunner as your main class during character creation, you cannot change it. The only way to get the default sword is to make a new character as a Striker, or hope that the staff allows you to switch in the future.

Yeh, Im a Striker. But I think that we should be able to change our characters base class at first. Do it atleast for a week so people can try out the other class. Then later on you could probably take it out and hope that some people made a youtube video telling what WE prefer.

That would be a possible enhancement, not a bug. I am informed that safely and securely switching out nodrops is a real pain. ~Aelthai




Jokerman -> RE: =WF= Item Bugs (7/28/2009 13:16:40)

Jokerman, Drakel lvl 10

when i equipt the warptracker 1 armor my gauntlet attack is replaced by this horrible knee attack 90% of the time and even when i have 30+ Sp my gauntlet attack only shows up half the time. this happens every time i use warptracker armor.

Not a bug. Some armors are designed with some attacks only available part of he time. We are discussing how ot handle this. ~Aelthai




zaper -> RE: =WF= Item Bugs (7/28/2009 17:31:49)

My bro cant equip his helmet for warpguardian it works for me but idk why not for him?

Has he had enough turns go by to have enough SP available to equip it? There is an equip cost in SP. ~Aelthai




Shadowstep45 -> RE: =WF= Item Bugs (7/30/2009 14:16:06)

For some reason whenever I open the combat menu when I'm wearing Warptracker I or whatever it's called(First thing in Tronzor's battlesuit shop) my head changes to Artix's AQ head(Also my AQ head).

Please clear your cache. This was fixed quite a while ago. ~Aelthai




Arthas21 -> RE: =WF= Item Bugs (8/1/2009 2:06:03)

[&:] Does the Galactic Chart work?

It's not released yet. ~Aelthai




zephyr432 -> RE: =WF= Item Bugs (8/3/2009 23:41:27)

bought level 16 flower after baloen battle not only did it not go into my inventory but it took my gold i payed for it also forgot name of flower i replaced it with sry character forgot name only one.

...flower? Do you mean the Uncommon Flowering Findle? What character is this (character ID please)? Are you sure you bought it, and that the gold disappeared? What does it look like after logging out and back in? Is it displayed on your character page? ~Aelthai




Nightly -> RE: =WF= Item Bugs (8/4/2009 8:37:06)

zephyr432

Did you log out and then back? This might help.




BlueDude -> RE: =WF= Item Bugs (8/4/2009 12:42:41)

Not sure if it is a bug but my WG Dragon is appering a lot more than I think it should.
Character Page

I suspect you're getting lucky. He appears 49% of the time you get a Special as I recall - 4.9% of attacks. ~Aelthai

Ok then. 4.9%? I almost always get this Special two or three times in a battle. So I guess I'm really lucky. Battles Ussally are fast for me beacuse of this Specail.




zephyr432 -> RE: =WF= Item Bugs (8/4/2009 20:12:26)

yes it was uncommon flowering findle i bought it renamed it and then it dissapered i rebought it today didnt rename it it stayed i guessss the problem is in renaming it.

Renaming it doesn't do anything ... are you sure you didn't sell it on accident? That's what it sounds like happened. ~Aelthai




Shard -> RE: =WF= Item Bugs (8/5/2009 16:44:43)

You lot might want to look closer at the layers with the WarpTrooper I armor (and possibly the rest of the set). I appear to have hair sticking through my chest.

Character ID is 64496242.

Edit: My hair seems to be sticking through the default armor too. This looks like a problem in the overall armor design.

...either that or hair placement. I'm not sure which is easier to fix, either would work. But yes, it's the same problem that occurs with the Rocket Launcher series. ~Aelthai




Nightly -> RE: =WF= Item Bugs (8/5/2009 17:10:19)

Aelthai

In regards to the post above, I think that a test should be done on all female Elf armors to see if this happens to all of them.

It will happen to a bunch of them - at the moment, the Warp Tracker, Retro, and Warp Trooper for sure. And it's Female Elf only because it's the most obvious there with the long hair. ~Aelthai




zephyr432 -> RE: =WF= Item Bugs (8/5/2009 22:19:36)

yea probably thanks for help.




Firiun -> RE: =WF= Item Bugs (8/9/2009 6:11:37)

Type of bug: graphical error

Character Info: Drakel Gunner WG
Level: 10
Character page link:

Bug details: StarKnight Hood Face Bug

Bug: Face appears incorrectly whilst wearing hood- looks like a blue blob with two lights in it! Freaky. But definately not a drakel face. Returns to normal whilst not wearing hood

Item Bugged: StarKnight Hood
Other Equipment: Same bug with any armour

Did you log out and log back in?:
Yes
Did you clear cache?: Yes
Did the bug happen again?: Yes
Browser Info: IE7
Flash version: 10

PS plz can you replace the template with a formatted version? Saves a lot of time. Heres one for you:


[b]Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): [/b] 

[b]Character Info:[/b] 
[b]Char ID (optional):[/b]
[b]Char Name (optional):[/b]
[b]Level: [/b] 
OR 
[b]Character page link: [/b] 

[b]Bug details: [/b] 
[b]Before bug occurred:[/b] 

[b]During Bug:[/b] 

[b]After bug: [/b] 


[b]Item Bugged: [/b] 
[b]Other Equipment: [/b] 
[b]Screenshot link: [/b] 

[b]Did you log out and log back in?:[/b] 
[b]Did you clear cache?: [/b] 
[b]Did the bug happen again?: [/b] 
[b]Browser Info: [/b] 
[b]Flash version: [/b] 


Er, you don't need to preserve the formatting <.< Otherwise, it would be provided like that. The formatting is so that I can emphasize the important parts, I don't need it when I read your report (not to mention that when it is done like that, more than half of all reports end up completely boldeed ... *sigh*).

As for the Star Knight hood, that's what it looks like - your skin color with unobvious eyes and just generally not much in the way of features. ~Aelthai




Deadfish100 -> RE: =WF= Item Bugs (8/9/2009 12:58:50)

quote:

Has this bug been reported before? Unless providing new info please do not duplicate reports. okay

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): item special coding

Character Info:

Level: 20

Bug details:
Before bug occurred: Cast "spell" (or skill/tech)

During Bug: A random element is assigned a blank value

After bug: Battle damage of that element seemed to be 100%


Item Bugged: WG Warp
Other Equipment: who cares

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes
Browser Info: Firefox
Flash version: 10

Duplicated. Weird. ~Aelthai


BEFORE you were able to duplicate the bug, the bug stopped occuring for myself. This was either a delayed confirmation and the bug was fixed but not noted, or something seriously odd. In case it was something seriously odd, I felt this should be noted that the bug no longer occurs for myself. But now I wonder how you could duplicate it...

It's been fixed now. I think it was delayed notification - I marked at least one report a couple of days after the actual confirmation (and I found out it had been fixed ... late, I think it was actually fixed on accident, silly typo). But it did duplicate then and doesn't now :-) ~Aelthai




Page: [1] 2 3 4 5   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition
0.1171875