Home  | Login  | Register  | Help  | Play 

Pet/Guest Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Pet/Guest Bugs
Page 1 of 1112345>»
Forum Login
Message << Older Topic   Newer Topic >>
5/14/2008 17:11:49   
Aelthai
Legendary Miss Fixit


Pet/Guest Bugs

Not Bugs:
The pet list in battle shows "your" pet's name, not the general pet name, so people who bought Fire Vampragon while it was still Vampragon will still see it listed as "My Vampragon". Don't bother to sell/buy your pet. You are able to change your pets name in Aria's Pet Shop. The same is true of Giftboxes.

Renaming your pet to anything that has a trigger in it (eg, Canine Warrior's boost to dog/wolf etc) will NOT trigger extra damage.

The clones items do not trigger on their own, they only trigger when your character's item has been triggered. The clone's dragonblade/carnaxblade will never appear activated, same as with Dragonslayer shield, Nighthunter shield, and other activating items.

When you buy or sell an item or move an item in your inventory, you are reequipped with your default inventory, including your default pet. Your guest is not affected.

Galrick uses the base element of your weapon. He is not affected by some triggers.

When you change pets, it is immediately your pet's turn to act. Anything that happens before the pet's turn (such as a Guest) is skipped.

Galanoth triggers on Dragons, Drakel, Lizards, and Velociraiders. These are all Dragonkind.



Known Bugs:
Twilly and Dragonslayer Twilly can heal you above your Max HP/MP.

When you defeat King BURP, there is no option to take him as a guest; he always becomes your guest.

Light Gatta (60) has a TD of 25, while Wind Gatta (35) has a TD of 40.

E triggers on Name instead of Type. This means that he will trigger on some things he should not, and will not trigger on some things he should. There's no need to list which ones; they will all be fixed when he is converted to trigger by Type.

DragonSlayer Twilly triggers on Name instead of Type. This means that he will trigger on some things he should not, and will not trigger on some things he should. There's no need to list which ones; they will all be fixed when he is converted to trigger by Type.

Deery is not dismissed when Zardwarts Little Wand or Zardwarts Sturdy Wand is forcibly de-equipped by a shop. Weapons may be changed after that without dismissing Deery, until a Zardwarts Wand is equipped.

The Squirrel of Order does not properly nerf defences.

Problem: My pet is "stuck" and will not move up or down in my inventory.
Solution: If a pet gets "stuck" in an inventory slot, logging out of the game and staying logged out for at least 12 hours will allow the game to fix the pet.


Before posting in these threads:

1) CHECK if the bug has already been reported, if it has your "Me too!" post is unnecessary. This means that you need to check the first post in the thread AND the last few posts in the thread, which may not yet have been confirmed or added to the first post. If you are providing additional information, or a way to work around the bug, please post.
2) Do not respond with "That's not a bug" posts. AKs are welcome to edit such things in to the post though. You may however respond if you have a way to solve the bug, such posts are welcome.
3) No pictures! Links to pictures should be used instead. Also please do not use Bitmaps for the pictures. Convert it to a more space efficient type, such as JPEG or png.
4) If your bug is fixed please delete your post.
5) Make sure you're posting in the right thread.
6) Please include ALL of the information in the template in the first post! It may not seem necessary, but these little details often allow the bug to be found.
7) If your post mysteriously disappears, it was probably deleted for violating one of these rules. Rest assured that it WAS seen, and was not a necessary post.

For instructions on clearing your cache: http://www.battleon.com/help/aq-technical-cache.asp
For instructions on providing a screenshot: http://forums2.battleon.com/f/tm.asp?m=10536
To find your Flash version : http://www.battleon.com/FlashVersionCheck.htm


Please use this template when reporting:

Has this bug been reported before? Unless providing new info please do not duplicate reports.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):

Bug details:
Before bug occurred:

During Bug:

After bug:


Pet/Guest Bugged:
Other Equipment:
Screenshot link:

Did you log out and log back in?
Did you clear cache?
Did the bug happen again?
Browser Info:
Flash version:
AQ DF MQ  Post #: 1
6/1/2008 17:12:26   
Wcl Nc
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Graphic and sound
Bug details: The Cloverfield War reward, Elder Myte, when it does its ranged attack, the sounds always came on before or after the animation started.
Before bug occurred: I called elder myte (without pet whistle)
During Bug: see bug details

After bug: normal.


Pet/Guest Bugged: Elder Myte
Other Equipment: None
Screenshot link: unable to get picture because the bug is about audio and animation.

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info:
Flash version:

< Message edited by Chii -- 6/2/2008 17:26:51 >
AQ  Post #: 2
6/2/2008 4:53:31   
nbks01
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): graphical error

Bug details: pets summoned by beast master seem to over lap if not called in a decent order
Before bug occurred:

During Bug: dragon will overlap an guest, guests must be called before dragon or the dragon layers is over the other guess

After bug: Recall guests


Pet/Guest Bugged: all beastmaster guest
Other Equipment: Primal Garb (any equipment on)
Screenshot link: None yet
Did you log out and log back in? Don't Need to
Did you clear cache? Don't Need to
Did the bug happen again? Yes
Browser Info: Firefox 2.2? (Newest one)
Flash version: 9.??.??

Al this is really is jsut pointing out that the beast master pets overlap if not called correctly, like a tiger then a dragon will look fine, but a dragon then tiger will show the dragon overlapped halfway up the tiger
AQ DF  Post #: 3
6/2/2008 14:35:03   
  In Media Res
 April Showers Forme


quote:

ORIGINAL: Dev Bhargava

Galanoth does not have a 100% attack rate. At Keld 'Naer, at least. I am not sure of the other Galanoths.
This does not appear to apply to other Gals from other areas.

Not a bug per se, Galanoth at Keld 'Naer has a 70% attack rate for balance reasons as all of the monsters available are of Dragonkind. ~Astral

< Message edited by Astral -- 6/25/2008 19:52:00 >
AQ  Post #: 4
6/3/2008 19:34:31   
The Master
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): graphical error

Bug details: The Myte and Flee pets don't move
Before bug occurred: Nothing

During Bug: Pets did not move

After bug: Nothing


Pet/Guest Bugged: Young Flee,Young Myte
Other Equipment: Fighter Armor,Guardian Blade,Memorial shield
Screenshot link:N/A

Did you log out and log back in? Yes
Did you clear cache? No
Did the bug happen again? Yes
Browser Info: Internet Explorer
Flash version: 9.0.124.0

(They didn't have an animation like the monsters)

This isn't a bug. ~Aelthai


< Message edited by Aelthai -- 1/2/2009 16:07:01 >
AQ DF MQ AQW  Post #: 5
6/9/2008 12:07:47   
samareth
Member
 

I've seen a bug with my clone pet. On some of the occasions where he attacks a monster it triggers absolutely no effect whatsoever. No mention of damage, no block, no miss or anything else. The monster doesn't do anything in response except its normal animation when standing there and no damage is recorded against its hit points. Is anyone working on a fix for this?

That's a miss - for some reason, once in a while an attack won't display properly. Damage is still recorded properly when that happens. ~Aelthai

< Message edited by Aelthai -- 1/2/2009 16:08:06 >
Post #: 6
6/9/2008 19:22:53   
BexnDan
Member

Bug 1
Apparently there is a bug with the hyper nerfbat and it is continuing to nerf the monster and buff itself for more than the maximum 4 times.
See this thread.


Bug 2
My Ring of the Dark Wood misc does not seem to be boosting the attack of my Trobble San (90) pet.
I have tested it against the combat trainer.
According to the encyclopedia Trobble San does:

12 - 40 dmg
Attack 1:
1 hit 100/100/100

Attack 2:
1 hit 100/250/100

(My CHA is 110 so my stat bonus should be 0 - 7)
So with the 130% stat boost I was expecting...

Attack 1: min damage = 1.3*12 = 15.6, max damage = 1.3*47 = 61.1

Attack 2: max damage = 1.3*89 = 115.7

What actually happened was...
I got a hit of just 13.
I got the "max" noise on attack 1 for a hit of 44
I got the "max" noise on attack 2 for a hit of 82



< Message edited by BexnDan -- 6/11/2008 20:38:06 >
AQ  Post #: 7
6/21/2008 6:38:20   
ianelliman
Member

.

< Message edited by ianelliman -- 5/26/2012 5:09:21 >
Post #: 8
6/22/2008 9:21:29   
Wirble_Wind
Member


Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Graphical and possibility of in game error (or something of the sort)

Bug details: At the "black cat" , which is summoned by the rogue outfit , it doesn't seem like it activates on the Shinobi Shozoku for a reason ...
Before bug occurred: Everything went perfectly

During Bug: The "amplified" reduction of bth was not noticeable

After bug: Everything the same , including the "bug"


Pet/Guest Bugged: It was only about the Black Cat ( here) Pets worked as usual
Other Equipment: Shinobi Shozoku (aka. Ninja Armor)
Screenshot link: here

Did you log out and log back in? Yes , and the bug always occurs
Did you clear cache? Of course , and same as above , it always occurs
Did the bug happen again? Yep , the same.
Browser Info: Newest Mozzila Firefox
Flash version: 10.0.1.218 (also known as the beta of the newest version of flash)

I do hope that the bug post was useful... Thanks for reading
AQ  Post #: 9
6/22/2008 11:03:02   
Mista_Jeab
Member

Has this bug been reported before? I don't think so.

Type of bug: Statistical (I think)

Bug details: When the Moglo-Habilis "nerfs" monster stats, it actually increases resistances.
Before bug occurred: A normal fight.

During Bug: Moglo-Habilis did the "nerf" attack.

After bug: Increased elemental resistances for the monster.


Pet/Guest Bugged: Moglo-Habilis
Other Equipment: Male Drakel Disguise, Groundsplitter, Sheild of Rennd, Krenos (guest).
Screenshot link: none.

Did you log out and log back in? Yes
Did you clear cache? No
Did the bug happen again? Yes
Browser Info: Tiscali Broadband
Flash version: Player 8

Not a bug, that's what Moglo-Habilis does. ~Aelthai


< Message edited by Aelthai -- 1/2/2009 16:16:48 >
AQ DF  Post #: 10
6/23/2008 6:23:01   
Wirble_Wind
Member

@Mista_Jeab , the bug you reported is not really a bug , if you would like to look at the encyclopedia , at the Moglo-Habilis section (located here) you would see that it lowers the stats of the monster but raises the resistances.
AQ  Post #: 11
6/23/2008 11:04:04   
krillo
Member
 

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch

Bug details: When you are fighting a monster and NerfKitten attacks the attack where it raises it's resistances. Then if the monsters resistance to fire is for an example 100% then if the monster gets Frozen! the fire resistance goes to 200% then if NerfKitten raises it's resistances it goes to 212% but when it isn't frozen anymore it's resistance goes 100% again and not 106% like if it was attacked by NerfKitten. But all the other resistances works properly it's only Fire resistance that is the problem. And it also seems to happen even though it was nerfed before it gets frozen.

During Bug: Monster gets frozen, NerfKitten raises it's fire resistance to 212%, monster isn't frozen anymore, fire resistance goes to 100% and not 106%.

After bug: The stat isn't nerfed as it should be but can be nerfed again.

Pet/Guest Bugged: NerfKitten
Other Equipment: It happened alot of times so almost all my equipment on my main character

Did you log out and log back in? Yes, and the bug always occurs.
Did you clear cache? Yes, and it still happens.
Did the bug happen again? Yes
Browser Info: Internet Explorer 6
Flash version: 9.0.115.0

Not a bug - the nerfkitten nerfs the current resistances. ~Aelthai

< Message edited by Aelthai -- 1/2/2009 16:17:51 >
Post #: 12
6/25/2008 19:12:19   
username369
Member

The Nerfkitten doesn't have a nerf cap! It can nerf four times, than four more for every time its resummoned!

Noted, thank you. I've coded up a fix, just need to get it moved to the servers. ~westwind

Ok. Thank you. I was just afraid that there would be no end to the abuse of this bug :P

Is fixed. ~westwind

< Message edited by westwind -- 6/25/2008 23:38:49 >
AQ  Post #: 13
6/27/2008 13:48:35   
calivastian
Member

I have 130 chariama and even though it is enough for the muhrbles to atack all the time they atack like 70% of the time

Hmm... are you sure you don't have the level 90 version? They require 160 Cha to attack 100% of the time. ~Astral

< Message edited by Astral -- 6/27/2008 20:16:17 >
AQ  Post #: 14
7/11/2008 19:01:49   
Superemo
Constructive!


For some reason, the guest "Doom Wolf" summoned by the Necromancer class skill "Death Dog!" does not count as a familiar, even though it says in the description that it is a familiar. I noticed when I tried the "Wizard Games" challenge. When doom wolf attacked, a bubble appeared saying "This is a tournament. You must fight your own battles, although attacks from pets and familiars are permitted."
AQ DF MQ AQW  Post #: 15
7/13/2008 12:16:56   
Tola
Member

Bug type:Glitch

Pet/Guest: Flying Eyeball summoned from Mage Class 'Summon Familiar'.

Before Bug occured: Normal battle.

Bug Details: Flying Eyeball Familiar is supposed to heal 50% of the damage dealt by it's attack as MP for you, as stated in the Encyclopedia, apparently from the Knights themselves. It does not. It's actually healing something like 1/7th of the damage done. This occurs both in and out of the Mage Robes, so it's no 'penalty' for being out of the Robes. Tested in multiple battles. Interestingly, this 'effect' carries through to negative 'healing' caused by hitting a negative Dark resist(such as, for instance, a Kresh). Though one could view the fact that it drains your MP further as a 'bug' in itself...

< Message edited by Tola -- 7/13/2008 12:20:25 >
AQ  Post #: 16
7/14/2008 12:32:54   
MinaSlayers
Member

i got a koofu caller yesterday (emeral the green one) then using the item invoked the litle bird as a guess normaly

right after that,i finished peridot Koofu
so i wanted to try the other one,when trying to buy the Peridot one,a message say i have already one in my inventory (the one from emeral) so i selled the one i have,to take the new one..

now what happenned,i started another fight,the guess pet *Koofu emeral* was there,trying to use the new *peridot* Koofu caller,then got a message saying i have already a koofu,so i used the spell *Summon Gilliara* to get rid of the actual Koffu...

now ..when i use the Koofu caller,a message say *you dont curently have a Koofu!* then end my turn...

i tryed to log out come back in,etc but nothing worked,is this a bug?

It sounds like you clicked on the Reset Koofu (egg in the center of the screen) then didn't select a new Koofu before you logged out. ~Aelthai

< Message edited by Aelthai -- 1/2/2009 16:22:54 >
AQ  Post #: 17
8/12/2008 15:51:13   
Bisser777
Member

@: above.

Try to see if your answer is in the =Q&A= Fairwind Spring and Koofus.

_____________________________

AQ MQ  Post #: 18
8/14/2008 21:46:36   
Tino
Member

i dont know were to post this but it has to do with pets.
Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):glitch?

Bug details:i went to aria's new vampragon shop to buy a vampragon and i bought one.
Before bug occurred:everything was normal.

During Bug:i bought a baby vampragon even though it was guardian and i wasnt.

After bug:went to buy another and saw it was guardian only.


Pet/Guest Bugged:nobody
Other Equipment:protecter armor,rast axe,protector shield.
Screenshot link: dont have one

Did you log out and log back in? yes
Did you clear cache? no
Did the bug happen again? yes
Browser Info:internet explorer 7
Flash version: 34.2
AQ DF MQ  Post #: 19
8/16/2008 13:28:31   
Zeiga
Member
 

Has this bug been reported before? Not that I have seen.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Uh. . . glitch I think? Two times.

Bug details: 1st time and 2nd time.
Before bug occurred:
1st time: I was doing one of Aria's new quests, the one to get the Scree guest. My guest was another one of the ones from Aria's quests, the Therris.
2nd time: I decided to go to alnaphar to get the reign set. I went to Aria's pet shop and eqipped the new Scree guest, then used the travel map to get to alnaphar.

During Bug: 1st time: I was fighting something (don't remember what it was) and the Therris disappeared!
2nd time: I was fighting a jester and the Scree disappeared!

After bug: 1st time: I finished the quest to get the Scree and had to leave, so I logged out.
2nd time: Still fighting the jester.


Pet/Guest Bugged:
1st time: New Therris guest.
2nd time: New Scree guest.
Other Equipment:
1st time: Werepyre Form, Valor point, Gilded shield, Ultra Fire Were (pet)
2nd time: Guardian plate, mistral ravager, gilded shield, Thundercat (pet)
Screenshot link: none, sorry

Did you log out and log back in? Yes, the first time, but as you can see it happened again.
Did you clear cache? Yes I did, the first time, but it doesn't help.
Did the bug happen again? Yes, I have included both times, on two different days.
Browser Info: Firefox, I believe version 2
Flash version: 9.0.115.0

One other thing: this only happens with the new guests, never the old ones, and I can't deliberately repeat it, it happens at random and only during a battle.

Edit: Okay, it just happened again with the Scree again. I was fighting an undead paladin in the Alnaphar quest, I finished attacking, and when it was its turn to attack, it disappeared. My thundercat, Zag, immediately started his attack. I had the transformer armor, valor point, gilded shield and thundercat equipped. This is really getting annoying, it happened three times in two days! The Scree seems to be the worst offender. I hope this helps you fix this bug!

Are you running out of SP? The guests take SP and disappear if you don't have enough to meet their upkeep cost.

Ah, I didn't know that. That would be why. Thank you!

< Message edited by Zeiga -- 8/18/2008 16:21:42 >
AQ DF  Post #: 20
9/21/2008 10:27:46   
Bisser777
Member

KingBURP has No attack type...
AQ MQ  Post #: 21
9/25/2008 19:54:58   
Prator the Legendary
Member

Bug details: Whenever I enter a war-zone type area and am asked what guest I want to assist me, and I select "By Myself," the Automaton guest I brought with me vanishes as soon as its first turn to attack comes.

Before bug occurred: I went to Aria's shop, got the automaton, and went to the Gatta war against King Lionidas. I clicked the "battle" button, followed by the "by myself" button, and entered combat. My automaton appeared at the beginning of combat with that funky cinematic thing it always does.

During Bug: I finished attacking, and my automaton's turn to move came. Instead of attacking, it just vanished off the screen.

After bug: The automaton did not come back, and the battle proceeded as if he'd never existed.


Pet/Guest Bugged: Automaton
Other Equipment: Golden Plate, Golden shield, Blade of Awe, Clone pet.
Screenshot link: http://img205.imageshack.us/my.php?image=bugreportpicja3.jpg (this is after it vanished)

Did you log out and log back in? Yes.
Did you clear cache? Yes.
Did the bug happen again? Yes.
Browser Info: Internet Explorer 6.0 (I think...)
Flash version: 9.0.124.0

EDIT UPDATE: The automaton is also disappearing when I do random battles and wearing entirely different equipment.

Do you have enough SP? The Automaton takes a lot of SP to keep around. ~Aelthai

< Message edited by Aelthai -- 1/2/2009 16:24:04 >
AQ  Post #: 22
10/10/2008 8:26:38   
Voivod
Banned


Black widow brain spider's first attack does -12 bth to the monster if it connects. Then, it does the other attack until the 'sticky web' wears off. With each monster attack, some of the -bth effect gradually wears off. The spider only goes back to the web attack once the bth modifier is fully gone.


However, if the spider misses the web attack it looks like the monster still recieves the -bth because when a monster attacks while having this effect the text box comes up saying "The Brainspider's webs have slowed your opponent"

This happens even when the spider misses his attack. THEN, on the spider's next attack, he shoots another web (if he missed the previous one)

So, in order

1. Spider does web attack and MISSES
2. Monster attacks and message appears "The Brainspider's webs have slowed your opponent"
3. Spider does web attack again


So one of two scenarios presents itself.

Bug scenario 1- The monster did not recieve -12 bth, but the game still wants to show the "The Brainspider's webs have slowed your opponent" message.

Bug Scenario 2- The monster STILL recieved the -12, and then gets ANOTHER -12 bth on top of it.
AQ  Post #: 23
10/10/2008 9:32:22   
DKnight321
Member

My Pygmy Frogzard Legion is never attacking.Vanished 25k for nothing??

Items: Pyrite plate + shield,Warsmith Dagger PFL
Flash : 9
Browser: Windows XP


The Pygmy Frogzard Legion has a high Training Difficulty, so it won't attack often unless you have CHA. Do you? ~Aelthai

< Message edited by Aelthai -- 1/2/2009 16:25:15 >
Post #: 24
10/19/2008 23:25:27   
Mr. Ouch
Member

Has this bug been reported before? Unless providing new info please do not duplicate reports. Not that i can see

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch during battle

Bug details: Pickled Punk - about 50% of the time it says "your opponent is paralyzed by the weirdness of the pickled punk.." It is not. Either it is supposed to say "your opponent resists paralyzation" OR it is supposed to paralyze but the bug doesnt let it.


Before bug occurred:

During Bug:

After bug:


Pet/Guest Bugged: Pickled Punk

Other Equipment:
Screenshot link:

Did you log out and log back in? Yes
Did you clear cache? No
Did the bug happen again?
Browser Info: Firefox
Flash version: most current
Post #: 25
Page:   [1] 2 3 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Pet/Guest Bugs
Page 1 of 1112345>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition