Home  | Login  | Register  | Help  | Play 

Guardian Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Guardian Bugs
Page 1 of 512345>
Forum Login
Message << Older Topic   Newer Topic >>
6/2/2008 22:49:14   
Legendary Miss Fixit

Guardian Bugs

Guardian Bugs are ONLY those that do not belong in another thread AND only affect Guardians. For example, you're a guardian and get taken to the no-room screen, or Valencia has an error after you give her all the pieces of the Blade of Awe. Guardian-only equipment (other than no-drops) and Guardian-only quests belong in the equipment or quest thread, not here.

Not Bugs:
Rare Treasure Chests can only be found in RA and Somewhere. Anywhere else you see one, it will be a Shiny Treasure Chest, and have potions instead of a piece of the Blade of Awe.

Known Bugs:
If an adventurer goes to Stonerule and clicks on the "Click Here to Tour the Guardian Tower!" button, he will see the old Guardian Tower instead of the new Guardian Tower (Guardians are taken to the new Guardian Tower).

Before posting in these threads:

1) CHECK if the bug has already been reported, if it has your "Me too!" post is unnecessary. This means that you need to check the first post in the thread AND the last few posts in the thread, which may not yet have been confirmed or added to the first post. If you are providing additional information, or a way to work around the bug, please post.
2) Do not respond with "That's not a bug" posts. AKs are welcome to edit such things in to the post though. You may however respond if you have a way to solve the bug, such posts are welcome.
3) No pictures! Links to pictures should be used instead. Also please do not use Bitmaps for the pictures. Convert it to a more space efficient type, such as JPEG or png.
4) If your bug is fixed please delete your post.
5) Make sure you're posting in the right thread.
6) Please include ALL of the information in the template in the first post! It may not seem necessary, but these little details often allow the bug to be found.
7) If your post mysteriously disappears, it was probably deleted for violating one of these rules. Rest assured that it WAS seen, and was not a necessary post.

For instructions on clearing your cache: http://www.battleon.com/help/aq-technical-cache.asp
For instructions on providing a screenshot: http://forums2.battleon.com/f/tm.asp?m=10536
To find your Flash version : http://www.battleon.com/FlashVersionCheck.htm

Please use this template when reporting:

Has this bug been reported before? Unless providing new info please do not duplicate reports.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):

Bug details:
Before bug occurred:

During Bug:

After bug:

Equipment worn during bug:
Location bugged:
Screenshot link:

Did you log out and log back in?
Did you clear cache?
Did the bug happen again?
Browser Info:
Flash version:
AQ DF MQ  Post #: 1
6/7/2008 9:13:24   

    Hello i have a guardian bug im a guardian paid for it and about a month later im not a guardian i was a werepyre still am but can not get to area to buy the armour and stuff sorry this is the first time i posted this makes me so angry
    http://img382.imageshack.us/my.php?image=65855901sy3.jpg this is picture of my problem

EDIT: Sorry, but there's no record of this character or your account ever having paid for Guardianship.
Maybe you have more than one account?
Also, your character might have become a Werepyre by a bug in the game, or someone cheated with your account.

Thats not fair because you may have some database error or something i losse out this is not fair and i want something done about and i want compensation such as guardian x

Please keep the number of smilies down. ~Aelthai

< Message edited by Aelthai -- 6/19/2008 11:56:44 >
AQ DF MQ  Post #: 2
6/14/2008 2:51:30   

I'm a level 85 guardian and have the blade of Awe and every since i've had it it has always said 3-16 damage and 5% bonus to hit. On the forums it says the damage for level 70-99 is 8-30 and 9% bonus to hit. can someone help me out.

Please keep the number of smilies down.
The visible numbers on the Blade of Awe do not change, but the amount of damage done changes.~Aelthai

< Message edited by Aelthai -- 6/19/2008 11:58:33 >
AQ DF MQ  Post #: 3
6/14/2008 7:43:32   

yes this has been stated else where and the damage of the weapon scales by it does not say so so you still do the 8-30 and 9% bonus to hit but it does not say so on the weapon description
AQ  Post #: 4
6/14/2008 17:52:03   

so does everyones damage and bonus to hit wrong for the blade of awe.

The visible numbers do not change, but the damage dealt does.
Some weapons that have variable damage based on character level, (the Blade of Awe and Soul, Power and Spirit Katanas for instance) do not display their actual damage. This is intentional and is actually done to prevent certain types of bug abuse.

< Message edited by Aelthai -- 6/19/2008 11:59:26 >
AQ DF MQ  Post #: 5
6/22/2008 19:49:01   

I have become a guardian recently. The character ugraded was already over level forty, though not seventy. Not only do I not have a two hit attack, but my guardian staff seems to be pre-forty too (2-12). My mage staff had also apparently failed to upgrade before. Besides for not being able to change the status of my DF character for Guardian, no other problems have occured. My char is named Suriand SoulSear, under user znsinger.

It's a chance of a two-hit attack. The weapons do not SHOW the level-based upgrades, but they are there. Do you mean you've been unable to verify your Guardianship for DF? ~Aelthai

< Message edited by Aelthai -- 1/5/2009 14:59:07 >
Post #: 6
8/16/2008 0:47:59   

um ya every time i go to the trophy hunt place, and pay my 60 Z-tokens, then the gme goes and loads the fight but then it gets stuck loading indefinatly, i'm really getting sick of this, can some1 please fix it, my character is Drew Murdock, under the account dremur00 , and if it isnt to much to ask for, can some1 plz fix the bug and/or give 60 z-tokens cuz i've gone through this every day now for the last few days.

< Message edited by dremur00 -- 8/16/2008 0:49:15 >
Post #: 7
9/4/2008 14:02:41   
blue falconia

I cant get any gold from monsters.I`ve tried to clear my cache.nothing happend.I relogged.the same result.First time i`m inhere so please forgive me for asking silly,but can anyone fix it so I can play normal again???

It sounds like you hit the gold cap. It resets at midnight server time. ~Aelthai

< Message edited by Aelthai -- 1/5/2009 14:59:51 >
AQ  Post #: 8
9/21/2008 21:51:02   

I'm a level 77 dragonslayer, and i do not see my bug posted anywhere else.

I'm not 100% sure this is a bug, but I've done crossroads to somewhere at least 30 times (and I once did it 11 times consecutively with no heals) and I did not get one rare treasure chest. I have all the pieces of the blade of awe except the blade, and I believe the drop rate for those treasure chests is 25%.

I was wearing mainly the necromancer+lich armor while the bug occurred several times.
The game did not require restarting
I logged out and it still happened
I have the newest flash player

unfortunately, that can still be bad luck. ~Aelthai

< Message edited by Aelthai -- 1/5/2009 15:00:29 >
AQ  Post #: 9
10/27/2008 19:23:03   

Not sure if this is a bug or not but I upgraded from a free account to a guardian around level 40 and have been trying to get all of the pieces for the blade of awe since then, I am level 63 now. I have obtained 4 of the 5 needed a while back and have done quite a bit of leveling just by fighting in somewhere at the crossroads and on occasion in the haunted house, both were noted as a place to find the treasure chest. I can not seem to find the last piece and I think I found one when I had a free account. I am wondering if its possible that finding one of the pieces on the free account is blocking finding that last piece as a guardian. At the rate I am going I will not get this weapon until I dont need it

It shouldn't matter.
Fortunately, the Blade of Awe never goes out of style. ~Aelthai

< Message edited by Aelthai -- 1/5/2009 15:01:13 >
AQ  Post #: 10
11/5/2008 18:37:25   

hey AE i was a guardian and one day i tried to log in and i was not a guardian anymore i have maxed every class and i am a werepyre. my user is : huhau and my character name is Hardeep. i dont remember my id and i cant log in the server is full. please i request you to fix this big bug. I'm depending on you guys!PEACE!!!

Please contact the Helpzard. Forum moderators do not have access to account information, but the Helpzard will be able to find out what's going on. ~Aelthai

< Message edited by Aelthai -- 1/5/2009 15:02:16 >
DF MQ  Post #: 11
11/13/2008 17:42:03   

Lvl 73 X-Guardian.
When I wear Serpent Fang Gi and then equipping Granemor Captain's Helm...My head dislocate from my body ... funny glitch. After I get hit by the Mob Everything is normal :)
Post #: 12
11/13/2008 18:22:19   
mega mewtwo

Lvl. 83 Gaurdian named mega mewtwo: The new platinum edge (level 80) i just bought doesn't change from melee to magic when i click on it. It only changes colors. I was really looking forward to having those 2 options...


Here's something to keep in mind the next time you're told to study:
The more you study the more you know,
The more you know the more you forget,
The more you forget the less you know,

AQ DF MQ  Post #: 13
12/6/2008 15:50:30   

this is very wierd and i do not know if its a bug
ok i havent plaved on my aq accound for like 182 days as sais the theing when i loged in
and i havent become a guardian or anything but when i logged in i was a guardian so what the heck is happning
and i had all of these wierd weps and so o no nmy acount have i been hacked?
EDIT:oh yeah and i also have and aqw member acount and df mem acount too

That sounds very strange, so possibly. Changing your password is a good first step. ~Aelthai

< Message edited by Aelthai -- 1/5/2009 15:03:30 >
AQ DF  Post #: 14
12/13/2008 23:45:52   
Disc Lorde

I recently got the Blade of Awe, but I attacked with it five times (my armour was Guardian Robes), and I didn't get a special attack once, just regular earth damage. (I am a level 73 X-Guardian, by the way.)

Perfectly normal, the special rate is only 10% ~Aelthai

< Message edited by Aelthai -- 1/30/2009 15:30:24 >
AQ  Post #: 15
12/13/2008 23:48:13   
Apocalyptic Silence

sttelboy595 thats not a bug. The special occurs 10% of the time.
Post #: 16
12/14/2008 2:47:24   
earth breather


I cant get any gold from monsters.I`ve tried to clear my cache.nothing happend.I relogged.the same result.First time i`m inhere so please forgive me for asking silly,but can anyone fix it so I can play normal again???
You might have reached your Cap maybe? If so then you would have to wait till 12:00PM midnight server time before u can get more gold

@Tanea this is no bug The blade part is the hardest part to find Even i Had trouble getting the last peice
@spyrorox As stated abov for tanea i have explained what the BoA problem is

< Message edited by earth breather -- 12/17/2008 5:30:12 >
DF MQ AQW Epic  Post #: 17
1/9/2009 22:40:58   

I too have been attempting to find a rare treasure chest at the x-roads to somewhere, and after trying over 30 in a row ( several times), have never once found a rare treasure chest. only gold chests. I have not been able to find even a single piece for the blade of awe. I thought maybe it was just a bad day, so I've tried this on and off over a few days. Any ideas on why after so many attempts there would not even be ONE rare treasure chest? Thanks!
AQ  Post #: 18
1/11/2009 9:34:04   

I dont know where i should report this "bug", but here it is:

First of all, thank you for the Tokens!! It was a nice suprise.

But the question is...if all X-guardians were due to get 1000 tokens, how come i only got 724 tokens??? I feel like being cheated.
Its not like i would like to complain, since i got something, but not fair to say you get this much and only received less than promised.

Thanks anyway

Also another problem, Charachter page doesnt change my Class..It still says berserker even though i've finished up at least 3 other class after that (ninja, scholar and pirate).

Can anyone fix this????
Post #: 19
1/12/2009 5:12:53   
earth breather


Lvl. 83 Gaurdian named mega mewtwo: The new platinum edge (level 80) i just bought doesn't change from melee to magic when i click on it. It only changes colors. I was really looking forward to having those 2 options...
it does change form magic to melee just check the damdge type above the Or below the hit number
DF MQ AQW Epic  Post #: 20
1/29/2009 15:05:17   

Ok i want to report a bug was buging me and its about my payment i mean i payed it but it steel wount make me a gurdian
and i have talked to the oners and i have got the masseg of the "you'r now a gurdian" but last night i loged in and im not
so i think its a bug so please!!!!!! take care of it its driving me crazy for im not ganna say how much time
so... yea... thats it... ohh yea by the way

Please don't spam. It is particularly uneccesary in the Bugs forum, but it's a violation of the Universal Rules anywhere.
That can happen when the payment does not go through. You will need to first determine if you actually paid AE, and if you did you will need to contact the AQ Help Team using the Helpzard (look on the home page for a 'Help' link). ~Aelthai

< Message edited by Aelthai -- 1/29/2009 18:55:27 >
Post #: 21
1/29/2009 19:51:58   

I have been having this problem for awhile and i can't fix as far as i know. I made my face turn black in warlic's shop and it never has gone back to normal. Is this a problem caused by being a guardian or is it just a glitch

If you did it using the mirror, you must have done it quite a while ago. If you did it with the spell components, logging out and in will fix it. In any case, you can change it back by using Warlic's Magic Mirror, which is very cheap. ~Aelthai

< Message edited by Aelthai -- 1/30/2009 15:31:56 >
AQ DF MQ  Post #: 22
2/6/2009 2:48:06   

umm i was a guardian and im not one anymore can someone please help me ..

Please check and make sure that your payment went through - this can happen when the payment is refused for some reason. If you determine that you have indeed actually paid AE for the Guardianship and the payment went through, please use the Helpzard - http://www.battleon.com/help/aq-guardians-not-recognized.asp is probably the place to start. ~Aelthai

< Message edited by Aelthai -- 2/6/2009 14:51:39 >
Post #: 23
2/7/2009 19:01:33   

I am absolutely sure that i have payed for guardian. Please help me im really angry because it doesn't work. i could not find the code , because my parents have deleted that email ages ago and i don't know what to do. THank you if u could help me.

EDIT: Your user account was created a long time ago, in 2004.
And I don't see any record of it ever have been a Guardian account.
Maybe you have another account that was upgraded?

< Message edited by Captain Rhubarb -- 2/8/2009 21:13:21 >
Post #: 24
2/8/2009 11:33:51   

UH i found a rare treasure chest when i clicked battle monsters for testing my Flogg pet and i got the handle

Congrats :-) That's not a bug, Rare Treasure Chests can be found in RA (Battle Monsters) by anyone. You simply can't give it to Valencia unless you are a Guardian - you see, she needs a Guardian weapon to make a weapon of Awe. ~Aelthai

< Message edited by Aelthai -- 2/9/2009 11:42:27 >
AQ DF MQ AQW Epic  Post #: 25
Page:   [1] 2 3 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Guardian Bugs
Page 1 of 512345>
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition