Home  | Login  | Register  | Help  | Play 

RE: Guardian Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Guardian Bugs
Page 2 of 5<12345>
Forum Login
Message << Older Topic   Newer Topic >>
4/3/2009 6:25:21   

I considder this BIG guardian bug , because it is a FREE GUARDIAN glitch/bug

While at school my friend was being an idiot and messed around by putting only spaces in for username and password, BUT IT WORKED!, he got into a high level guardian account.

I know this is a bug because last time i checked a user cannot have a username of only spaces and password of only spaces

if you want to know login details exactly just go put x1 space for username and x1 space for password it should give it to you.

AQ  Post #: 26
4/3/2009 14:16:20   
  Captain Rhubarb


Thank you for reporting this problem!

I did find the account with blank username and password, and renamed the account to prevent random people from using it.
This is really strange... I can't tell who the real owner of the account is.

AQ DF MQ AQW Epic  Post #: 27
4/3/2009 20:32:51   

thats odd i can still log in most of the time but i think its luck

lol i sure wish i had that blade of awe weapon that account has lmao cause i can't get it on mine no matter how hard i try
AQ  Post #: 28
4/10/2009 12:03:16   

The guardian dragon. When it says "How coincidetial. I just bought a cook book on How to Bake______" There is no space between Bake and the Monsters name How coincidetial. I just bought a cook book on How to BakeD.R.O.U.S. Like that.
AQ DF  Post #: 29
6/13/2009 1:51:58   

this is more of a mission bug, but i decided to place it here because it has a correlation to guardians.
Lolosia is a Guardian only place on the map, but if you go to boogs tavern, you can go to Lolosia using the map on his wall.

Adventurers can reach Lolosia on a travel pass so the area isn't completely guardian-only anyways. Whether or not that button needs to be changed to prevent use by adventurers depends on a few factors like whether Granemor goes back to requiring a travel pass or not. ~phoenixfire555

< Message edited by phoenixfire555 -- 6/15/2009 12:20:57 >
AQ DF  Post #: 30
7/12/2009 13:34:37   

This is a bug with the new guardian login slots. When I save the slots and I login it doesn't equip the right equipment. It gives me white wizard robes, Mega dragon Blade and Eye of Nabb.

Are you selling items or moving items around in your inventory? It saves the number of the slot, not the item, so if the item you have saved gets moved around in your inventory it will no longer be the default when logging in. ~phoenixfire555

< Message edited by phoenixfire555 -- 7/12/2009 13:46:32 >
AQ  Post #: 31
7/21/2009 19:04:25   
Tazmanian Devil

Has this bug been reported before? Unless providing new info please do not duplicate reports. I don't think it has.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): I'm not sure...a message comes on the screen that:The game has detected that you are playing in more than one browser window using the same character. Etc.
Bug details: I only have one browser window open and only one character that I am playing at the time.

Before bug occurred: nothing out of the ordinary
During Bug: the above message
After bug: I must close the browser and I don't log back in

Did you log out and log back in? yes
Did the bug happen again? tiwce, on different days

EDIT: It could be that someone else is logging into your characters?
Or you log into your character, open a new window to the game log in, close the new window, and then try to go back to use the original window.
The original one won't work, since the new login is more current.

< Message edited by Captain Rhubarb -- 7/21/2009 20:47:44 >
Post #: 32
7/21/2009 21:23:00   
Tazmanian Devil

Thanks, Cap'n
Post #: 33
7/22/2009 16:47:03   
goron link8

i had 23 mana potions
and 6 health potions
and when i logged back in
i noticed i had three of each
account name goron link8
character Master James
i am an x guardian

You have to win a battle after getting potions for them to save. If - for example - you go to the Moglin Forest, fight a bit with 0 potions, then leave (getting your potions back) and log out ... the last saved number of Potions you have is 0, so you are reset to 3 when you log back in. ~Aelthai

< Message edited by Aelthai -- 8/2/2009 13:16:47 >
AQ DF MQ  Post #: 34
8/2/2009 13:04:49   

I'm not a Guardian... but THIS IS the bug... because i can go to level 6, 7 ... 10 at classes, like Fighter, and Mage, but not just in the basic classes, like Knight... it is just an update or what? :D Anyway: i got the usually message like "You must be Guardian to go to level 6..." , but i think i try to go forward and i can... I'm not cheat or anything else... I do the quest normal, and i get level 6, 7, ... 10. So I don't understand, and i report, because i don't want go to Cheater Clan... :) Please help ;)

Classes that have been updated* allow adventurers to reach level 10 in the class but only use the first 5 abilities. All classes will eventually use this system once they all get updated. ~phoenixfire555

*Updated classes include mage, rogue, fighter, scholar, ninja, pirate, and dragonslayer.

< Message edited by phoenixfire555 -- 8/2/2009 13:11:26 >
Post #: 35
8/2/2009 22:17:45   

I'm a level 87 X-Guardian and my obsidian cloak and ultimate destroyer got replaced by a knight armor and golden rage bow. My class also changed to dracomancer.

i logged out like 3 times.

This sounds like someone is accessing your account...you might want to change your password. ~phoenixfire555

< Message edited by phoenixfire555 -- 8/3/2009 0:26:34 >
AQ  Post #: 36
12/23/2009 15:53:47   

how do i make my own message,?

The same way you made this one. If you mean post your own thread, you cannot do that on this board. ~Aelthai

< Message edited by Aelthai -- 3/15/2010 8:58:23 >
AQ  Post #: 37
2/9/2010 23:45:13   

Has this bug been reported before? Unless providing new info please do not duplicate reports.
i dont think so. this one is stumped me '~'

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): game loading error

Bug details: going into battle the loading screen will not load the monster. the
character name VS. Monster name (the monster name is missing)

Before bug occurred: my nephews character was a non-member account (i upgraded
his character and got him the X-boost)

During Bug: we can go around town, go to the map and go places but once we get to
an actual battle that needs to load up, like the arena in the gaurdian tower, we can click our way up to the
arena but once we click on starting the battle it wont load up. clicking battle monster in battleon works but
the loading stops at "Monster: loading...."

After bug: i believe the problem is inside my nephews "side" of his dads (my brothers) computer.
the thing is i have cleared the cash, the history and it still will not work. i go to another side of the computer
(say my brothers) and it works fine!? <.< weird. i can play my nephews character just fine on my computer
as well O_o this has bumbed out my nephew very much as he really wants to play as a gaurdian *sigh*

Equipment worn during bug: not sure, he did have on the new rogue armor, everything seemed
to be working as it should be.

Location bugged: when entering battle.
Screenshot link:

Did you log out and log back in?yes
Did you clear cache? yes
Did the bug happen again? yes
Browser Info: safari
Flash version:10

ForeverMan is me redragon724: ok just for the sake of "has this happened to you" here is how my brother fixed his sons problem. first with a computer that can have "other users" and one side has a non-member account thru the internet (also parental control "ON") then this non-member becomes a member, there might be a slight glich in the parental controls that does not recognize the new address used for an upgraded character O_o so you goto the parental controls and tell this particular side of the computer to "allow" the new upgraded "link" or address. if you (a parent) have set up such a system for your youngster i think you know what im talking about even better than me <_< so, problem solved my nephew is happy ^_^ and i hope this little bit of info helps in the future. battleon!!

< Message edited by redragon724 -- 2/16/2010 23:41:30 >
AQ DF MQ AQW Epic  Post #: 38
2/16/2010 20:40:45   

Hey, I was bored and decided to log into this account (elidragonguy). It had been like 800 days or something since my last log in >_<
Anywho, I'm level 35 with only 1 character. I know for a fact that I was a guardian, I had the blade of awe and everything. But when I logged in it says I had a free account, and all my guardian stuff was gone :\

Is there any way you can check, or clarify what happened?

Thanks. :)

Edit: I still have ~500 of my z-tokens from when I upgraded, and I remember having bought the x-boost also.

You have two user accounts. One is a Guardian and one is not. If you don't remember your username, please use the Retrieve Password feature - it will also send you your username. ~Aelthai

< Message edited by Aelthai -- 3/15/2010 8:57:03 >
Post #: 39
3/15/2010 4:14:27   

well im not sure if this is the right thread but here goes.I been finding rare treasure chest but the reward/loot is only the stone thing.I could NEVER get any other piece.wonder if this is normal or not

p.s. i sure have alot of bugs on this character >.<

Has it saved successfully? If it doesn't save, you will get the Stonewrit again because as far as it knows, you don't have it. ~Aelthai

Reply to Aelthai: I dont exactly sure what you mean by save but i did went to valencia after finishing the battle

Should be fixed now. You'l have to find the Stonewrit again, but it should save this time. ~Aelthai

< Message edited by Aelthai -- 3/16/2010 16:10:46 >
DF  Post #: 40
3/26/2010 12:56:30   

hey Im new to the forms i have a lvl 65 x-guardian named Crogstone. where do i find the stone to build the blade of awe and where do I find the pieces to build the blade of awe. peace crogstone plz reply thx

That's not a bug. You can find this information in the Encyclopedia: http://forums2.battleon.com/f/tm.asp?m=192155 ~Aelthai

< Message edited by Aelthai -- 4/6/2010 0:56:55 >
Post #: 41
4/2/2010 10:28:56   
BMoD The Unbeatable

When I log in with my adventurer it takes me to battleon.
But however when my guardian logs in it puts my the the april fools quest.
And when you click the back to town button at the end of the quest or flee a battle it just replays the quest which I find realy annoying.
Only way back is the guardian tower button at the end of the quest, which means I have to do the whole stupid quest just so I can go to the normal battleon.
I tried in the 2008 event too. When I clicked back to town it put me in the 2010 quest.

Fixed ~Aelthai

< Message edited by Aelthai -- 4/6/2010 0:57:31 >
AQ  Post #: 42
4/2/2010 10:34:21   
BMoD The Unbeatable

Soz about the last post, I realised its not a guardian bug, because it took my level 75 adventurer to ballyhoo, and when I clicked back to town it took me to the quest, but when my friend logged in with his level 2 he recently made, it took him to the normal battleon.
AQ  Post #: 43
4/3/2010 19:43:13   
Death Angel

Hi I have the same problem as lionn and Zenitor did. I was guardian, and one day, I got bored and logged in to AQ. I used the Guardian-Only Server and it said I wasn't a guardian. I went to the Helpzard, but I didn't find a link to and Upgrade Card. Oh ya, am I suppose to have the number to the card as well?

P.S. This is my first time posting so if I did anything wrong please tell me


The character in your profile has never been upgraded. Are you sure you are not logging in to the wrong account? You do have an upgraded character, but it is on a different account. If you do not remember your username and/or password, please use http://www.battleon.com/aq-lostpassword.asp to send the username and password to the email the game account is linked to. ~Aelthai

< Message edited by Aelthai -- 4/6/2010 1:04:52 >
AQ  Post #: 44
4/5/2010 6:29:29   

I bought the guardian package for AQ, and upgraded by DF and AW account but neither of them are uprgraded. Like I can't get into the upgrade server on AW, and nothing is changed about DF.

I see that you have an upgraded AQ account but I don't see an upgraded DF or AQW account, and I can't help you with those. The best resource you have for account issues is the Help pages. Here are the appropriate Help pages:
DF: http://www.dragonfable.com/help/df-payments-notrecognized.asp
AQWorlds: http://aq.com/help/aw-payments-notrec.asp
Good luck! ~Aelthai

< Message edited by Aelthai -- 4/6/2010 1:11:38 >
Post #: 45
5/10/2010 23:43:24   

I have a problem, but I'm unsure if it is a guardian only bug, or ven a bug at all. For the AQ refer-a-friend challenge, I refered a friend, and you are supposed to get z-tokens for it. I however, did not. I looked through the forum involving the challenge, and saw a few cases like mine, with no definitive awnser about what can be done. Please help.

Please log into your Account Management; there is a link there you can look at to see if you successfully referred a friend. zit will list the first character name from the account, if you did. ~Aelthai

< Message edited by Aelthai -- 5/13/2010 17:30:19 >
AQ  Post #: 46
5/24/2010 20:37:49   

I bought a prepaid Visa card for Guardian, but when I click on the Paypal option, it says: "Error communicating with PayPal web server. Please try again later, or use a different payment method.Error Description:Variable is undefined"

And when I go to the AQWorlds Upgrade Page and click on the Paypal option, it works fine.

I don't know what to do, please help.

Edit: DragonFable and MechQuest work fine too.

< Message edited by DETHJR -- 5/24/2010 20:48:54 >
Post #: 47
6/25/2010 8:17:38   
Dragon soul

I have a x-guardian and i keep the max amount of health potions i can and the server messed up or something and took away all my spare potions (mana and health) to 0. Its not a big deal because i can get them easily im just afraid it will happen again. this happened when i went to moglin forest and when i left i didnt get my potions back.

< Message edited by Dragon soul -- 6/25/2010 8:20:29 >
AQ DF MQ AQW Epic  Post #: 48
6/27/2010 13:17:52   

I am an X-Guardian from day 1 and are lvl 65 now but still can carry a max. of 5 mana and health potions instead of many more discribed at the guardianpage,
i have also a guardian on warpforce lvl 15 now and can carry already 6 of each.

My name here is Eraphier,
hope you can fix this for me that would be a lot easier.

greetz Eraphier
AQ  Post #: 49
7/21/2010 18:21:38   

I have had my Blade of Awe since it first came out. I stopped playing for a while but I was a guardian and all that jazz. I have not ONCE seen my Blade of Awe proc ANYTHING at all. No dragon, no blast, not a single thing. Does this happen to anyone else? Without the dragon or whatever it is pretty useless.
Post #: 50
Page:   <<   < prev  1 [2] 3 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Guardian Bugs
Page 2 of 5<12345>
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition