Home  | Login  | Register  | Help  | Play 

RE: Guardian Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Guardian Bugs
Page 3 of 5<12345>
Forum Login
Message << Older Topic   Newer Topic >>
9/25/2010 12:41:31   
shadic 619

i was gonna get guardian then all of a sudden when i tryed it said payment failed we tryed 2 times and we read the help and it still didnt work

< Message edited by shadic 619 -- 9/25/2010 12:42:04 >
Post #: 51
11/24/2010 19:21:48   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):graphic/coding i guess

Bug details:guardian armor isn't letting me go back to dark yellow trim
Before bug occurred:i changed guardian armor color

During Bug:stated in bug details

After bug:i am mad

Equipment worn during bug:guardian plate and boa
Location bugged:valencia and warpguardian armor customization
Screenshot link:none

Did you log out and log back in?yes
Did you clear cache?yes
Did the bug happen again?yes
Browser Info:firefox 3.6
Flash version: highest
AQW  Post #: 52
12/6/2010 3:17:25   
Communicant of the Light Lord


I don't know where this belongs, but as it has to do with Guardians...

Has this bug been reported before? Unless providing new info please do not duplicate reports. Don't see it anywhere.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): uhh... I can't upgrade?

Bug details: Can't upgrade accounts. Doesn't work in WF aswell.
Before bug occurred: Bought a Paysafecard to upgrade a character of mine.

During Bug: I can't upgrade. It only shows HTTP 500. I don't even know what that means :/

After bug: I still can't upgrade.

Equipment worn during bug: irrelevant
Location bugged: Guardian Upgrade?
Screenshot link: n/a

Did you log out and log back in? Yes, multiple times. Still doesn't work.
Did you clear cache? Yes, multiple times. Still doesn't work.
Did the bug happen again? Yes.
Browser Info: IE 8
Flash version: latest


EDIT: Works again.

< Message edited by Communicant of the Light Lord -- 12/6/2010 12:10:47 >
AQ  Post #: 53
12/6/2010 18:32:12   
The Rook

im lvl 94 and i havnt reached my gold cap but the'galin gives 0 exp/gold ??? all the other monsters r fine
AQ  Post #: 54
12/6/2010 18:33:55   
sir lane

^ the galin dosnt give gold or xp anymore cause no one was supposed to beat it
AQ DF Epic  Post #: 55
12/6/2010 18:35:18   
The Rook

OOOHOOHOHOHOO OMG when did they update the'galin??????? he used to give somethin idk forgot
AQ  Post #: 56
12/17/2010 18:34:09   

Hi. I am replying to this forum to report a bug in which my character Billy Bob Is on Fire is encountering when using the obsidian cloak Necromany armor. Sorry if this bug has already been reported I have read through all of the responses, but to the point I am a long time player of Adventure Quest and 2 or 3 years back upgraded my character to Guardian status and have had no problems at all until now, which is a lot better than I can say about most on line games. But to the point my character has been having problems when I change into a Lich I will try to switch weapons to accommodate to the monsters weakness and it will work the first time, but anytime after I will try to switch to another weapon and the game will become stuck showing the loading bar. It would be much appreciated if the guys at Artix Entertainment would fix this.

Thank You,
Post #: 57
2/13/2011 18:44:46   

Ok so i have been playing AQ for a while and upgraded to guardian the same day i made my character. until today i never understood how the guardian armor/leather/robes thing worked so i thought that everyone got the guardian armor when they upgrade. I made my guy as a rogue but never got the perm. guardian leather just the armor. Is there a way to swap my armor for the perm leather instead of the temporary or did the bug mess me up?
AQ DF MQ AQW Epic  Post #: 58
5/3/2011 18:24:54   

I have a very serious problem...one of my accounts was recently upgraded to guardian and now whenever i try to access a shop it says undefined and the shop has nothing in it...not only that but my gold, tokens all say undefined...i have tried logging out and then back in but it doesn't work. I think it may have something to do with when i got my awe weapon.

< Message edited by Lazikid02 -- 5/3/2011 18:30:14 >
AQ  Post #: 59
5/3/2011 20:11:52   

@Lazikid02-- you can try logging out, then clear your cache, and log back in,
AQ DF  Post #: 60
5/3/2011 21:10:17   

Ah yes that did work thank you very much...i was about to get very cross. but now i am happy :P
AQ  Post #: 61
5/4/2011 1:49:59   

Adventure Quest Username: lasthorseman
Character Name:DamienBlack(guardian)
M or F: Male
Bug: My character stats is staying at Str:0,DEX:0,INT:10,END:0,CHR:0,LUK:0 and it is not raising my stats even if i get stats bonus.
Have you cleared your cache?: Yes
Did the bug happen again?: Yes
Graphics quality setting: High
Server:Google chrome
Internet connection: broad band
Operating System: Windows XP
Flash version: flash version 10.2
game engine version:35.8

pls fix the problem i recently purchased the guardian upgrade

My brother is playing in the same computer his stats are fine. his account:Bhuvaneshwaran84, Character name:Bhuvan(Guardian)
Post #: 62
5/4/2011 1:51:22   
Mystical Warrior

@lasthorseman You need to talk to twilly to train your stats
AQ DF AQW  Post #: 63
6/30/2011 0:07:05   

I am not sure if this problem has been brought to your attention yet or not, but I had recently found it playing the "Army of Awe (Part 2)" quest today:

You know how you can modify resistances on the guardian armor? Well, I changed mine to Light (to reduce Awethur's damage, of course) and the thing is, I could switch armors/go into the next battle, and it would keep decreasing (for example, I'm in a Male Drakel Disguise battling Awethur right now and my light resistance is -27, essentially, invulernable). is this supposed to happen when you do this? Please let me know. I hate having the feeling that I'm cheating.

Thank you guys!
AQ DF  Post #: 64
8/7/2011 20:19:25   

This bug is concerning the permanent Awe equipment rentals, specifically the shield.

Type of bug: Glitch

Bug details
Before: No temporary items equipped; went to Valencia to rent the Awe Shield permanently for 20 Z-tokens.
During: Message appeared saying "Successfully spent 20 Z-Tokens" however Valencia said an error had occurred and the transaction was not finished. No Awe Shield equipped.
After: Tried logging out, clearing cache, restarting computer, all with the same result (multiple times) for a total of seven failed attempts and 140 Z-Tokens essentially "stolen" from my character. If possible I'd like to have those restored, although I realize there's no way to prove it happened.

Equipment: Insightful Plate of Awe, Staff of Awe, Gyrate Shield
Location: Awe Equipment Rental
Screenshot: Unavailable, the message about the Z-tokens spent disappeared too quickly for screenshot. Afraid of losing more.

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Safari 5.0.5
Flash version: Latest definitely, don't remember exact number

Also, I don't know if this is supposed to happen, but the temporary Shield of Awe replaced my Gyrate Shield slot, instead of the None slot. May not be a glitch I'm not sure.

AQ DF MQ  Post #: 65
8/7/2011 21:52:15   

Hi my brother made an account on my profile anyways he tried tried over again to get rare treasure chest. He battle monsters and somewhere (crossroads) for sometime.
Is it hard to get Rare Treasure Chest cause I remember getting atleast the first chest (stone thing) while an Adventure yet he still hasnt obtain a single chest. My guess is that you guys made it harder to get them?
AQ  Post #: 66
8/7/2011 21:54:16   

To quote the AdventureQuest Questions and Answers - [FAQ] #5:

The Blade of Awe (BoA) and all other Weapons of Awe consists of 5 pieces. A stonewrit, a handle, a hilt, a blade, and the runes. The best place to find Rare Treasure Chests (which hold BoA pieces) is the Somewhere option at Crossroads where you have a 10% chance of encountering a rare chest at the end of the battles if you are above level 30. Other than that, you can only find the chests when using the Battle Monsters button in town.

It isn't a bug your brother is just unlucky.
AQ DF AQW  Post #: 67
8/19/2011 20:28:19   

Just got back to AQ after a long hiatus, and I completed the Awethur quest to get the improved equipment of Awe. I haven't noticed any significant behavioral bugs, but it seems I can no longer customize the armor or shield colors as was the case on my Guardian armor. When I go to Valencia I get a message saying the personal colors were applied correctly, but they don't show up on my character. It only shows the drab gray default color. I've tried clearing my cache and such, but that doesn't seem to work.

Any help would be appreciated. Character page

Edit: I think I've figured it out now... lol. The cape and trim are customizable, but the plate itself doesn't change, is that correct? I was going by the Encyclopedia description saying that it worked effectively like customizing the standard Guardian plate. If that's the case, my apologies. :)

< Message edited by lord_novus -- 8/19/2011 20:35:31 >
AQ MQ  Post #: 68
11/25/2011 13:06:51   

HI, i have an ultragardian armor (mage version) and the message +50 power drain appear randomly but it do absolutely nothing (no mana added). I saw 2 time my mana regenerate of 50 point but saw no message those time... So it seam that the armor have the effect but the effect and the message do not work together and the message have a better odd of appeareance than the effect (see the message more than the effect..).

I talk in french so i hope my translation is clear enough :) My caracter is an xgardian, i dont know if it can affect the armor, in dont think but...

Post #: 69
12/8/2011 11:16:58   
big E

Actually, that's not the armor, but the shield. Its special effect is that if you block the last hit of the monster's attack, it heals you SP. (You might have noticed your SP increasing when you got that Power Drain message - or if your SP bar was full, it wouldn't technically do anything). Clicky for the shield's Encyclopedia entry - you can read all about the effect there :)
AQ  Post #: 70
12/9/2011 15:55:14   


I have a guardian bug. About maybe 2 years ago I made my account and paid for an X-Guardian membership, but when I tried to login to the guardian server it told me that I needed to be a guardian to access that server. So I logged into the free one and ALL my characters were gone! My character WAS Lachlan under the username pskeyatrix. Please help.
Dealing with through PMs. ~In Media Res

< Message edited by In Media Res -- 12/10/2011 0:45:18 >
DF AQW  Post #: 71
4/6/2012 18:30:43   

character name : praitor viper
level 131
type of armor guardian

theis is more an xp question my current level sp is 700 and i was wonderin if a levle 140 can get this kinda sp is mine wrong or wht his is 8300 i dont want to get anyone in trouble just noticed his in a q&a post i guess wht am asking is currently my sp is700 for my current level and was asking is this wht it supposed to be set at as noticed some other player have a higher than 700 sp level

I'm sorry, I have no idea what you're saying. ~In Media Res

< Message edited by zephyr4325 -- 4/11/2012 15:06:02 >
AQ MQ  Post #: 72
4/26/2012 1:59:54   
Skull Kid

@In Media Res: I think he is saying he has 700 sp now...
AQ DF MQ AQW Epic  Post #: 73
5/28/2012 14:34:38   

Lvl 49 X-Guardian
For some reason, throughout my entire time in AQ, I have never found a single rare (or shiny) treasure chest. I swear I must have gone through the Somewhere crossroad and the haunted mansion dozens of times each.... Is there something wrong with my account, or what? I need the chests to get the Blade of Awe.
Post #: 74
6/12/2012 21:55:34   

My account name is rkdugu in game as well i was battling safaria i defeated here using power word die with blade of awe i got tons of XP but the xp meter is stuck at need 0 xp more and i cannot advance to forward levels

Post #: 75
Page:   <<   < prev  1 2 [3] 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Guardian Bugs
Page 3 of 5<12345>
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition