Home  | Login  | Register  | Help  | Play 

RE: Guardian Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Guardian Bugs
Page 4 of 5<12345>
Forum Login
Message << Older Topic   Newer Topic >>
7/2/2012 3:02:50   
  James Lu

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Rewards, specifically the X-Boost

Bug details: Basically the X-Boost didn't round up for the Yeti in the first section of the Nemesis Quest, it was 225 XP, so 22.5 should have rounded up to 23, but it didn't. I'm not fussed about the reward, but it appears that the X-Boost doesn't conform to basic maths? O.o
Before bug occurred: Nothing

During Bug: Decimal was truncated.

After bug: Nothing.

Equipment worn during bug: Complete Full Metal Santa set minus the misc.
Location bugged: Nemesis quest, first section.
Screenshot link: http://i47.tinypic.com/o2yqq.jpg

Did you log out and log back in? No need to do so, it occurred for every Yeti and monster with XP ending in 5.
Did you clear cache? Not necessary.
Did the bug happen again? Yes.
Browser Info: Chrome Nightly 22.
Flash version: 11.3 (Latest Beta version)

Floating point errors like this are difficult to fix. I'm marking this "beyond my scope". ~In Media Res

< Message edited by In Media Res -- 1/21/2014 21:36:25 >
AQ DF MQ AQW Epic  Post #: 76
12/1/2012 10:57:53   

i used to be a guardian then one day i log on i have -599 z tokens and i am a non guardian http://www.youtube.com/watch?v=9iFna3gdEPw proof that i was once guardian http://www.youtube.com/watch?v=ZDhE-4BMSRY after i lost my guardian ship

Check your e-mail. ~IMR

< Message edited by In Media Res -- 12/1/2012 22:24:02 >
Post #: 77
12/12/2012 1:04:46   
SouL Prisoner

Unable to save White Knight armor, after saving if i check my character page, it still shows the old armor i equipped, it does not show the white knight armor ...

Please fix this bug :)
AQ DF MQ AQW Epic  Post #: 78
12/12/2012 12:18:38   

That's not a bug o_e. Character pages only show no drops as the armor. There is a reason for this, I just can't remember off the top of my head, sorry.
AQ  Post #: 79
6/25/2013 23:35:20   

Hello my name is David Austin I have a Character who Is a level 100 X Guardian Warrior by the name of DAVID with the ID#: 32589236

I haven't played the game in about one month but before I logged out last My character's stats were trained the point were his HP was 1200/1200 and his MP was 1200/1200.

Two days ago I checked my Character only to find out that his HP & MP was changed considerably; his HP was, as of then, 900/900 and his MP was 1300/1300.

Then today I checked my Character again to see his HP as 1080/1080 and MP still at 1300/1300.

I do not know why this has happened but either way I would appreciate some feed back on this issue (IS IT A BUG)?? Talk to me guys

I also would appreciate if you guys can fix this matter A.S.A.P and replenish my HP&MP levels to their original state (HP: 1200/1200 & MP: 1200/1200)

I am a very loyal patron and enthusiastic participant of Artix Entertainment and have supported your Indi Gaming company for over 5 years now.


I HAVE: (windows 8, Internet Explorer, Latest Flash and Java Available)
AQ DF AQW  Post #: 80
6/25/2013 23:41:46   

^ you asked in the AQ Q&A 2 days ago and it was answered http://forums2.battleon.com/f/tm.asp?m=21336891&mpage=1&key=�
AQ DF MQ AQW Epic  Post #: 81
6/25/2013 23:43:57   

@Immanuel: It's not a bug, the levels of HP/MP/SP were adjusted via patches and updates. It halved the bonus Endurance gave, and increased the MP that Intelligence gave.
Huh, didn't see that is a repeat of another post.

@arcangelgabrel: Because the whole system breaks. I can't remember the character page that is an example, but it is one of the staff's pages, and everything completely breaks when it is forced to display an alternate armor.

That'd be me ;) ~IMR

< Message edited by In Media Res -- 6/26/2013 20:16:14 >
AQ DF MQ AQW  Post #: 82
7/1/2013 15:50:53   

AQ DF AQW  Post #: 83
7/17/2013 16:20:58   

When I try to go to the Guardian server it makes me download it and it wont let me play on the Guardian server. Please help me.

< Message edited by Reshiram -- 7/17/2013 16:22:59 >
Post #: 84
7/17/2013 16:30:36   

^ is it asking you do update your flash player?
AQ DF MQ AQW Epic  Post #: 85
8/14/2013 19:40:08   
Heavens Scar

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): I'd say this is an annoying glitch.

Bug details: I'm an X-guardian, been one for quite a long time I believe, my account name is Ssscarline and my character that I' having difficulties with is Magerion, seems that we were supposed to get these golden gift boxes, two free ones right? I didn't get any, says so on my character page, and I don't know how to open em either.
Before bug occurred: I logged in a couple days ago, just fine and dandy, I didn't know the GGB's existed and I just went on blowing stuff up as usual

During Bug: Still No GGB's

After bug: And yeah. . .still none

Equipment worn during bug: I wore all of my available equipment
Location bugged:
Screenshot link: http://prntscr.com/1lat9j I took that using lightshot, Um, not sure how to show it any other way

Did you log out and log back in? Yup
Did you clear cache? Yup
Did the bug happen again? Yup
Browser Info: I use Chrome
Flash version: Highest version at the moment
Post #: 86
9/1/2013 15:52:21   
Lord GrimDusk

I didn't get my monthly giftbox last month or this one.

Edit: I didn't get one for October either. This needs to be fixed.

< Message edited by Lord GrimDusk -- 10/2/2013 17:47:20 >
AQ DF MQ AQW  Post #: 87
11/15/2013 16:16:01   
The Prof

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Cannot equip temp armour.

Bug details: Temporarily equipping the UltraGuardian Plate seems to be broken. When I attempt it, it just displays the "Please wait while your armour is equipped" message indefinitely. I also don't seem to be able to get the UG Plate from the Antiguardian quest. This is the case with both of my characters. I notice a few other people are having the same problem with the AntiGuardian quest as well (but they've posted in the Quest bugs section). I assume it's something to do with the latest update to the UltraGuardian armours.

Character Links: http://guardian.battleon.com/Build30/charview.asp?temp=30406301 | http://guardian.battleon.com/Build30/charview.asp?temp=76498672

Equipment worn during bug: Full Awe set.

Location bugged: Guardian Tower armoury & Antiguardian Quest

Did you log out and log back in? Yes.

Did you clear cache? Yes.

Did the bug happen again? Yes.

Browser Info: Firefox 25

Flash version: 11.9.900.117

< Message edited by The Prof -- 11/16/2013 10:12:09 >
AQ  Post #: 88
12/10/2013 23:31:55   

Every time I play the antiguardian quest and choose Ultraguardian Plate, it doesn't move to the next scene, it just stays on that scene. The flames in the lantern and fireplace are still moving but the story doesn't advance so I haven't been able to further in the story.
-Operating System: Windows 8.1
-Web Browser and version: 25.0.1 Firefox [After restarting my browser with the new update, it still happened.]
-Flash player version: Version 11.9.900.170
http://aq.battleon.com/build30/charview.asp?temp=13265104 [Character]

AQ DF MQ  Post #: 89
1/7/2014 17:08:50   

I cannot log on the guardian server even though I am a guardian.
AQ DF MQ  Post #: 90
2/21/2014 7:52:55   

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Error

Bug details:

Tried switching my Staff of Awe permanently to Sword of Awe.
"Switch Error"
"Uh oh There was a problem switching your equipment. This is a technical error. Please logout and try again
After bug: Lost 40 Tokens - No Sword of Awe

Equipment worn during bug: No clue
Location bugged: Guardian Tower

Did you log out and log back in? Yes
Did you clear cache? No
Did the bug happen again? Yes
Browser Info: Google chrome 31.0.1650.63 m
Flash version: 11.9.900.170

Tried again.. Lost another 20 Tokens

< Message edited by BloodlustlordFTW -- 2/22/2014 5:57:40 >
AQ  Post #: 91
4/9/2014 17:38:26   


My Guardian Leathers No-Drop don't apply Grumbugly color customizations, no matter what I do, it keeps the default colors (grey with yellow trim).

I did not find this bug as reported before. It's a graphical error.

The Guardian Plate, Guardian Robes and Savant Robes customize the colors fine, but not the Guardian Leathers.

I tried logging out and back in, I tried clearing my cache, and I tested all other No-Drop armors (by swapping them permanently at the Tower for 20 Tokens each time) and all the others work fine.

< Message edited by billielith -- 4/9/2014 17:40:46 >
Post #: 92
5/2/2014 15:47:51   

just upgraded and didnt get the hydro dragon armor and i still have steel plate in my inventory

so i actually have all adventurer and guardian no drops

Hollow got it. ~IMR

< Message edited by In Media Res -- 5/26/2014 18:17:39 >
AQ  Post #: 93
6/7/2014 15:48:27   
mr hehehe

there seems to be something seriously wrong with the guardian no-drop elementalization feature.

i tried to re-elementalize my no-drop to fire element to prepare for a gear overhaul at the level cap, however when i click on option to have my no-drop re-elementalized to fire and confirm the gold payment to re-elementalize, my total gold amount starts to spin down like a counter at the rate of 1 million/second and the no-drop doesn't re-elementalize successfully.
I've tried this on both I.E. and Chrome with the same result, I didn't notice at first and went down nearly 20 million in gold by the time i noticed something was wrong.
I'm hoping you can figure out this one quick, I need every single hard-earned million of gold for the final gear update at lv 150...

Character link: http://aq.battleon.com/build30/charview.asp?temp=65465417

This is intended. Due to engine limits, it can only pay 100,000 gold (that's 100k, not 1mil) at a time. It costs ~26,000,000 gold, so this is going to take a while. Just wait and give it a few minutes to do the ~260 transactions, and it should align properly. ~IMR

at the time, i saw the gold value for my character falling rapidly (it had already passed 20mil in value) panicked and refreshed the window. i didn't get any of the 20Mil back, that isn't supposed to happen? is there any way i could get the money back or have my no-drop set to fire as i had intended?

< Message edited by mr hehehe -- 6/7/2014 20:19:12 >
AQ  Post #: 94
2/11/2016 9:56:38   

At least for this character, the game appears to be using the non-XG formula for daily EXP cap as opposed to the XG formula.
AQ  Post #: 95
6/22/2016 17:00:12   

Has this bug been reported before? Not that I've seen

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Equip glitch

Bug details:
Equipping Black Dragonrider changes graphics of rider from female to male. It also
changes the weapons graphic to a steel sword regardless of current equip. When using
any special for equipped weapon, character raises weapon then game freezes.

Before bug occurred:
Game working fine

During Bug:
Character raised weapon to use special attack of Guardian Oaklore Hammer

After bug:
Game froze

Equipment worn during bug:
BlackDragon Rider, Guardian Oaklore Hammer, Darkness Shield, Dragon Kitten

Location bugged:
Darkness Arena

Screenshot link:
None Available

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes

Browser Info: Firefox v47
Flash version:
AQ  Post #: 96
6/22/2016 17:19:03   

@Above. Not sure about it, but I think it's a known issue.

At any rate, if you re-equip the weapon, the proper art for it will probably load, if you do that you'll probably avoid the game-crashing issue.
AQ DF  Post #: 97
1/6/2019 15:58:33   

I'm sure you know of the bug - none of my guardian characters have their free monthly GGBs showing up. Posting here to see if anyone else still has it

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes

Tested on both launcher and browers.
flash version: (64-bit)
and Chrome: version 71.0.3578.98 (Official Build) (64-bit)
Post #: 98
2/4/2019 20:42:16   
Mr. Popo

Went to Nimrod to elementally attune Ultra!!!Guardian Scythe, chose Earth, Nimrod took money. Scythe stayed random element.

Very annoying.

This would not be a bug, you do NOT choose random or not random with this weapon.


You can visit Nimrod in the Guardian Tower to select an elemental affinity for your no-drop items out of the 8 basic elements. The element you choose will also affect this weapon:

If you haven't chosen an element, then the weapon will randomly choose an element whenever you attack with the weapon, with an equal chance (12.5%) of each. All normal Player attacks and weapon Specials deal 121.1% damage.
If you have chosen an element, the weapon will still randomly choose an element whenever you attack, with a minor change:

Your chosen element has a 25% chance of being picked for the attack.
The element opposite to your element has 0% of being picked for the attack.

The other 6 elements have a 12.5% chance each of being picked for the attack.


< Message edited by afterlifex -- 2/4/2019 20:48:49 >
Post #: 99
11/26/2019 21:57:09   

Has this bug been reported before? Not that I have seen (sorry if I missed it but I did look).

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch I think.

Character: Nalot Born 11/6/2005 Guardian on 11/15/2005.

Bug details: I have been a Guardian for a very long time and recently came back to continue... I found lots of new things and have been experimenting with lots! (Thanks for so much new content!) I changed my sword of AWE for a spear, Guardian armor to leather, and realized that I could do more quests to improve my AWE gear, changed my starting gear etc. I did the Tomb of AWE! and the Armor of AWE! quests and had fun!

Then when I had AWE gear I swapped for Deft armor I bought some GGBs and worked at getting my AWE!!! gear and was lucky to get my shield transformed into an AWE!!! The I tried to get my Weapon to the AWE!!! status and noticed the button for using a GGB for AWE!!! was gone so I logged off, cleared cache and logged back on, still no box.

ignored the issue and had fun for a few days instead of posting a bug... then I decided to see if I could solve it myself. I went to Valencia and she said to bring a weapon or shield of Awe and I can try to upgrade it to an AWE!!! But I didn't have a Sword of AWE anymore I had a Guardian spear... so I Visited Valencia privately and got a Awe weapon (blade) temporary, then I went back to her and the GGBs - Low and behold I had the AWE!!! box to press to get the AWE!!! upgrade! after a few tries I won! Now all I needed to do was buy the Weapon of AWE!!! upgrade and never have to worry again!... right...? Nope now I get the message that "You do not have a regular AWE weapon to upgrade" lol!

OK, I figure NO problem - this is just a safety for someone trying to pretend they haven't gotten the AWE sword completed and trying this - I had the temporary AWE blade in my no drop slot, so log out, clear cache and log back in will fix it I am sure... but wrong I was... now I have a guardian spear, guardian leather and a Spear (typed it wrong first time) Shield of AWE!!!

OK, I know I had AWE gear! privately visit Valencia again, and "The Blade of Awe! she and Truffle scan me and she is worried for a moment when I asked because she thought I lost it (I thought this was an in-game fix if your gear got downgraded) but my gear is still non-awesome... (I'm sad and I hope you're not bored sorry for the long post)

Did you log out and log back in? yes, several times...
Did you clear cache? yes
Did the bug happen again? yes
Browser Info: Chrome and Firefox
Flash version:
Flash Version required 8.0 and up
Game Engine Version: 45.2

Please help, or explain - am I going to have to redo these quests after I change gear type? seems odd if so.

Split the text up a bit to make it easier to read. Passing on. ~afterlifex

OK I fixed it by going back to Valencia and paying her 40 Ztokens to have them permanently changed now they show up as AWE weapons and I will re-do the quests for Ultra.

OK so my no drop items are as follows: Deft Armor of Awe, Spear of Awe!!!, and Shield of Awe!!! and when I go to the Antiguardian quest it allows me to press the "UltraGuardian Armor!" button/Yulgar offers me the armor... when I select Ultra Guardian Leathers button it says:

You must have a Guardian
or Awe armor and
Guardian or Awe shield
Available to facilitate the
attunement process.
Please come back when
you have the appropriate

With an "Oops" button that boots me out of the tower.

Can anyone shed any light on what I am doing wrong or where I messed up/misunderstood or misread? I kinda hate the no drop slot and would like to get the best gear I can but this is frustrating.

Any suggestions would be appreciated.
Other info - the armory guardians don't offer me the "Ultra" button...

I have wasted many Z-points (20 at a time) permanently changing my armor to Guardian Plate/leather and redoing quests to no avail, I can't get the UltraGuardian gear of AWE!!! for any of my items no mater what I seem to do, I don't have the Ultra button in the armory, and am very frustrated that I have gotten no feedback - even an indication that someone has looked at this post other than afterlifex spacing my paragraphs out... is there any way to fix this or am I wasting time and money because I made an error that can't be undone?

Can someone please tell me can something be done or not?

returning again... I found a similar problem under "Quest/War Bugs" so I guess my post was ignored for being in the wrong spot or not being the first--sorry reading all the bugs didn't interest me when I had the problem, but please let me know whenever you folks figure out the solution and implement it! Thanks in advance. Nalot.

2/5 - checking in again, no workaround that I could find - got the !!! for my armor but still can't get the Ultra added, please advise, thanks for all the help.

< Message edited by Nalot -- 2/5/2020 21:47:24 >
Post #: 100
Page:   <<   < prev  1 2 3 [4] 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Guardian Bugs
Page 4 of 5<12345>
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition