Home  | Login  | Register  | Help  | Play 

Housing, House Item, and Estate Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Housing, House Item, and Estate Bugs
Page 1 of 712345>»
Forum Login
Message << Older Topic   Newer Topic >>
8/6/2008 10:57:11   
Aelthai
Legendary Miss Fixit


This thread is for reporting bugs with Housing and House Items, including Estate Items. If the bug happens during a fight - whether it is a House Guard you are fighting or a monster attacking your Estate - please use the Monster Bugs thread.

Not Bugs:


Known Bugs:




Before posting in these threads:

1) CHECK if the bug has already been reported, if it has your "Me too!" post is unnecessary. This means that you need to check the first post in the thread AND the last few posts in the thread, which may not yet have been confirmed or added to the first post. If you are providing additional information, or a way to work around the bug, please post.
2) Do not respond with "That's not a bug" posts. AKs are welcome to edit such things in to the post though. You may however respond if you have a way to solve the bug, such posts are welcome.
3) No pictures! Links to pictures should be used instead. Also please do not use Bitmaps for the pictures. Convert it to a more space efficient type, such as JPEG or png.
4) If your bug is fixed please delete your post.
5) Make sure you're posting in the right thread.
6) Please include ALL of the information in the template in the first post! It may not seem necessary, but these little details often allow the bug to be found.
7) If your post mysteriously disappears, it was probably deleted for violating one of these rules. Rest assured that it WAS seen, and was not a necessary post.

For instructions on clearing your cache: http://www.battleon.com/help/aq-technical-cache.asp
For instructions on providing a screenshot: http://forums2.battleon.com/f/tm.asp?m=10536
To find your Flash version : http://www.battleon.com/FlashVersionCheck.htm


Please use this template when reporting:

Has this bug been reported before? Unless providing new info please do not duplicate reports.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):

Character ID or Character Page Link:
Character Type (Adventurer, Guardian, X-Guardian):
If the character is an Adventurer, is there also a Guardian on the account?
Error Code:
Screenshot link:

What House/Estate do you own?
What item is having problems?
Item Type: (Painting, House Guard, Estate Item)

Bug details:
Before bug occurred:

During Bug:

After bug:

Did you clear cache?
Did the bug happen again?
Browser Info:
Flash version:



< Message edited by Aelthai -- 8/6/2008 10:59:41 >
AQ DF MQ  Post #: 1
8/7/2008 19:54:21   
Magic_Seer
banned


my guard tower does not show upgrade button.
it is currently lvl. 9. i want it lvl. 10
i have all resources for the upgrade.
the trade hut is not currently being upgraded either
my player is x guardian
logged in and out twice. also traded plenty in trade hut before hand
thanx
edit: there is no energy amount on the screen. just food, wood, stone
also no upgrade time shown either



EDIT: Sounds like the information is just cut-off on your screen. Maybe the font is showing too large.
What game screen size are you using?

(In the next house estate update, I'll work on making more room for the text to display in.)



< Message edited by Captain Rhubarb -- 8/8/2008 3:53:38 >
AQ  Post #: 2
8/8/2008 20:34:52   
Magic_Seer
banned


yes it was the screen size indeed. i switched from usual 540/404 to 640/480 screen size.
i only lost a bunch of energy from the trade swap, and missed a days worth of other possible upgrades. i thankyou for your reply Capt. Rhu. hope others don't experience this oddity.

< Message edited by Magic_Seer -- 8/10/2008 0:13:36 >
AQ  Post #: 3
8/14/2008 11:40:10   
Taino1991
Banned


when you buy a house( i have a darkovia stone cottage) im supposed to get 3 extra storage slots for each type of item. i bought an extra armor(berserker if it matters) and it still only shows the original 8 armors i already had =/? when i wanna sell the armour in a store it says 9/11 but i cant use it in battle? what do i do?





nvm a friend told me =) but thank you for your attempt anyways lol

< Message edited by Taino1991 -- 8/14/2008 11:51:21 >


_____________________________

Your sig has been Iced.
Please read ALL of Rule 13 of the Universal (Applies Everywhere) Rules/Guidelines.
Your sig was completely inappropriate.
AQ DF MQ  Post #: 4
8/14/2008 23:56:28   
Dragon1300
Member

Please use this template when reporting:

Has this bug been reported before?no.
Type of bug graphical (maybe)

Character ID or Character Page Link: under avvy.
Character Type (Adventurer, Guardian, X-Guardian): X-guardian
Screenshot link: none(will try to)

What House/Estate do you own? frostvale stone cottage
Item Type: (Painting, House Guard, Estate Item) N/A

Bug details: none of the icons (battle nearby, random battle,ect.) appeared.
Before bug occurred: was going to restock on potions.

During Bug: couldnt get back to battleon. only could get back through searching for rednosed reign dragon and fleeing.

After bug: was in battleon again.

Did you clear cache? didnt let me. (i followed the instructions for AOL vesion 9 but no box appeared when i clicked 'delete')
Did the bug happen again? yes.
Browser Info: AOL V.9
Flash version: 9

only happens in guardian server. doesnt happen in the free! server.

really sorry. im trying to clear my cache.
AQ DF  Post #: 5
8/15/2008 22:00:46   
link630
Member

Type of bug: Glitch, Game Crash

Character ID or Character Page Link: Under Avatar
Character Type X-Guardian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code:?
Screenshot link:

What House/Estate do you own? Forest Log House
What item is having problems? Forest Log House
Item Type: (Painting, House Guard, Estate Item) House

Bug details:When I enter my Forest Log House, the game freezes. If I click the arrow to exit the house, after about 15 seconds I do exit the house, but when I reenter it happens again. The Slideshow never gets past the second slide. This problem also happened when I had a Darkovia Log Cabin, but then if i exited and reentered several times it would start to work again. This doesn't work with the Log House. This bug never occurred when I had a Forest or Beach Tiki Hut.
Before bug occurred:

During Bug:

After bug:

Did you clear cache? Yes
Did the bug happen again? Always
Browser Info: Firefox
Flash version: 9.0.16.0

< Message edited by link630 -- 8/15/2008 22:03:21 >
AQ DF MQ  Post #: 6
8/26/2008 10:11:03   
Mustin5
Member

Has this bug been reported before? i didnt look much but it mite be

Type of bug: glitch

Character ID or Character Page Link: 13627200
Character Type: X-guardian
Screenshot link: clickyy

What House/Estate do you own? darkovia mansion estate
What item is having problems? when i trade resoucrces, they go past 1000 and i can
trade past 1000. im pretty sure its suposed to stop at 1000. also, if any help,
my trade hut is level 12.
Item Type: level 12 trade hut

Did you clear cache? yes
Did the bug happen again? yes
Browser Info: internet explorer 7
Flash version: 9


< Message edited by Mustin5 -- 8/26/2008 10:13:12 >
AQ DF MQ  Post #: 7
8/31/2008 14:35:13   
Mellonamael
Member
 

Type of Bug: Estage bug/Estate Total Resource Production screen/Mana Collector

Character page: http://aq.battleon.com/build30/charview.asp?temp=20880223
Character type: X Guardian
Error Code: Huh??
Screenshot link: Huh??

House/Estate I own: Forest Mansion Estate
Item having problems: Mana Collector/Estate Total Resource Production
Item type: Mana Collector

Bug details(before bug): Everything was fine until I leveled up to 9.

During Bug: Then I leveled up to 10 and the number on the Estate Total Resource Production still said 9. Now it says 8 and the Mana collector screen says 10!

After Bug: N/A. Bug still there.

Did I clear cache?: Um, are cache files the same as Temp files? If not, then no because I do not know how and I am probably not allowed to.

Did the bug happen again?: N/A

Browser info: Yahoo 7 (Last update I can remember..)

Flash version: Flash Player 9
Post #: 8
9/4/2008 20:37:53   
kare123ty
Member
 

Type of bug: Z-token interest bug

character page: http://aq.battleon.com/build30/charview.asp?temp=20035147
Character type: X-Guardian
Error Code: Don't know what it is
Screenshot link: Don't have one

House: Frostvale Cottage
Item with problems: The house
Item type: House

Before bug: My house was collecting interest in Z-tokens regularly

During Bug (happening now): I saw that it said I could sell my house for 9842 Z-tokens. I thought that it would sort itself out when it collected interest. I checked today (interest day was yesterday) and it said sell for 9942 Z-tokens. It should get 400 a week and I don't know what the extra 42 is.



EDIT: Not a bug.
The sell-back house value increases a small amount every day now.



< Message edited by Captain Rhubarb -- 10/8/2008 19:46:08 >
AQ DF MQ  Post #: 9
10/6/2008 20:01:58   
exgsuntzu
Member


Type of bug Glitch
Character ID or Character Page Link: /here
Character Type Guardian,
What House/Estate do you own? Forest Log House
What item is having problems? Potion refill
Item Type: (Potions
Bug details:everytime i refill my potions and log out and olog back in my potions are reset to the previous amount

Before bug occurred: potions remained same after refill


EDIT: This is a known bug.
Your current potion amount is only saved after you complete a winning monster battle.



< Message edited by Captain Rhubarb -- 10/8/2008 19:44:46 >
AQ  Post #: 10
10/8/2008 19:26:58   
Ragnaroks_Nightmare
Member

Type of bug: Game Glitch/Crash

Character ID or Character Page Link:
Character Type: X-Guardian

What House/Estate do you own? : Did own a Forest estate mansion
What item is having problems?
Item Type: N/A

Bug details: I sold My house in the estate shop menu, and when I hit exit, it got stuck on loading house/ Can't find house (just thought I should mention so that there can be a link back to the main page or the beginning of the login).
Before bug occurred: Sold my house

During Bug: Crashed on screen

After bug: Reloaded it, and it was find.

Did you clear cache? : yes
Did the bug happen again? : N/A
Browser Info: Latest Safari
Flash version: 9.0.124.0

DF MQ  Post #: 11
11/2/2008 2:14:41   
Arthur Glacier
Member

I'm not 100% sure whether it's a bug or not...
I have Forest Stone Cottage, I bought one picture, id does appear in the frame but I can't zoom it in, I try to click on the frame and the mouse cursor doesn't even change its shape when I move it there. When I click nothing happens.
DF  Post #: 12
11/11/2008 19:11:46   
jeffling
Member
 

Type of bug: Glitch

Character ID or Character Page Link:http://aq.battleon.com/build30/charview.asp?temp=5408189
Character Type (Adventurer, Guardian, X-Guardian):X-Guardian

What House/Estate do you own?Frostvale Cottage Estate
What item is having problems? Building house

Bug details:I am fighting monsters to cut down trees but the tree are not going away.

Did you clear cache? Yes
Did the bug happen again?Yes
Browser Info:Firefox
Flash version: 10.0.12.36

Have you hit your XP and Gold caps? Trees do not go away if you have already hit your caps. ~Aelthai

< Message edited by Aelthai -- 1/2/2009 16:31:29 >
Post #: 13
12/15/2008 5:58:33   
Hakunin
Member

Has this bug been reported before? no.
Type of bug: Z-token interrest

Character ID or Character Page Link: under avvy.
Character Type: guardian
Screenshot link: none

What House/Estate do you own? frostvale stone cottage
Item Type: (Painting, House Guard, Estate Item) House

Bug details: House interrest for the WHOLE LAST WEEK (from Dec. 8th to Dec. 15th) was 9668 token. Today (on Dec. 15th) it went up to 9702 token. That's 34 token for a whole week's interrest: 0.4% instead of 3. I checked the price every day during the last week (monday to monday period). Also if I multiply the current interrest that'll only be 2.975%, what is 0.075% less than the 3%.
Before bug occurred: price interrest was going up weekly

During Bug: see bug-details

After bug: I sold my house and bought another version to prevent the bug causing further harm

Did you clear cache? every day yes.
Did the bug happen again? N/A
Browser Info: Firefox 2.0.0.18 (at least the program says that)
Flash version: N/A (probably newest)



< Message edited by Aelthai -- 1/2/2009 16:34:48 >
AQ  Post #: 14
12/16/2008 22:42:32   
dtaylor15
Member
 

Has this bug been reported before? no.
Type of bug: Z-token Interest

Character ID: Caim ID# 31269933
Character Type: X Guardian
Screenshot Link: None

What House/Estate do you own? Frostvale stone cottage
Item Type: House

Bug Details: I bought this house 6 months ago before I left for a long computerless stint at work. Even using the 3% and the initial sellback of 9900 interest the whole way it should be worth around 17000 at the least. It is currently valued at 15038. A week ago it was worth 15268, 3 days ago it was worth 14991. Not sure if there is supposed to be a negative interest in play here or if something is actually buggy?

< Message edited by dtaylor15 -- 12/16/2008 22:49:23 >
Post #: 15
1/1/2009 21:17:17   
Bratac
Member

Has this bug been reported before? I don't think so ...

Type of bug: Game crash, system crush, system resources drain

Character ID or Character Page Link: 45467231
Character Type (Adventurer, Guardian, X-Guardian): Guardian, second character is X-Guardian

What House/Estate do you own? Darkovan Mansion with Estate
What item is having problems? Viewing estate related

Bug details: System resources are drain to almost 0 when I go to estates and click from building to building trying to check if any updates are available. I would say that it takes 5 to 10 clicks I am not sure 100%. It doesn't really matter if system is "fresh" and it has been just turned on/restarted or works for 3 hours. In addition, it doesn't matter if I only have 1 browser window open or many.
System resources don't go back to normal when I return to town, I need to close browser window and reopend it again (system doesn't need restart). That is the only incovinience for me. Bug if its bug at all and not my PC fault is completely playable and it is not gonna bother me. BTW Capitan knows about my problem.

Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: IE 6.0.2800.1106 SP1 with all the possible updates
Flash version: 9.0.124.0


EDIT: This seems to be a rare problem with how the game re-loads the little house estate building graphics as a user switches screens.
If more players report this problem, we'll investigate further.


< Message edited by Captain Rhubarb -- 1/5/2009 1:33:42 >
AQ  Post #: 16
2/9/2009 8:43:45   
HCI2I
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Huge, abusable glitch

Character ID or Character Page Link: 1605920 (under avy)
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code:?
Screenshot link:Didn't have time to take it

What House/Estate do you own?: Darkovia Mansion Estate
What item is having problems?: Happened with Dark Mana collector that is specially for darkovia estates
Item Type: (Painting, House Guard, Estate Item) Estate Building

Bug details: Well i checked the time and it says 7.58pm, so i quickly defended my trading hut, and then as fast as possible, i traded and upgraded my dark mana collector. However, after a while i went back to check, my resources went back to BEFORE i upgraded, but the dark mana collector is still being upgraded. I suppose i upgraded after house data was refreshed or something, then they didn't record down the resource deduction.
Before bug occurred: Nothing happened; I was fighting a guard of trade hut which is actually a demon kitten

During Bug: Nothing

After bug: I got back my resources

Did you clear cache? No use, because i didn't do it again, and it didn't happen
Did the bug happen again? No
Browser Info: Mozilla Firefox 3 Beta
Flash version: Latest, i think it's 10

Note: I think this is slightly abusable, but it's very situational. Not sure if i should post here, or should i send an Archknight a message.

_____________________________

AQ  Post #: 17
4/2/2009 15:01:28   
COMPACTER
Member

Type of bug: Glitch,

Character ID:http://aq.battleon.com/build30/charview.asp?temp=53710218


What House/Estate do you own? http://aq.battleon.com/build30/charhouseview.asp?temp=53710218 (Darkovia Stone Cottage)

Bug details: I walk into my home and go up the stairs and click on my parchment which shows stats on battles for the day does not click and does not work.

Did you clear cache? Yes
Did the bug happen again? Always
Browser Info: Firefox
Flash version: 9.0.16.0


EDIT: I have confirmed that this bug does occur for the Darkovia Stone Cottage. The problem will be fixed soon. ~Rhubarb
note: The parchment works fine inside the Darkovia Stone Mansion.


EDIT2: This is fixed now!

Thanks Buddy!!


< Message edited by COMPACTER -- 4/20/2009 11:44:31 >
AQ  Post #: 18
4/3/2009 16:14:29   
sebihp2007
Member

Type of bug: Trees won't clean up and therefore I can't build my house

EDIT: You've reached your daily XP cap, and can no longer 'win' battles, so the Tree's are not cleared.


< Message edited by Captain Rhubarb -- 4/17/2009 14:54:23 >
AQ  Post #: 19
4/15/2009 3:24:31   
Dunk
Member
 

Character ID or Character Page Link: 10654550
Character Type X-Guardian

What House/Estate do you own? Darkovia Mansion Estate
What item is having problems? Trade Hut
Item Type: Estate Item

Bug details:

Before bug occurred:
Everything is normal

During Bug:
The trade hut is already level 10 but it say that it can be upgrade. When I click upgrade then nothing happen but when I come back to the trade hut later it automatically decrease my resources which make my resource become minus.

After bug:
Now whenever I click on the trade hut this happen almost every time even I don't click to upgrade.

P.S.
I have to relogin several time then my resource come back but when I click on the trade ht it happen again


Did you clear cache? yes
Did the bug happen again? yes, this is the third time
Browser Info: Firefox
Flash version: 10
Post #: 20
4/17/2009 19:44:01   
Rune Fantic
Member

What House/Estate do you own? Forest Log Cabin Estate
What item is having problems? The resource count thing

Bug details:
Before bug occurred: I was checking out what the portal screen looked like on the Mega World Portal
During Bug: I left the screen by clicking "Exit". When i looked at my resources, wood and stone were at 1500 while mana got to 760 and Food rose to 1340, even though the maximum amount of resources i can have is 1000 each.
After bug: I closed my window and opened it again and it was still there


EDIT: It's not a bug. A bunch of free resources were given out today.



< Message edited by Captain Rhubarb -- 4/17/2009 20:34:42 >
AQ DF MQ  Post #: 21
4/18/2009 5:09:08   
peterfarge
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): The XP counter is not displayed, neither in the bar or in the popup screen

Character ID or Character Page Link: 12662581
Character Type (Adventurer, Guardian, X-Guardian): Guradian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code:
Screenshot link:

What House/Estate do you own? Biggest one
What item is having problems? XP Bar
Item Type: (Painting, House Guard, Estate Item) GuardTower

Bug details: After sending the GuardTower army to battle the XP counter diapears. If you do a click on the bar you see: need 2000000, another click opens the screen without XP bar and the third clicks lets you go back to an total empty bar.

Before bug occurred: I was trading some ressources.

After bug: After a fight all turn back. (XP bar is normal)
AQ  Post #: 22
4/23/2009 4:21:04   
Everest
Moving Mountains


Just a quick thing, the Estate Portals and Guard Towers are still able to send armies/guards to battle in the Ninjas vs. Pirates war.


EDIT: Fixed


< Message edited by Captain Rhubarb -- 4/23/2009 15:12:32 >
Post #: 23
5/3/2009 20:54:49   
ZanpakuT˘
Legendary AdventureGuide!


Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Typo
Character ID or Character Page Link: 42953806
Character Type (Adventurer, Guardian, X-Guardian): Guradian
Error Code:
Screenshot link:

What House/Estate do you own? Forest Log Cabin Estate
What item is having problems? Production Stat
Item Type: (Painting, House Guard, Estate Item) Estate Item

Bug details: I sold my house to increase my Z-Token amount [It sold more than it was worth], then bought the house again so I could see profit, but when I re-establish everything and re-level them up, the Woodcutting Shack and Mana Collector are lvl 10, but it says they produce 9 and 8

Before bug occurred: It said it produced 10

After bug: After?
AQ DF AQW  Post #: 24
5/7/2009 11:57:17   
Ghostclaw
Member

yesterday i was looking in the estate shop and when i came back my house was completely unbuilt so i had to restart
so im slightly annoyed

i redid it though

thx
AQ DF MQ  Post #: 25
Page:   [1] 2 3 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Housing, House Item, and Estate Bugs
Page 1 of 712345>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition