Home  | Login  | Register  | Help  | Play 

RE: Housing, House Item, and Estate Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Housing, House Item, and Estate Bugs
Page 3 of 7«<12345>»
Forum Login
Message << Older Topic   Newer Topic >>
12/1/2009 21:19:25   
iamwhatiam
Member
 

i have an x guardian that can not get into any of the estate properties at all they are all under attack and i cannot get in any to defend them they are also no longer refreshing also cannot put anymore buildings down but have more buildings allowed to go down please help me
Post #: 51
12/7/2009 19:59:45   
ilovespamming
Member

The problem I'm experiencing is that no matter how many times I clear trees, I can't ever build the house. Some people might be wondering,
"That is not a problem, you're just impatient." But I've cleared trees over 50 times and all the trees are still visible on my screen. When I looked in my character page and looked at my house from there, it's a bunch of trees. (my house is a forest log cabin estate)
I don't really know if I didn't clear the trees enough times, but over 50 times? That is waaaayyyy too much. So I think my house is glitched and I can't ever build it or something.
please help.
AQ  Post #: 52
12/7/2009 20:01:25   
NecroDrake
Member

Did you hit your XP cap? If so then you cannot build your house until your cap resets.
AQ DF MQ AQW  Post #: 53
12/7/2009 22:45:41   
riptidez
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):Z-token related

Character ID or Character Page Link: http://guardian.battleon.com/Build30/charview.asp?temp=1449901
Character Type (Adventurer, Guardian, X-Guardian): Guardian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code:
Screenshot link:

What House/Estate do you own? I used to own a Frostvale Cottage Estate
What item is having problems?
Item Type: (Painting, House Guard, Estate Item)

Bug details: I got about double my houses resale value
Before bug occurred: I was going to sell the house and get a Forest Mansion Estate

During Bug:I sold the house but my internet went down

After bug:I logged back on and found my house sold and more z-tokens than i was supposed to have

Did you clear cache?Yes
Did the bug happen again?NO
Browser Info:Firefox v.3.5.5
Flash version: 10.0.32.18


EDIT: Not sure how that could happen, but I have removed some of the extra tokens from your character.
Thank you for reporting the bug.




< Message edited by Captain Rhubarb -- 12/8/2009 14:24:50 >
AQ DF MQ  Post #: 54
1/10/2010 20:35:06   
Elduris
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): i think it is a glitch

Character ID or Character Page Link: 27870444
Character Type (Adventurer, Guardian, X-Guardian): Adventurer
If the character is an Adventurer, is there also a Guardian on the account? no
Error Code: ?
Screenshot link: http://yfrog.com/15imagemllgj

What House/Estate do you own? the is not with my house but it seems to be every house i go except mine
What item is having problems? the potion refiller inside the house
Item Type: (Painting, House Guard, Estate Item)

Bug details:
Before bug occurred: i went to the house of one my neighbors to refill my potions hoping for it to be a stone cottage or a mansion estate so i could refill my potions to 10 and arrived at a darkovia stone cottage and fought all guards and then went inside the house

During Bug: i clicked the potion refiller and then the screenshot shows what happened

After bug: i don't got the potions as the screenshot shows

Did you clear cache? yes
Did the bug happen again? always
Browser Info: internet explorer
Flash version: 10


< Message edited by Myiamoto Musashi -- 1/11/2010 11:07:58 >
AQ DF  Post #: 55
1/14/2010 5:11:15   
Links
Member

Character ID or Character Page Link: 4068148
Character Type (Adventurer, Guardian, X-Guardian): Guardian

What House/Estate do you own? Darkovia Estate
What item is having problems? Any estate item that is attacked
Item Type: Estate Item

Bug details:
Before bug occurred: I went to defend one of my properties.

During Bug: The game was frozen after the battle for a little while (about the same amount of time as it took for me to finish filling out this report)

After bug: My properties remained in the attacked status.

Did you clear cache? No
Did the bug happen again? Yes. It always happens right after I log in, though after I try to defend my building a few times, the bug disappears.
Browser Info: Firefox
Flash version: 10.0.42.34

< Message edited by Links -- 1/14/2010 5:14:12 >
AQ DF MQ  Post #: 56
1/16/2010 17:16:22   
einstein
Member

Has this bug been reported before? No

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch

Character ID or Character Page Link: http://aq.battleon.com/build30/charview.asp?temp=6954481
Character Type (Adventurer, Guardian, X-Guardian): Guardian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code:
Screenshot link:

What House/Estate do you own? Darkovia Mansion
What item is having problems? Mega World Portal
Item Type: (Painting, House Guard, Estate Item) Estate Item

Bug details: I was battling through the Mega World Portal, Kairula at Half army, the game displayed something like "Error loading enemy"
Before bug occurred: traded 300 stone two times for energy, battled with Kairula Half army a couple times

During Bug: Went back to Mega World Portal 'send army' page and all my resource amounts said "undefined"(without quotes). My Xp is not displaying anything. My level and Tokens are still there, Hp and Mana are just fine. Gold is fine.

After bug: I am now posting.

Did you clear cache? No
Did the bug happen again? Not yet
Browser Info: Google Chome Beta
Flash version: 10.0.42.34


EDIT: I went back into my Mega World Portal, Send Planet Army to War screen and everything went back to normal. Except my resources for the last battle that had the error are gone. (100 energy and 50 food missing)
EDIT2: The 600 Stone that I traded for Energy is back.



< Message edited by einstein -- 2/3/2010 19:11:14 >
AQ DF MQ  Post #: 57
1/18/2010 14:30:19   
chicwitgun
Member

Character ID or Character Page Link: 47282985
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian

What House/Estate do you own? Forest Mansion Estate

Bug details:After fighting monster, game freezes, won't save & move on
Before bug occurred: I went to defend one of my properties.

During Bug: The game froze after I won the battle

After bug: My properties remained in the attacked status.

Did you clear cache? Yes
Did the bug happen again? Yes x 3
Browser Info: Firefox
Flash version: 10.0.42.34

http://www.imagebam.com/image/79ccaa64260326
AQ  Post #: 58
1/19/2010 2:32:19   
Schwarzbart
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): No XP/Money Reward Window after Battle

Character ID or Character Page Link: http://aq.battleon.com/build30/charview.asp?temp=16536160
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code: -
Screenshot link: -

What House/Estate do you own? Darkovia Mansion Estate
What item is having problems?
Item Type: (Painting, House Guard, Estate Item) Estate Item

Bug details:
Before bug occurred:
Loged in a vew Minutes bevor next hour, go to Estate -> Assets -> Defvend Graveyard > Wone the fight but it was already next hour so I did get a long waiting time after finished the fight and thrown back to the Estate View
Afterward I healed in my House and the Refresh the Assets via the Graveyard and then Start Defending the Graveyard again

During Bug: after finishing the Graveyard Defend the second time again long wait time and again trow back to Estate View without the EXP/Gold Window but the Asset was freed. Same hapens for the next Fight with the Woodcutter Shack Defense that I startet after a short Healing in my House.
After bug: After going back to Back to Town and the again back to my Estate I could finish the last Defense I wahanted to make today normaly.

Did you clear cache?
Did the bug happen again? It would need days for me to reproduce the needed time relevant Factor.
Browser Info: IE 8
Flash version: 10.0.42.34
AQ MQ  Post #: 59
1/20/2010 3:03:48   
rsberzerker
Member
 

Type of bug: Logic

What House/Estate do you own? Forest Mansion Estate
What item is having problems? Estate (see below)

Bug details: My estate gets attacked when it should not be. See below for more info.
During Bug: A building gets attacked.



The =Q&A= Houses, Estates, and Portals has a quote by Captain Rhubarb that is of interest here. It is:
quote:

In other words, every 5 levels of guard tower makes each building act as if they were 4 levels lower in regards to the odds of getting attacked.


The second isn't an exact quote, but I do recall him saying this. I just can't find the exact quote, so I'll quote the =Q&A= instead:
quote:

...the Guard Tower and level 0 and 1 buildings, which are immune to being attacked.
.

So if I have no buildings (other than the guard tower) higher than lvl 5, and a lvl 5 guard tower, none of buildings should ever be attacked, right? lvl 5 building - 4 lvls from guard tower = lvl 1 building (for attack purposes) which is immune from attack.

This however has proven false. My lvl 4 mana collector came under attack and I have (at the time) a lvl 6 guard tower. Since lvl 4 building - 4 lvls from guard tower = lvl 0 building (for attack purposes), then it should have never been attacked. Therefore, I suspect one of four possible problems:

  • The Captain chose his wording poorly and the quote is not accurate.
  • The Captain changed something.
  • There is a flaw in my logic. So far, no one in Q&A plus several AKs can find it though.
  • It's a bug.


Since the Captain doesn't allow PM's, I can't check out the first two directly. Since no one can find the flaw in my logic, that leaves #4, a bug.





EDIT: Every level of building has certain odds calculated, and the Guard Tower lowers those odds.
Your level 4 buildings have a very small chance, due to it's odds being lowered by the guard tower, but it can still get attacked.
The lowering doesn't make them immune, just way less likely.
The level 0 and 1 buildings are always completely immune.


These are NOT the right numbers, but the idea is something like:

Base odds of getting attacked:
level 5 - 20%
level 4 - 18%
level 3 - 16%
level 2 - 14%
level 1 - 0%
level 0 - 0%

Guard Tower level lowers the odds by about 2% per guard tower level.


Edit: Thanks for taking the time to respond Captain. So it looks like it was more #3 than anything else. The two quotes aren't really connected as I believed.


< Message edited by rsberzerker -- 1/21/2010 22:42:23 >
AQ  Post #: 60
1/21/2010 3:13:35   
Anhilation2
Member

Sorry that this won't follow the template, but it was already typed up and posted in the Q&A forums where I was told to move it here:

I logged on and found almost everything under attack, I killed everything and decided I'd save the graveyard last, things didn't load properly after the monster died, so I had to refresh, I go back in and the monster us gone, I start to manage resources and upgrades, I buy a few, check back on my graveyard and it's under attack again by the same creature (may or may not be a bug, however I'd say it was one), I look at my estate and all my resources are back, I thought I didn't buy the upgrade, so I purchased some other ones, only to check back on my graveyard to find it was still upgrading (It was one of the buildings I chose to upgrade), I check on my other buildings to find that my stone pit instead of having an 8 hour wait was now an 18 hour wait, my resources were jumping up and down, going into the deep negatives and going back to the amount I logged in with, buttons weren't working, etc. I tried refreshing multiple times however this hasn't gone away, and I can't tell what buildings are upgrading anymore, I can't tell what my resources are (with them jumping up and down insanely) and the little pull up (when I scroll over where my HP bar would be for house info) can't seem to tell me about attacks and the like.

It's 7 hours later and it's still going on, however at this point in time my lumbermill is always under attack and whenever I defend it once the game saves after the monster dies it cannot load the estate. I Need my lumber back!


EDIT: I checked your house info in the game database, and it appears to all be ok. Only your garden is under attack.
and the Graveyard will finish upgrading in about 5 hours.

It sounds like you computer isn't loading the house info correctly when you go to your estate.
Try clearing your cache, but the problem seems more like a weird connection issue, or something corrupting the info somehow.



Thanks for the response Captain! The issue seems to keep cutting in and out, I'm logging back in now to see things (I made this post a bit before defending my mill multiple times more) and I'll give an update on how things look, I've never seen it before reporting it here, hopefully it doesn't return!

< Message edited by Anhilation2 -- 1/21/2010 22:52:37 >
AQ DF  Post #: 61
2/6/2010 19:38:50   
evil2k8
Member

Has this bug been reported before? Unless providing new info please do not duplicate reports.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Housing Loading

Character ID or Character Page Link: http://aq.battleon.com/build30/charview.asp?temp=59655843
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code: N/A
Screenshot link: http://i703.photobucket.com/albums/ww39/Evil2k8/AQ-House.jpg

What House/Estate do you own? - Forest Log Cabin Estate
What item is having problems?
Item Type: N/A

Bug details: Housing loading
Before bug occurred: N/A

During Bug: Housing never loaded

After bug: Have to jump to Firefox

Did you clear cache? - Yes
Did the bug happen again? Yes
Browser Info: Google Chrome - have to swap to Firefox to use housing on AQ
Flash version: Latest (Unknown Version)
Connection: Dial-Up

Edit: Screenshot - Photobucket finally loaded!

Can't duplicate; we can get a Forest Log Babin Estate to load just fine in Chrome. Please try again - perhaps clear your cache again? ~Aelthai

< Message edited by Aelthai -- 2/7/2010 14:35:09 >
AQ DF MQ AQW Epic  Post #: 62
2/9/2010 7:28:48   
Beezar
Member
 

Has this bug been reported before? Not that I can find
Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): glitch maybe???

Character ID or Character Page Link: Beezar (39024262 Dumpie and 66314328 Reenger)
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian
If the character is an Adventurer, is there also a Guardian on the account? I'm a X-Guardian
Error Code: none
Screenshot link: none

What House/Estate do you own? Graveyard Estate and Forest Estate
What item is having problems? I canít buy any guards for my houses at all. I bought a couple of powerfull guards a little while ago and was trying to buy some more recedntly and found no more guards in my Estate shop listing
Item Type (Painting, House Guard, Estate Item): Estate shop

Bug details: please see above
Before bug occurred: I could access the shop at all times before

During Bug: n.a.

After bug: n.a.

Did you clear cache? yes
Did the bug happen again? Is still in effect
Browser Info: Firefox 3.5.7 running on PowerMac G5
Flash version: 10.0.22.87

When I go into the Estate Shop, I can see Guards - remember that the one from your Estate is buildings only, you need to go to Valencia -> House and House Items -> Buy Home or Guards to get to teh shop with House Guards. ~Aelthai

< Message edited by Aelthai -- 3/25/2010 15:46:52 >
Post #: 63
3/25/2010 11:15:00   
manu buhay
Member

ok this is about my level 10 mana collector, yesterday i was having monsters infest my estates so i had to do my usual trash-disposing activities upon them...i left my pc for a while, fighting some wolverine then when i came back my 4 year old nephew was using it and when i looked onto the screen i saw that he was using my character but he was up against that giant dragoncat(forgot its name) then when all was done i noticed that when i clicked on the ground where my level 10 mana collector used to be built, it showed "build here" so i thought my young nephew removed it by accident so i had to rebuild it and clicked on upgrade, and it told me its usual upgrade time of 24 hours, when i logged in today to upgrade it once more it showed me that it has gone up to level 8 already and i was like wth?????!?but when i left it before my nephew could use it i couldve sworn it was like 2 minutes or less so surely he ddnt remove it just clicked on an estate after beating that wolverine...

any explanation?

When you remove a building and then rebuild it, it loses two levels; it sounds like it was removed. ~Aelthai

< Message edited by Aelthai -- 3/25/2010 15:48:26 >
Post #: 64
4/30/2010 2:33:39   
Knightstar2001
Helpful


Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): loading bug

Character ID or Character Page Link: link
Character Type (Adventurer, Guardian, X-Guardian): X-guardian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code:
Screenshot link: [IMG]http://img709.imageshack.us/img709/4766/housebug.th.jpg]
What House/Estate do you own? Darkovia Mansion estate
What item is having problems? any estate building
Item Type: (Painting, House Guard, Estate Item) estate item

Bug details: Using the refresh button from an estate building after building your house sends you back to clearing with either one or two trees needing to be cleared again. It also switch your Hp/mp/sp and character status screen with your estate's.

Before bug occurred: just had cleared my estate and built the house,was placing my musem and wanted to upgrade it(due to the level loss incurred when selling your estate) and press refresh since I started clearing during one hour and finished during the next hour.

During Bug:

After bug:

Did you clear cache? no
Did the bug happen again? I was able to make it happen again
Browser Info: internet explorer 8
Flash version: 10.0.45.2

< Message edited by Knightstar2001 -- 4/30/2010 2:42:36 >
AQ DF MQ AQW  Post #: 65
5/23/2010 7:59:10   
krisdybdal
Member

Has this bug been reported before? Not that I'm aware of
Type of bug : Estate Issues

Character ID or Character Page Link: http://guardian.battleon.com/Build30/charview.asp?temp=4330914
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code:
Screenshot link:

What House/Estate do you own? Darkovia Estate
What item is having problems? Some of the resource giving buildings
Item Type: Buildings

Bug details: I have a lvl 3 vegetable garden that should give 3 food per hour a lvl 1 fishing pond, 1 food per hour and a lvl 3 graveyard, 1food per hour, so that should give 5 food per hour but i only get 3!! Then there is my energy: lvl 2 dark mana collector, 5 energy per hour and, lvl 2 mana collector, 2 energy per hour and that should total up to 7 energy per hour, but once again a dont get enough, only 5 energy per hour. Then i started thinking:" hmm, maybe i can only get ressources from the buildding that produces the most?". but the teori was shot down when i looked at my stone production: lvl 3 graveyard 5 stone per hour and a lvl 1 stonepit 1 stone per hour. And my total..... 6 stone per hour!?!?!?!

Before bug occurred: didn't notice it until recently

During Bug:

After bug:

Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Internet Explorer 8
Flash version: 10.0.45.2

_____________________________

AQ  Post #: 66
5/23/2010 8:02:30   
infuturity
Member

I don't think that's a bug. Looking at your character, I see you have a Guard Tower on your estate.

Guard Towers cost resources. The higher the level, the more resources they cost. Example: My guard tower is currently level 10, which results in a cost of -3 Energy, -1 Wood, -1 Stone, and -3 Food every Hour.

This is also true of the Battle Stat Trainer and Magic Stat Trainers you have. They consume resources every hour.

Check out this page for more info on individual buildings and their respective resource production/consumption: http://www.battleon.com/info/aq-estate-list.asp

Good Luck and Happy Hunting!

< Message edited by infuturity -- 5/23/2010 8:05:36 >
AQ  Post #: 67
5/23/2010 10:58:05   
krisdybdal
Member

AHHHH, I did not know that, but thx alot for the answer
AQ  Post #: 68
6/7/2010 20:04:58   
andre1234
Member
 

Type of bug: Glitch

Character page: http://aq.battleon.com/build30/charview.asp?temp=19318073 <-----Guardian

Error code: ?

Screenshot link: dont know how to and, the instructions to providing a screenshot link is deleted/ or moved.

Type of house: Forest tiki hut

Item problems: N/A

Bug details:
Before bug occured: I was able to cut trees, do anything. maybe its something to do with the add on with resources ect.
During bug: I cant cut trees to build home, i sold my old home and got a new one, but the same bug is occuring.
After bug: Same thing.

Did i clear the cache?: Yes

Did the bug happen again: Yes

Browser info.: Google chrome

Flash version: 10.0.32.18

AQ DF MQ  Post #: 69
6/9/2010 16:38:25   
sirrandom
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):

Character ID or Character Page Link:
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code: None
Screenshot link: none

What House/Estate do you own? Darkovia Log House
What item is having problems? Darkovia Log House
Item Type: (Painting, House Guard, Estate Item) House

Bug details: I have owned my house for several weeks and the sellback has not increased
Before bug occurred: I don't remember, it started several weeks ago.

During Bug: House sellback didn't increase

After bug: I continued playing.

Did you clear cache? Yup
Did the bug happen again? Yup
Browser Info: Safari
Flash version: 10
AQ  Post #: 70
6/9/2010 21:56:49   
etching
The Spongy One


The Estate List seems to be missing the resource consumption rates for those buildings that soak up resources:
http://www.battleon.com/info/aq-estate-list.asp

EDIT: Fixed!


< Message edited by Captain Rhubarb -- 6/15/2010 1:55:05 >
AQ  Post #: 71
6/15/2010 1:22:20   
neo_manni
Member

character name: ULTRA OMEGA MANNI MYTHICAL WARRIOR
character ID no: 21452785
character page link: http://aq.battleon.com/build30/charview.asp?temp=21452785
problem: I have no idea if this is a graphic update problem or a plot problem but my magic trainer plot has levelled down quite considerably. I know I had levelled it to L10 magic trainer plot and used it to train my warrior to become a mage. if you look now it is a L3 magic trainer plot, how could that happen? this is not right I have spent valuable resources and gold which I can not replace, if I were to try and get this plot levelled upto L10 today it would take me ages and I could not use my resources fully for the next war and get full rewards.
AQ DF MQ  Post #: 72
6/17/2010 6:13:06   
koldykool
Member

Type of bug: house bug

Character ID or Character Page Link: http://aq.battleon.com/build30/charview.asp?temp=35693504
Character Type: X-guardian
Screenshot link: i'll update later...
What House/Estate do you own? Darkovia Mansion estate
Item Type: (Painting, House Guard, Estate Item) house
Bug details: cant build house after cleared too much trees
Before bug occurred: clearing trees to build the house
During Bug: keep clearing trees but nothing happened
After bug:i couldnt build my house after clearing lots of trees (almost 70 trees)
Did you clear cache? didn't
Did the bug happen again? yes.
Browser Info: firefox
Flash version: 10,0,22,8

_____________________________

hi! i'm new here, nice to meet u guys.
this is my AQ char
http://aq.battleon.com/build30/charview.asp?temp=35693504
Post #: 73
6/17/2010 10:13:05   
chadrizard
Member

^ Have you reached your caps for today? The trees will not clear if you have already reached your caps.
AQ  Post #: 74
6/30/2010 15:13:43   
  afterlifex
Mod-X


Has this bug been reported before? Unless providing new info please do not duplicate reports.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): graphical error/glitch

Character ID or Character Page Link: http://aq.battleon.com/build30/charview.asp?temp=5585666
Character Type (Adventurer, Guardian, X-Guardian): X-G
If the character is an Adventurer, is there also a Guardian on the account?
Error Code:
Screenshot link:

What House/Estate do you own? Darkovia Mansion Estate


Bug details: missing HP,MP,SP,EXP bar

Before bug occurred: I had recently sold my house, after the process of building I was putting my estate building back up, but when I went to upgrade them it said "refresh". So i refreshed but I went back to before the house was built(tree clearing) wit 2 trees left & I have no status bar). Didn't go away after I left the house area.
During Bug:

After bug:

Did you clear cache?
Did the bug happen again?
Browser Info:
Flash version:


edit: went away after log in & out and the house and builds were there.

< Message edited by afterlifex -- 6/30/2010 15:17:50 >
AQ DF MQ AQW Epic  Post #: 75
Page:   <<   < prev  1 2 [3] 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Housing, House Item, and Estate Bugs
Page 3 of 7«<12345>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition