Home  | Login  | Register  | Help  | Play 

RE: Housing, House Item, and Estate Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Housing, House Item, and Estate Bugs
Page 5 of 7«<34567>»
Forum Login
Message << Older Topic   Newer Topic >>
3/24/2012 18:59:14   
Bratac
Member

Has this bug been reported before? Similar bug is mentioned above by afterlifex

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Error, missing data

Character ID or Character Page Link: 56537154
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian

What House/Estate do you own? Darkovia Mansion Estate
What item is having problems? house

Bug details:
In house, battle statistics page all stats show 0.

Before bug occurred:
I think the bug is related to selling, rebuying house and rebuilding all estate buildings to lvl 10 as I do not recall having problem before.

Did you clear cache? Yes
Did the bug happen again? Is continous
Browser Info: Both Chrome and IE (seems to be no difference)
Flash version: 11.1.102.63

Additional info: The bug happened on my secondary 56537154 but not on my main character 45467231

You need a Portal to Trescol or Portal to Kairula to use a Mega World Portal. Your secondary doesn't have either portal. ~In Media Res

EDIT OK, my bad, but that still doesn't explain second bug. Post edited!!!

< Message edited by Bratac -- 3/31/2012 20:13:16 >
AQ  Post #: 101
5/6/2012 2:16:29   
the clan master
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): graphical error

Character ID or Character Page Link: 8841623
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian
If the character is an Adventurer, is there also a Guardian on the account?: N/A
Error Code: N/A
Screenshot link: http://i104.photobucket.com/albums/m199/x7c8r9/firstfloorroof.jpg

What House/Estate do you own?: Deren Mansion Estate
What item is having problems?: Deren Mansion Estate
Item Type: (Painting, House Guard, Estate Item) House

Bug details: The first floor roof is missing and the second floor is floating.
Before bug occurred:N/A

During Bug: first floor roof missing

After bug:N/A

Did you clear cache?:no
Did the bug happen again?:yes
Browser Info:Firefox
Flash version:11.2.202.235


< Message edited by the clan master -- 5/6/2012 2:17:07 >
AQ DF MQ AQW Epic  Post #: 102
5/6/2012 2:20:49   
Zeruphantom
Member

Probably graphic issues. Possibly attempt to use another browser, because Firefox may be causing your gameplay to become laggy.
Hope this resolves your problem, at least I hope it does.
~ Zeru.
AQ Epic  Post #: 103
5/6/2012 19:48:09   
BexnDan
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Other

Character ID or Character Page Link: Under Avvy
Character Type (Adventurer, Guardian, X-Guardian): Adventurer
If the character is an Adventurer, is there also a Guardian on the account? Yes

What House/Estate do you own? Deren Mansion estate
What item is having problems? "Battle Nearby"

Bug details: I always get the same monster (level 98 Huge Salamander) when I click Battle Nearby
Before bug occurred: I had a Darkovia estate and a wide variety of monsters!


Did you clear cache? yes
Did the bug happen again? yes


EDIT: It's fine now.

< Message edited by BexnDan -- 5/8/2012 8:16:47 >
AQ  Post #: 104
5/7/2012 16:20:40   
SIGMUND
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Other

Character ID or Character Page Link: http://guardian.battleon.com/Build30/charview.asp?temp=38185097
Character Type (Adventurer, Guardian, X-Guardian): X-guardian
If the character is an Adventurer, is there also a Guardian on the account? Yes

What House/Estate do you own? Deren Mansion Estate
What item is having problems? The Deren Mana generator

Bug details: The Generator is stuck at level 4 with less than 1 hour to update to level 5. It has been Stuck for the for the last three hours.
Before bug occurred: Updated okay to level 4.


Did you clear cache? yes
Did the bug happen again? yes

Edit:

It has updated now two hours later.

< Message edited by SIGMUND -- 5/7/2012 18:23:17 >
AQ  Post #: 105
5/19/2012 9:37:06   
Neil 1000000
Member

I HAVE KILLED LIKE 30 MONSTERS and yet NONE of the trees are being cut down!! I want my house and I can't use it because its messed up!!
AQ DF  Post #: 106
5/19/2012 9:38:37   
BlackAces
Member

That's not necessarily a bug. If you have reached both your gold and EXP cap battles no longer save meaning you can't build your house. As it does not register a win so the tree doesn't get chopped down. You'll have to wait until the server resets before you can build your house.

< Message edited by BlackAces -- 5/19/2012 9:39:10 >
AQ DF AQW  Post #: 107
5/19/2012 18:03:02   
Neil 1000000
Member

OMG THANK YOU SOOOOOO MUCH!!!!! IT MAKES SO MUCH SENSE!!!! THAAANNKK YOUU!!!!
AQ DF  Post #: 108
6/10/2012 10:08:40   
Veral77
Member

Same bug as before with Error Saving Building Information after defeating estate invaders, except the problem persisted after clearing the cache.

There's often bugs with saving building info at the top/bottom of the hour, since the game is updating everyone's building info. Try clearing your estate around the middle of the hour.

Sorry for the form reply, but this is the most common problem. ~In Media Res


< Message edited by In Media Res -- 6/10/2012 14:06:03 >
AQ DF MQ AQW  Post #: 109
6/29/2012 11:24:43   
Ty Lee
Member

Character ID or Character Page Link: http://aq.battleon.com/build30/charview.asp?temp=66165480
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code: None
Screenshot link: None

What House/Estate do you own? Deren Estate
What item is having problems? Trade Hut
Item Type: (Painting, House Guard, Estate Item)

Bug details: When i traded 50 energy for 25 wood it instead trade 100 energy for 50 wood.
Before bug occurred:

During Bug: Double the recources were traded

After bug: -100 Energy / +50 Wood

Did you clear cache? Yes
Did the bug happen again? Havent tried yet
Browser Info:
Flash version:
AQ DF MQ AQW Epic  Post #: 110
6/30/2012 0:19:26   
Mr. Black OP
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): My gold said NaN

Character ID or Character Page Link: http://aq.battleon.com/build30/charview.asp?temp=43212904
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian
If the character is an Adventurer, is there also a Guardian on the account? I have 2 adventurers on my account as well
Error Code: ???
Screenshot link: http://i46.tinypic.com/2hq72nb.png

What House/Estate do you own? Deren Mansion Estate
What item is having problems? My Mega World Portal is what I think caused the bug
Item Type: (Painting, House Guard, Estate Item) Estate Item

Bug details: My gold says NaN after failing to upgrade a MWP
Before bug occurred: Pressed the upgrade button on my MWP, didn't work, pressed it again, no dice, pressed it again and it worked

During Bug: Gold said NaN instead of 306k

After bug: Logged out and logged back in, my gold was normal after that

Did you clear cache? No
Did the bug happen again? No
Browser Info: Firefox 3.5 or 4 I think
Flash version: 11.1.102.55
Epic  Post #: 111
10/5/2012 20:12:56   
Veral77
Member

Similar bug with house data not saving after a battle. Only this time, it still occurred after clearing my cache. The rest of the information is basically the same as my other reports.
AQ DF MQ AQW  Post #: 112
11/16/2012 20:12:29   
Trevorpokemon8
Member

When I try to upgrade my estates on my Deren Mansion, I keep getting "error upgrading". I have the necessary resources too. I hit the button, it says the message, and the upgrade button disappears. Resources are (thankfully) not consumed. It may or may not be unrelated, but right before this problem, I would defeat attackers of my house, and then the game wouldn't load the victory screen. This caused me to have to reload the page.
AQ DF MQ AQW  Post #: 113
12/26/2012 19:29:10   
icyb
Member

*removed

< Message edited by icyb -- 12/26/2012 22:27:03 >
AQ  Post #: 114
1/4/2013 9:04:27   
sterrob
Member

Today I went to clear trees to build a new house. Problem is no matter how many times i clicked clear trees and defeated the monsters none of the trees would be cleared off. Is this a bug or is there a specific requirement i have to meet for them to be cleared I used the armor from he chest so that can't be it. Any Information would be nice
AQ DF MQ AQW  Post #: 115
1/4/2013 9:41:09   
Rafiq von den Vielen
Member

^ I believe, once you hit your caps, clearing trees doesn't count.
Post #: 116
1/4/2013 23:11:59   
  In Media Res
 Happy Prideloween!


What Komou said.
AQ  Post #: 117
1/29/2013 20:54:08   
superfuzzball
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Other

Character ID or Character Page Link: http://aq.battleon.com/build30/charview.asp?temp=100850
Character Type (Adventurer, Guardian, X-Guardian): Adventurer
If the character is an Adventurer, is there also a Guardian on the account?: Nope


What House/Estate do you own?: Darkovia Mansion Estate
What item is having problems?: Dark Magic Steed
Item Type: (Painting, House Guard, Estate Item): Temp. Armor

Bug details: I'm getting the pre-sweep version (I think? It's really really weak) of Dark Magic Steed, with the newer graphics.

Did you clear cache?: Yup
Did the bug happen again?: Yup
Browser Info: Chrome
Flash version: 11.5.31.137

Yeah, it hasn't been swept yet. Only the Deren house has the swept version. ~In Media Res

< Message edited by In Media Res -- 1/29/2013 23:40:36 >
AQ MQ AQW  Post #: 118
2/6/2013 11:57:57   
tyloki
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Statistics reset

Character ID or Character Page Link: http://guardian.battleon.com/Build30/charview.asp?temp=2137425
Character Type (Adventurer, Guardian, X-Guardian): Adventurer
If the character is an Adventurer, is there also a Guardian on the account? Yes
Error Code: I didn't see any code
Screenshot link:

What House/Estate do you own? Deren Mansion Estate
What item is having problems? My character page lost all battle data in the middle of sending armies, for all wars.
Item Type: (Painting, House Guard, Estate Item) Estate Item

Bug details: I was sending armies for the current war, and sending them fairly quickly. After I cleared out all of the estate resources I went to see how many kills I'd totalled. All of the old war statistics were gone from my page, except for 185 kills for the current war.
Before bug occurred: I had over 800 kills for the current war before the bug happened, and I should have had about 600-800 additional kills after using resources.

During Bug: Didn't notice anything

After bug: Stats broken

I think I sent armies too quickly, and that was the cause of the crash. The time was between 12:30 PM and 1:00PM one Tuesday, Feb 5 (yesterday)

Did you clear cache? Yes
Did the bug happen again? No
Browser Info: Firefox, latest version
Flash version: 11.5.502.146

Is it possible to restore my stats?

This is intended. Adventurers only keep track of wins one war at a time. If you want to keep track of ALL your victories, then you need to become a Guardian. ~IMR

< Message edited by In Media Res -- 2/6/2013 12:13:34 >
AQ  Post #: 119
2/23/2013 7:13:51   
Smartik1
Member


Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Estate item upgrade cost subtracted twice

Character ID or Character Page Link: http://aq.battleon.com/build30/charview.asp?temp=11547924
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code:
Screenshot link:
http://img809.imageshack.us/img809/6403/bugik.jpg

What House/Estate do you own? Irrelevant
What item is having problems? All as long as they are upgraded around the hourly refresh time
Item Type: (Painting, House Guard, Estate Item) Estate Item

Bug details: Every time the estate is nearing its hourly refresh time, all upgrades glitch. They act like nothing happened after clicking upgrade, take no resources etc. The upgrade button can be clicked multiple times as well. When I leave the house and load it again, the upgrade fee is subtracted several times and the upgrade proceeds on its own without me clicking anything. This is not the first time this happened. Last time I had plenty of resources so it just took the fee twice. This time I only had enough for 1 upgrade so it made my resources negative and took the fee twice anyway.

Before bug occurred: Traded resources in the trade hut to get just enough and clicked the upgrade button.

During Bug: Upgrade did not proceed and resources were not subtracted. Since nothing responded I went back to the main house screen and back to battleon, then loaded my house again and checked the estate

After bug: Noticed my resources went negative, checked production details and noticed the 59 minutes until next refresh message. Clearly a bug related to how estates are handled during a house refresh.

Did you clear cache? Yes, it is not cache related
Did the bug happen again? Yes
Browser Info: Firefox 19.0
Flash version: 11.6.602.168. Not really relevant, happened on multiple versions of flash since it happened before and I updated to the lastest before it happened again.
Post #: 120
4/15/2013 17:13:28   
MP
Member

Has this bug been reported before? No.

Type of bug: Browser freezes.

Character ID or Character Page Link: http://aq.battleon.com/build30/charview.asp?temp=32883024
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian
If the character is an Adventurer, is there also a Guardian on the account? No.

What House/Estate do you own? Deren Mansion Estate
What item is having problems? April Fools' Portal Painting
Item Type: (Painting, House Guard, Estate Item) Painting

Bug details: When I try to go to the April Fools areal, my browser freezes.
Before bug occurred: The animation of the paiting is very slow

Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: IE9
Flash version: Adobe Flash Player 11

Huh. It looks like you have too many paintings, and IE is freaking out. I'm not sure what I can do. ~IMR

EDIT: Okay, I *think* I fixed it. It now loads the paintings one-by-one instead of loading EVERYTHING at the same time, so IE shouldn't freak out. Thanks! ~IMR


Thanks, now I can see the paintings, but now I can't see/use the portals. Maybe I should sell some of my pictures... But I'm not really into selling them.

Hm, the portals are working for me. Have you tried waiting for all the paintings to load, and then using the left/right arrows to refresh it? ~IMR

Update: It looks like I was a bit to impatient. It works! Thank for the help.

< Message edited by MP -- 4/17/2013 12:33:13 >
AQ  Post #: 121
5/12/2013 23:35:20   
popinloopy
Member

I think this belongs here, but it could also belong in Quest Bugs or something else. I just hope this is the right spot. If it's just happening to me and is an error with my computer (Despite that this is happening on 2 computers that I have used) then I apologize in advance for taking your time.


Character ID or Character Page Link: Below Avatar
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code: None
Screenshot link: Sorry, but none.

What House/Estate do you own? Darkovia Mansion Estate
What item is having problems? Grenwog Portal
Item Type: (Painting, House Guard, Estate Item) Painting

Bug details: As far as I can tell, the 2013 button takes you to the April Fools event instead of the Grenwog war.
Before bug occurred: Absolutely normal

During Bug: Stated above

After bug: Noting really. Just normal. Takes you to wrong location and that is all.

Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Internet Explorer
Flash version: 11.6.602.180

Fixed. Thanks! ~IMR

< Message edited by In Media Res -- 5/13/2013 0:23:25 >
AQ DF MQ AQW Epic  Post #: 122
5/28/2013 10:23:07   
Torin
Member

Has this bug been reported before? Unless providing new info please do not duplicate reports. No

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): item 'Ye Olde Eatery' not functioning

Character ID or Character Page Link: 5801704
Character Type (Adventurer, Guardian, X-Guardian): X-Guardian
If the character is an Adventurer, is there also a Guardian on the account?
Error Code:
Screenshot link:

What House/Estate do you own? Daren Mansion Estate
What item is having problems? 'Ye Olde Eatery'
Item Type: (Painting, House Guard, Estate Item) Estate Item

Bug details: I have noticed that at each level of upgrade, the amount of resources my estate is producing has not changed, while the eatery states it should be increasing generation by 5% per level. For energy production I have a lvl 10 mana collector (10/hour), a lvl 10 corn field (16 per hour) a lvl 10 daren wheat field (16/hour), a lvl 10 daren mana collector (25/hour). This should produce a total of 67/hour energy, plus a lvl 8 eatery, which should be a 40% increase. This *should* be a total of 97/hour energy. Instead My stats show I am getting 60/hour energy.
For food I have a lvl 10 corn field (25/hour), a lvl 10 fishing pond (10/hour) a lvl 10 wheat field (25/hour) for a base 60/hour, with the 40% increase should be 8/hour.
My lvl 15 guard tower gives -5/hour to both food/energy, the eatery is -1hour to food, Battle stat trainer is -2/hour to food/energy, for a total of -8 food and -7 energy. My stats screen shows 52 food/hour, and 60 energy/hour, which is exactly what i have *without* the level 8 eatery. This leads me to believe the eatery is not currently functioning.


Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Same thing occurs on both Firefox and Google Chrome
Flash version:
AQ  Post #: 123
5/28/2013 10:27:52   
The Ranger Protector
Member

^The Eatery works, but the house doesn't display it yet, at least until Captain Rhubarb will work something out.
So, you get the right amount of resources, it's just that your house isn't updated to show the hourly resource production with the Eatery.
AQ DF MQ AQW Epic  Post #: 124
6/13/2013 9:53:56   
TopKing
Member

Major help! I bought the virtual portal for my mansion every-time time I enter it it says error loading . What does that mean? I don't understand..

You need a Portal to Trescol or a Portal to Kairula for it to work. In addition, there needs to be an active war, which there isn't right now. ~IMR

< Message edited by In Media Res -- 6/13/2013 12:35:24 >
AQ  Post #: 125
Page:   <<   < prev  3 4 [5] 6 7   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Housing, House Item, and Estate Bugs
Page 5 of 7«<34567>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition