Home  | Login  | Register  | Help  | Play 

Quest/War Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Quest/War Bugs
Page 1 of 3112345>»
Forum Login
Message << Older Topic   Newer Topic >>
1/21/2009 18:43:03   
Aelthai
Legendary Miss Fixit


Quest/War-related bugs

A place for any quest-related bugs. These bugs will be things like inability to proceed to a next level, not being able to load the quest, "Back to town" buttons not working. Equipment bugs go in the Armour/Weapon/Shield/Spell Bugs topic. Monster bugs go in the Monster Bugs topic, and so forth.

If a quest does not load *and you are on a slow connection - such as dialup*, please refresh the page and try again (do NOT clear your cache for the first try). If it works this time, what happened is that it didn't cache fast enough the first time. This IS a bug, but we need to know that it is this type of bug or we will not be able to find it. Please report the specific quest and that you are on dialup and it loaded the second time.

NOT BUGS:
Any new quest that shows "Line 1, Line 2, Line 3 etc" in an NPC's speech bubble - Update your version of flash and clear your cache.
Devourer Saga(Beginning of the End) - To get the Good rewards, you must be in Good. This means you must have enough Good to be ouside Neutral. This happens somethere around +4 Good.
Devourer Saga (Temple of Hope) - To get the Hero's Charm, you MUST do the Temple of Hope quests in the order in which they were released. There is no ingame indication of what this order is.
Devourer Saga (Final Battle) - When you reach the war scroll, you have 0 HP and will die if you go into combat. Ask Twilly to heal you before continuing.
Shadow Quest - The Undead Trap has MANY undead (~20) with no heal.
Stat Rolls - If the number you rolled is equal to the number required for you to pass the roll, you will not pass it.
Vince's Maze - You cannot use the mouse for this minigame. You MUST use your arrow keys.
Void Damage has no sound effect.
X Marks the Spot - Giving Sailor Boon money after finishing the quest and going back to him, then being told to get the Stunflower and having to pay again when you go back to him. It's not his fault you forgot to get the Stunflower after changing/unsummoning it as a guest.


KNOWN BUGS:
Alnaphar - Clicking the 'Hunt for the Shadow Set' button might lead to the Reign Quest. When fighting the Undead Army in Shadow Set, there will be a small healing text between each fight.
Dark Lands: After completing the "Dark Lands" Quest, you will have the option to continue to the Dark Jungle for Beastmaster Training. This crossover between quests leaves your character visible onscreen.
Darkovia Vampire/WereWolf Training Quests - You are able to change the text on the rolls in any way you want. Also, Stat bonus is equal to the whole stat and not just a fraction of the stat.
Devourer Saga (Epic Quest) - If you choose "Turn down the quest" on Epic Quest 12, you still do the quest
Devourer Saga (Quest for the Water Orb) - if you choose not to accept a Guest, your current Guest is dismissed.
DragonClaw Island Quests (Claw Tip Landing, Hedge Maze and Dense Red Fog) - If you flee from these quests, you will end up in Darkovia.
Frogzard Challenge Part 1 - When you let the Frogzard Hunter die, the game freezes.
Frostval in July - If you press 'Take the Coins!' the game will freeze.
Fujin - If you fail the first Stat Rol, you are taken to the Anemos/Ventus set shop and the quest will continue as if you had passed.
Into the Void - As an Adventurer, you can not take Artix as a guest. Clicking on it will say "If you become a Guardian, Lord Cyrus will join you in battle!"
Keld Naer - Lowlevel characters freeze before the cutscene with Fansarin at the end of the quest.
Leeroy Jenkins - Guardian armour's cape disappearing after the initial cutscenes. This is actually an armor bug and will occur in any quest where you "die" out of combat.
Leeroy Jenkins - You can go on in the quest despite failing the INT roll
Leeroy Jenkins - If you choose not to look, then choose to look, you are taken directly to the Fire Wyrm, just like you had chosen not to look twice.
Lost at Sea (quest to recover Captain Frolgar's Leg) - If you dismiss a summoned guest, it will reappear (visibly) after fighting the Crabees.
MogBusters: When you defeat Chester, the MogBusters will ask you if you want to become a part of their team. If you answer 'No Thanks', a shop will open. After leaving the shop your character will be visible onscreen (including in Battleon). Note: The bug will not happen if you choose the option of joining the MogBusters.
Moglin Forest Challenge - Losing potions after the Challenge is actually an unfortunate interaction. You see, potions are saved after every battle. If you don't complete a battle after getting the potions back or quit and forget to get the potions back from Twilly, they're gone.
Mutant King - If you find one (or more) of the Magic Skulls, then have a fight before finding the last Magic Skull, the quest will not continue.
Nocturu's Spire - When cursor is over the "Enter the Castle" button, it changes to "Enter the Spire"
Pirate Class - If you fail the roll, you will have to fight Anchorhand or Ratliver; at the same time, the Quest Failed scroll will appear.
Robina's Monster Hunt says that you must be Level 5, but does not unlock at Level 5.
The Trouble with Trobbles - If you choose Twilly as a guest you will take the old twilly, not the new one.
Willow Creek - You can avoid the Level 20+ requirement of Willow Creek by talking to Aquella in Yulgar's Inn
Wizard Games - Old Twilly guest can attack during the Wizard Games.



What You Shouldn't Be Posting Here:

Things that belong in another thread. (Specifically: Typos, Graphics, and Equipment Issues)



Before posting in these threads:

1) CHECK if the bug has already been reported, if it has your "Me too!" post is unnecessary. This means that you need to check the first post in the thread AND the last few posts in the thread, which may not yet have been confirmed or added to the first post. If you are providing additional information, or a way to work around the bug, please post.
2) Do not respond with "That's not a bug" posts. AKs are welcome to edit such things in to the post though. You may however respond if you have a way to solve the bug, such posts are welcome.
3) No pictures! Links to pictures should be used instead. Also please do not use Bitmaps for the pictures. Convert it to a more space efficient type, such as JPEG or png.
4) If your bug is fixed please delete your post.
5) Make sure you're posting in the right thread.
6) Please include ALL of the information in the template in the first post! It may not seem necessary, but these little details often allow the bug to be found.
7) If your post mysteriously disappears, it was probably deleted for violating one of these rules. Rest assured that it WAS seen, and was not a necessary post.

For instructions on clearing your cache: http://www.battleon.com/help/aq-technical-cache.asp
For instructions on providing a screenshot: http://forums2.battleon.com/f/tm.asp?m=10536
To find your Flash version : http://www.battleon.com/FlashVersionCheck.htm


Please use this template when reporting:

Has this bug been reported before? Unless providing new info please do not duplicate reports.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):

Bug details:
Before bug occurred:

During Bug:

After bug:


Quest/War Bugged:
Character Level:
Equipment:
Screenshot link:
Character page link:

Did you log out and log back in?
Did you clear cache?
Did the bug happen again?
Browser Info:
Flash version:
AQ DF MQ  Post #: 1
1/24/2009 9:25:53   
Fighterman X
Member

I am not sure if I may ask questions regarding bugs here, but I did not find any mentions in the stickied topics that I could not. delete this post if it is not allowed though.

about the k'eld Naer bug, where your game freezes when you talk to the boss as a low level, do you know what level is considered "low"? because I want to train there on one of my accounts, but since he's not a guardian, I dotn wanna risk losing my log-in time for today?

thanks.

I haven't identified the level yet, unfortunately. I'm still trying to figure out why this happens, I can't find the reason for it. ~Aelthai

< Message edited by Aelthai -- 1/26/2009 15:06:55 >
AQ DF  Post #: 2
1/24/2009 10:48:19   
jimij770
Member

its somewhere around lvl 45 or less
AQ DF MQ AQW  Post #: 3
1/24/2009 11:20:57   
whackybeanz
Times Silent Keeper


I am not sure if this is a bug, but I decided to submit it just in case.

Bug details: Scaling of monster levels changed after I leveled from 101 to 102
Before bug occurred: Was level 101, fought level 111 monsters [According to the List of Formulas, monsters are scaled +10 to players level.]

During Bug: Leveled to 102, monsters following it were all +5 of my level. [Meaning the monster became 107, not 112]

After bug: The monsters remained as +5 of my level.


Quest/War Bugged: Keld Naer
Character Level: 101 > 102
Equipment
Obsidian Cloak
Draconic Blade
Dragonslayer Shield
Ultra Firewere
Screenshot link: http://media.artix.com/encyc/AQ/whackybeanz/bug1.jpg and http://media.artix.com/encyc/AQ/whackybeanz/bug2.jpg. I don't have any screenshots of when I was at level 101, sorry! ><
Character page link: http://aq.battleon.com/build30/charview.asp?temp=10242532

Did you log out and log back in? Yes I did.
Did you clear cache? Yes this was done too.
Did the bug happen again? The bug remained there, so I'm receiving less exp, at a higher level.
Browser Info: Firefox Version 3.0.5
Flash version: 9.0.124.0

Thanks in advance for any help rendered to this problem I'm encountering!

Interesting. My Level 101 character is facing a Level 106 monster there. I'm going to guess that this is related to the changed +20 scaling on monsters, but I'm not sure. How odd. ~Aelthai

< Message edited by Aelthai -- 1/26/2009 15:14:50 >
AQ DF MQ  Post #: 4
1/29/2009 11:15:23   
Qwunt
Member
 


HEy I have anothr problem mine is with the----------- heart of stone quest -----------------------------
I accepted the quest than I went and beat the rock elemental many times(50)
and I got nothing I beat him alone and in a group. Its really starting to bug me.
Can someone help me pass the quest or fix the bug.

Heart of Stone quest?
Are you playing AQWorlds? If so, you need the AQWorlds Bug Forum.
I'll try to have this checked into, but it may be missed if you do not post it in the correct forum. ~Aelthai


< Message edited by Aelthai -- 1/29/2009 13:52:45 >
Post #: 5
1/29/2009 16:22:05   
Bisser777
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Blackscreen

Bug details:CLiked on the new Paxia event,and i got black screen....
Before bug occurred:Did Ballyhoo 6 times

During Bug:Blacksceen

After bug: X-Out window


Quest/War Bugged:Paxia Defence
Character Level: 90
Equipment:Default+Great forest Axe
Screenshot link:
Character page link:Under Avvy

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes
Browser Info: Internet
Flash version: 10.0.16

Fixed, thanks for your report ~Aelthai


< Message edited by Aelthai -- 1/30/2009 15:32:44 >
AQ MQ  Post #: 6
1/29/2009 16:27:41   
Jayleia
Member

Type of bug: Game Freeze
Bug details: Game stops loading at the new Paxia Defense
Before bug occurred: Normal play
During Bug: Stops loading, still shows character info
After bug: Must reload

Quest/War Bugged: New Paxia Defense
Character Level: 95 and 80
Equipment: Default weapons and armor (Plate/Robes, Awe Wep, Ultra FireWere/Nerfkitten)
Screenshot link:
Character page link:

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Firefox 3.0.5
Flash version: 10.0.12.36

Fixed, thanks for your report ~Aelthai

< Message edited by Aelthai -- 1/30/2009 15:32:55 >
AQ  Post #: 7
1/30/2009 10:31:00   
Endless Maelstrom
Banned-multi


Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Game freeze

Bug details: Loading screen locks up, with "Background: Loading..." Notably, this bug did not occur yesterday with the new update (I don't remember if this was on the test server or with the public 35.0 release)
Before bug occurred: I chose to go to "The Un-trainer" via the Guardian Tower

During Bug: The loading screen doesn't finish.

After bug:


Quest/War Bugged: Sir Pwnzalot
Character Level: 105 (and 95)
Equipment: Staff of Awe + Guardian Plate (and Spear of Awe + Guardian Plate)
Screenshot link:
Character page link: http://aq.battleon.com/build30/charview.asp?temp=37807240 and http://guardian.battleon.com/Build30/charview.asp?temp=41864790

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Opera 9.61 Build 10463
Flash version: 10.0.12.36

Ah, I think I know what caused that - it should be fixed now, but you may have to clear your cache. ~Aelthai

< Message edited by Aelthai -- 1/30/2009 15:35:30 >
AQ  Post #: 8
1/30/2009 16:38:12   
h dog
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Game Freeze

Bug details: After completing Dragonstone, I was stuck in a perpetual load screen with the game unable to load the Guest.
Before bug occurred: Completed Dragonstone quest and went to do another quest, first Azama Lake (Logged out and cleared catch) and then Dragonbane quest.

During Bug: Game was unable to load the Guest.

After bug: Logged out, cleared cache.


Quest/War Bugged: Dragonstone quest.
Character Level:124
Equipment: Mjollnir, Asgardian Plate, Chieftain's IronThorn, Deadeye Cupid, Galanoth Guest.
Screenshot link: N/A
Character page link: H Dog

Did you log out and log back in?: Yes
Did you clear cache?: Yes
Did the bug happen again?: Yes
Browser Info: Firefox version 3.0.5
Flash version: 10.0.12.36
AQ DF MQ  Post #: 9
1/30/2009 17:42:13   
Shadow Dragonbane
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Cannot play new content.
Bug details: I can't do the new dragonslayer quests. I only get the option to do the old ones.
Before bug occurred: I reset my DS level and trained up my scholar levels after being turned away for not being a level ten scholar.

During Bug: I'm not sure this one applies here.

After bug: No after. Ongoing.


Quest/War Bugged: Dragonslaer training.
Character Level: 79
Equipment: Varied. I tried it with several different combinations.
Character page link: http://aq.battleon.com/Build30/charview.asp?temp=4614279

Did you log out and log back in? Yes.
Did you clear cache? Yes.
Did the bug happen again? Yes.
Browser Info: Internet Explorer
Flash version: 10.0.12.36

If you have cleared your cache ... that probably means an ISP caching issue. What version of the game are you getting? The current version is 35.02. ~Aelthai

EDIT: I'm getting the correct version.

Ok. Are you still getting the old - wait. If you are getting the option to reset your level, you are inside the new quests. Several of them (a little over half) are "Hunt down this Dragon" quests, like the old ones. The first quest should always have Grimfang as a boss; then there are a few Hunts before the next special quest. ~Aelthai

< Message edited by Aelthai -- 2/5/2009 12:34:41 >
AQ DF  Post #: 10
1/30/2009 17:54:46   
Endless Maelstrom
Banned-multi


I've twice had a Battle Monsters end up with a similar glitch as with "The Un-trainer." Could it be that there is an RA monster that has a similar background problem?

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Game freeze

Bug details: Loading screen locks up, with "Background: Loading..." Before bug occurred: I clicked "Battle Monsters"

During Bug: The loading screen doesn't finish.

After bug:


Quest/War Bugged: Battle Monsters
Character Level: 106 (and 95)
Equipment: Don't remember
Screenshot link:
Character page link: http://aq.battleon.com/build30/charview.asp?temp=37807240 and http://guardian.battleon.com/Build30/charview.asp?temp=41864790

Did you log out and log back in? No, these were in simultaneous logins, separated by about an hour
Did you clear cache? No, but I did since the Sir Pwnzalot fix, and I found this problem later
Did the bug happen again?
Browser Info: Opera 9.61 Build 10463
Flash version: 10.0.12.36

It's possible. Um, this is going to be hard to track down..... I assume Sir Pwnsalot is working? ~Aelthai

Yes, Pwnsalot works. Also, I've since had this problem with RA with my level 73 character, even after clearing cache again.

Yes, seeing a lot of reports. Trying to track down which background is doing it. ~Aelthai

< Message edited by Aelthai -- 2/5/2009 12:35:26 >
AQ  Post #: 11
1/31/2009 13:25:58   
Shadow Dragonbane
Member

I can't do the new DS quests on other computers either. I just tried my mom and sister's computers and they don't give me any other result, so I don't think it's related to the cache.

EDIT: It's working now...

< Message edited by Shadow Dragonbane -- 2/1/2009 11:56:11 >
AQ DF  Post #: 12
1/31/2009 23:24:52   
palecek
Member

In the Battle with Visia quest, after I'm defeated during the challenge battle (usually against Boog), instead of getting a cut scene and a shop like it says in the pedia, i go to the reaper as if I'd just died in a normal fight.

Its nothing wrong with my computer; I've cleared the cache and all that. This bug has kept happening to me since the Battle with Visia quest was put in the game. I've only been smart enough to report it now

Not a bug. You must beat Mercuria and Boog. Visia herself is the Challenge battle. ~westwind

< Message edited by westwind -- 2/1/2009 0:23:21 >
Post #: 13
2/1/2009 5:52:31   
Rhowena
Legendary AK!!!


In the new Paxia missions, when Twilly offers you a heal, if you click "Battle on!" then when it loads the next battle you find you have been healed anyway.
AQ DF  Post #: 14
2/1/2009 15:25:21   
Dejongo
Member

Bug details:
Before bug occurred: Was fighting Guarding Fire Dragons to enter cave

During Bug: Had the egg after winning without stealing it

After bug:Game funktioned normally


Quest/War Bugged:Dragon Slayer level 4
Character Level:88
Equipment:Golden Dragonslayer Eclipse, Dragon Blade, Elite Dragonslayer Shield
Screenshot link:none
Character page link:http://aq.battleon.com/build30/charview.asp?temp=14832118

Did you log out and log back in? no
Did you clear cache? no
Did the bug happen again? no, managed to complete quest
Browser Info: Firefox 3.0.1
Flash version: Adobe flash 10.0
Post #: 15
2/1/2009 17:02:20   
Wirble_Wind
Member

Bug details: Loading screen freezes at the first battle of Azma lake (Guest : Loading...).
Before bug occurred: I tried to go to azma lake to find some void dragons.

During Bug: Game got stuck in the " Guest : Loading... "

After bug: Everything works perfectly after i closed the game and cleared my cache.


Quest/War Bugged: Azma Lake.
Character Level: 105
Equipment: Serpent Fang Gi , Sparkling Ornament Shield , Dragon Bow , Clone.
Screenshot link: None.
Character page link:http://aq.battleon.com/build30/charview.asp?temp=16443762

Did you log out and log back in? Had to close game then after I cleared the cache, i logged back in.
Did you clear cache? Yes
Did the bug happen again? It happened again yesterday with the exact same equipment but on another quest and the "Loading..." was at the background. (I lost the Dragon Bow twice -.-)
Browser Info: Latest Firefox version.
Flash version: 10.0.12.36

Was it the same guest both times? Have you sucessfully taken the guest that caused issues elsewhere? For that matter, which guests was it? ~Aelthai

< Message edited by Aelthai -- 2/3/2009 16:24:18 >
AQ  Post #: 16
2/3/2009 1:28:02   
Bratac
Member

Pedia info:

quote:

Monarch
Level: 130
XP: 2250
Gold: 1120
Element: Darkness


However in the new Quest for Dragon Blade it displays and rewards:

Monarch
Level: 130
XP: 400
Gold: 130

Oops. The real one should be in there too, that's a fake. ~Aelthai

< Message edited by Aelthai -- 2/4/2009 22:52:04 >
AQ  Post #: 17
2/4/2009 19:43:06   
ZanpakuT˘
Legendary AdventureGuide!


Bug Details : Freezing Screen

Details : Small chance during "Beginning of the End", when you try to click "Skip", it will continue the text normally, but when it gets to a skeleton with the Necropolis Fiend, it will freeze
AQ DF AQW  Post #: 18
2/4/2009 20:38:12   
shok tol
Member
 

Bug details: New dragon slayer quest, I have completed all of the missions and while in dragon stone it says I am a lvl 10 dragon slayer But in battle it says I am lvl 8 and I can not use the final 2 abilities.

Before bug occurred:

During Bug:

After bug:


Quest/War Bugged: Dragon slayer class
Character Level:65
Equipment: Gold dragon slayer eclipse, Blade of awe,
Screenshot link: http://i33.photobucket.com/albums/d54/gatts456/Capture.jpg (in dragon stone)
http://i33.photobucket.com/albums/d54/gatts456/Capture1.jpg (in battle)

Character page link:http://guardian.battleon.com/Build30/charview.asp?temp=16786187

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? it is constant
Browser Info: Firefox
Flash version: Adobe Flash Player version 10.0.12.36

You're using Golden or Eclipse, aren't you? You have to train Vampire Slayer. ~Aelthai

< Message edited by Aelthai -- 2/4/2009 23:03:46 >
Post #: 19
2/5/2009 3:28:05   
DigDog
Member

Has this bug been reported before? Used the search function to search the bug forum for "Paxia" but didn't find anything to this bug.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Possible glitch

Bug details: When attacking the clans in the new Paxia update (Paxia Defense), you get wrong elemental monsters when attacking 3 certain clans. When attacking Aerodu you face ice monsters, attacking Glacius gives you earth elemental monsters and attacking Geoto throws wind based monsters at you. The other 5 clans are fine though, you meet monsters that fit the element of the clan.

Before bug occurred: It was like this since the new event appeared.

During Bug: You face the wrong elemental monsters.

After bug: It's the same for every attack.


Quest/War Bugged: Paxia Defense (new Defense Forces button in Paxia)
Character Level: 130
Equipment: irrelevant / happens regardless of equipment
Screenshot link: -
Character page link: http://www.battleon.com/aq-chardetail.asp?temp=1571727

Did you log out and log back in? Yes, didn't help.
Did you clear cache? Yes, didn't help.
Did the bug happen again? Yes, every time.
Browser Info: Happens on Firefox 2.0.0.20 and IE 7
Flash version: 10.0.2.54

We probably need to look in detail at this quest, I keep hearing about odd elements. ~Aelthai

< Message edited by Aelthai -- 2/5/2009 12:36:33 >
AQ DF MQ  Post #: 20
2/5/2009 3:57:37   
beerke
Member

Bug details:
At Dragonspine, when you do the firespawn 2 war and hit the replay button,
the background turns empty, and nothing changes anymore.
You'r stuck and only logging out can help.

Quest: firespawn 2 war, replay button.
Character level: both levels 130 and 94 had it
Equipment: on main character Dragon bow, CIT, and Golden plate, on secondary Nemesis plate and shield + staf of awe

I logged out and in again, but after that it was the same.
Cleared cache, used IE7 and 8, and Firefox 3 under both Vista home premium 64 bit, and Xp home 32 bit.
Flash version is the latest.
AQ DF  Post #: 21
2/6/2009 16:38:38   
BexnDan
Member

I just went to do a wave in the new war. Afterwards I got the ending, the boss fight(s) and the reward shop. I presume this is a bug.
I did some waves earlier today and yesterday with no problems.

Yes, indeed it would be.
It didn't happen for me. When you fight another wave, does it happen again? ~Aelthai


I couldn't get it to happen again. I tried a few times, even trying to re-create what pets, guests, armors I'd been using.

< Message edited by BexnDan -- 2/7/2009 6:14:23 >
AQ  Post #: 22
2/7/2009 15:16:23   
Runehawk Master
Member

There's a bug that hasn't been said yet, I'm a level 4 dragonslayer,yet I don't have the level 4 attack. Is this a bug or do I need to log out and log in?

If you are using Golden GS or Eclipse, your skills also depend on your Vampire Slayer level. ~Aelthai

< Message edited by Aelthai -- 2/9/2009 11:34:00 >
AQ DF MQ AQW  Post #: 23
2/7/2009 15:22:31   
Runehawk Master
Member

Sorry mentioned by shok tol.
AQ DF MQ AQW  Post #: 24
2/7/2009 21:19:04   
Seriyu
Member

A lucian member recently posted this in another forum I believe, and the topic got locked. I decided to repost it here so it could get checked.

It looks like, at least from the outside, that, for instance, aerodu has ice monsters in it's pool for attacking. Is this intentional, or is there some kind of mixup which causes attacks on aerodu to be attacks on glacius instead? Because Geoto has wind monsters when you attack, which just doesn't make any sense. I could at least pass the ice monsters in aerodu just being the top of a cold mountain or something, but wind in geoto? Even I'm beginning to think there might be a mixup.

Is it possible to check this, to make sure it's working correctly? Everyone would be glad to know if they're attacking the right clan, I'm sure.

Thanks in advance.

This has recently been updated - are they correct now? (They were crediting to the correct clan, just selecting monsters oddly). ~Aelthai

< Message edited by Aelthai -- 2/9/2009 11:35:12 >
AQ DF  Post #: 25
Page:   [1] 2 3 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> Quest/War Bugs
Page 1 of 3112345>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition