Home  | Login  | Register  | Help  | Play 

RE: Quest/War Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Quest/War Bugs
Page 2 of 31«<12345>»
Forum Login
Message << Older Topic   Newer Topic >>
2/7/2009 22:57:07   
manzez
Member
 

Has this bug been reported before? h dog mentioned it in post #9 on 1/30/09, but I have other details.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Game freezes; perpetual load screen

Bug details: Cleared guest withDamnation spell, but battle still is unable to load. All of the items say "Ready"

Before bug occurred: Completed Dragonstone quest and went to do another quest, first Azama Lake (Logged out and cleared catch) and then Dragonbane quest. Thought it had to do with guest loading, so got rid of guest with Damnation spell before going to this battle


During Bug: Perpetual load screen, with loading icon still spinning. All items say "ready"

After bug: N/A


Quest/War Bugged: Dragonslayer level 5 Quest
Character Level: 97
Equipment: Anthracyte coal armor, Reign shield, Ultimate trench axe, Dinozard Horridus
Screenshot link:
Character page link:

Did you log out and log back in?
Did you clear cache? Yes
Did the bug happen again? Yes, every time
Browser Info: IE7
Flash version: 10.0.12.36
Post #: 26
2/11/2009 21:06:01   
Klaust
Member

I'd like to add to what Seriyu and DigDog mentioned about Paxia, since they only mentioned the attacking part.
There has been a partial fix (Glacius is okay now, thank you!), but some clans still spawn from the wrong monster pool.

Players attacking:
Geoto should meet Earth monsters - currently it's Wind.

Players defending:
Aerodu should meet Earth monsters - currently it's Wind.
Geoto should meet Wind monsters - currently it's Earth.

Could someone look into it? Thanks! :D

Will do. I do not promise changes soon, though, I'm afraid. ~Aelthai

< Message edited by Aelthai -- 2/12/2009 10:22:50 >
AQ DF  Post #: 27
2/12/2009 19:57:36   
wuzzup143
Member

This is a bug in snuglefest

I went through the whole quest and beat everyones quests but when i got to Robina's it gave me the blue scroll of death, and every time i try do do her quest it keeps giving me the scroll.



EDIT: This is fixed now.


< Message edited by Captain Rhubarb -- 2/12/2009 20:00:03 >
AQ  Post #: 28
2/12/2009 22:16:49   
Kashoku
Member

Bug details:
Before bug occurred: fought the Mutent king in the latest war
During Bug: Press the Abolix button but nothung happans

After bug: have to restart the game


Quest/War Bugged: Abolix Riseing
Character Level:84
Equipment: Obvsere Brindain, Box'o Peanuts, Arkridge
Screenshot link:none
Character page link:http://aq.battleon.com/build30/charview.asp?temp=9664341
Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again?: Yes
Browser Info: Inte Exsp 9.0
Flash version: Adobe flash 10.0

reported ~Aelthai

< Message edited by Aelthai -- 2/12/2009 23:47:06 >
AQ DF MQ  Post #: 29
2/13/2009 6:02:04   
BexnDan
Member

In Snugglefest I have a button "SPECIAL QUEST: Warlic Takes Love Potion 729!" but nothing happens when I click it with my main (adventurer).

I tried it with my secondary (guardian) and it worked fine.

If it is meant to be guardian only then there should at least be a message to say so.
AQ  Post #: 30
2/13/2009 10:03:28   
neo_manni
Member

Type of bug unable to move pet into active inventory

Bug details: defeated Mutant King and Visia got both pet and armor last night and now today I can't move my pet to my active inventory.r

Before bug occurred: defeated Mutant KIng and Visia and bought highest level items.

During Bug: unable to move pet from bottom of storage section.

After bug: N/A


Quest/War Bugged: ABSOLIX RISING
Character Level: 121
Equipment: Rascorpian Luroidea
Screenshot link:
Character page link: http://aq.battleon.com/build30/charview.asp?temp=19324172

Did you log out and log back in?
Did you clear cache? Yes
Did the bug happen again? Yes, every time
Browser Info: IE7
Flash version: 10.0.12.36

Please try logging out of the character and staying logged out for at least 12 hours, 24 is better. ~Aelthai

< Message edited by Aelthai -- 2/13/2009 10:20:10 >
AQ DF MQ  Post #: 31
2/14/2009 9:44:41   
Klaust
Member

This is a new Paxia bug. Apparently the points in the Guardian server and the Free server do not correlate.

For example, at the same point in time, Aerodu's score in the Guardian server is 3.4k, while it is only 1.5k in the Free server. Other clans have different scores between the servers too, but the disparity appears greatest than Aerodu's. Also, the scores in the Free server appear to be rather erratic (changing by a couple of hundreds everytime I log in, though the Guardian server seems stable) They're all erratic, but Aerodu is now below 2k in both servers XD
Could someone please tell us which server reflects the accurate score (if not fix it soon)? Or are both wrong? (as it appears that in the Guardian server Aerodu's score only goes up, while in the Free it goes down)

There are some caching issues going on - apparently you only update the one you fight in, which can make it looks like wildly inconsistent values - a solution is being looked into. ~Aelthai

< Message edited by Aelthai -- 2/17/2009 16:50:36 >
AQ DF  Post #: 32
2/14/2009 16:49:26   
BattleMage
Member

In continuation of the above post, Aerodu's score has dropped to barely over 1K after wild fluctuations, compared to being at roughly 4.5K last night. I smell a rat...

There are some caching issues going on - apparently you only update the one you fight in, which can make it looks like wildly inconsistent values - a solution is being looked into. ~Aelthai

< Message edited by Aelthai -- 2/17/2009 16:50:46 >
AQ MQ  Post #: 33
2/14/2009 22:06:33   
nuju911
Member
 

umm.... this is a major bug for me the "epic Quest" has disappeared from my map and i really want to do the quest....... if you can help that would be great

Sincerely Nuju911 (Death boy)

It's been moved to the Devourer Saga, since it was the lead-in. The Saga can be found in Yulgar's Inn or East two on the Travel Map. ~ Aelthai

< Message edited by Aelthai -- 2/17/2009 16:51:32 >
Post #: 34
2/14/2009 22:09:26   
nuju911
Member
 

Quest/War Bugged: "Epic Quest"
Character Level: 80
Equipment: obsidian cloak/ mega dragon blade/ peerless blade/ staff of awe/ kings dual light.
Screenshot link:
Character page link:

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes
Browser Info:
Flash version: 10.0

Not bugged, see my reply above. ~Aelthai

< Message edited by Aelthai -- 2/17/2009 16:52:09 >
Post #: 35
2/15/2009 15:00:04   
Babus
Member

Note: While this is related to Klaust's post, the bug in question is not the same, as all of these were viewed on the standard server. Also, this is not an attempt to say that the internal numbers for the war are incorrect, but just to document a confusing error that makes it difficult to track our overall progress.

For your consideration, I took some screencaps to document a bug that has been consistently viewed by many other users.
All of these are taken after clearing my cache, and I cleared my cache each time 'before' I took a screencap.
Here we have the screen at 11:15 AM
And here we have it three minutes later at 11:18 AM
Two minutes later at 11:20 AM
And finally, fast forward nine minutes to 11:29 AM
These were all taken on the standard server.
I'll give my personal info for format reasons, but as stated earlier, many others have been seeing the same fluctuations even in as little time as a few seconds.

Before bug occurred:
Computer Reset
During Bug:
Took Screenshot
After bug:
Cleared Cache, Logged Back in.

Quest/War Bugged: Paxia Defense
Character Level: 77
Equipment: (Standard login equoment for Guardian, with the exception of a Blade of Awe)
Screenshot link: 11:15 AM, 11:18 AM, 11:20 AM, 11:29 AM
Character page link: here

Did you log out and log back in? Yes.
Did you clear cache? Yes.
Did the bug happen again? Yes.
Browser Info: Firefox 3
Flash version: 9.0.115.0

A solution is being looked into. This is apparenly related to how it updates the many different counters, somehow. ~Aelthai

< Message edited by Aelthai -- 2/17/2009 16:55:12 >
AQ  Post #: 36
2/16/2009 21:04:05   
paladinbc
Member
 

Type of bug: Game Crash

Bug details: enemy attacks and everything freezes
Before bug occurred: Go through the rest of the baddies without a problem....

During Bug: Zardosaurus Rex goes to attack....

After bug: nothing...that's the point. I am always forced to kill the browser.


Quest/War Bugged: Dinozard Island
Character Level: 84
Equipment: Nemesis Shield and Plate, Fangmaw Axe, Reign Phoenix. Zardmaster
Screenshot link: sorry....
Character page link: http://aq.battleon.com/build30/charview.asp?temp=35891757

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? oh god yes
Browser Info: FF 3.0.6
Flash version: 10.0 r12

I've tried a few combinations already, like the various betting options as well as picking the dinozard or zardmaster as a guest so i dont know what to do. im getting tired of seeing Rex open his mouth to attack and then it all freezes....HELP!

My Level 85 character doesn't have any problems. This is in the battle, right? Which Zardasaurus Rex do you face? ~Aelthai

< Message edited by Aelthai -- 2/21/2009 21:54:52 >
Post #: 37
2/17/2009 3:34:34   
Jrr Kein
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Auto-Failure

Bug details: After beating bronze dragon I got "Failure" you ran away message instead getting gold and EXP
Before bug occurred: none

During Bug: Nothing

After bug: Went back to normal


Quest/War Bugged: Dragonbane
Character Level: 80
Equipment: Dragonslayer elite, Light DB, pet
Screenshot link: -
Character page link: -

Did you log out and log back in? No need
Did you clear cache? No need
Did the bug happen again? Possibly
Browser Info: Firefox 3.2
Flash version: 10
AQ DF AQW  Post #: 38
2/18/2009 19:22:30   
Ryanator
Member

umm i have no idea if this has been reported but im on the last of the snugglefest quests(wish it would save them so it wouldn't take so long )
and i have been waiting for like 15-20 minutes for it to load and it still hasn't
Account: Ripped ya a new one(thank you aethai for helping me get it back )

Which snugglefest quest? What does it say? ~Aelthai

< Message edited by Aelthai -- 2/19/2009 17:09:16 >
AQ MQ  Post #: 39
2/19/2009 15:31:57   
exgsuntzu
Member

morph dragon war glitchy after the 3rd battle you see twilly asking to heal you but just for a sec to short to be able to use as it almost instantly goes back to the war meter

true. ~Aelthai

< Message edited by Aelthai -- 2/19/2009 17:51:18 >
AQ  Post #: 40
2/19/2009 16:21:57   
fflew
Member
 


Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):i can't play in the ds quest

Bug details: i untrained and spoke to galanoth who says that i must train as level 10 fighter before becoming a dragonslayer
Before bug occurred: i was level 9 and questing for level 10 before new ds.

During Bug: galanoth keeps on repeating the same thing

After bug:


Quest/War Bugged: dragonslayer
Character Level: 99
Equipment: cycling circus ubear form + platinium edge + red pinecone shield
Screenshot link:
Character page link:

Did you log out and log back in? yes
Did you clear cache?yes
Did the bug happen again?yes
Browser Info:firefox 3.0.6
Flash version: 10.0.12.36

Right, that's not a bug. The old DragonSlayer didn't have any requirements; the updated DragonSlayer does. You will need to go and complete Fighter (yes, even Adventurers can reach Level 10 in Fighter now). It shouldn't be a problem at your level - shouldn't even take much time. ~Aelthai

< Message edited by Aelthai -- 2/19/2009 17:10:54 >
AQ  Post #: 41
2/20/2009 19:50:34   
mercure
Member
 

In the current event (Dragon Morph War), the quest for the Dragon Blade won't load properly from the event's main window. I click on Dragon Blade and click through the various exposition screens, and when it gets to the end click on "I will" quest for the blade. But then it gets caught in a never-ending loading screen.

Reported, not sure what's causing it. ~Aelthai

< Message edited by Aelthai -- 2/21/2009 21:57:03 >
Post #: 42
2/20/2009 22:54:18   
Z
Fiat Lux

 

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch

Bug details:
Before bug occurred: Paxia Clans, in one of the clan bases.

During Bug: Attempted to join a clan. When presented with the option of "Yes" (join the clan) and "Back", the Back button does not work. The same happens when you are asked if you are positive (options: Positive/No - "No" button does not work).

After bug: N/A


Quest/War Bugged: Paxia Clans
Character Level: 106
Equipment: N/A
Screenshot link: N/A
Character page link: http://aq.battleon.com/build30/charview.asp?temp=44279454 (bug report thanks to Ana_Maria)

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Internet Explorer 6, Google Chrome 1.0.154.48, Firefox 3.0.4
Flash version: 9 and 10.0.12.36

Other notes added by request from Ana_Maria: Guardian Server used. Windows XP MCE with SP 2.

< Message edited by Z.324 -- 2/20/2009 23:05:08 >
Post #: 43
2/23/2009 18:04:39   
Bisser777
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch

Bug details: When i flee,it brings me to the next battle.
Before bug occurred:Did Firespawn II once,then replayed

During Bug:I fleed from a sand dragon,then it brought me to the next battle

After bug: Fleed on the next battle,brough me to the next one...


Quest/War Bugged: Firespawn II
Character Level:92
Equipment: Default
Screenshot link:
Character page link:Under Avvy

EDIT:
I am fighting limkragg.I have summonded Wooly thoctar V.And he hits +1000!:0

Did you log out and log back in? no
Did you clear cache? no
Did the bug happen again? Yes
Browser Info:Internet Explorer
Flash version:10.0.16


< Message edited by Bisser777 -- 2/23/2009 18:10:33 >
AQ MQ  Post #: 44
2/23/2009 23:13:14   
kandymine
Member



Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):Glitch?

Bug details: Severe lagging while battling ice monsters especially if attacking Glacius but also while defending Lucian.
Before bug occurred: Every battle at normal speed

During Bug: Battles very slow

After bug: On other elemental monsters speed is usual


Quest/War Bugged: Paxia Defense
Character Level:112
Equipment: Various
Screenshot link:
Character page link: Under avvy

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Mozilla Firefox version 3.0.6
Flash version: 10,0,12,36

< Message edited by kandymine -- 2/26/2009 21:06:52 >
AQ  Post #: 45
2/24/2009 2:51:44   
masterwolfie
Member

I like to note that the slow ice monsters from kandy's report, happen on IE aswell not just firefox.
Also flash version 9.

-Wolfie

< Message edited by masterwolfie -- 2/24/2009 5:27:49 >
AQ  Post #: 46
2/25/2009 13:25:13   
Isphus
Member

i used the freeze from the Ice Dragon form and then an element-seeking attack on an earth dragon and the ele-seeking did wind damage.
i think it should have done fire damage (110*1.5=165>130).
a glich of minor importance i believe.
AQ DF MQ  Post #: 47
2/26/2009 17:10:48   
sequencer
Member

Type of bug (Game crash/blackscreen,):

Bug details: trouble with trobbles quest - after tracking the trobble in the forest Robinia sends PC to Lolosia - game starts to load a monster (I presume as it never once has loaded...) the loading screen shows it is trying to load the background and the monster. I've tried over the last few days and the same thing happens each time at the same place. I even left it loading when I went out for a couple of hours and it was in the exact same loading process.
Before bug occurred: Normal game behaviour in the trobble quest.

During Bug: Stuck at loading background and monster

After bug: Have to reload browser


Quest/War Bugged: The trouble with trobbles (Hans quest)
Character Level: 94 & 95
Equipment: Nemesis set (various different items also over the few days I tried it.)
Screenshot link:
Character page link: 32922830 - sequencer H

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Firefox and Google Chrome
Flash version: Latest
AQ DF MQ  Post #: 48
2/27/2009 15:29:47   
Metard
Member

In the new Dragon War, I've fought over 100 dragons but they don't save to my Journal...HELP!
Post #: 49
3/4/2009 0:43:07   
Baron
Legendary AK!!!


In the dragon war everytime I flee from a battle it takes me to the start & automatically makes me do more battles & when Twilly had an offer to heal me it went to the start & then went to another battle, please help soon because I want to be able to get the items.
Post #: 50
Page:   <<   < prev  1 [2] 3 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Quest/War Bugs
Page 2 of 31«<12345>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition