Home  | Login  | Register  | Help  | Play 

RE: Quest/War Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Quest/War Bugs
Page 3 of 31«<12345>»
Forum Login
Message << Older Topic   Newer Topic >>
3/5/2009 16:19:15   
Yellow man15
Member
 

my problem is my game keeps freezing when ever i go up against a junior Zard pack or try to do the dragon war events is their anything that can be done
now this bug ouccoured: in the dragonslayers class quest on march thursday 4 and 5 at 2:19 and I do have the flashplayer 9 sofware and the requiered java so why is this bug ocurring

< Message edited by Yellow man15 -- 3/5/2009 16:26:08 >
Post #: 51
3/5/2009 17:23:55   
mmab
Member

well zhoom's quest says "requires battleon,rank 1" and it gives 1000 rep if battleon rank 1 is equiped
Post #: 52
3/7/2009 6:10:43   
Pesha
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):

Bug details:

Before bug occurred: Before bug happens you will have Zero-Hex as a guest.
During Bug: During the quest, on the second wave of DragonSlayers you will see a duplicate Zero-Hex. (The second is not attacking).
After bug: After the second wave of DragonSlayers, you will only have one Zero-Hex again


Quest/War Bugged:
Galanoth's Fate.
Character Level: 95
Equipment: Reign Plate, Nemesis Shield, Platinum Edge and Bronze Sign.
Screenshot link: Clickie!
Character page link: Clickie!

Did you log out and log back in? Yes. Every time I've done the quest the same thing happened.
Did you clear cache? Yes.
Did the bug happen again? Yes.
Browser Info: I'm using Firefox.
Flash version: Latest. But the bug have also been there on older Flash versions.
AQ DF MQ  Post #: 53
3/7/2009 23:48:50   
SCV
Member

Went to Moglin Forest. Twilly got my potions (25 HP and 18 MP). I fled from battle. My potions were gone

I went back. Killed the first monster and then I told Twilly I was quitting. He returned 0 HP and 0 MP potions.

If you can return them, thanks. Otherwise, i'm going to have to spend a few hours farming

EDIT: No need to return them. Did the Yonder quest 20+ times...

< Message edited by SCV -- 3/8/2009 1:04:19 >


_____________________________

MQ  Post #: 54
3/8/2009 11:27:01   
Other_Guy_27
Member

Type of bug: glitch

Before bug occurred: Visited a world and returned

During Bug: Went to preview a world (either will have the same effect) and instead of being able to choose to visit it took me straight to the information about the planet

After bug: Went back and tried again a couple times, didn't work. Logged out and cleared cache and logged back in and it worked until i visited a world again.


Quest/War Bugged: Preivew a World
Character Level: 98
Equipment: full Asgardian Set and Dynamo
Character page link: under avatar

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? see above
Browser Info: Firefox 3.0.6
Flash version: 9.0.151

< Message edited by The_Other_Guy_27 -- 3/8/2009 15:08:22 >
AQ DF  Post #: 55
3/11/2009 19:04:01   
Agnostic beast
Member

i got a bug trying frostval in july, when the tuba gets played the4 game freezez and i got to refresh so i can log back in, this ghas appened twice already. i am sorry if this has already been posted but i could not see it anywhere
AQ  Post #: 56
3/11/2009 19:07:00   
infuturity
Member

Weird. That doesn't happen to me Agnostic.

Do you have the most recent version of flash?

Try clearing your cache and trying again.
AQ  Post #: 57
3/11/2009 19:51:09   
soccerkid7575
Member

WHen trying to go to my house, it goes gray. nothing.
AQ MQ  Post #: 58
3/11/2009 21:04:35   
Kokimotoh
Member

Type of bug: Loading Problem

Bug details: I was trying to re-do some old quests and then I decided to go to Willow Creek, finished the first part helping the local farmers then I clicked on the red arrow to move to the caves for the second part in this part there are 3 caves to explore: North(right cave where you find dwakels), West(wrong cave with fire creatures) and East(dark creatures, cave where the bug is occuring).
Well first thing, I tried 5(FIVE!) times a week ago, the same problem was happening, after beating the 6th monster and click to go deeper into the cave the loading page appears and Background and Monster did not load. I tried twice today and again Background and Monster didn't load. I could try it more 100 times but I'm an Adventurer so everytime it happens to me I have to go through the waiting list to log in again.

Before bug occurred: Everything fine, entered the eastern cave and defeated the first six monsters.

During Bug: The loading page doesn't load Background and Monster.

After bug: There is no "after", I have to face the server limit 'cause I'm an Adventurer.


Quest/War Bugged: Willow Creek
Character Level: 78
Equipment: Namesis Plate/Nemesis Shield/Nemesis Mace/Daimyo(Guest)/Truffle(Pet)
Screenshot link: http://img7.imageshack.us/my.php?image=problemkgb.png
Character page link: http://aq.battleon.com/build30/charview.asp?temp=23349710

Did you log out and log back in? Yes.
Did you clear cache? Yes.
Did the bug happen again? Yes.
Browser Info: Internet Explorer
Flash version: 10.0.12.36
Post #: 59
3/12/2009 22:06:42   
ll3raven
Member
 

ID# 44791986
This user has an upgrade on a museum that has said 72 hours for at least 3 days. I told them I would report the problem. Hope this helps them.
Post #: 60
3/16/2009 11:39:17   
dorandragon
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): unable to leave?

Bug details: durring the werewolf vampire war thats on now in the battlegrounds, after you beat it you cant leave
Before bug occurred: fighting monsters

During Bug: confusion

After bug: came here


Quest/War Bugged: whatever the werewolf and vampire war is now
Character Level: 70
Equipment: crytza or pzycho saber
Screenshot link: none
Character page link: under avatar

Did you log out and log back in? no but that would get me out of it im sure
Did you clear cache? come again?
Did the bug happen again? idk but it just wouldnt let me go back to battleon
Browser Info: explorer
Flash version: idk
AQ DF MQ  Post #: 61
3/17/2009 22:09:19   
Moonblud
Member

at the Tip of Dragonclaw Island, when you click "return to battleon" you get sent to the map of Darkovia Forest. Don't know if this is the right place, but it seemed right. It just sounds like a bug involving redirection.
AQ  Post #: 62
3/18/2009 18:59:28   
eragonshadeslayer67
Member

i found a HUGE glitch in vince's maze and when u do the quest u immediately loose without doing naything plz check it to make sure
AQ DF MQ  Post #: 63
3/19/2009 16:12:29   
Seriyu
Member

In the leprechaun war, some monster is failing to load, and keeping it in a permanent loading screen with monster stuck on "waiting". I'd imagine it's the power armor leprechaun since I haven't seen any yet.
AQ DF  Post #: 64
3/19/2009 18:32:55   
SilverWolfen
Member

When I do the leprechaun quest, rather than taking me to the meter and fighting waves, it takes me to the unreleased Boss Quest, so now I ruined the surprise by finding out the rewards.

Character Link: http://aq.battleon.com/build30/charview.asp?temp=58748589

My equipment apparently doesn't matter. I completely changed my whole outfit and it stayed the same.

< Message edited by SilverWolfen -- 3/19/2009 18:34:20 >
AQ DF  Post #: 65
3/22/2009 10:36:31   
Siliconmage
Member


Type of bug: Settings will not save.

Bug details: Basically, after you retrieve his list for him. The list does not save.

During Bug: Replays opening dialogue about retrieving his list even if you have found many items on the list previously. Forced to go on Quest for list there isn't a NO option.

After bug: Tried it again and all found items on list reset and of course even this will not save.


Quest/War Bugged: Beleqwaya's Gift - Location: DragonClaw Island - Claw Tip Landing
Character Level: 90
Equipment: N/A
Screenshot link: N/A
Character page link: N/A

Did you log out and log back in? Yes (4 times so far, Five after this series of battles to find his list again.)
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: FireFox 3.07
Flash version: N/A
AQ  Post #: 66
3/22/2009 16:31:01   
flylfy
Member

in the new war the temp armor only has two differnt attacks and the problem is that the missil arm has only one attack when both arms fire cause the left hand turn s in to a cannon and fires but no damge is delt plus its aiming down wards






Post #: 67
3/26/2009 8:09:08   
Mortus Est
Member

OS: XP Home
Browser: Firefox 2.0.0.20 and IE 7.0.5730.11
Flash: 9.0.115.0

I went to Dragonspine to pick up Dragonslayer Twilly and hopped into the nearest dragon quest to grab him.

Dragonspine > Dragon Morph War > Into Battle > Flee > Battle Reloads > Flee > Battle Reloads > Flee > Battle Reloads...

In fact trying to flee from ANY of the battles will dump you right back into another battle, only way out is dead or completing the quest.

Relogged twice, then had a go on another character. Then another browser type. Still the same.

The quest was working fine when it was on the Todays Event button which was around the time I last played it.
AQ DF  Post #: 68
3/31/2009 16:47:52   
Kashoku
Member

Not sure If I should post this is Weapons or Quests, but I can not get the Intense Flare Flayer Weapon, It's just not in the list.

Bug details: No Weapon
Before bug occurred: Jagged Peak.

During Bug: The Weapon is not listed, I Know it an't because they took it off, because it was never there.

Item Bugged: Intense Flare Flayer

Did you log out and log back in? Yes.
Did you clear cache? Yep. Reset my whole comp, too.
Did the bug happen again? Oh yes.
Browser Info: Internet Explorer
Flash version: 10.0.12.36


< Message edited by Kashoku -- 3/31/2009 16:53:21 >
AQ DF MQ  Post #: 69
3/31/2009 19:54:08   
Rowdey
Member

Has this bug been reported before? Not that I have seen

Type of bug: graphical error

Bug details: I keep getting two Zero Hexs in the Galonoths Faith quest
Before bug occurred: I was doing the Galonoth's Faith quest

During Bug:I got to Zero Hex's as guest (note: one does not attack) i believe this is due to the fact that zero stays in the background when you go through a cutscene

After bug: It eventually disappeared


Quest/War Bugged: Galonth's Faith
Character Level: 81 (at the time)
Equipment: protector armor, protector rod, protector pet, eye of nab,
Screenshot link: click here
Character page link: click here

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes
Browser Info: internet explorer 7
Flash version: 10.0.22.87





< Message edited by Rowdey -- 4/4/2009 14:02:28 >


_____________________________

Post #: 70
4/1/2009 2:26:07   
draconian139
Member

Not sure if I should post this or not but Westwind told me to post in the bug forum so yea...

I finished the April Fools quest 2009 and did not buy any items from the shop. When I did the April Fools quest 2008 and fought the first squirrel there was a misc. item at the top of my items menu that said "mjollnir". Clicking on it put a star on the bottom of my screen which when clicked did an effect that ended with a mask being put on my character's face and then fading away. At the top of the screen it said something about the god Loco finding my actions amusing and that there was no way of telling if that was a good or bad thing(not sure of the exact quote). This item did not disappear until I relogged.
AQ  Post #: 71
4/1/2009 13:45:58   
LizPf
Member


Has this bug been reported before?
I haven't seen a report

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):
missing link

Bug details:
the "Back Home"link on the Loco Quest is missing. The text is present, but it doesn't link to anything.

Before bug occurred: N/A

During Bug: N/A

After bug: N/A


Quest/War Bugged: April Fool's 2009
Character Level: N/A, but 74
Equipment: N/A
Screenshot link: the altered Falconreach page
Character page link: under avatar

Did you log out and log back in? No
Did you clear cache? No
Did the bug happen again? Yes
Browser Info: OmniWeb
Flash version: most recent
AQ DF  Post #: 72
4/1/2009 19:35:31   
chicwitgun
Member



Have come across a "freeze up" bug on the Golden Quest!

Loading.....pet, guest & background....had to log out and I was 3/4 of the way thru the quest

Below link to photo of freeze...

[img=http://img22.imageshack.us/img22/3244/buggoldenquest.jpg]
AQ  Post #: 73
4/1/2009 21:05:30   
Kashoku
Member

quote:

I finished the April Fools quest 2009 and did not buy any items from the shop. When I did the April Fools quest 2008 and fought the first squirrel there was a misc. item at the top of my items menu that said "mjollnir". Clicking on it put a star on the bottom of my screen which when clicked did an effect that ended with a mask being put on my character's face and then fading away. At the top of the screen it said something about the god Loco finding my actions amusing and that there was no way of telling if that was a good or bad thing(not sure of the exact quote). This item did not disappear until I relogged.


THe Effect is from the Wand, but if you did not buy anything, I don't know
AQ DF MQ  Post #: 74
4/3/2009 10:21:15   
Drakeh
Member

When you flee form dragon in dragon morf war/quest you are taken to other batltle, but you should return to battleon or place where you can choose cyrus or galthnoh(spelling)
AQ DF  Post #: 75
Page:   <<   < prev  1 2 [3] 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Quest/War Bugs
Page 3 of 31«<12345>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition