Home  | Login  | Register  | Help  | Play 

RE: =WF= Game Engine Bugs

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Game Engine Bugs
Page 14 of 17«<1213141516>»
Forum Login
Message << Older Topic   Newer Topic >>
8/13/2009 23:22:43   
Dage the Evil
The Legion shall rise!

ohhhhh lol well thats why cause i got to 22 whhhhhew
AQ DF  Post #: 326
8/14/2009 14:55:01   

Character Info: Drakel Female
Char ID (optional): 64907849
Char Name (optional): Zeria
Level: 9

Bug Info: During the end of the second scene of the Cinematic Intro (where you speak to the Huntress on the Bridge and ask of her past, reach the end, and start the cinematic), after the gentleman in the red suit kills the werewolf, your character appears behind the werewolf.
Location: Look above, Bug Info.

Details: Please, see the above, Bug Info.
Before Bug occurred: Watching the scenario.
During Bug: See above, Bug Info.
After bug/game crash: What was the end result? Game crash/freeze? Missing item?

Did the game kick you out?: No.
What was the error message/code?: There was none.

Screenshot link:
Did you try clearing your cache? Before or after the bug happened?:
Did the bug happen again?: (If it did not, no need to post!)

Technical Info: Unavailable.
Graphics quality setting: Best.
Browser type and version: Google Chrome.
Operating System: Vista Home Premium.
Flash version: Adobe Flash Version 10

noted. ~Aelthai

< Message edited by Aelthai -- 8/14/2009 15:12:41 >
AQ DF MQ  Post #: 327
8/14/2009 15:49:11   

I know this has been mentioned before, but there's no place to refill your potions. i'm not really sure exactly how that healing machine thing works, b/c it doesn't seem to do anything... but can you guys include somewhere a method to refill your potions? maybe have it as part of the ACHE machine or something?

this is a serious problem which impacts our ability to carry out missions and such.

any help is appreciated

thanks :)

not a bug.
With that said, we have plans... ~Aelthai

< Message edited by Aelthai -- 8/14/2009 15:54:22 >
AQ  Post #: 328
8/24/2009 10:31:24   

Character Info: Male Human
Char ID (optional)
Char Name (optional)
Level: 10

Bug Info: I am not able to level up anymore at level 10. And I see that "WarpTrackers" are able to level to 15.
Location: Everwhere

Details I am not able to level up anymore at level 10. And I see that "WarpTrackers" are able to level to 15.
Before Bug occurred: nothing
During Bug: nothing
After bug/game crash: Nothing just not able to gain exp.

Did the game kick you out? No
What was the error message/code? None

Screenshot link: None unless needed
Did you try clearing your cache? Before or after the bug happened?: Yes
Did the bug happen again?: Yes

Technical Info: Doesn't matter
Graphics quality setting: Best (Doesn't matter)
Browser type and version: Firefox (Doesn't matter)
Operating System: The Windows Experience(XP) (Doesn't matter)
Flash version: Newest

Hmmm I was able to lvl up my Tracker above lvl 10. I cannot duplicate this. Please clear your cache again and refresh the game page and go to battle, make sure you look at the Exp bar numbers and see if it's going up. After doing so please send me a Private Message and if it presists I will direct this report to the proper people. Thank you -Cronc

Also one of the female faces are missing.
Char page showing the missing head. (it is the 5th head on the Human Female)

Duplicated the head bug. Thank you. Cronc

< Message edited by Croncler -- 8/29/2009 6:05:53 >
AQ  Post #: 329
8/30/2009 1:36:38   

Yea, clearing my cache did fix it, thanks.
AQ  Post #: 330
8/30/2009 13:38:28   

Not sure if this is really a bug, but...

Lkeas' office is hard to get into- click-wise. It seems you need to double click, when a single clicktoslide the doors would seem better.

Also, it is very well hidden. I only found it by accident!

Sometimes that happens. Clearing your cache and refreshing will solve the clicking problem and you will only have to click once. Thank you -Cronc

< Message edited by Croncler -- 8/30/2009 13:58:32 >
AQ DF MQ  Post #: 331
9/2/2009 17:48:26   

Not exactly a bug, more a design flaw, I think. Whenever there is a "warp drive" display, such as when going to a destination during a quest, or when the missile is fired during the crystals quest, the graphics take an exceedingly long time to go through all the frames (sometimes as long as twenty minutes), even though I have game graphics set to the lowest res. Rather than my keeping a book handy to wait for this transition, perhaps this could be redesigned to have fewer frames, or have a button to skip the animation. This would also reduce the load on your server, I suspect.

not technically a bug, but something I have also noticed. Though it doesn't take my computer THAT long. ~Aelthai

< Message edited by Aelthai -- 9/26/2009 13:29:02 >
Post #: 332
9/4/2009 3:04:38   

The game will load past 73% at the initial loading screen. I am using teh newest version of Flash Player and the newest version of Internet Explorer.

Please close the game window and clear your cache. -Cronc

I have done so numerous times, yet to no prevail. At the start it loaded up to 73% and now only up to 72%. I just tried with the newest versions of FireFox and Opera and both of them succeeded in loading it all. It doesn't matter to me anymore, but it may to others later on. Thanks for the help anyways, Croncler.

Well glad is's working for you in other browsers. I will ask the staff if they know of any incompatibility oft he new IE version.
The problem is not with IE, tested that. Will note your report and pass it on. -Cronc

I just tried again and it seems it has been fixed. Thanks again, Croncler. :)

< Message edited by Pseudocelestial -- 9/4/2009 4:25:14 >
Post #: 333
9/24/2009 16:59:42   

Just upgraded to a WG and now whenever I try and sign in on the WG login I select my charecter and it goes through the loading screen the just takes me to a grey screen with just my status bar and the logo

Can't duplicate. Hmm. Is it working now? Have you tried clearing your cache? ~Aelthai

< Message edited by Aelthai -- 9/26/2009 13:29:45 >
Post #: 334
9/26/2009 14:34:01   

Character Info:Drakel Male
Char ID (optional)
Char Name:Derek

Bug Info: New face with mechanical jaw doesn't show
Location: New face-Vr deck

Details I attempted to change my character's face into the one with a mechanical jaw and it didn't appear, I attempted this twice and both times i opayed the 20Points
Before Bug occurred: Catching up on story mode missions
During Bug: Nothing out of the ordinary til afterwards
After bug/game crash: the face change didn't occur, Face stayed exactly as it was before

Did the game kick you out? No
What was the error message/code? N/A

Screenshot link: N/A
Did you try clearing your cache? Before or after the bug happened?: No
Did the bug happen again?: Yes, i tried twice

Technical Info: Toshiba, Vista laptop, updated drivers
Graphics quality setting: Best
Browser type and version: Internet explorer
Operating System: Vista
Flash version: 10... i think

Known. Please log out and back in and you will have the new face. ~Aelthai

< Message edited by Aelthai -- 9/26/2009 15:38:28 >
AQ DF MQ  Post #: 335
9/30/2009 21:40:37   

Character Info:
Char ID (optional) 63790945
Char Name (optional) De Thrak
Level: 22

Bug Info: The random Warpguardian in the WarpGuardian Tower's hands use the player's skin color, and so did the Guest Hans from the war. (Might also happens with other Hans, but not being a WG, I can't verify that.)
Location: WarpGuardian Tower. In any fight.

Did the game kick you out? Nope
What was the error message/code? None

Screenshot link: Clicky
Couldn't get one for Hans
Did you try clearing your cache? Before or after the bug happened?: Yup, changes nothing
Did the bug happen again?: Yup

Technical Info:
Graphics quality setting: Happens on all
Browser type and version: Internet Explorer
Operating System: Windows XP
Flash version:

Noted, thank you ~Aelthai

< Message edited by Aelthai -- 10/1/2009 1:38:14 >
AQ DF MQ  Post #: 336
10/3/2009 17:59:10   

I upgraded my char (male drakel Striker named DeAtH DrAkEl 666) to a Warp-Guardian but he still has Adventurer armor, sword, and it won't let me do the missions or shop. Btw, I can also get on Warp-Guardian log-in, and it doesn't fix it. oh...and when I log onto the management screen, it says my account type is WarpGuardian, yet the character is still in his Tracker suit. HELP!!!

You have logged out and back in? All right. First things first, what character (I need the ID number, not just the name) did you intend to upgrade? Have you checked to see if you accidentally upgraded the wrong character? ~Aelthai
the id is 63250555, and I think I clicked on the right char, my monitor was kinda dark at the time, barely saw anything

< Message edited by littleredg -- 10/4/2009 10:54:53 >
Post #: 337
10/4/2009 8:20:24   

When using the ACHE machine, clicking in certain places (where Daian would be if you weren't using the ACHE) takes you to talking with Captain Daian.
I duplicated it successfully every time I tried.

Duplicated and noted. ~Aelthai

< Message edited by Aelthai -- 10/4/2009 19:33:35 >
DF  Post #: 338
10/4/2009 12:41:01   

when I put the Heavy Gunner battlesuit on my Drakel, his tail overlaps his right foot, and looks like its coming out of pelvic area, not his rectal area.

Noted. ~Aelthai

< Message edited by Aelthai -- 10/4/2009 19:31:13 >
Post #: 339
10/12/2009 1:48:33   
Doklim Falcon

Not entirely sure where this one belongs so I'll stick it here. The bug with the Elf Female default hair seems to have been fixed on most armours, but Warp Trooper still seems to be affected by the bug.

Character Info: Elf Female
Char ID (optional) 63241557
Char Name (optional) Aura
Level: 22

Bug Info: What happened? Put on Warp Trooper
Location: Where did it happen? Random Battle

Details What happened? What's the bug? Use as much detail as possible! My characters Hair is appearing through her stomach while wearing Warp Trooper
Before Bug occurred: What were you doing prior to the problem? I hit Battle
During Bug: What happened during the bug/what issues or errors did you see? I stuck on the armour and my hair is appearing through my stomach
After bug/game crash: What was the end result? Game crash/freeze? Missing item? It looked really ugly.

Did the game kick you out? No
What was the error message/code? N/A

Screenshot link: http://i120.photobucket.com/albums/o180/doklim/WFHairBug.png
Did you try clearing your cache? Before or after the bug happened?: Yes.
Did the bug happen again?: (If it did not, no need to post!) Yes.

Technical Info:
Graphics quality setting: (Low, Medium, High, Best) High
Browser type and version: (Firefox? Internet Explorer? Opera? Another one?) Google Chrome
Operating System: (Windows 98? XP? Vista? Another type?) Windows XP
Flash version:

Known ~Aelthai

< Message edited by Aelthai -- 10/13/2009 3:13:01 >
DF MQ  Post #: 340
10/16/2009 14:38:44   

Character Info:human female
Char ID (optional)63239943
Char Name (optional)Ishtara

Bug Info: enter the veil mission sent to alteon assault mission instead
Location: the bridge

Details well basically i click on the into the veil buttion and the game acts as though i clicked on the alteon assault button
Before Bug occurred: just selecting a mission like normal
During Bug: nothing really just sent me to the wrong mission
After bug/game crash: just can't access the enter the veil mission cos of this didn't lose anything

Did the game kick you out? no
What was the error message/code? there was no error message

Screenshot link: none
Did you try clearing your cache? Before or after the bug happened?: yes, still dosen't work
Did the bug happen again?: yes it keeps happening
Technical Info:
Graphics quality setting: high
Browser type and version: internet explorer
Operating System: windows xp
Flash version:uh, not sure.

Fixed ~Aelthai

< Message edited by Aelthai -- 10/17/2009 19:20:03 >
AQ MQ AQW Epic  Post #: 341
10/16/2009 17:00:29   

I get the same bug as alexjones50. Has the mission been released?

Fixed ... the button was bugged. ~Aelthai

< Message edited by Aelthai -- 10/17/2009 19:20:20 >
AQ  Post #: 342
10/24/2009 20:56:19   

I logged on to warpforce and it had been about 3 weeks since i last had and my second char was deleted I never intentionally deleted nor did i ever click delete he had the rare armor from the beta and was a drakel with the gun type starting weapon. If there is anyway for him to come back if not im not sure what. PLease help. Thank you.

What level was he? Very low level characters are cleaned up if you do not log in for long enough - how quickly they are cleaned up depends on the level. ~Aelthai

< Message edited by Aelthai -- 10/25/2009 0:53:31 >
AQ DF MQ  Post #: 343
10/26/2009 2:39:50   
Argeus the Paladin

Not sure if this goes here, but does the Network Deflector not have a Gauntlet Blast, or is it a bug? When I click the GA button, the message says "no gauntlet is equipped".

Click on the Gauntlet to swap it between powerful attack/poor defences and no attack/normal defences. ~Aelthai

< Message edited by Aelthai -- 10/26/2009 21:59:17 >
DF  Post #: 344
10/26/2009 4:14:27   

You have to click on it first. :o
AQ DF MQ AQW  Post #: 345
11/14/2009 3:22:49   

sorry i need to go soon, but It seems every time i try to train intellect, i can't attack.

it's happened four times already

Not a bug. When you train INT, you are only allowed to use Techs, Pets, and guests. No attack button! ..LT

< Message edited by lordtomato -- 11/14/2009 14:10:29 >
AQ DF  Post #: 346
11/14/2009 22:19:16   

One of my characters have been deleted! I have not deleted any myself, and I have played within a month. Please help.

Low level inactive players are deleted. Not a bug. ~moneybags

< Message edited by moneybags -- 11/14/2009 22:40:51 >
AQ DF MQ  Post #: 347
11/18/2009 0:29:48   

I'm having trouble battling. I keep getting the blue scroll of doom no matter what I do. Any ideas?

Is your internet connection having issues? ~Aelthai

< Message edited by Aelthai -- 11/20/2009 22:03:34 >
Post #: 348
11/19/2009 21:19:30   

I can get in the game, but every time I battle, the Blur scroll of Doom Appear and say: Can't load data, maybe server too full, please try again. What happen, I try many times.
Char: http://aq.battleon.com/Build30/charviewWF.asp?temp=65671888

Very strange. I'm not having issues :-\ Is it working again for you? ~Aelthai

< Message edited by Aelthai -- 11/20/2009 22:04:24 >
AQ DF AQW Epic  Post #: 349
11/20/2009 3:41:12   

I was trying to Battle monsters just by this day and the Blue Scroll of doom always show up, so then I tried battling monsters in the quest I don't get to battle them but I could finish the quest, pretty annoying because I need my character to level up. I hope you get this thing fixed.

My Warpforce Account name is BaiLan14 and my game name is Trevor Oreius I'm level 23 right now and I need to get to level 30.

Very strange. I'm not having issues :-\ Is it working again for you? ~Aelthai

It keeps on Happening Even in this release. Your newest release this day I mean. I thought that it would be gone but I still receive the blue scroll of doom. I'll try to clear my cache, I'll see if it works.

NEW ONE: After I cleared my cache the Blue Scroll of Doom is still showing up. Now I'm getting mad .

Update:Here's my character page, just in case: Character page
Disregard the part I'm getting mad, I'm cool now.

New one: Question, when do you think you could get this fixed, cause I would like my character to do the new quests and level up so I could get the higher level Armors and Weapons.

< Message edited by Germain -- 11/21/2009 14:25:03 >


Darkness Maybe Here But Light Is Never Lost
DF MQ  Post #: 350
Page:   <<   < prev  12 13 [14] 15 16   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Game Engine Bugs
Page 14 of 17«<1213141516>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition