Home  | Login  | Register  | Help  | Play 

RE: =WF= Item Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Item Bugs
Page 2 of 5<12345>
Forum Login
Message << Older Topic   Newer Topic >>
8/13/2009 15:33:56   
Seriyu
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch, I'd have to say

Character Info: Nothing really related to the bug
Char ID: 63239143
Char Name (optional): Mobliz
Level: 10

Bug details: The level 10 nanotech tech is doing way more damage then it should, every type does at least 100 damage, at level 10.
Before bug occurred: Casted Nanotech10A

During Bug: Damage was around 100-150

After bug: Monster was defeated far too easily :p


Item Bugged: Nanotech Model 10A
Other Equipment: Warptrooper suit Level 10, osprey level 10, and hand of creation, whatever the highest level version is, under or at level 10
Screenshot link:

Did you log out and log back in? Yes, damage remained the same
Did you clear cache? No, doesn't seem like it would affect it
Did the bug happen again? Yes, for logging out and back in, N/A for Clearing Cache
Browser Info: Latest version of IE, IE8 I believe
Flash version:
Bug Report

That doesn't sound good. ~Aelthai

< Message edited by Aelthai -- 8/13/2009 17:01:32 >
AQ DF  Post #: 26
8/13/2009 16:03:56   
Orik
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Typo in item stats? The item has level 82 stats :/
Character Info:
Char ID: 63257480
Char Name (optional): Orik
Level: 20

Bug details: Nanotech W6 has level 82 stats
Before bug occurred: Casted Nanotech W6

During Bug: If you hit the nanotech fix button, you can easily see that the stats are the level 82 version with the status effect. Other attacks are level 82 as well.

After bug: Battle continues as normal


Item Bugged: Nanotech Model 10A and Nanotech model W6
Other Equipment: Warptrooper suit level 18, Sharpened Huffscuffer, and WG Power Gauntlent
Screenshot link:
http://img20.imageshack.us/img20/9871/asdfghjjjjjjjj.png

Did you log out and log back in? Yes, damage remained the same
Did you clear cache? No, doesn't seem like it would affect it
Did the bug happen again? Yes, for logging out and back in, N/A for Clearing Cache
Browser Info: Latest version of Mozilla Firefox
Flash version: 10
Bug Report

thanks for the report ~Aelthai

< Message edited by Aelthai -- 8/13/2009 17:01:11 >
AQ DF  Post #: 27
8/13/2009 16:59:26   
monkeyman4241995
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Un-Equip Bug

Character Info:
Char ID: 63727533
Char Name (optional): Slayer M
Level: 11
OR
Character page link: Here!

Bug details:
Before bug occurred: Bought Heavy Gunner Model A, equipped all my stuff while wearing it, then fought a battle.

During Bug: Hand of Creation (Level 10 Version) got un-equipped when I entered the next fight.

After bug: Re-equipped Gauntlet and continued playing, only for it to happen every fight.


Item Bugged: Hand of Creation (Level 10 Version)
Other Equipment: Heavy Gunner Model A, SR10, My Comet Puppy, Bisecting IMP, Summon Zorboz, Medic II, Nanotech Model A10
Screenshot link: N/A

Did you log out and log back in? Nope
Did you clear cache? Yup
Did the bug happen again? Yup
Browser Info: Firefox
Flash version: 9.0.124.0

Duplicated and reported ~Aelthai

< Message edited by Aelthai -- 8/13/2009 20:43:07 >
AQ DF MQ AQW Epic  Post #: 28
8/13/2009 21:18:08   
_Morpher_
Member

Character Info:
Char ID: 63882852
Char Name (optional): Eingana
Level: 21
OR
Character page link: Character Page

Bug details:
Before bug occurred: Nothing really. All was doing well. Bought some of the new equipment and so on.

During Bug: When ever I equiped the Hand Of Creation it would be not equiped in the right place on the back arm.

After bug: Un-equiped gautlent and carryed on battle monsters.


Item Bugged: Heavy Gunner Model WB
Equipment: Heavy Gunner Model WB, WarpGuardian Blade, Hand of Creation, Lively Comet.
Screenshot link: Screenshot Click Here

Did you log out and log back in? Yes. Didn't work.
Did you clear cache? Yep.
Did the bug happen again? Yes.
Browser Info: I.E (either 7 or 8 I forgot)
Flash version: Flash 10

Also, one thing I'd like to add about the screenshot provided. Are the drakels not suppose to have there tails with Heavy Gunner equiped? Thank you.

*sigh* reported everything except the lack of a tail before. Reporting that now. ~Aelthai

< Message edited by Aelthai -- 8/13/2009 21:47:58 >
MQ  Post #: 29
8/13/2009 23:28:35   
Yrro
Member
 

Just to add, the unequipping bug also occurs with the basic lightning gauntlet.

yup. ~Aelthai

< Message edited by Aelthai -- 8/14/2009 15:04:12 >
Post #: 30
8/13/2009 23:40:25   
Cmoney413
Member

When I equip the heavy gunner armor and if I put on a gauntlet it won't show and when I do have a gauntlet they won't let me do gauntlet blast

Reequip the gauntlet and you should be able to do gauntlet blast - it appears to have issues at teh beginning of combat. ~Aelthai

< Message edited by Aelthai -- 8/14/2009 15:04:56 >
AQ DF MQ AQW Epic  Post #: 31
8/14/2009 11:48:07   
raven of honor
Member

Character Info:
Char ID: 63254196
Char Name (optional): Rajin
Level: currently 22
OR
Character page link:

Bug details:
Before bug occurred: normal

During Bug: normal

After bug: normal


Item Bugged: Warped rocket launcher
Other Equipment: the Advanced Retro and the WarpTrooper IIW
Screenshot link: http://i399.photobucket.com/albums/pp74/ravenblood250/ssd.jpg

Did you log out and log back in? yea
Did you clear cache? yea
Did the bug happen again? preety much
Browser Info: Internet Explorer
Flash version: 10.0.22.87

BTW ... (This might cost me some XP Farming but who knows it might be a bug and I know its the right thing to do so)
The WarpTrooper IIW knee attack looks a little overpowered cause it does higher dmg than other attacks
~Raven of Honor~


Warped Rocket Launcher bug is known.
The Knee attack is indeed slightly more powerful - it's also a bit less accurate. ~Aelthai


< Message edited by Aelthai -- 8/14/2009 15:06:03 >
AQ DF MQ AQW  Post #: 32
8/14/2009 13:51:35   
KarstAvenger1989
Member

I am not sure if this is a bug, glitch, or flat-out intentional, but I would love to point this out. If it is a bug, can you fix it? Thankies! :-D



Character Page Link: http://aq.battleon.com/build30/charviewWF.asp?temp=64907849


Bug Type: Battlesuit Bug.
Bug Details: On the battlesuit named "Heavy Gunner Model A," when equipped to a Drakel, the Drakel's tail disappears.
Before Bug Occurred: Nothing.
During Bug: Tail disappeared.
After Bug: Tail reappears after changing armor.


Item Bugged: Heavy Gunner Model A
Other Equipment: EDIT: Whenever you leave battle, or change from another suit to this suit, your Gauntlet is unequipped.
Screenshot Link: http://i25.tinypic.com/2u7osuw.png


Did you log out and log back in? Yes.
Did you clear cache? Yes.
Did the bug happen again? Yes.


Browser Info: Google Chrome
Flash Version: Adobe Flash Version 10.0.22.87



I loaded the screenshot as a .PNG so the clarity of the picture would be flawless. I also had it on the highest graphics available (to make sure it was a clear screenshot).

I hope you guys get this fixed! Because, I mean, it's not normal for a Drakel to NOT have a tail... right?

EDIT: I found a SECOND glitch with the armor. Read above.

Right, I passed both of these on last night. ~Aelthai

< Message edited by Aelthai -- 8/14/2009 15:06:39 >
AQ DF MQ  Post #: 33
8/14/2009 15:37:04   
ask13
Member

I am almost positive this is an item bug, but it could be a combat bug not 100% sure. Anyways
Character Page Link: http://guardian.battleon.com/Build30/charviewWF.asp?temp=63240033


Bug Type: Tech bug
Bug Details: When using Sodium Warp Crystal it does way to much damage. Over 100 each hit at 100% elemental resistance
Before Bug Occurred: Fighting monster as normal
During Bug: Used spell and monster died from near full health
After Bug: Battle finishes and I get rewards (sometimes doesn't kill them but it still does a ton of damage)


Item Bugged: Sodium Warp Crystal, I don't know about the other levels
Screenshot Link: I don't have one


Did you log out and log back in? Yes.
Did you clear cache? Yes.
Did the bug happen again? Yes.


Browser Info: IE7
Flash Version: Adobe Flash Version 10.0.22.87

noted. ~Aelthai

< Message edited by Aelthai -- 8/14/2009 15:39:06 >
AQ DF MQ  Post #: 34
8/15/2009 1:07:34   
UberPwnage234
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Graphical Error

Character Info: Human Gunner
Char ID: 63730317
Char Name (optional): MegaMan
Level: 10
OR
Character page link: http://aq.battleon.com/build30/charviewWF.asp?temp=63730317

Bug details: Gauntlet Glitch

Before bug occurred: Equipped a gauntlet (noticed with Hand of Creation)

During Bug: Gauntlet on near your elbow, not over your hand

After bug: Nothing else abnormal


Item Bugged: Heavy Gunner A, any gauntlet
Other Equipment: SR10, F10A7-1
Screenshot link: No screenshot

Did you log out and log back in? Yes
Did you clear cache? N/A
Did the bug happen again? Yes
Browser Info: Internet Explorer 7
Flash version: 10.0.22.87

EDIT: I have also found another bug with the Heavy Gunner Armor. When you use Medic, your arm goes into the position when using a tech/skill, it stays there and the animation doesn't play. The game freezes, with the animations playing.

Already reported that with the other Gauntlet issues.
Er. Can't duplicate - Medic is working fine for me in Heavy Gunner. Is there anything specific you can do to make it not work? Is it working now? ~Aelthai


< Message edited by Aelthai -- 8/15/2009 17:24:34 >
AQ DF MQ  Post #: 35
8/15/2009 15:54:31   
cool latin2
Member

Type of bug :graphical error


Character page link: http://aq.battleon.com/Build30/charviewWF.asp?temp=63765171

Bug details: evrytime i equip my heavygunner armor my drakel loses his tail

Before bug occurred: nothing

During Bug: tail loss
After bug: nothing


Item Bugged: heavy gunner model A
Other Equipment: osprey 10B- Hand of creation
Screenshot link: N/a

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? evry time i equip heavygunner
Browser Info: firefox 3
Flash version: 10.0.22.87

Already reported. ~Aelthai

< Message edited by Aelthai -- 8/15/2009 17:24:50 >
DF MQ  Post #: 36
8/15/2009 16:24:54   
SDF
Member

Character Info:
Char ID: 63729663
Char Name (optional): SDF
Level: 15
OR
Character page link: http://aq.battleon.com/build30/charviewWF.asp?temp=63729663

Bug details: Warp Crystal spell does 100-200 Damage
Before bug occurred: Normal battling

During Bug: I used it, It's like the NanoTech Bug (Does 100-200 damage)

After bug: Still did over 200 damage


Item Bugged: Lithium Warp Crystal
Other Equipment: WarpTrooper I, Hand of Creation, F10A7 Model 1, War Shovel 5k
Screenshot link: N/A

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: IE v6
Flash version: 10.0.12.36

Yep :-( ~Aelthai

< Message edited by Aelthai -- 8/15/2009 17:25:09 >
AQ DF MQ AQW Epic  Post #: 37
8/15/2009 16:45:02   
squirrelboy1
Member

On this newest release the ice repeater weapons and power gauntlets are not showing up in the hangar shop. along with the new pet is not located in sick bay but in engineering instead. Also i remeber reading somewere that teh level cap upgrades were going to be 10 every month not just 5. Please help. thank you.



sorry forgot link to char page it is:
http://aq.battleon.com/build30/charviewWF.asp?temp=63314633

Some things ended up in the wrong shops - or the Newsletter reported the wrong shops, whichever way you prefer to look at it. ice Repeaters are in Engineering (he IS the techy guy after all) and power Gauntlets are in Tronzor's Gauntlet shop.

I do not believe it was ever announced how quickly the level cap would rise. It increased by 5 for WarpTrackers and 10 for WarpGuardians. ~Aelthai


< Message edited by Aelthai -- 8/15/2009 17:27:51 >
AQ DF MQ  Post #: 38
8/17/2009 17:02:55   
Awesomeosaurus
Member

when you equip the heavy gunner model A and you try to put on a guantlet, the guantlet doesnt fit
its like the guantlet is halfway up his arm, but its because witht the havy gunner, they made the arms longer and forgot to adjust the guantlet

fixed ~Aelthai

< Message edited by Aelthai -- 9/26/2009 13:30:49 >
Post #: 39
8/18/2009 19:52:10   
kirbymaster2
Member

When using the Heavy Gunner Armor, after using a skill/tech, at the end of the animation, once your character is back into his normal position, the Force Field flashes for about a second (when you have not activated it), then disappears. It doesn't actually affect anything but it is kind of annoying.

fixed ~Aelthai

< Message edited by Aelthai -- 9/26/2009 13:31:06 >
AQ DF MQ  Post #: 40
8/18/2009 23:12:45   
Awesomeosaurus
Member

@above
yes i have that glitch to
Post #: 41
9/15/2009 19:11:36   
sploshy100
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):Game Crash

Character Info:
Char ID:63735082
Char Name (optional):Novaros
Level:14
OR
Character page link:

Bug details:
Before bug occurred:Battling a cloke

During Bug:tried to equip warpguardian helm and game froze. Where attack button normally is it said activating item.

After bug:Continued to say activating item and game was still frozen


Item Bugged: Warpguardian Helmet (lvl 1 version)
Other Equipment: Warpguardian Gunner, Warpguardian blaster rifle, WG power gauntlet, cl166 warp droid
Screenshot link:

Did you log out and log back in?yes
Did you clear cache?yes
Did the bug happen again?yes
Browser Info:Firefox
Flash version: 9.0.48.0

This was fixed shortly after the release of the item - are you still having this issue? ~Aelthai

< Message edited by Aelthai -- 9/26/2009 13:32:38 >
AQ DF MQ  Post #: 42
9/23/2009 14:03:05   
Arthur_95
Member

Character Info:
Char ID:63752850
Char Name (optional): Arthur
Level: 12
OR
Character page link: char page link

Bug details:
Before bug occurred: i was fighting whit my heavy gunner, and i equiped a hand of creation

During Bug: i killed the monster

After bug: the hand of creation was unnequiped after the battle.

Item Bugged: hand of creation, OR heavy gunner armor, OR both
Other Equipment: heavy gunner armor, hand of creation, any weapon
Screenshot link:

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? sure :D
Browser Info: firefox 3.5 (i think)
Flash version: 9.0.115.0

The fix seems to PARTIALLY - but not completely - work. We'll have to try again on that one. ~Aelthai

< Message edited by Aelthai -- 9/26/2009 13:33:26 >
Post #: 43
9/25/2009 17:11:48   
Storm_Of_Darkness
Member
 

I don't have all the info, but this occurs everytime I try to use the glaunet blast of the network deflecter. A pop-up states that "You must be wearing a glaunet to use the glaunet blast". I know it's not universal, because I used the hand of creation and was able to use the glaunet blast. Is anyone else having this problem. P.S. I tried it 3 times on different monsters.

Not a bug. The description of the item notes that you need to activate the firing power of the gauntlet-- click it and it'll rotate and activate. It loses defense but provides a power boost to the standard gauntlet attack. ~westwind

< Message edited by westwind -- 9/25/2009 19:36:17 >
AQ DF MQ  Post #: 44
9/26/2009 0:23:05   
Rhowena
Legendary AK!!!


About that...I think the damage for the Primitive version might be bugged. It does lower defenses, but its attack costs only 29 SP and the damage is more comparable to the Basic Lightning Gauntlet (whose attack costs 30 SP), both of which are much less than the Hand of Creation 5 levels below it.

.... I think I see what's happening, it thinks it's lower level than it is. I'll have to get that fixed. Not tonight, I'm afraid. ~Aelthai
This was fixed last night. ~westwind

< Message edited by westwind -- 9/27/2009 11:35:56 >
AQ DF  Post #: 45
9/26/2009 11:47:58   
Cobra835
Member
 

i think this goes here no better place to put it all the specail drakel faces(jewel eye, shark mask, metal jaw, ect. ) dont show up (on char page they do, but not in the game) thanks

Please log out and back in after changing faces - it doesn't always update properly, but a logout/login will force it to update. ~Aelthai

yep thanks!!!

< Message edited by Cobra835 -- 9/26/2009 13:50:12 >
AQ DF MQ  Post #: 46
9/26/2009 18:17:27   
Bu Kek Siansu
Member

Character Info: I've 4 WarpGuardians, 2 Gunners and 2 Strikers.
Char ID:
Char Name (optional): Mysterious Strangeface
Level: 30
OR
Character page link: http://aq.battleon.com/build30/charviewWF.asp?temp=65536099

The WG Skitter lvl 20 and Furry WG Skitter lvl 45 in the Dremin Shop should be mentioned as (Guardian Only)!

Not all Guardian Only items say so in their description. These two both say so in their name, so it's not really necessary. I'd rather save the room for the CHA numbers instead. ~Aelthai

< Message edited by Aelthai -- 9/26/2009 19:36:21 >
Post #: 47
9/27/2009 6:18:14   
Kenneth_danish
Member

Improved Rocket Launcher, Modern Rocket Launcher and Sharpshooter's Laser Pistol has no descriptions

AQ  Post #: 48
9/27/2009 11:06:36   
derekkoch
Member

Type of bug: Graphics

Character Info: Male Drakel, Metal chin
Char ID: 64345914
Char Name: Derek
Level: 7
OR
Character page link: http://aq.battleon.com/Build30/charviewWF.asp?temp=64345914

Bug details: Chin goes under chest during breathing
Before bug occurred: N/A it constantly happens

During Bug: Chin goes under the character chest when he's breathing, In any armor

After bug: N/A it's still doing it


Item Bugged: Face
Other Equipment: Warptracker Striker
Screenshot link: Neck Glitch Image Link

Did you log out and log back in: Yes
Did you clear cache: No
Did the bug happen again: Yes
Browser Info: Internet Explorer
Flash version: 10


Type of bug: Graphics

Character Info: Male, Drakel
Char ID: 64345914
Char Name : Derek
Level: 7
OR
Character page link: http://aq.battleon.com/Build30/charviewWF.asp?temp=64345914

Bug details: Tail appears on front of Heavy Gunner A armor (possibly the other levels of it aswell)
Before bug occurred: I equpiied Heavy Gunner A armor

During Bug: Tail appeared in front of leg

After bug: Still happening


Item Bugged: Heavy Gunner A (and other levels of it, maybe)
Other Equipment: Dulled Hullscuffer, Basic lightning gauntlet, Slow Dunclosauros
Screenshot link: Tail Glitch Image Link

Did you log out and log back in: Yes
Did you clear cache: No
Did the bug happen again: Yes
Browser Info: IE
Flash version: 10

Not sure anything can be done about the first one. The second, though, yes. ~Aelthai

< Message edited by Aelthai -- 9/27/2009 12:06:40 >
AQ DF MQ  Post #: 49
9/27/2009 11:43:54   
Bandit Den
Member

I'm not sure if this goes in the item bigs, but its definatly a bug, so here it goes:

Character Info: I'm a male drakel, with that blue face with the white marks.
Char ID: 64145457
Char Name (optional): Drakel 49
Level:
OR
Character page link: Drakel 49

Bug details: When i put on the heavy gunner armor, the tail protruded from the ide of my right hip
Before bug occurred: The was no tail, which has been fixed, thanks ae

During Bug: the tail protrudes from the side, and its really weird

After bug: it just keeps doing that, it doesn't change


Item Bugged: Heavy Gunner Model A
Other Equipment: Anything
Screenshot link: dont know how to take a screenshot, you'll just have to take my word for it

Did you log out and log back in? yes
Did you clear cache? yes
Did the bug happen again? yes, it always happens
Browser Info: internet explorer
Flash version: 10.0.22.87

Noted, thank you ~Aelthai

< Message edited by Aelthai -- 9/27/2009 12:19:38 >
Post #: 50
Page:   <<   < prev  1 [2] 3 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Item Bugs
Page 2 of 5<12345>
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition