Home  | Login  | Register  | Help  | Play 

RE: =WF= Item Bugs

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Item Bugs
Page 4 of 5<12345>
Forum Login
Message << Older Topic   Newer Topic >>
3/15/2010 21:24:11   
MonsterMike9000
Member

Did anyone else get hit by this glitch for the Inspection Guardian quest? I bought the lvl 45 guardian plasma gun at the shop at the end, but my inventory isn't showing it. And when I did the quest again to access the shop, it told me I already had one. :/

You do have one. I see it on your character page. As the person below says, check your Spells. ~Aelthai

< Message edited by Aelthai -- 3/16/2010 16:50:26 >
AQ  Post #: 76
3/15/2010 21:37:20   
Necrophades
Member

The Plasma Gun is a spell.......I think. At least it was a spell when I looked at it.

Yup, it's a spell. ~Aelthai

< Message edited by Aelthai -- 3/16/2010 16:50:48 >
AQ DF MQ  Post #: 77
3/19/2010 16:40:16   
Master Merlin
Member

New Release Bugs:

Space Rouge: Drakel Version has no tail.

Stun gun does no damage, though this may be intended. Also, right after it is used the armor reverts to default Longsword and no gauntlet.

The Zero Energy Tech does energy damage, but has a light icon. Hopefully it should do light damage, there really is no need for three energy techs out at one time.

All duplicated, thanks! ~Aelthai

< Message edited by Aelthai -- 4/12/2010 23:15:57 >
AQ DF MQ AQW  Post #: 78
3/19/2010 18:35:01   
Necrophades
Member

The Space Rogue level 44 version is doing pitiful damage on its standard attack. It's hitting 10s and 20s on 129% resistance monsters when I'm using level 35+ weaponry.

Also, both Cheap Shots are doing the same attack, the two-hit kick. One is supposed to do a knee jab.

On the first one, I seem to be doing reasonable damage - are you counting all of the hits? It's not a Fully Offensive armor; that may also be part of it.
Duplicated the second. ~Aelthai


< Message edited by Aelthai -- 4/12/2010 23:25:43 >
AQ DF MQ  Post #: 79
3/20/2010 8:31:47   
SIGMUND
Member

The level 61 Rogue is also bugged.
The equipped weapon changes to an unknown sword during the fights and any equipped gauntlet disappears.

Then if I try to use the battlesuit options the screen freezes.
I have to escape from WF by closing my browser and then to play I have to log back into the game again.

Seems to be only on Stun Pistol; reequip your weapon/gauntlet after using to avoid other issues until this is fixed. ~Aelthai

< Message edited by Aelthai -- 4/12/2010 23:26:34 >
AQ  Post #: 80
3/20/2010 9:44:04   
Sunutsu
Member

bug: the space rouge battlesuits change you're weapon to long sword from AQ and when you attack you're character freezes holding the long sword

No sigs in WFBugs, please. ~Karika
Seems to be only on Stun Pistol; reequip your weapon/gauntlet after using to avoid other issues until this is fixed. ~Aelthai

< Message edited by Aelthai -- 4/12/2010 23:26:59 >
DF MQ AQW Epic  Post #: 81
3/20/2010 20:36:09   
Another Challenge
Member

You can attack, at least in the level 27 guardian version, but if you try to use a special then it freezes up.

No need to quote the post directly above you ~Karika
Seems to be only on Stun Pistol; reequip your weapon/gauntlet after using to avoid other issues until this is fixed. ~Aelthai

< Message edited by Aelthai -- 4/12/2010 23:27:15 >
AQ  Post #: 82
3/24/2010 17:17:11   
Nobody16
Member

A glitch item that connects to the aq items on space rouge armor. How this occurred it started form I was using the stun gun and then pop up the basic sword and a glove on the side
http://i212.photobucket.com/albums/cc148/macorncan/glitch-1.png
to give more image

Please don't embed large images. Also, no sigs in WFBugs. ~Karika

Edit: I didn't say it freeze, u still able move.

Please don't double-post. Use the Edit button instead! Thanks! ~AVA

Seems to be only on Stun Pistol; reequip your weapon/gauntlet after using to avoid other issues until this is fixed. ~Aelthai

< Message edited by Aelthai -- 4/12/2010 23:27:47 >
AQ DF AQW  Post #: 83
4/6/2010 20:11:55   
Rhowena
Legendary AK!!!


The bug lonewulfy reported here hasn't been fixed yet. To clarify, when a weapon's special overrides one of the Star Ninja non-default attacks (doesn't matter which one, as far as I can tell), about 97% of the time the character does the spellcasting animation and the weapon performs its special while on the ground. Screenshot.

Cannot duplicate. I'm trying and just can't get it to happen. Is it still happening to you? Have you cleared your cache? Have you figured out what the difference is between when it does happen and when it doesn't? It really should be 100% reliable - either 100% broken or 100% working - or something is being missed. Unless I can duplicate it, we can't fix it. ~Aelthai

< Message edited by Aelthai -- 4/12/2010 23:33:51 >
AQ DF  Post #: 84
4/12/2010 13:55:04   
Greystar
Member

The Warp Gunner ZE still has the Drakel Bug layering issue where the tail shows up in front of the legs.

Yes, it's still on the list. ~Aelthai

< Message edited by Aelthai -- 4/12/2010 23:36:29 >
AQ DF MQ AQW  Post #: 85
4/14/2010 13:55:58   
Orion The Hunter
Member

When the space rogue armor is equiped, it spawns an AQ long sword in the players hands. When the player continues using the Long Sword, and the special occurs, the game freezes.

Heres a screenie I took
Link!

If you do the Stun Pistol attack, yes. Please reequip your weapon when this happens, until we are able to get it fixed. ~Aelthai

< Message edited by Aelthai -- 4/28/2010 18:04:47 >
AQ DF MQ  Post #: 86
4/15/2010 22:09:59   
tommytanaka
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch (I think. I suppose it could be a typo...)

Character Info:
Char ID: 63283253
Char Name (optional): Authien
Level: 17
OR
Character page link: http://aq.battleon.com/build30/charviewWF.asp?temp=63283253

Bug details:
Before bug occurred: Normal

During Bug: Damage should be Ranged, but is displaying Melee when used to attack.

After bug: Normal


Item Bugged: Nefadon Gun (L 15)
Other Equipment: Varies (I've tested it with nothing else equipped (well, WarpTracker Gunner Battlesuit), with and without Guests and Pets, with and without Gauntlets, etc.)
Screenshot link: http://i44.tinypic.com/2eyaoie.jpg

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: Google Chrome 4.1.249.1045 (42898)
Flash version: 10.0.45.2

That was definitely an item bug. Should be fixed. Please move something in a shop or logout/login to get the fix. ~Aelthai

< Message edited by Aelthai -- 4/28/2010 18:07:05 >
DF MQ  Post #: 87
4/23/2010 17:10:44   
Naj
Member

Character Info:
Char ID: 62342
Char Name (optional):
Level: 63
OR
Character page link:

Bug details: SubZero Gatling Gun use freezes screen.
Before bug occurred: Pressed attack button.

During Bug: screen froze

After bug: had to log back on, tried again but same problem.


Item Bugged:
Other Equipment:
Screenshot link:


Did you log out and log back in?
Did you clear cache?
Did the bug happen again?
Browser Info:
Flash version:


Working now! Thanks!


< Message edited by Naj -- 4/27/2010 12:46:22 >
AQ MQ AQW  Post #: 88
4/23/2010 17:52:05   
Master Merlin
Member

Drakel version of the new Cyborg Battlearmor has no tail.

Duplicated and noted, thanks. ~Aelthai

< Message edited by Aelthai -- 4/28/2010 18:09:17 >
AQ DF MQ AQW  Post #: 89
4/27/2010 0:01:35   
The Bloody Wolfe
Member
 

Has this bug been reported before? Unless providing new info please do not duplicate reports.
Sort of...

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Animation/Layer Error.

Character Info:
Char ID: 63247233
Char Name (optional): Wolfe Blood
Level: 30
OR
Character page link: http://aq.battleon.com/build30/charviewWF.asp?temp=63247233


Bug details: In the Drakel version of the Heavy Gunner Models, it seems to be a simple layer change needed, because the tail is on the OUTSIDE of the right thigh, and looks pretty odd. Also, and I don't know if this is on purpose, but when you enter any combat, whatever gauntlet you are wearing vanishes in animation, but the stats are still applied to your character.


Item Bugged: All Heavy Gunner Models (I assume all of them, I'm using Model C and have used the Model WB, and A before with the same issue.)

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes

Browser Info: Google Chrome
Flash version: 10.0.45.2

Yup, it's known. It's one of several issues with that battlesuit unfortunately. ~Aelthai

< Message edited by Aelthai -- 4/28/2010 18:09:55 >
AQ  Post #: 90
5/9/2010 4:27:24   
Kalas
Member

Character Info:
Char ID: 68811279
Char Name (optional): Vincent
Level: 15
OR
Character page link:

Bug details: Space Rogue freezes before it can perform a special attack.
Before bug occurred: same as before.

During Bug: I chose to attack normally, i was using the my strongest weapon and it froze right as it was ready to fire.

After bug: Same result.


Item Bugged: Space Rogue armor
Other Equipment: Frosted beam sword
Screenshot link: N/A

Did you log out and log back in? yes.
Did you clear cache? yes.
Did the bug happen again?
Browser Info: IE 7.0
Flash version: 8.0
AQ DF AQW  Post #: 91
5/13/2010 19:30:56   
lawrence the osl
Member

Char Id:63246253
Char Name:Dragonor Omega
Level:Right now it is 13

Character Page link:http: //guardian.battleon.com/Build30/charviewWF.asp?temp=63246253

Bug Detail when I fought tronzor I suddenly coudln't attack only equip/unequip items and use skills and tech and mover no matter what item I use.

After Bug:Still

Item equip:Doesn't matter.

I log out and in yes

I clear it not long ago.

It won't go away the bug.

Were you training INT? If so, it isn't a bug. ~Rhowena

< Message edited by Rhowena -- 5/15/2010 15:56:13 >
AQ DF MQ AQW Epic  Post #: 92
5/25/2010 19:58:53   
Jakau Ryuu
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Not sure what specifically to call it, so I'll just call it a glitch for now. >_>

Character page link: Here (primary.) Also see here (secondary.)

Bug details: Apparent scaling error in WarpGuardian battlesuits' modifiers.
Before bug occurred: Logged in as normal.

During Bug: There seems to be a scaling error in the WarpGuardian battlesuits, as at my primary's current level (according to the formula cited on the Encyclopedia entries), the battlesuit ought to have its element modifiers at ~74%, but they're locked at 80%. Possibly, the game thinks the characters' levels are lower than they are. I say this because my gunner character (level 63) has a similar problem, only with modifiers of 81% as opposed to the apparently normal 76%. Combat defenses seem to be normal in both cases.

After bug: Played as normal. No changes to gameplay, save the modifiers being apparently weaker than they should be.


Item Bugged: WarpGuardian Striker battlesuit, WarpGuardian Gunner battlesuit.
Other Equipment: n/a. It's constant.
Screenshot link: Here.

Did you log out and log back in? Yes.
Did you clear cache? Yes.
Did the bug happen again? Yes.
Browser Info: Most recent firefox version.
Flash version: 10.0.45.2
AQ DF  Post #: 93
6/8/2010 20:56:07   
NehemiahTheVampire
Member

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch

Character Info: Space Rogue
Char ID: 63243963
Char Name (optional): Nehemiah
Level: 52


Bug details: When using Stun Pistol your weapon changes and gauntlet disappears, then when the weapon using a special attack the game stops.
Before bug occurred: Game was working normal.
During Bug: Just freezes.

After bug: Stays same.


Item Bugged: Space Rogue Stun Pistol
Other Equipment: Baleful Galaxythe, Network Deflector, Space Rogue and Unusual Flowering Findle.
Screenshot link: http://i259.photobucket.com/albums/hh307/Azure_Artix/uhjjj.jpg

Did you log out and log back in? Yes
Did you clear cache? Yes
Did the bug happen again? Yes
Browser Info: FireFox
Flash version: 10.0.32.18
And I just saw someone already reported it, oh well xD


< Message edited by NehemiahTheVampire -- 6/15/2010 3:27:02 >
AQW Epic  Post #: 94
6/21/2010 14:58:05   
Silver22
Member

Character Info: Heavy gunner model ZE
Char ID: 63243976
Char Name (optional):
Level: 37(when this was posted)
OR
Character page link: Character

Bug details:When you equip the heavy gunner model ZE the gauntlet currently equipped changes into a grey hand if you put your mouse over your portrait it still shows that the gauntlet is still equipped but if you use gauntlet blast it sais the no guantlet message this also happens every battle.
Before bug occurred:Equipped heavy gunner model ZE

During Bug: Couldnt use gauntlet blast

After bug:Had to re equip gauntlet


Item Bugged: heavy gunner model ZE/All my current gauntlets check my char page
Other Equipment: Any of my weapons and any of my gauntlets
Screenshot link:No screenshot

Did you log out and log back in? yup
Did you clear cache? yup
Did the bug happen again? yup
Browser Info: Internet explorer/Mozilla firefox/google chrome
Flash version:10.1.53.64




Woops! already posted!

< Message edited by Silver22 -- 6/21/2010 15:01:39 >
AQ DF MQ  Post #: 95
6/24/2010 2:56:38   
DragonYugi
Member

Has this bug been reported before? Probably not since it has gotten no fix.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.): Glitch & Graphical Error

Character Info:
Char ID: 72933393
Char Name (optional): Tudor
Level: 13
OR
Character page link: Not needed.

Bug details: Was wearing Space Rogue (Level 7 - or whatever the lowest level for this item in Tronzor - Trainer's shop is) and used the "Stun Gun" abillity of this armor. Then my sword got changed to a FIRE one like the basic one for warriors in AdventureQuest.
Before bug occurred: Was fighting Trainer.

During Bug: Stun Gun missed and after the Trainer attacked I got this weapon.

After bug: Nothing.


Item Bugged: Space Rogue (probably)
Other Equipment: Basic Lightning Gauntlet, Hill Quog, Waving Cisor
Screenshot link: http://www.freeuploadimages.org/images/o3x5h1t4qpcvylb6tj0.png

Did you log out and log back in? No.
Did you clear cache? No.
Did the bug happen again? I don't know.
Browser Info: Google Chrome
Flash version: 10
Post #: 96
6/26/2010 1:51:09   
Drakhan
Member
 

Has this bug been reported before? Unless providing new info please do not duplicate reports.

Yes but this is slightly new information.

Type of bug (Game crash/blackscreen, glitch, graphical error, typo, etc.):

Scaling glitch (or typo in armor description)

Character Info:
Char ID: WG Striker
Char Name (optional): Lyrrad
Level: 69
OR
Character page link: http://guardian.battleon.com/Build30/charviewWF.asp?temp=63243125

Bug details:
According to the encyclopedia, the WarpGuardian Striker armor should scale to 73% elemental defenses for level 69 characters. As another person reported, it was stuck at level 80. When my character reached level 69, my armor's elemental defenses improved to 79. So either the armor isn't scaling properly or the encyclopedia stats are wrong. The melee/ranged/magic defenses all seem right. The only new info is that an earlier poster had said the elemental defenses seemed locked at 80 percent but mine did finally drop to 79 when I reached level 69. I wasn't sure how significant that was.

Before bug occurred: N/A

During Bug: N/A

After bug: N/A


Item Bugged: WarpGuardian Striker Battlesuit
Other Equipment: Doesn't matter.
Screenshot link:

Did you log out and log back in? Yes.
Did you clear cache? Yes.
Did the bug happen again? Yes.
Browser Info: Firefox 3.6.4
Flash version: 10.1.53.64
Post #: 97
6/27/2010 2:48:55   
xwafflesx
Member
 

Character Info:
Char ID: 72907367
Char Name (optional): waffles
Level: 21

http://aq.battleon.com/build30/charviewWF.asp?temp=72907367

i bought a nefadon claw z for 800 z tokens and it isnt what i payed for. it says the damage is 8 - 25
i hit a 7!
and ive never got over 21 without a lucky strike, my other weapons that are meant to be way weaker i hit 30's and more
i want it to do what it says!?

One weapon does not fit all monsters, so we need to know which ones you're using it on. ~Rhowena

< Message edited by Rhowena -- 6/27/2010 3:33:11 >
Post #: 98
7/4/2010 13:06:55   
cenarius345
Member

Gasp! There's a hole in my suit!

Clicky!

Just a small bug, but from a RP point of view, it's a very serious problem.

Edit: Tested the link, didn't work for some reason - In case you have the same problem, here's another link:

http://img175.imageshack.us/content_round.php?page=done&l=img175/2738/saholeinmysuit.jpg&via=mupload

Working link ~Rhowena

< Message edited by Rhowena -- 7/6/2010 0:29:42 >
AQ DF  Post #: 99
7/9/2010 3:59:57   
hobogoku
Member

I did not see this in the list of known and not fixed bugs. Moreover, I do not know if this is just for my character or if it is affecting other characters and other accounts.

Also, I did not know where to place this bug, so I put it here.

Type of bug: Naming error

Character Info

Char ID: 72689358
Char Name (optional): Kinryu
Level: Currently 20
Character page link: http://aq.battleon.com/build30/charviewWF.asp?temp=72689358

Bug details: Logging onto Warpforce, my characters name is displayed. However, once in the main menu of the game, the bar that contains the characters name only displays the term "Character Name".
Before bug occurred: Simply logging in

During Bug: Effect lasted the entire time I was logged on. During quests or in text bubbles the character name will appear correctly. It is only the bar where the HP, MP, and SP are located where the name is not displayed properly

After bug: Again, bug lasts entire duration of the game. I thought at first it's something simple that will fix itself at later times I log on. However, this has happened every day for the past week.


Item Bugged: The text field for the character name on the bottom left of the screen where the HP, MP, and SP bars are located.
Other Equipment: N/A
Screenshot link: N/A

Did you log out and log back in? Yes. Over 20 times in the last week.
Did you clear cache? Yes, several times. Does not change
Did the bug happen again? Every day I've logged on for the past week.
Browser Info: Google Chrome 5.0.375.99 (Official Build 51029) beta
Flash version: 10.1.53.64


EDIT: Looks like the name slot is working now! Just wanted to say thank you and keep up the good work. : )

< Message edited by hobogoku -- 7/10/2010 12:51:24 >
AQ  Post #: 100
Page:   <<   < prev  1 2 3 [4] 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> [WarpForce] >> WarpForce Bugs >> RE: =WF= Item Bugs
Page 4 of 5<12345>
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition