Home  | Login  | Register  | Help  | Play 

=PG= Bug Reports Go Here!

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> Portal Games >> =PG= Bug Reports Go Here!
Page 1 of 3123>
Forum Login
Message << Older Topic   Newer Topic >>
10/16/2010 7:19:09   

Have you experienced a bug in Bladehaven? Report it here, and we'll pass it on. However, before you report a bug in this thread, we want you to read this:

*Important Notice* When taking a screenshot please be sure to edit out your BattleOn Portal Account name at the bottom right of the screen. You and only you should know that information.

If your bug report is about being set back to level 1 even though you saved your character at a different level, please read question 3 in the FAQ.
This bug is now fixed, but if you saved your character before it was fixed, all that would have been saved is your achievements and your licenses. If you want your character restored, send an email to masterhelp@battleon.com with your master account name (note: password isn't necessary) and a description of your Bladehaven character.

Remember to ask yourself these questions:
1) Has the bug already been reported? Skim through the thread to see if it has been reported
-------*unless you're providing new info, then you don't need to make a duplicate report.*
2) Have you cleared cache? http://www.battleon.com/help/aq-technical-cache.asp
3) Have you tried duplicating the bug? (It could be it was just a one-time glitch)
4) Can you provide a screenshot?
5) Is it possible to abuse this bug? (Does it break the game in a way you can take advantage of?)

If you can abuse the bug you're reporting, do NOT post it in this thread. What you should do then is send the bug report to one of the Portal Games ArchKnights, and they will pass the information on.

Portal Games ArchKnights

Bomber of Justice

When posting a bug report, please use this template when posting:

Template for bugs:
[b]What the bug is:[/b]
Please include details - where were you?  What did you do right before the bug happened?  What happened? 
Were you able to recover or work around the bug? Details, details, details!
[b]What happened after the bug?[/b]
Were you kicked? Did the game freezer? Did play continue normally?

Additional information that would be useful:
Web browser and version:
What web browser did you use when playing? Internet Explorer? Mozilla Firefox? Google Chrome? What version of the web browser do you have? (Help --> About in most browsers to find out)
Flash version:
What flash version is your computer running?
If you don't know, it will say which version it is on this page: http://www.adobe.com/software/flash/about/
What was your Operating System?
Do you use Windows 7, Linux, Mac OSX or any other operating system?
Duplication: Were you able to duplicate (did the bug happen again?) after clearing your cache?

< Message edited by Trog -- 9/4/2011 3:26:22 >
Post #: 1
10/16/2010 15:33:26   

Edit:Got screenshot
Equips: All weapons I've used so far
What the bug is: Well, I'm not sure if this is an important bug, but sometimes when I have my shield up and the monster hits me, the stamina bar runs out, but the shield stays up. It doesn't block attacks anymore after this happens and I can attack, but it's really annoying since I can't see when the opponent is going to attack. The only way to work around it so far is to wait for the stamina bar to fill up a bit, then press space bar. This opens up the shield again, and when you let go of the space bar the shield goes down. This has happened mainly against bosses but also againt the bull monsters in the fouldoom place.
What happened after the bug?Well I lost my fight against the boss :P Other than this the game worked fine after the fight.
Screenshot: http://i51.tinypic.com/9uq73l.jpg The stamina bar is empty so I can attack but the shield stays up. (Shield has no effect)

Known. ~Bomber of Justice

< Message edited by Bomber of Justice -- 10/17/2010 11:17:31 >
MQ  Post #: 2
10/16/2010 20:36:21   

Equips: Doom Blade, Doomknight's Shield, and Ice Strike spell I also bought every Mercinary
What the bug is:I ranked up to level 10, then after i got some BP to buy some more things in the game. When I went back to playing Bladehaven i was level 1 and had none of my items. I have all the achivements of the stuff that I've earned. But I dont have anything in the game. My user name is Akoex. If you look me up you can see I have the level 10 achivement.
What happened after the bug?Nothing happened I just logged back in and it showed I was level 1 with nothing.

According to Warlic, the save bug has already been fixed. You must have saved before it, unfortunately, you're going to have to start off from scratch. There's nothing we can do, though, it is a minigame so it wouldn't be that hard to get back to where you were with your BP. ~Zhukai

< Message edited by Zhukai -- 10/17/2010 10:47:16 >
AQW  Post #: 3
10/16/2010 20:49:34   

I can't load. It happen since I try to log in at my cousin house (sicne he want a try) and it say I must log in but I don't see the Bar that show Exp and Point of MAcc. It said: "you must log in your M Acc first

Next time, please post using the template, did you successfully log in? ~Zhukai

< Message edited by Zhukai -- 10/16/2010 21:33:32 >
AQ DF AQW Epic  Post #: 4
10/17/2010 1:08:02   

Equips: Axe, Default Shield, All three gnomes, Poison Spell
What the bug is: Two merc gnomes
Able to use two gnomes by going to one place and running away.Then I go to another place and summon another gnome.The other gnome I summoned carries onto the next battle.What happened after the bug? Sucessful battle and gnomes disappeared after finishing attacks.
Screenshot: I don't have a screenshot but a video. BladeHaven Gnome Glitch

Known. ~Zhukai

< Message edited by Zhukai -- 10/17/2010 10:44:21 >
Post #: 5
10/17/2010 2:36:52   

Equips: I got all spell and use Shield a lot and i'm lv 7 using non payment axe. I saved.
What the bug is:
I use Master acc on my brother house and even I logged in, I still can't load. It says: you must log in to load save or kinda, i can't remember. Also there's no small board telling my Point and Exp, level.
What happened after the bug?
i quit
Screenshot: i can't, posting with phone, on vacation
AQ DF AQW Epic  Post #: 6
10/17/2010 8:46:25   
Invalid Naym

Equips: Royal Guard's Shield, Tyrant's star, Shield Spell
What the bug is:I finished the whole game and was level 7 and had so much cool items. I saved my character and logged out. The next time i logged in, my character didn't have anything else except a sword and a shield and it was back to level 1. I tried clearing my cache but everything keeps happening again after i turn off my computer
What happened after the bug?Nothing happened after the bug but it keeps happening again and again
Web browser and version:
What web browser did you use when playing? Google Chrome newest version since i just newly downloaded it.

According to Warlic, the save bug has already been fixed. You must have saved before it, unfortunately, you're going to have to start off from scratch. There's nothing we can do, though, it is a minigame so it wouldn't be that hard to get back to where you were with your BP.

Did you load your character after you saved it? ~Zhukai

Yes, I did and it said, "Character is already loaded"

< Message edited by Invalid Naym -- 10/18/2010 8:15:11 >


AQW  Post #: 7
10/17/2010 9:21:08   

Equips: I have all knight weapons without the last 3 + all apprentice spells.
What the bug is: Same as YellowPinoyNinja but with poison strike spell. It happens not only when u run away but when u cast the spell when the monster has 1 hit left and when u join another battle the poison spell is still active and does damage.
What happened after the bug: nothing i just killed the monster and thats all.
Screenshot: i think i don't need a screenshot its the same as YellowPinoyNinja but with poison spell.

Known. ~Zhukai

< Message edited by Zhukai -- 10/17/2010 10:43:46 >
Post #: 8
10/17/2010 9:47:56   
The Beast1690

Doomknight Shield, Doom Blade, All 3 Mercanies, All Spells
What the bug is:
My guy got set back to level 1 when he was level 10 and had everything bought.It happens when i get off of it for long time, like an hour.This has happened before to me and u know i got level 10 cause my master account level is up for getting achievements.
What happened after the bug?
I could get back on and nothing happened and i got back to level 10 the first time it happened and now it happended again.
Screenshot: The Bug
The first photo on the left

Try clicking the "Load Character" Button in the Options menu or clearing your cache. If you can't return to your previous game data it means that it has been erased and unfortunately, you'll have to start back at level 1 without your items and work your way up again. The reason why is because of a bug when saving your game data, but Warlic claims that the bug has been fixed now so it shouldn't be a problem in the future. The good news is that you will keep all your achievements, however you probably won't be able to get your previous data back. A tip to prevent a situation like that would be to make sure you click the "Save Game" Button in the Options menu before logging out or exiting the game. ~Bomber of Justice

< Message edited by The Beast1690 -- 10/17/2010 17:27:57 >


The Beast1690
Post #: 9
10/17/2010 12:04:01   
Lil Miss Sunshine

Equips:knights sword and the 2nd shield
What the bug is:Something that appeared to be like a cheat menu...
I logged in and it started flashing between the slay now button and the game until it came to a menu which had options like "max level" and changing the character name
Post #: 10
10/17/2010 16:34:59   

Equips:master knight, level10, doomknight shield, blade of doom
What the bug is:well i complete it my account with level 10 then i saved it, then i logged out . When i logged back in my account was level 1, and the second thing i did was "LOAD CHARACTER". P.S this happened to me 4 times already.
What happened after the bug?all my gold,items, were gone!.
before bug
after bug

This post might help you. ~Zhukai

< Message edited by Zhukai -- 10/18/2010 20:10:01 >
Post #: 11
10/17/2010 18:41:20   
golom slayer 5000

sorry this isnt about the game, but i dont know where else to post this.
the whole portal site doesnt work for me. when i load it, it'll just show a blank white screen, with blue boxes around images, and the name of the image in it. (my computer doesnt do screenshots, so i cant show you) ive creared my casche, set secutity so that all cookies are accepted, and tried getting to the site from links and by typing in the address. oh and the origonal site worked for me, but ever since the avatars were put in the site has stopped working. im using windows 7, and ive tried loading the site in internet explorer 8 and firefox, and both failed to access the site.i cant think of any other info u might need, but tell me if there is any: i want to try bladehaven soon
AQ DF MQ  Post #: 12
10/17/2010 19:53:56   
hydro pump

Equips:initial items
What the bug is:
All what I did was reset!
What happened after the bug?
I started playing! I did all the quests .... killed the dragon !!!!!! and saved my char!
I played the other day, and moves into the lvl 9! and saved
so that today when I was lvl 1 without gold, without equipment, without anything, the quest turned everything .... please help me
Post #: 13
10/17/2010 21:23:04   
kirc burnston

Equips: axe, defualt sheild, poison...?
What the bug is: it happens quite alot, and what happens is i go into my spell book and it says i havent got any spells equipped, but when i fight, i have poison, just like i thought i did.

What happened after the bug?
i went into a battle and managed to use poison.
DF MQ  Post #: 14
10/18/2010 3:17:06   
Jonzee Boy

Sorry for not using the template, just a minor note on the gnome glitch and poison strike glitch,
It works with any spell that has a lasting effect eg fire strike. Once again, so sorry for using not using the template ^_^
DF  Post #: 15
10/18/2010 8:42:07   

Equips: Doesnt matter
What the bug is: the game data erases
Please include details - where were you? What did you do right before the bug happened? What happened? i saved my game every thirty minutes, but suddenly when i inetered the game this morning it was all gone, I tried to reload but it was useless
Were you able to recover or work around the bug? Details, details, details! nope, you cant work around A DELETED CHARACTER, i thought Warlic had fixed that
What happened after the bug?I became a lvl 1 character with 100 gold
Were you kicked? Did the game freezer? Did play continue normally? the game is normal except that i lost EVERYTHING
Post #: 16
10/18/2010 9:06:49   

for the third time after warlic ''FIXED'' the save bug i lost my and the worst losing data was when i had 200 swings from 5k ach yes that was my final ach its really anoying there really is a bug
Post #: 17
10/18/2010 9:37:35   

For everyone having problems with a reset character, please read this post: http://forums2.battleon.com/f/tm.asp?m=18239819
Post #: 18
10/18/2010 18:50:01   

Axe, Default Shield, Shield Spell

What the bug is:
Not every click and drag is tracked, sometimes resulting in the mouse-click registering outside the playable area.

What happened after the bug?
Neither damage or clear miss was indicated.
AQ DF MQ AQW  Post #: 19
10/18/2010 19:17:38   

Equips: None
What the bug is: Suddenly, my entire profile reset, while I still have my Achievements. I logged in this morning, and found it as a level one, starting off the game.
I still haven't been able to get back to my original state.
What happened after the bug? I lost all my items, exp, and all the quests I completed
Were you kicked?: No.

I'm a level one
I became a Hero yet there isn't a "Dragon" button over Quest, and My name is not Sir Alteon.

EDIT: hehe, I just saw the reset post.... sorry.... :P

< Message edited by Clyde -- 10/18/2010 20:40:01 >
DF AQW  Post #: 20
10/18/2010 19:20:48   

I'm not sure if this is considered a bug but if you finish a enemy with poison it carrys over to the next fight

Known. ~Zhukai

< Message edited by Zhukai -- 10/18/2010 20:11:28 >
AQ DF MQ  Post #: 21
10/18/2010 23:25:09   
Leumas Dragonsword

Equips: King's Sword
What the bug is: Not a Bug, just some typos:

Witch's Claw Description:


This dagger allegedy belonged to the legendary witch, Sally! She used it for slicing fancy cheese appetizers at soirees. The hilt was fashioned from an old broom.

Should be spelled allegedly
Name of Level 7 Weapon:


Pirates Sword

Should be spelled Pirate's, like Soldier's Polearm and King's Sword.

Reported, thanks!

< Message edited by Bballman23 -- 10/27/2010 23:09:57 >
AQ DF MQ  Post #: 22
10/19/2010 21:36:35   

Equips: Axe, Poison Strike, Squire Shield
What the bug is:
I've noticed a particular glitch with the Poison Strike if that if you time your hit just right, the damage you inflict with the slash is "copied" by the Poison DoT on screen. While I'm not sure if it affects the actual damage, I'm pretty sure it's not intended. I've only pulled it off a few times by luck, so it'd be a little hard for me to repeat time after time.
What happened after the bug?
The fight continued as normal.
Sorry, no screenshot at this time.
Edit: Managed to grab this picture. It's a little hard to see, but it shows two 11s instead of a 11 and a 8 like it normally would.

< Message edited by UltimaKomoto -- 10/19/2010 21:51:03 >
AQ DF MQ  Post #: 23
10/20/2010 6:12:37   
Leumas Dragonsword

Some more typos:

Wonder Stick from the Knight Weapon Shop's description:


This stick is even bigger than the Big Stick! Works great for pretend swordfighting!

I don't know whether this was intentional or not, but swordfighting isn't a word, sword fighting however is. =)


Hack N' Axe Description:


A one-handed axe that is quicker than its heavier counterparts! Great for those with maniacal tendencies!

Noble Sword Description:


A sword designed for nobility! Looks great when worn with fancy clothes!

Viper's Fang Description:


The long thin blade was fashioned from a prehistoric snake fang! It is designed for speed and reliable damage!

Cleaver of Meats Description:


Designed by the legendary sous chefs, Ward and June. This cleaver can chop through any variety of meats... or monsters...

Soldier's Polearm Description:


This soldiers weapon is designed for fighting on the front lines. It has a very long and deadly reach!

Exotic Scimitar Description:


A unique sword from a far away land. Its curved blade cuts through anything with ease and is designed for easy swinging.

Pirate's Blade Description:


Favored by swashbuckling pirates, this thin-bladed sword comes in really handy when looting booty from unsuspecting shipmates!

Knight's Sword Description:


Forged from the highest quailty royal steel, this sword is given to those who have proven themselves worthy of knighthood (or those wealthy enough to buy one...)!

Brutal Axe Description:


A truly horrific axe. Originally intended for cosplaying barbarians until it was discovered that it is a highly effective weapon.

Doom Blade Description:


This dark sword is imbued with the power of DOOOOOOM! Don't worry, it will only curse its victims, not its wielder... We promise!

King's Sword Description:


It is said that whoever wields this sword is the true king of Bladehaven! Its last owner tripped and fell on its blade...


Poison Strike Description:


Ah deadly nightshade with a touch of arsenic! Guaranteed to eat away at your enemies insides and outsides!

Shield Description:


Adrenaline courses through your veins! Restores your shield bar back to full!!

Stun Description:


Your enemy poses for a new statue! Immobilized until further notice...

Lightning Strike Description:


Why are deities always tossing lightning bolts? At least this time they're throwing them at your enemies! 2x max weapon damage!

Fire Strike Description:


Ignites the atmosphere around your foe and slowly burns it alive! Also works great for Barbeques!

Heal Description:


When adhesive bandages don't stick! Heals back 100% of your hitpoints!

Two spaces in front of the full stop/commas, should only be one.


Soldier's Shield Description:


Desc: This is the standard issue shield bearing the royal insignia of the Kingdom of Bladehaven.

Knight's Shield Description:


Desc: Members of the Bladehaven Royal Guard carry these powerful and ornate shields.

Paladin Shield Description:


Desc: Bladehaven's most elite warrior attain the rank of Paladin when they have displayed a mastery of both blade and magic.

Doomknight's Shield Description:


Desc: Paladin's who stray from the path of light become feared and corrupted warriors known as Doomknights! They carry these shields to strike fear into the hearts of their enemies!

~ The 'Desc:' might want to be removed as it is not apparent in any of the other shops.
~ 'Paladin Shield' might want to be changed to 'Paladin's Shield' as all the other Shield have the ownership ('s).
~ Another double spacing for the 'They' in the Doomknight Shield description.



When you click 'Potions' when talking Wanda the following speech bubble appears:


You can get health potions for 500 Gold Pieces!. Due to medicinal herb shortages, you may only carry up to three potions!

You only need the '!' or the '.' depending on what you are trying to say. =)

That is all, for now.

Reported. Thanks! ~ Bball

< Message edited by Bballman23 -- 10/27/2010 22:49:35 >
AQ DF MQ  Post #: 24
10/21/2010 3:04:52   

Equips: Doomknight blade, Doomknight shield, Poison strike.
What the bug is: Well, i noticed that when fighting a monster, when i raise my sheild to defend and the very last second, the monster strikes me but i block it, but the white
marks that show where the claw, sword has hit still remain there. I don't exactly know if it is a bug or a cool effect but i just thought i would post.
What happened after the bug: I withdrew the shield and it went back to normal and the fight continued.
Screenshot: Sorry...

Post #: 25
Page:   [1] 2 3   next >   >>
All Forums >> [Artix Entertainment Games] >> Portal Games >> =PG= Bug Reports Go Here!
Page 1 of 3123>
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition