Home  | Login  | Register  | Help  | Play 

RE: Town Bugs - read the topic rules BEFORE posting

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Town Bugs - read the topic rules BEFORE posting
Page 9 of 11«<7891011>»
Forum Login
Message << Older Topic   Newer Topic >>
3/31/2010 21:07:38   
Jako98145
Member

In the April fools event, when you win the event, you have to play it again. And if you flee, you have to do it again.

Yeah. This has been reported, and will be fixed soon. It's simply that there's currently nobody around who can repair the problem, so... you'll just have to bear with it for a little while until it can be fixed. Rest assured, this problem will be dealt with as soon as possible, as it is a rather large bug. ~magicdog

< Message edited by magicdog -- 3/31/2010 21:14:16 >
AQ DF MQ  Post #: 201
4/1/2010 18:36:14   
Nekoken
Member
 

well, unless it's fixed by now, guardians shouldn't have much trouble... just choose the guardian tower, explore it a little and leave, if adventurers have access to the front gate, it may also work... i think.. choosing 'leave' is what causes the glitch.

i.. could be.. wrong. though.or it could be fixed now...

in that case.. sorry for wasting time...

< Message edited by Nekoken -- 4/1/2010 18:54:57 >
Post #: 202
4/3/2010 9:44:29   
Ghostly Hero
Banned


When accessing the Devourer Saga from the Inn, I attempt to go "Back to Town", but all that happens is the Devourer Saga loads again at re-appears. The only way to exit the Devourer Saga as of now, for me, is to go to "Guardian Tower" and then exit from there. This problem does NOT happen when I access the Devourer Saga via the Travel Map. The problem is at the Inn.

This has happened to me for awhile. It appears similar to what happened during the April Fools event.

It's similar, but a different cause. It's known. Since leaving through the Guardian Tower works, it's been considered lower priority. ~Aelthai

< Message edited by Aelthai -- 4/6/2010 1:28:07 >
Post #: 203
4/14/2010 3:44:43   
chikiboom
Member

when i log in, the news and today's event doesnt appear.

Appears fixed. Please post again if you are still not seeing it after logging out and back in. ~Aelthai

< Message edited by Aelthai -- 4/14/2010 17:40:54 >
AQ  Post #: 204
5/5/2010 16:01:28   
lonewulfy
Banned


Another Isle issue with an old area.

I left the Isle as normal, then entered the Fighter Class final quest (the one you do with fighting harder and harder foes) until I reached Zhilo. This was, incidentally, the area you initially come to from the Isle, as it does not have a ladder going up to the attic. I then ran away while fighting Zhilo, and (get this) wound up in Falerin's office. I suppose this was because I'd clicked on one of his scrolls by accident, and went to an area it didn't get?

(Library is still old every time you go to it from outside a book.)
AQ DF MQ  Post #: 205
6/15/2010 13:28:38   
dx the mage
Member
 

hello i can use guardian angel and the helm's from the guardian tower but i am not a guardian realy kool bug
Post #: 206
6/15/2010 13:51:07   
chadrizard
Member

^ Probably cause you are on the C/A/T and whatever you did is still in effect.
AQ  Post #: 207
10/17/2010 12:30:10   
Inuyasha9323
Member

In the Dracopyre Race area, where you choose who you want to side with, while you can take potions from the bag, you cannot get Twilly to heal you. This means that if you want to heal after defeating a boss after a Dracopyre training quest, you have to head back to town, then go through the "Dracopyre Legacy" opening thing again.
More of a convenience thing than anything else.
AQ  Post #: 208
12/24/2010 0:58:25   
Farran
Member

Well, currently for me, whenever you try to go to Dragonspine (Dragon Wars) nothing happens. All it shows is "Adventure Quest The Draco Wars" with a dark grey backround.
Please try to fix this, i want to train as a Dracomancer.
AQ DF MQ  Post #: 209
4/1/2011 21:51:04   
Blackaddar
Member

Whats up with twilly?
http://img101.imageshack.us/i/twily.jpg/



< Message edited by Blackaddar -- 4/1/2011 21:53:49 >


_____________________________

raddakcalB ehT mriuQ fo dranneoL
AQ DF MQ  Post #: 210
4/2/2011 9:02:38   
  Affinity

Lost in Vanity Faire AdventureQuest

 

Blackaddar - That is not a bug. It is a part of the April Fools release and it will only be temporary; it will probably stay there until the next release.
AQ  Post #: 211
7/1/2011 8:54:03   
HyperReign
Banned


not sure if this is really supposed to be part of this section or someone said something about this before but when you use chimeras poison on grimweld it stays if you train in a row
AQ  Post #: 212
7/14/2011 10:27:45   
Skull Kid
Member

quote:

NEW RELEASE: Use the Event button to go on a new quest to fin out why Lolosia's climate seems to have changed! PLUS: Take on the new AntiGuardian quest, featuring the new UltraGuardian and AntiGuardian armors!


Typo, In the starting home page




< Message edited by suraj -- 7/14/2011 10:30:48 >
AQ DF MQ AQW Epic  Post #: 213
7/14/2011 11:09:51   
Tormod
Member

When i try to go to lolosia it wont load! All i see is a gray screen!
AQ  Post #: 214
7/18/2011 3:21:49   
RajonRondo
Member

When you click Shop(Advanced) in Yulgar's Inn, there's a typo it says:

quote:

Search out the blacksmith Aldur on the Isle D'Oriens.


Don't know the right place to post this, so feel free to move it if it's in the wrong section.
AQ  Post #: 215
6/27/2012 11:04:50   
child of satan
Member

I get a blank screen when trying to do the Bizarre Flecks quest through the town map. I have tried clearing my cache, using a different browser and restarting the game but having the same issue.

< Message edited by child of satan -- 6/27/2012 11:08:14 >
AQ  Post #: 216
7/15/2012 14:29:44   
Dragon Blade Master
Member

Twilly doesn't offer to heal you, even when you click on him. This bug occurs in Darkovia, specifically "Become a Dracopyre" of the Dracopyre Legacy Questline. You can take the potions, but you cannot get healed without going back to Town. That is highly annoying for me because I'm trying to farm there fore exp, as I'm sure many do.
AQ DF MQ AQW  Post #: 217
7/19/2012 19:11:26   
OceanicTech16364
Member

When i entered the door for April 13, 2012 in Voltaire town, the continue button after the cut scene wont work.

_____________________________

HALO 4's arrival will be the Promethean's downfall!
Post #: 218
9/10/2012 3:44:12   
Wright1221
Member

I don't know if this is a bug, but I can't go to the Battlegrounds in Darkovia. Instead there's a big "?" where the red button should be. Here's a screenshot. I believe it's a bug because I could acess it 3 days ago and the message of the war is still there.

Oh, I accidentally wrote "Wat" instead of "War". Wat?

Um, it should be fixed. Clear your cache and log out. Thanks for the report! ~In Media Res


< Message edited by In Media Res -- 9/10/2012 5:52:12 >
AQ DF MQ AQW Epic  Post #: 219
9/30/2012 9:35:40   
Xillifer
Member

My X-guardian level 70 (formerly level 68) has maxed exp all the time so every time I go into a battle and finish it, I level up. I don't use any ****s or hacks and never have on my computer. I'm sure it is a bug because my exp says ~30k since I level up but then at the needed exp, it says 0.
Thanks.
AQ  Post #: 220
12/13/2012 21:51:25   
battlesiege15
Member

The Battleon tree likes to block the travel map. It's not especially important but it just looks a bit strange.

Screenshot: le tree
AQ AQW  Post #: 221
6/23/2013 1:59:34   
the clan master
Member

In Yulgar's Inn if you go up into the attic and back down it takes you to the old version of Yulgar's inn, I can even go to the old Knight Class from here.
AQ DF MQ AQW Epic  Post #: 222
11/23/2013 0:21:40   
Moktul
Member
 

The travel map will not show up, issue just started like 30 minutes ago. havent been able to go anywhere since.

Should be fixed. Thanks! ~IMR

< Message edited by In Media Res -- 11/23/2013 0:26:46 >
Post #: 223
11/23/2013 0:23:32   
tyrant king
Member

I click on the travel map in battleon but a map doesn't show up, but i can still click around town. Although twilly, battleon news and shop buttons disappear.

Should be fixed. Thanks! ~IMR

< Message edited by In Media Res -- 11/23/2013 0:26:58 >
AQ  Post #: 224
12/5/2013 18:46:17   
baaliam
Member

It seems like with the new Frostvale update the tree overshadows the map

http://s451.photobucket.com/user/baaliam/media/aq1.jpg.html
AQ DF MQ  Post #: 225
Page:   <<   < prev  7 8 [9] 10 11   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Town Bugs - read the topic rules BEFORE posting
Page 9 of 11«<7891011>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition