Home  | Login  | Register  | Help  | Play 

RE: Game Engine Bugs - read the rules and known bugs BEFORE posting

Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Game Engine Bugs - read the rules and known bugs BEFORE posting
Page 24 of 26«<2223242526>»
Forum Login
Message << Older Topic   Newer Topic >>
9/27/2008 19:30:15   

The Frogzard happened a few more times to me. It's fixed when I log out and back in, but it can happen again.
AQ DF  Post #: 576
9/27/2008 20:59:08   

When clicking the darkovia battlegrounds it sends you to war you cant exit at all if you click back to town it will show the scene again if you die scene restarts if you try to flee scene restarts.

I would log out but im an adventure so this is a serious problem

ill see if i could finish the war to see

< Message edited by BloodShuriken18 -- 9/27/2008 21:05:30 >
AQ DF MQ  Post #: 577
9/28/2008 14:38:54   

Happened to me twice yesterday...it's really bugging me.
AQ DF  Post #: 578
10/5/2008 4:40:04   

Then i travelled to dragonspine mountains game froze
AQ DF  Post #: 579
10/6/2008 15:42:05   

Im lvl 75 x guardian and i cant get xp from monsters.. Any idea whats going on?

Is it possible that you got enough XP to hit the XP cap? If so, you'll be able to get XP again after midnight server time. ~Aelthai

< Message edited by Aelthai -- 10/7/2008 12:40:54 >
Post #: 580
10/7/2008 8:43:30   
Elosix the Grimjaw

my whole game is frozen!!!!!!!!!!!!!!!!!!
AQ  Post #: 581
10/7/2008 10:42:23   

The maze is not working right since yesterday. The up/down arrow keys now move the entire page instead of just the ball. Tried closing AQ and clearing my cache which did not help.

Duplicated. It's moving both for me. Is it moving both (page and ball) for you? What happens if you play at a lower resolution, so that the page can't scroll? ~Aelthai

EDIT: Yes, the ball and the page are both moving (up/down arrows only). If you mean under the option, yes, I play on low resolution only. I rebooted my computer and it's still happening so perhaps it's linked w/ the update from yesterday?

I actually meant selecting a different size at login, so that the play screen is smaller .. but it sounds like we're seeing the same thing. Has the reversion fixed this? ~Aelthai

< Message edited by Aelthai -- 10/10/2008 15:45:13 >
AQ  Post #: 582
10/7/2008 11:22:22   
Elosix the Grimjaw

There is some kind non-clickable square in the game screen and game is lagg and slow please help quiqly cuz I canīt play the game because of this!!! this happened after the game update!!!!!!!! HELP!!!!!!!!!!! THIS IS ANNOYING!!!!!!!!!!!!!!!

Please clear your cache. ~Aelthai

I have cleared it but it didnīt worked out ..............

< Message edited by elosix -- 10/7/2008 12:53:25 >
AQ  Post #: 583
10/7/2008 12:35:29   

I'm noticing that, too, but only when I change the Zoom factor on my IE7 browser to something less than 100%

Below: I mean it's only happening to me when I make the stuff in my browser smaller. I usually do that, but with this update, it doesn't let me click stuff when doing that. Try playing the game in a bigger resolution, or (if your browser can do this), zooming in on the contents of the web page. See if that makes stuff clickable.

Above's Edit: I tried clearing my cache, but it didn't fix the problem. Just trying to help.

Cap'n: Why not? I love the fact that AQ can (used to), by design, adapt to the altered screen sizes without compromising graphics or speed. And what if we want to adjust the size of the game window without logging out? For example, when I use 2 characters at once, they can't both fit full-size on my monitor, so I zoom one of them. When I'm done with one character, I close it and play the other normally.

< Message edited by chansey -- 10/7/2008 13:57:08 >
AQ  Post #: 584
10/7/2008 12:39:40   
Elosix the Grimjaw

say what ???

upper: I have tryed diferend things but nothing hasnīt worked out..............

< Message edited by elosix -- 10/7/2008 12:50:42 >
AQ  Post #: 585
10/7/2008 13:53:39   
  Captain Rhubarb

Why are you changing the zoom?

You can use the screen size setting on the AQ home page when launching the game.
AQ DF MQ AQW Epic  Post #: 586
10/8/2008 7:50:24   
Elosix the Grimjaw

My game isnīt working! There is some kind non-clickable square area in my game screen, so I canīt do allmoust nothing!!!!!

-NO I donīt have any other game screen open with AQ.

-YEAS I have cleared my cache.

-IīM NOT Usa player

-AND this started rigth after GAME UPDATE

-IīM using FIREFOX

-THIS CANīT be bug in my computer cuz itīs working good in every else internet site


I can play with this captīn released game2.asp link!


< Message edited by elosix -- 10/8/2008 8:27:50 >
AQ  Post #: 587
10/9/2008 3:50:10   

I have the same problem as elosix, when I watched ballyhoo and the "Get price" button appeared, I couldn't click it!
also, when you view your moral compass, and ry to click the back button, you don't go back! it's like the buttons doesn't exist.

< Message edited by Zevith -- 10/9/2008 3:51:29 >
AQ  Post #: 588
10/9/2008 23:18:17   
Senras Wolf

I could be having the same problem as Zevith and elosix but I'm not convinced. Every time I get into the game I get this really nasty lag that never ends. I figured it'll go away but it never does. I clear the cache nothing, I tried virus scanners nothing. I've tried playing on that test server that the Good Ol' Cap gave and the lag was gone. Could it be the new release or something?
AQ DF MQ  Post #: 589
10/10/2008 15:22:43   
  Captain Rhubarb

I've reverted the game page back to an earlier version.
This should fix the problem.
AQ DF MQ AQW Epic  Post #: 590
10/14/2008 9:18:11   

In the current war, losing against the Mutant King leaves you in Battleon with 0 HP, MP and SP.
It's not really a bug, but it thought it wasn't supposed to happen anymore.
Post #: 591
10/14/2008 14:52:25   

I recently bought a Forest Log House, and when I try to view it, the screen goes blank, and it won't load (remember I'm still at the beginning of he "Clear Trees"quest)
I've tried five times by now and it stalls every time.

AQ  Post #: 592
10/14/2008 16:40:16   

Okay, basically my concern is the amount of time that it takes to save the game data.
That is, after you kill a monster and the little xp and gold scroll comes up and then it says "saving" before eventually you are able to click "next"

Okay, I realise that this has already been reported, but it says "rare" and this is not "rare" for me. It happens every time.
Now from my experiences, the saving rate slows down for the longer you are logged in or the more monsters you kill.
(I cant tell because i cant kill heaps of monsters really fast)

Anyway, my resolution to this problem is to log out and close that internet broser window and then open a new internet brower window and log in there and the saving rate quickens before eventually slowing down again. The process continues.

Now this seems to happen to me regardless of which computer that i am on.
But i run the game on low graphics and use internet explorer as my browser.
And can be rather annoying to me and assumably others.

Now i would like to know if there is anything that i can do to keep this saving speed relatively fast at a constant level, like it is when i first log in, without actually having to open a new internet browser window and relogin every time.

Any help/info would be greatly appreciated.


EDIT: The game has a built-in delay to ensure that all battles take at least around 30 seconds long.
If your computer is somehow trying to get around this delay, the system will compensate, and make the delay even longer.

My edit/reply: Thank you for clearly that up a litte Captain, but that still does not really explain anything, other than the minimum 30 seconds battle time... I dont have a problem with the battle taking a total of 30 seconds or more. My problem is that the "loading" time increases until it is well over thirty seconds. Eventually I get frustrated and log out. You say that my computer might for some reason be trying to avoid this delay, I dont even understand how that would be possible, but even so, why would the loading time slow down gradually?

< Message edited by kid2beat -- 10/25/2008 6:06:11 >
AQ DF  Post #: 593
10/22/2008 6:31:10   


After much arduous Random Adventuring, I finally found a DragonBlade. I then went to charge up my two dragonslayers armors and my Golden Holy armor. When I've finally fully charged all three armors, I happily went to Dragonspine to have my revenge on Xerxes. I went through the "Big, Bad, and Blue cut scene" and eagerly waited for my first battle with the Vartais. But, it's been more than one hour and the screen still shows "Prepare for Battle!" "Player: Loading"!!!!!! All other components are ready.

Are there any ways to shock the Adobe Flashplayer to life? I tried hibernating my computer and disconnecting. But these did not help.

EDIT: If anything in the game fails to load after 5 minutes, it will never load. It's stuck.
You have to close your game browser session, and log back in.

< Message edited by Captain Rhubarb -- 10/22/2008 20:13:46 >
AQ DF  Post #: 594
10/23/2008 12:51:33   
Crimson Knight

When I cast Twelve Days of Frostval I get a ["you need 224 mana to use this spell"] message and the game freezes up. It's happened twice so far and this last time right when I was on the last Drakbot. >.<

-Operating System
Windows XP

-Web Browser
Firefox 3 last update

-Flash player version

-Number of Online Players during the time you had the bug 8269 give or take (just looked)
AQ  Post #: 595
10/24/2008 20:16:16   

Character page will not load when hitting the button on main Battleon page.
AQ  Post #: 596
10/25/2008 8:23:57   

I JUST GOT AGAAAAAIN THAT LACK OF FROGZARD!!! twice in a roll is too much!!! Someone fix this!! And to report this, I wasn't even watching the video, I was clicking the "MORE" button from the dialog with ballyhoo... It's pretty annoying, and now I can log in!
AQ DF  Post #: 597
10/29/2008 9:59:22   

There is bug with saving data, it don`t keep potion number after victory. I always take max potions from my house before i leave AQ and in last days i played some random battles thereafter, that make sure about it... Anyway when i log in theyr number is like as in last time when i used those...

< Message edited by pRopaaNS1337 -- 10/29/2008 10:06:25 >
AQ DF AQW  Post #: 598
10/31/2008 6:05:23   
the shop

there is something that makes my character attk slow and the quests load slow but everything else is normal
Post #: 599
11/1/2008 19:36:18   

I have just had a HUGE bug.
I was watching ballyhoo and instantly, i was fighting against a frogzard lvl 0.

Fights continue appearing, and the lvl up message appearead.
After that, i closed game.

What could these had been?

Edit: Maybe it happened cause i clicked way too fast.

i saw the ballyhoo background, while i fighted the frogzard lvl 0.
0 lvl
0 gold
0 exp.


EDIT: Can you remember what ad you were watching?
There must be an ad that is messing up the timing of the game.

No, it was no ad i was watching, i was going to click "watch another Ballyhoo video" button when these happened.

By the way, i have another serious bug i want to report:
Everytime i click on the Dracopyre Legacy button, a light flashes in the middle and the game freezes there. Is it a graphic bug or what is it? As an adventurer, disconnecting is very annoying. These bug has been happening to me a long time ago. It hasnt been fixed yet...

< Message edited by ati123 -- 11/12/2008 16:01:38 >
AQ  Post #: 600
Page:   <<   < prev  22 23 [24] 25 26   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Game Engine Bugs - read the rules and known bugs BEFORE posting
Page 24 of 26«<2223242526>»
Jump to:


Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.

Forum Software © ASPPlayground.NET Advanced Edition