Home  | Login  | Register  | Help  | Play 

RE: Graphics Bugs - read the known/reported bugs BEFORE posting.

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Graphics Bugs - read the known/reported bugs BEFORE posting.
Page 29 of 30«<2627282930>»
Forum Login
Message << Older Topic   Newer Topic >>
12/12/2015 7:21:16   
Siachi
Member

Not 'quite' sure if it counts as a graphical bug, but on the Frogzard Knight armor (I am specifically using Advanced Frogzard Knight), using the Knight's Armaments skill, the weapon that gets equipped seems very small, especially if you compare it to the guest that you can summon with the armor.
AQ DF MQ AQW  Post #: 701
12/12/2015 7:25:06   
big E
Member

Some armors make other equipment larger/smaller by default, other examples are Taladosian Robes (shrinks your shield) and Pit Protector (drastically embiggens your weapon). Try Frogzard with some other weapons (if possible, not sure exactly how that armor works) - if it happens to all weapons then it's just an armor feature but otherwise it might be a bug.
AQ  Post #: 702
1/9/2016 6:31:23   
toannghe1997
Member

this has been around since forever, but Dewlok in Granemor is WAY too big
AQ Epic  Post #: 703
1/11/2016 19:39:12   
Butterfly
Member

When equipped with crimson crusader, Amaranthine appears at the corner when I change armours, and during the attack animation of some armours (e.g moglord war totress).
It appears and then disappear.
AQ  Post #: 704
1/22/2016 19:55:14   
darkfox21
Member

I'm not sure if this is the place to post this, but I don't see anywhere else and I can't post a new topic. When I clicked on the "Today's Event" button, the screen went black. I can see my character icon but nothing else. I have refreshed the page several times and it still doesn't work. I have Windows 7 I believe, and am using Google Chrome.
AQ  Post #: 705
3/27/2016 11:45:42   
Bolter
Member

I'm not sure if this is the right place to post this, but Deep Dweller has the tendency to lag the graphics when used.
AQ  Post #: 706
5/13/2016 19:56:09   
MirageViper
Member

The background for the War battles spazzes out from time to time, randomly.
AQ DF MQ  Post #: 707
6/17/2016 20:11:07   
cVantez
Member

Text resolution seemed to decrease dramatically a couple days ago for me. This was taken at high resolution. Not sure what to make of it.

Google Chrome updated, and now all Flash is like that. Nothing we can do :( ~IMR

< Message edited by In Media Res -- 6/17/2016 20:49:01 >
AQ  Post #: 708
6/21/2016 13:00:55   
JustAPlayer
Member

Minor layering issue with the player head while wearing Light Lord's Cleric. I want to say the head needs to be hidden or deleted on the armour: http://prntscr.com/bj6soj
Post #: 709
6/21/2016 15:42:01   
big E
Member

Tamer and Thrale's Scorn are both level 153, Guardian-locked. Yet for some reason it's showing up in black instead of red on my character page, as seen here. Yes, I'm 100% sure I have the top-level versions.
AQ  Post #: 710
7/23/2016 18:14:12   
Dreiko Shadrack
Member

The new Dark and Wood menu skins have bits missing in the sub-menus, the marble and golden ones are fine. [Screenshot]

Fix'd ~Hollow

< Message edited by The Hollow -- 7/23/2016 19:08:28 >
AQ DF MQ AQW Epic  Post #: 711
7/30/2016 15:40:00   
Doomknight Arakos
Member

Don't know if I am the only one who noticed, but the Champion of Akriloth (notably the sword and shield) are extremely laggy. I tried it out on two different laptops from which one is quite new, and the same lag occurs in both with COA. I also tried playing the game on both Microsoft Edge, Chrome, and regular internet explorer, and in all three browers the lag appears.

Could there please something be done about it?
AQ  Post #: 712
7/30/2016 15:54:28   
Brasca123
Member

@Above. That's weird, they don't lag on my PC, and my PC is quite bad... I always play on low graphics though.
AQ DF  Post #: 713
7/30/2016 15:57:13   
Doomknight Arakos
Member

Then try playing it on maximum graphics and see if it lags?
AQ  Post #: 714
8/8/2016 5:12:43   
big E
Member

Paladin's Legacy seems to have been updated to include a Draw Mana option. (Yay!!) Although no text appears in the option boxes when used in certain armors. Tried it on my alt Mage - the four boxes are empty when in Armor of Awe or either of the Wizard Robes, and fine in any of the other armors.

In either case the spells work fine, so I'm guessing it's just a graphics bug related to resizing the boxes?
AQ  Post #: 715
8/8/2016 8:06:37   
Yozai
Member

When using the temp. Black Dragon Rider gives Artix face... not your own.
AQ  Post #: 716
9/3/2016 23:32:56   
Heroes of the Scape
Member

Would character page bugs go here? The GGB counter on my secondary character appears to be broken. It shows up as: 1.#QNAN (shows as 35 in game)

Character link: http://aq.battleon.com/build30/charview.asp?temp=62023550

< Message edited by Heroes of the Scape -- 9/3/2016 23:33:35 >
AQ DF MQ AQW  Post #: 717
9/17/2016 8:53:19   
RedEyedDrake
Member

I tried posting this in the armor/weapon/shield/spell/misc/title thread but that got no response and, on the second thought, this might actually belong in this topic.

When you click on the Carnafex weapons or the Blade of Agony's Blood in their respective shops they are depicted in their Ice elemental forms and its spear form respectively. This also applies to the Carnafex Spear's depiction on my character's personal information page so I'm assuming that it applies to the other Carnafex weapons. On the other hand, after testing, this does not apply to the Blade of Agony's Blood's depiction on my character's page.

The problem here is that the default shapes of their weapons is supposed to be (and is, at least when you use the Carnafex Spear or the Blade of Agony's Blood in battle) the Fire elemental forms for the Carnafex weapons and the melee sword mode for the Blade of Agony's Blood. This leads to me believe that there is some sort of bug that causes the Carnafex weapons and any multiform weapons released afterwards (or at least some of them) to appear in their second form in their shops instead of appearing in their default forms as well as causing the Carnafex weapons to appear in their non-default form on character pages.

< Message edited by RedEyedDrake -- 9/17/2016 8:59:08 >
AQ  Post #: 718
10/12/2016 23:02:46   
gubgub
Member

On the revenant armor the handle of the weapon layers on top of the hand, it doesn't look like you are holding it.
AQ DF  Post #: 719
1/13/2017 11:24:06   
RedEyedDrake
Member

The Sweater Dragon Mount (or the Level 135 version, anyway) does flap both of its wings upon entering the screen from the viewer's left but only flaps the wing that is closer to the viewer when using its breath attack while the one that is further away from the viewer remains static. This occurs both when the armor is in its Fully Offensive mode and when it is in its Fully Defensive mode.

Also, the same bug occurs when you dodge a hit while having Sweater Dragon Mount equipped but not when you do get hit.

On top of that, when the Cozy Spear weapon's special occurs while you're equipped with any other armor (or while you're equipped with quite a few of the ones that I happen to own, anyway) the three orbs appear on the ground level and then proceed to roll. However, when said special occurs while you're equipped with the Sweater Dragon Mount armor said animation occurs at a vertical level that is quite the ways above the ground level.

< Message edited by RedEyedDrake -- 1/28/2017 7:11:23 >
AQ  Post #: 720
5/20/2017 20:09:50   
Valentine
Member

JustAPlayer mentioned it last year but as I've just picked up the Light Lord's Cleric armor I noticed the graphical error of displaying the default face instead of the player character's face remains; figured I'd take a screen grab that showed a comparison between the two faces:

http://www.schadenfreudestudios.com/backup/games/battleon/armor_light_lords_cleric.jpg

EDIT: Might as well add to this instead of making another post… so I mentioned in the Armor/Weapon/Shield/&c Bugs thread that Valentine's head went missing after equipping the hunter's helmet during Robina's Monster Hunt and then switching armors.

First: Everything's fine… face is wrong, but the helmet looks nice…
http://www.schadenfreudestudios.com/backup/games/battleon/bug_hunters_helmet.jpg

Second: Worst Marie Antoinette Cosplay EVER!!
http://www.schadenfreudestudios.com/backup/games/battleon/bug_hunters_helmet_alt.jpg

< Message edited by Valentine -- 6/6/2017 15:50:52 >
AQ  Post #: 721
6/30/2017 12:31:18   
RedEyedDrake
Member

The Wyrm Knight's Crest series (or maybe it is just the Ancient Dragon Knight's Crest specifically) occasionally replaces your character's face with an additional image of the Crest when you equip it (though, I'm not sure if it is possible to activate this bug if you equip it outside of battle) while not having any misc items equipped (or maybe it is limited specifically to misc items like itself that are supposed to replace your character's face). By this I mean that the head of your character on the character's actual model gets replaced with an image of the Crest both when you have a Crest equipped and when you have no (such?) misc items equipped. On top of that, your character's face near his/her stats gets replaced with an image of the Crest both when you don't have (such?) a misc item equipped and when you do, so that the character's face is replaced with an image of the Crest being overlaid over another image of the Crest while you have the Crest equipped after activating this bug. Oh, and this entire situation persists for the remainder of your current login session with the only way to "fix" the bug being relogging. Granted, this bug doesn't trigger more often than it does but this is still a thing that happens once in a while.
I know of this bug, but I don't know what's causing it or how to reproduce it. ~IMR

Additionally, the Blunderlass occasionally gets stuck in the middle of it's animation for when the extra damage effect occurs. As in, instead of having the weapon play out the entire animation that is supposed to play out when the effect to deal extra damage occurs it instead reaches the point in the animation where the entire weapon flashes white and then gets stuck in such a state until the next time that said effect to deal extra damage occurs or until you re-equip the Blunderlass.

< Message edited by In Media Res -- 7/4/2017 1:25:04 >
AQ  Post #: 722
7/4/2017 1:50:22   
  In Media Res
 Happy Prideloween!


Can I get more info on the Blunderlass bug? What armour(s) were you using when the bug happened? It's most likely two bits of competing code that are run simultaneously (one part that say "animation done, STOP(), GOTO the idle frame" and one that says "effect proc'ed, PLAY() and GOTO the animation"), which is caused by the armour doing two attacks in a row that are exactly 10-ish frames apart. I should be able to fix it if I can test it, so having that armour would help a lot.
AQ  Post #: 723
7/4/2017 2:00:29   
Andlu
Member

It happened with me while using the ultra guardian plate(the 4 hits attack was the one that triggered it)
AQ DF AQW  Post #: 724
7/4/2017 3:00:31   
RedEyedDrake
Member

The most recent one has been in the Demon's Armor but it has happened before in other ones as well, Sweater Dragon Mount included. I'm pretty sure that it isn't dependant on a specific armor.
AQ  Post #: 725
Page:   <<   < prev  26 27 28 [29] 30   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Graphics Bugs - read the known/reported bugs BEFORE posting.
Page 29 of 30«<2627282930>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition