Home  | Login  | Register  | Help  | Play 

RE: Graphics Bugs - read the known/reported bugs BEFORE posting.

 
Logged in as: Guest
  Printable Version
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Graphics Bugs - read the known/reported bugs BEFORE posting.
Page 3 of 30«<12345>»
Forum Login
Message << Older Topic   Newer Topic >>
9/29/2006 19:59:27   
Nex del Vida
Member

when you go to Ninjutsu temple and click on whatever-her-name-is ninja training girl anywhere above the armpit, it says "Valencia is one of Lore's best known rogues: a rare item and treasure hunter!"

http://i10.tinypic.com/2eevina.jpg

yeah, i know, great editing isn't it.

< Message edited by Necro Ultimate -- 9/29/2006 20:01:44 >
AQ  Post #: 51
9/29/2006 23:09:27   
KillerTane
Member
 

the right werepyre leg moes wrong
Post #: 52
9/30/2006 18:50:46   
mysc
Banned


I Restored my class into Ninja then logged out for a while,when i re-logged in it says i'm a rogue. ??? .I went to Elizabeth and clicked on her right ankle.In the top it says something about an anklet that is blessed by the Wind Lord,Then I clicked on her Torso..."Rogues must keep their mind and body in good shape!" What is this??? I decided to report it. here is a link to the picture!

http://i106.photobucket.com/albums/m249/Radouane23/BattleonNinjaBug.jpg



< Message edited by Reyn Roadstorm -- 10/9/2006 20:23:16 >
AQ  Post #: 53
9/30/2006 19:11:26   
mysc
Banned


I would also like to report that when i killed an Undead Ninja,Another one appears but with greater health and at the same time the same level as the one i killed before!

< Message edited by Reyn Roadstorm -- 10/9/2006 20:28:12 >
AQ  Post #: 54
10/1/2006 4:38:58   
lightblade50
Member

quote:

ORIGINAL: gladiator hawk

I cleared my cache and deleted my temp files and still nothing. My Nightmare shields upper left horn is still empty inside. Plz help me, HELP ME.


This is still happening and it was the first post on this thread. I have tried clearing cache in every possible way but still the spike is transparent.

The bug isn't on the 'known' list at the start so I don't even know if it has been acknowledged. Sorry to keep going on about this but it's ruining the coolest looking armour in the game!


< Message edited by lightblade50 -- 10/1/2006 4:39:19 >
AQ DF  Post #: 55
10/1/2006 8:46:39   
mysc
Banned


quote:

ORIGINAL: Sir Vivor

This one is not actually a bug as such, but a comment on the inappropriateness of a particular graphic usage.

The bouncing gold coins on the 'Victory' scroll which informs you of the amount of EXP and GOLD you have won in the battle look nice, but they are too similar to the ones commonly seen bouncing on poker machines following a win, right down to the crown emblem on them.

Because children play on AQ, I feel that it is inappropriate to have this subtle similarity to gambling machines.


Dude i'm 11 years old and i don't feel the need to play poker! Besides! i'm too young! duh!

< Message edited by Reyn Roadstorm -- 10/9/2006 20:30:01 >
AQ  Post #: 56
10/1/2006 12:08:31   
Knight of the Order
Member

the glow for the skull on the axe of undead fire giant is on the handle and not in the skulls eye socket.

Pic.

< Message edited by Knight of the Order -- 10/1/2006 12:14:02 >
AQ DF  Post #: 57
10/2/2006 16:55:16   
Willy the Pox
Member

Hmm.. I'm quite disapointed to have this once again.

While doing the last Paladin Class quest, I thought to be done, now with the 32.5 version being solved.. but sadly, I was wrong.

What so ever, here is the screenshot to explain what I mean.

I believe getting the score of 70, which is needed is enough to pass.

http://img423.imageshack.us/img423/8259/strangext6.jpg

The difficulty of the roll is 70. You have to exceed the difficulty to pass, so you need a 71 minimum to continue. Think of it like a card game. You don't win if you simply match your opponent's cards. You need the high card to win.
Also, this is not a issue with the graphics. It would fall under the category of game engine bugs. However, as it is not a bug, you don't need to repost it over there.


< Message edited by Chii -- 10/5/2006 9:33:20 >
AQ  Post #: 58
10/3/2006 18:49:46   
BurningSwade
Member

I think this is a bug well i went to become a werepyre and after the 2nd fight everybody plays dead well after I got up i had no cape on my gardian armor.I have proof of my cape on my character page.Also my pet went away.I think this should be taken care of right away because it is vary awnoying thx.~BurningSWade
AQ DF  Post #: 59
10/5/2006 2:34:18   
demonspawn
Member
 

Likely already posted but... (A search for steel plate turned up nothing)
The shield arm is a mirror of the weapon arm.
Post #: 60
10/5/2006 3:53:02   
Stex
Member

I was doing the Down on the Farm quest, and was at the part when you do help zarbok and convince the other guy(forgot his name) and he attacked me with his zombie crow/scarecrow thing. well i got bored and typed in the word freak(or freek i cant remember that either) and pressed enter. then suddenly my armour flashed millions of colors and went through all armour types, and me and m enemie died and came back over and over again. then my characters face was reset to default and went crazy andd i had to exit it and log back in to stop it.

< Message edited by Reyn Roadstorm -- 10/9/2006 20:13:38 >
AQ DF  Post #: 61
10/5/2006 19:39:09   
Nex del Vida
Member

i think this belongs here.
i was fighting orc horde, with obsidian cloak, monster claw, guardian angel, pk, and big clone. i died, and it displayed the "not yet ready to become a lich" message. i clicked "next" and death appeared. i randomly clicked my mouse, and the battle loading screen appeared. i started fighting a night terror. i clicked randomly again, and disappeared. whoah...okay, just now i clicked "attack" and nothing happened (apparently, my necromancer attack menu was invisible along with me.) i clicked where i thought undead mutant would be, and i got to.... of all places, the vampragon shop. i clicked exit, and went back to the battle, where i was still invisible. i moved my mouse around until it became a hand, and clicked. nothing. now i am invisible, and can't do anything. holy bajoly.... so now i double-click in another place, and go to aria's pet shop!!! what's happening!! so i decide to buy something at the pet shop, to see if it does anything. i buy the "grass blade" and the screen goes grayish. graphics are still there, but shadier. and the icon of my enemy, the night terror, is still there on the right side of the screen. this is very weird.
tried to host a screeshot, can't

< Message edited by Necro Ultimate -- 10/5/2006 19:51:32 >
AQ  Post #: 62
10/6/2006 9:01:50   
gku
Member

when i went to The Cure, and i got the "Vampire Slayer"

i first used my Necro's "Fear!" on him, and then i tried attacking him.

now all my attacks (pets and guests as well) dont display the damage done, only the element that hit him. (its probably not only for this one quest)


< Message edited by Reyn Roadstorm -- 10/9/2006 20:31:45 >
AQ  Post #: 63
10/7/2006 16:34:03   
styersdc
Member

When I am mounted on the black dragon in battle everything works for a while. Then my head goes missing and never returns until I log out and log back in. Not that it affects actual gameplay, but it does affect the gameplay experience when you are headless. Actually a little cool lookin, but I don't think it was intended. Let me know if I am wrong.

< Message edited by Reyn Roadstorm -- 10/9/2006 20:32:13 >
AQ  Post #: 64
10/7/2006 18:07:47   
Dillion_64
Member

http://i18.photobucket.com/albums/b116/dillion_64/untitled.jpg

I believe his name is artix, not robina...

< Message edited by Reyn Roadstorm -- 10/9/2006 20:32:53 >
AQ DF  Post #: 65
10/7/2006 18:35:26   
tyky1234
Member

Zzzzzzotts are bugged that it shows 0 when you hit sometimes (like nightmare after the nerf.)
AQ  Post #: 66
10/9/2006 12:29:20   
Kraidun
Member
 

When I try to load a quest it always loads everything except for the background. On the loading screen it gets stuck as loading background but never will.
Post #: 67
10/9/2006 23:13:11   
Woodstock
Member

quote:

ORIGINAL: Icemaster Yeti
Wizard Robes - the head of the character is mis-aligned with the rest of the armour.

In Wizard Robes, I lose my head completely. I get my head back if I change into any of my other armors. This only started recently, as I used to be able to wear Blood Wizard Robe and still have a head.

I'm using Firefox 1.0.1., Flash 8.0.24.0.

Edit: I now have my head back while wearing Wizard Robes. I'll update this post if my head disappears again.

< Message edited by Woodstock -- 10/13/2006 1:43:26 >
AQ DF  Post #: 68
10/11/2006 22:11:41   
relykswalton
Member

with the ultra firewere pet, when the hollows weather remote, when you use the water attack, the screen is covered by a blue haze. the firewere is above the color, so everything is tinted blue exept the pet, which retains all color. a solution would be to layer the water above everything else, as it is with most other things.

Ps. This happened at the stat trainers when fighting grimwald.

Edit: This happens with all of the recent pets.

< Message edited by relykswalton -- 10/17/2006 22:08:11 >
AQ  Post #: 69
10/12/2006 5:40:59   
destructionist
Member

the blade of awe "twitches". When the character is folding the blade, look at the pommel. Now and then, it seems to open and close, seemingly grabbing the crystal.
AQ DF MQ AQW  Post #: 70
10/13/2006 18:22:31   
redcomet1
Banned


when on the lolosia quest thing, u jump off the boat when u attack.
AQ  Post #: 71
10/13/2006 20:26:00   
term29
Member

When fighting the sea monster in Lolosia after it destroys the town you can click on gibet's pub door and go there. A door that leads to nowhere that goes somewhere?
AQ  Post #: 72
10/14/2006 13:45:30   
Dlark17
Member

Said this in one of the old threads, but, as it's been a while, it died. My head hasn't come up on any of my characters since almost the beginning of the year. I have two computers, and between the family, three files. None of them have heads on either computer. I've cleared cookies, checked for viruses, and cleared unneeded files. What is up here!?
AQ  Post #: 73
10/14/2006 14:57:55   
superdude
Member

Im not sure whether this classifies as a weapon/armor bug or a Graphics bug, but I think it is closest to a Graphics Bug.

When you use the Obsidian Cloak and Beautiful Oblivion in conjunction, the part that is used to switch the element is offscreen, rendering it unclickable. So essentially, Beautiful Oblivion becomes a Wind Weapon whenever I use Obsidian CLoak. This could be fixed either by adjusting the "Trigger" area on Beatiful Oblivion or the graphics of Obsidian Cloak, so I posted here.

Im sure there might be other armors that would have this problem with Beatiful Oblivion, but I am not actively looking so I haven't found any more.
AQ  Post #: 74
10/14/2006 19:21:53   
newphew92
Member

each time I do 100+ damage the last number is hafly cut off

http://i68.photobucket.com/albums/i7/newphew92/bugy.jpg
AQ DF  Post #: 75
Page:   <<   < prev  1 2 [3] 4 5   next >   >>
All Forums >> [Artix Entertainment Games] >> [AdventureQuest] >> AdventureQuest Bugs >> RE: Graphics Bugs - read the known/reported bugs BEFORE posting.
Page 3 of 30«<12345>»
Jump to:



Advertisement




Icon Legend
New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Content Copyright © 2018 Artix Entertainment, LLC.

"AdventureQuest", "DragonFable", "MechQuest", "EpicDuel", "BattleOn.com", "AdventureQuest Worlds", "Artix Entertainment"
and all game character names are either trademarks or registered trademarks of Artix Entertainment, LLC. All rights are reserved.
PRIVACY POLICY


Forum Software © ASPPlayground.NET Advanced Edition